<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Trump Campaign Requests Recount of Georgia Presidential Vote (VIDEO)</title><meta name="description" content="According to an audit, President-elect Joe Biden won the state of Georgia by 0.25%, or 13,000 votes." /><meta name="news_keywords" content="electionzone2020, election results, Trump election results, Biden election results, Georgia votes, Georgia recount, Georgia election results, Brian Kemp, Brad Raffensperger," /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Trump Campaign Requests Recount Of Georgia Presidential Votes" /><meta property="og:description" content="According to an audit, President-elect Joe Biden won the state of Georgia by 0.25%, or 13,000 votes." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1606063877_82MNZn.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1606063877_82MNZn.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1606063877_82MNZn.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1606063877_82MNZn.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/trump-campaign-requests-recount-of-georgia-presidential-vote/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/trump-campaign-requests-recount-of-georgia-presidential-vote/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Trump Campaign Requests Recount Of Georgia Presidential Votes"><meta name="twitter:description" content="According to an audit, President-elect Joe Biden won the state of Georgia by 0.25%, or 13,000 votes." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://108172"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://108172"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://108172" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Georgia Secretary of State Brad Raffensperger said, &quot;Georgia’s voting system has never been more secure or trustworthy.&quot;" /><meta name="TwitterShareMessage" content="Georgia Secretary of State Brad Raffensperger said, &quot;Georgia’s voting system has never been more secure or trustworthy.&quot; 
www.newsy.com/108172" /><link rel="amphtml" href="//www.newsy.com/amp/stories/trump-campaign-requests-recount-of-georgia-presidential-vote/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20201119033124.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/trump-campaign-requests-recount-of-georgia-presidential-vote/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/trump-campaign-requests-recount-of-georgia-presidential-vote/"},"headline": "Trump Campaign Requests Recount Of Georgia Presidential Votes","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1606063877_82MNZn.jpg","height": 1280,"width": 720},"datePublished": "2020-11-22T11:49:00-0600","dateModified": "2020-11-22T11:49:00-0600","author": {"@type": "Person","name": "Antoinette Miller"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "According to an audit, President-elect Joe Biden won the state of Georgia by 0.25%, or 13,000 votes."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:108172,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Trump Campaign Requests Recount Of Georgia Presidential Votes&quot;,&quot;length&quot;:67,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/trump-campaign-requests-recount-of-georgia-presidential-vote\/&quot;,&quot;airdate&quot;:&quot;20201122 12:49:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Politics" data-full-category-name="Politics &gt; Election 2020" data-video-id="108172" data-video-headline="Trump Campaign Requests Recount Of Georgia Presidential Votes" data-video-author="Antoinette Miller" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Trump Campaign Requests Recount Of Georgia Presidential Votes</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1606063877_82MNZn.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Trump%20Campaign%20Requests%20Recount%20Of%20Georgia%20Presidential%20Votes&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Ftrump-campaign-requests-recount-of-georgia-presidential-vote%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Trump%20Campaign%20Requests%20Recount%20Of%20Georgia%20Presidential%20Votes&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Ftrump-campaign-requests-recount-of-georgia-presidential-vote%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Trump%20Campaign%20Requests%20Recount%20Of%20Georgia%20Presidential%20Votes%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Ftrump-campaign-requests-recount-of-georgia-presidential-vote%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5fba65565b086c10a0541694"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5fba65565b086c10a0541694&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/a847a83f3c794f16a66431b68b7006f3.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Trump Campaign Requests Recount Of Georgia Presidential Votes&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/trump-campaign-requests-recount-of-georgia-presidential-vote\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1606063877_82MNZn.jpg&quot;,&quot;image_alt&quot;:&quot;President Trump supporters protests in Georgia&quot;,&quot;old_id&quot;:108172,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/5fba65565b086c10a0541694.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5fba65565b086c10a0541694.xml&quot;,&quot;duration&quot;:67000,&quot;ip_address&quot;:&quot;174.255.139.142&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Linux; Android 9; LGL722DL Build\/PKQ1.190302.001; wv) AppleWebKit\/537.36 (KHTML, like Gecko) Version\/4.0 Chrome\/79.0.3945.116 Mobile Safari\/537.36&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Trump Campaign Requests Recount Of Georgia Presidential Votes</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><div class="byline">By&nbsp;Antoinette Miller</div></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">By&nbsp;Antoinette Miller<br>November 22, 2020</div></div><div class="story-date hide-on-mobile">November 22, 2020</div><div class="story-summary">According to an audit, President-elect Joe Biden won the state of Georgia by 0.25%, or 13,000 votes.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>Two weeks after Joe Biden was declared president-elect, lawyers for President Donald Trump are still demanding recounts in certain states.</p><p>On Saturday, President Trump&#39;s legal team officially requested Georgia&#39;s secretary of state to recount each vote cast in the election. On Friday, Georgia certified President-elect Joe Biden&#39;s results that showed him winning the state by a razor-thin margin of 0.25 percent, or nearly 13,000 votes. State law allows a candidate to request a recount if the margin is less than 0.5 percent.</p><p>President Trump has called out Republican Governor Brian Kemp, criticizing a previous ballot audit as, quote,&nbsp;<a href="https://twitter.com/realDonaldTrump/status/1329069814195871744?s=20" target="_blank">&quot;a joke.&quot;</a>&nbsp;In the letter, his legal team said, &quot;President Trump and his campaign continue to insist on an honest recount in Georgia, which has to include signature matching and other vital safeguards.&quot;</p><p>Georgia Secretary of State Brad Raffensperger, who is also a Republican, said the state’s voting system &quot;has never been more secure or trustworthy.&quot; He also ensured all ballots with signatures were verified twice.</p><p>County election officials have been notified of the recount, which will be done using scanners that read and tabulate the votes.</p><p><i>Additional reporting by the Associated Press.</i></p><h4 class="is_election2020_paragraph">For full election coverage visit <a href="/election2020/"> Election 2020</a>.</h4><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Trump%20Campaign%20Requests%20Recount%20Of%20Georgia%20Presidential%20Votes&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Ftrump-campaign-requests-recount-of-georgia-presidential-vote%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Trump%20Campaign%20Requests%20Recount%20Of%20Georgia%20Presidential%20Votes&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Ftrump-campaign-requests-recount-of-georgia-presidential-vote%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Trump%20Campaign%20Requests%20Recount%20Of%20Georgia%20Presidential%20Votes%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Ftrump-campaign-requests-recount-of-georgia-presidential-vote%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5fba65565b086c10a0541694" data-trending-category-id="54a251d3350e6e6c5a3c2fc5"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Politics NEWS</span></h6></div><div class="content-box"><a href="/stories/judge-tosses-out-trump-campaign-lawsuit-in-pennsylvania/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606056873_zeFPCy.jpg" alt="A canvas observe photographs ballots in Allentown, Pennsylvania" /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">Federal Judge Tosses Out Trump Campaign Lawsuit In Pennsylvania</h3></a><a href="/stories/fda-approves-emergency-use-of-second-covid-19-drug/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606057987_79PCoR.jpg" alt="The FDA has approved the emergency use of a second antibody drug." /></div><em class="sec">AP</em><h3 class="title">FDA Approves Emergency Use of COVID-19 Drug Given to President Trump</h3></a><a href="/stories/biden-picks-3-latinos-for-white-house-senior-staff/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605987198_PCo7Pw.jpg" alt="President-elect Joe Biden has chosen more people for his White House senior staff." /></div><em class="sec">AP</em><h3 class="title">Biden Choses Three Latinos Among Picks For White House Senior Staff</h3></a><a href="/stories/parler-downloads-surge-as-conservatives-flock-to-platform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605896437_XYnQZ7.jpg" alt="Sens. Mike Lee and Ted Cruz, R-Texas, look at the phone of Sen. John Cornyn" /></div><em class="sec">Greg Nash / Pool via AP</em><h3 class="title">Parler Downloads Surge As Conservatives Jump To &#039;Free Speech&#039; App</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/president-trump-meets-with-top-michigan-legislators/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605906985_2qFRS2.jpg" alt="Michigan Senate Majority Leader Mike Shirkey and House Speaker Lee Chatfield" /></div><em class="sec">David Eggert / AP</em><h3 class="title">Michigan&#039;s Top Legislators Meet With President Trump</h3></a><a href="/stories/georgia-secretary-of-state-announces-biden-win-after-recount/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605904533_mwyXUZ.jpg" alt="Georgia Secretary of State Brad Raffensperger" /></div><em class="sec">Brynn Anderson / AP</em><h3 class="title">Georgia Secretary of State: &quot;Numbers Don&#039;t Lie&quot;</h3></a><a href="/stories/eighth-person-executed-by-federal-government-since-summer/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605893270_Agv2s2.jpg" alt="The federal prison complex in Terre Haute, Ind." /></div><em class="sec">Michael Conroy / AP</em><h3 class="title">Murderer Eighth Person Executed by Federal Government Since July</h3></a><a href="/stories/biden-criticizes-president-trump-over-handling-of-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605890762_D8pKgd.jpg" alt="President-elect Joe Biden speaks at The Queen theater Thursday, Nov. 19." /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Biden Criticizes Trump For Challenging The Election</h3></a><a href="/stories/president-trump-announces-new-medicare-rules-to-lower-costs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605881297_nP2qVW.jpg" alt="President Trump displays an executive order on health care signed in September." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Trump Announces Medicare Requirements to Lower Drug Costs</h3></a><a href="/stories/misleading-claims-in-a-trump-campaign-lawsuit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605897720_swUrNd.jpg" alt="Pennsylvania Ballot" /></div><em class="sec">Gene J. Puskar / AP</em><h3 class="title">Misleading Claims In A Trump Campaign Lawsuit</h3></a><a href="/stories/feds-say-men-in-mich-gov-kidnap-scheme-had-backup-plans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605825462_fIMO0c.jpg" alt="Michigan Office of the Governor, Gov. Gretchen Whitmer" /></div><em class="sec">Michigan Governors Office / AP</em><h3 class="title">Feds Say Men in Mich. Gov. Kidnap Scheme Had Backup Plans</h3></a><a href="/stories/secy-pompeo-visits-israeli-settlement-in-west-bank/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605820476_MUDi8p.jpg" alt="U.S. Secretary of State Mike Pompeo, left, and Israeli Prime Minister Benjamin Netanyahu" /></div><em class="sec">Maya Alleruzzo / AP</em><h3 class="title">Pompeo Becomes 1st U.S. Secy. Of State To Visit West Bank Settlement</h3></a><a href="/stories/what-we-know-about-the-two-plaintiffs-in-trump-s-pa-lawsuit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605820906_ndxB6p.jpg" alt="Former state representative Lawrence Roberts" /></div><em class="sec">Pennsylvania House of Representatives</em><h3 class="title">Plaintiff In Trump Election Lawsuit Is A Former State Lawmaker</h3></a><a href="/stories/742-000-jobless-claims-filed-last-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605804597_U1QGKj.jpg" alt="A man wearing a mask while walking under a Now Hiring sign at a CVS Pharmacy in San Francisco in May 2020." /></div><em class="sec">Jeff Chiu / AP</em><h3 class="title">742,000 Jobless Claims Filed Last Week</h3></a><a href="/stories/judge-orders-u-s-to-stop-expelling-migrant-children/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605794934_0o4jxf.jpg" alt="Immigrants seeking asylum walk at the ICE South Texas Family Residential Center, in Dilley, Texas in August 2019." /></div><em class="sec">Eric Gay / AP</em><h3 class="title">Judge Orders U.S. To Stop Expelling Migrant Children</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/faa-lifts-boeing-737-max-grounding-airlines-prepare-return/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605753698_TrabUf.jpg" alt="A United Airlines 737 MAX 9" /></div><em class="sec">AP</em><h3 class="title">Pilots Watch Closely As FAA Lifts Grounding On Embattled 737 Max</h3></a><a href="/stories/poll-shows-republicans-losing-trust-in-u-s-election-system/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605739939_4fwKva.jpg" alt="a supporter of President Donald Trump is seen during a rally in Milwaukee" /></div><em class="sec">Morry Gash / AP</em><h3 class="title">Trump Campaign Spends $3M On Partial Wisconsin Recount</h3></a><a href="/stories/house-democrats-nominate-nancy-pelosi-as-house-speaker-again/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605735758_touXH2.jpg" alt="speaker of the House Nancy Pelosi" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">House Democrats Nominate Nancy Pelosi As House Speaker</h3></a><a href="/stories/how-will-joe-biden-change-foreign-policy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605715623_9tx7TB.jpg" alt="President-elect Joe Biden speaks about economic recovery on Monday, Nov. 16, 2020, in Wilmington, Del." /></div><em class="sec">AP Photo/Andrew Harnik</em><h3 class="title">How Will Joe Biden Change Foreign Policy?</h3></a><a href="/stories/georgia-to-conclude-presidential-election-tally-tonight/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605735455_KaN0Lo.jpg" alt="An election worker places a ballot in a counted bin during a hand recount of Presidential votes." /></div><em class="sec">John Amis/Atlanta Journal &amp; Constitution</em><h3 class="title">Georgia To Conclude Presidential Election Tally Tonight</h3></a><a href="/stories/iowa-sen-chuck-grassley-tests-positive-for-covid/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605722434_KO1wLW.jpg" alt="Sen. Charles Grassley, R-Iowa, listens during a confirmation hearing for Supreme Court nominee Amy Coney Barrett." /></div><em class="sec">Kevin Dietsch / UPI / AP</em><h3 class="title">Iowa Sen. Chuck Grassley Tests Positive For COVID</h3></a><a href="/stories/raffensperger-says-attack-on-mail-voting-cost-pres-trump/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605705093_GHrfzc.jpg" alt="Democrat observers confer as they look on during a Cobb County hand recount of Presidential votes on Sunday, Nov. 15, 2020, i" /></div><em class="sec">John Amis / Atlanta Journal-Constitution / AP</em><h3 class="title">GA Secretary Of State Says Attack On Mail Voting Cost Pres. Trump</h3></a><a href="/stories/trump-campaign-suing-nevada/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605703873_gUqs1N.jpg" alt="A county election worker scans mail-in ballots at a tabulating area at the Clark County Election Department on Election Day." /></div><em class="sec">John Locher / AP</em><h3 class="title">Trump Campaign Suing Nevada</h3></a><a href="/stories/president-trump-campaign-lawsuits-hit-more-roadblocks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605660588_CDMj5J.jpg" alt="" /></div><em class="sec">Newsy</em><h3 class="title">Fact Vs. Friction: Trump Campaign Lawsuit Hits Roadblock In Pa.</h3></a><a href="/stories/pa-supreme-court-strikes-down-trump-campaign-election-suit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605641299_gQsACZ.jpg" alt="Pennsylvania courthouse" /></div><em class="sec">Mark Scolforo / AP</em><h3 class="title">Pennsylvania Supreme Court Strikes Down Election Observer Suit</h3></a><a href="/stories/president-trump-fires-cisa-director-chris-krebs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605300612_7xFBmg.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">Trump Fires Cybersecurity Director Who Defied Election Fraud Claims</h3></a><a href="/stories/senators-congratulate-vp-elect-harris-but-not-publicly/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605655233_Z4tj7S.jpg" alt="Vice President Elect Kamala Harris" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Republican Senators Congratulate VP-Elect Harris, But Not Publicly</h3></a><a href="/stories/social-media-ceos-grilled-by-senate-committee/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605641931_2Mxcsc.jpg" alt="Facebook CEO Mark Zuckerberg testifies remotely during a Senate Judiciary Committee" /></div><em class="sec">Bill Clark / AP</em><h3 class="title">Social Media CEOs Grilled By Senate Committee</h3></a><a href="/stories/biden-announces-key-white-house-team/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605639154_iKbS1S.jpg" alt="President-elect Joe Biden (right), and Vice-President-elect Kamala Harris (left)" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Biden Announces Key White House Team</h3></a><a href="/stories/surging-coronavirus-cases-overwhelm-u-s-hospitals/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605648865_urE7B9.jpg" alt="Salt Lake County Health Department public health nurses look on during coronavirus testing" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">Surging COVID-19 Cases Are Overwhelming U.S. Hospitals</h3></a><a href="/stories/president-trump-reportedly-cutting-troop-levels/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605625711_fV0oBQ.jpg" alt="President Donald Trump arrives to speak in the Rose Garden of the White House, Friday, Nov. 13, 2020." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Trump Reportedly Cutting Troop Levels In Afghanistan, Iraq</h3></a><a href="/stories/wisconsin-recount-would-cost-trump-campaign-7-9-million/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605623594_Nv9jwb.jpg" alt="Poll workers sort out early and absentee ballots at the Kenosha Municipal building on Election Day, in Kenosha, Wis." /></div><em class="sec">Wong Maye-E / AP</em><h3 class="title">Wisconsin Recount Would Cost Trump Campaign $7.9 Million</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/president-trump-reportedly-sought-options-for-attacking-iran/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605620648_xByCEp.jpg" alt="File photo President Donald Trump listening during an event on Operation Warp Speed in the Rose Garden of the White House." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">NYT: President Trump Sought Options For Attacking Iran</h3></a><a href="/stories/more-than-2-600-votes-found-in-georgia-recount/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605618816_B3vQ1f.jpg" alt="Cobb County Election officials handle ballots during an audit, Monday, Nov. 16, 2020, in Marietta, Ga." /></div><em class="sec">Mike Stewart / AP</em><h3 class="title">More Than 2,600 Votes Found In Georgia Recount</h3></a><a href="/stories/georgia-expected-to-certify-election-results-this-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605571153_YhOmEK.jpg" alt="Officials audit ballots" /></div><em class="sec">Ben Gray / AP</em><h3 class="title">Georgia Expected To Certify Election Results This Week</h3></a><a href="/stories/trump-campaign-drops-key-request-in-pennsylvania-lawsuit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605571433_gCYFXN.jpg" alt="&quot;Recount Philly&quot; protest sign" /></div><em class="sec">Rebecca Blackwell / AP</em><h3 class="title">Trump Campaign Drops Key Request In Pennsylvania Lawsuit</h3></a><a href="/stories/president-trump-again-falsely-claims-he-won-reelection/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605570625_nFnI4K.jpg" alt="President Donald Trump" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Trump Again Falsely Claims He Won Reelection</h3></a><a href="/stories/biden-says-vaccine-news-good-but-distribution-plan-needed/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605565872_oMwX4W.jpg" alt="President-elect Joe Biden and Vice President-elect Kamala Harris attend a briefing on the economy at The Queen theater" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Pres.-Elect Says Vaccine News Good, But Distribution Plan Needed</h3></a><a href="/stories/trump-campaign-drops-key-claim-in-pa-suit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605530111_hQqU3x.jpg" alt="President Donald Trump arrives to speak in the Rose Garden of the White House, Friday, Nov. 13, 2020, in Washington." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">Trump Campaign Drops Key Claim in PA Suit, But President Not Conceding</h3></a><a href="/stories/three-korean-american-women-win-congressional-seats/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605472388_M8DW13.jpeg" alt="Young Kim, Michelle Steel and Marilyn Strickland" /></div><em class="sec">Los Angeles Times / AP</em><h3 class="title">Three Become First Korean-American Women Elected To Congress</h3></a><a href="/stories/fauci-says-virus-task-force-blocked-from-working-with-biden/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605557192_C46C7f.jpg" alt="President-elect Joe Biden&#039;s team will meet with vaccine makers this week, though the president is blocking their efforts." /></div><em class="sec">AP</em><h3 class="title">Fauci: President Blocking COVID Task Force From Working With Biden</h3></a><a href="/stories/judge-rules-dhs-leader-lacked-authority-to-end-daca/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605453218_ikc8zB.jpg" alt="Chad Wolf at his Senate confirmation hearing in Sept 2020" /></div><em class="sec">Greg Nash / AP</em><h3 class="title">Immigration Advocates Cheer Judge&#039;s DACA Ruling</h3></a><a href="/stories/biden-expected-to-pick-first-woman-to-lead-the-pentagon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605384988_t5vruy.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">President-Elect Biden Expected to Pick First Woman to Run the Pentagon</h3></a><a href="/stories/john-kelly-blasts-president-trump-for-blocking-transition/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605381599_aFgGns.jpg" alt="President Trump and John Kelly in the White House" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">Former Trump Official Criticizes President For Blocking Transition</h3></a><a href="/stories/trump-supporters-gather-in-dc-for-maga-march/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605392732_GDkaqA.jpg" alt="" /></div><em class="sec">Newsy</em><h3 class="title">Thousands At &#039;Million MAGA March,&#039; Unmasked And Talking Election Fraud</h3></a><a href="/stories/oregon-new-mexico-return-to-near-lockdown-to-combat-virus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605365999_J3cOU9.jpg" alt="Oregon and New Mexico are doing a two-week reset to slow the spread of the virus." /></div><em class="sec">Robert F. Bukaty / AP</em><h3 class="title">Oregon, New Mexico Order Business Closures Amid Worsening Pandemic</h3></a><a href="/stories/mcsally-officially-concedes-in-arizona-senate-race/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605368459_66iPwE.jpg" alt="Sen. Martha McSally speaks at Arizona Republican Party headquarters on Nov. 2nd" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">Martha McSally Concedes Defeat To Mark Kelly In Arizona Senate Race</h3></a><a href="/stories/president-gives-first-covid-update-since-before-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605307565_aTWlln.jpg" alt="President Donald Trump" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Gives First COVID Updates Since Before Election</h3></a><a href="/stories/fact-checking-claims-in-pres-trump-s-federal-case-in-pa/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605289690_tgJQxd.jpg" alt="Pennsylvania woman protests late vote counting" /></div><em class="sec">AP</em><h3 class="title">Fact-Checking A Trump Election Lawsuit In Pennsylvania</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/hand-tally-begins-in-georgia/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605299181_Kr6hnU.jpg" alt="Election worker sorts ballots" /></div><em class="sec">Ben Gray / AP</em><h3 class="title">Hand Tally Begins In Georgia</h3></a><a href="/stories/who-will-fill-kamala-harris-u-s-senate-seat/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605291197_zRSZGG.jpg" alt="California Gov. Gavin Newsom" /></div><em class="sec">Renée C. Byer / The Sacramento Bee via AP</em><h3 class="title">Calif. Governor Under Pressure To Name Latino To Harris&#039; Senate Seat</h3></a><a href="/stories/republicans-say-pres--elect-biden-should-get-intel-briefings/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605279442_V5OVzl.jpg" alt="President-Elect Joe Biden" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Republicans Push For President-Elect Biden To Get Intel Briefings</h3></a><a href="/stories/protests-expected-in-washington-d-c-on-saturday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605272528_vZtsQt.jpg" alt="Washington, D.C." /></div><em class="sec">Newsy Staff</em><h3 class="title">Dueling Protests Expected in Washington, D.C. On Saturday</h3></a><a href="/stories/new-york-still-counting-mail-in-ballots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605266806_v1Gysb.jpg" alt="A worker collects absentee ballots for counting in New York." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">New York Is Still Counting Mail-In Ballots</h3></a><a href="/stories/biden-campaign-asks-for-30m-in-fundraising-help/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605226868_nJ8nyR.jpg" alt="President-elect Joe Biden" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Biden Campaign Asks For $30M In Fundraising Help</h3></a><a href="/stories/arizona-judge-hears-trump-campaign-lawsuit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605224315_vSwfo2.jpg" alt="&quot;Count Our Votes&quot; sign" /></div><em class="sec">Gene J. Puskar / AP</em><h3 class="title">Arizona Judge Hears Trump Campaign Lawsuit</h3></a><a href="/stories/pres-trump-repeats-baseless-voter-fraud-claims/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605223341_Tazqrf.jpg" alt="President Donald Trump" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">Pres. Trump Repeats Baseless Voter Fraud Claims</h3></a><a href="/stories/what-we-know-about-a-usps-worker-s-voting-fraud-claims/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">7:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605556132_VVSnhf.jpg" alt="Graphic of Erie County, Pennsylvania, election results" /></div><em class="sec">Newsy</em><h3 class="title">Fact Vs. Friction: What We Know About USPS Worker&#039;s Fraud Claims</h3></a><a href="/stories/trump-team-soliciting-funds-for-legal-fights/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605198028_yPKhfQ.jpg" alt="U.S. President Donald Trump" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">Trump Team Soliciting Funds For Legal Fights</h3></a><a href="/stories/facebook-google-extend-political-ad-bans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605195764_OW1oUu.jpg" alt="Facebook logo on screens at the Nasdaq MarketSite" /></div><em class="sec">Richard Drew / AP</em><h3 class="title">Facebook, Google Extend Political Ad Bans</h3></a><a href="/stories/president-elect-joe-biden-taps-ron-klain-as-chief-of-staff/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605191793_BF1GFo.jpg" alt="Then-Ebola coordinator Ron Klain listens as President Barack Obama speaks to the media in 2014." /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">President-elect Joe Biden Taps Ron Klain As Chief Of Staff</h3></a><a href="/stories/deadline-arrives-for-tiktok-s-u-s-sale/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605187263_y5rFez.jpg" alt="A logo of a smartphone app TikTok is seen on a user post on a smartphone screen." /></div><em class="sec">Kiichiro Sato / AP</em><h3 class="title">Deadline Arrives For TikTok&#039;s U.S. Sale</h3></a><a href="/stories/arizona-attorney-general-rejects-voter-fraud-claims/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605185605_IF6PCm.jpg" alt="Arizona elections officials continue to count ballots inside the Maricopa County Recorder&#039;s Office on Nov. 6, 2020." /></div><em class="sec">Matt York / AP</em><h3 class="title">Arizona Attorney General Rejects Voter Fraud Claims</h3></a><a href="/stories/democrats-clinch-majority-in-house/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605139573_wEKd2f.jpg" alt="U.S. Capitol Building" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">Democrats Will Retain Majority In House</h3></a><a href="/stories/republican-governors-criticize-transition-delay/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605139462_KKNm9E.jpg" alt="Massachusetts Gov. Charlie Baker" /></div><em class="sec">Jose Luis Magana / AP</em><h3 class="title">Some Republican Governors Criticize Presidential Transition Delay</h3></a><a href="/stories/president-has-first-formal-outing-since-election-was-called/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605134311_zu3xQ3.jpg" alt="President Donald Trump" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">President Makes First Official Appearance Since Election Was Called</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/fact-vs-friction-could-gop-electors-impact-presidential-results/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605553286_hG2rpQ.jpg" alt="Politics in key battleground states" /></div><em class="sec">Newsy</em><h3 class="title">Fact Vs. Friction: Could GOP Electors Impact Presidential Results?</h3></a><a href="/stories/world-leaders-call-biden-talk-diplomacy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605126259_xMGVgl.jpeg" alt="Canadian Prime Minister Justin Trudeau speaks on the phone to President-elect Joe Biden" /></div><em class="sec">Twitter / Justin Trudeau</em><h3 class="title">World Leaders Call Biden, Vow COVID And Climate Change Collaboration</h3></a><a href="/stories/ice-deports-migrant-women-accusing-doctor-of-medical-abuse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605128433_3MkRq6.jpg" alt="People protest conditions at immigration detention facility" /></div><em class="sec">Jeff Amy / AP</em><h3 class="title">Migrant Women Deported After Alleging Abuse In Detention Center</h3></a><a href="/stories/georgia-to-recount-presidential-ballots-by-hand/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605120642_21TNbH.jpg" alt="Officials work on ballots at the Gwinnett County Voter Registration and Elections Headquarters" /></div><em class="sec">John Bazemore / AP</em><h3 class="title">Georgia To Recount Presidential Ballots By Hand</h3></a><a href="/stories/chaotic-transition-cuts-pres--elect-out-of-intel-briefings/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605138629_Wqw338.jpg" alt="" /></div><em class="sec">&nbsp;</em><h3 class="title">Chaotic Transition Leaves Pres.-Elect Biden Without Intel Briefings</h3></a><a href="/stories/pompeo-u-s-will-have-smooth-transition-to-next-president/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605112335_jMue6t.jpg" alt="U.S. Secretary of State Mike Pompeo" /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">Pompeo: U.S. Will Have Smooth Transition To Next President</h3></a><a href="/stories/president-elect-joe-biden-pledges-to-get-right-to-work/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605105273_VQ1gtw.jpg" alt="President-elect Joe Biden speaks Tuesday, Nov. 10, 2020, at The Queen theater in Wilmington, Delaware." /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">President-elect Joe Biden Pledges To &quot;Get Right To Work&quot;</h3></a><a href="/stories/postal-worker-walks-back-ballot-tampering-claim/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605098107_EAbA0I.jpg" alt="A person deposits mail in a box outside United States Post Office in Cranberry Township, Pa., Wednesday, Aug. 19, 2020." /></div><em class="sec">Gene J. Puskar / AP</em><h3 class="title">Postal Worker Walks Back Ballot Tampering Claim</h3></a><a href="/stories/republican-lawmakers-refuse-to-accept-biden-win/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605052205_3nMYE8.jpg" alt="Senate Majority Leader Mitch McConnell, R-Ky.," /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Republican Lawmakers Refuse To Accept Biden Win</h3></a><a href="/stories/losing-gop-congressional-candidates-claim-fraud/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605048666_k5RAsU.jpg" alt="Protesters demanding recount" /></div><em class="sec">Rebecca Blackwell / AP</em><h3 class="title">Some GOP Congressional Candidates Allege Fraud Cost Them Election</h3></a><a href="/stories/supreme-court-seems-likely-to-uphold-obamacare/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605045514_nduiJC.jpg" alt="Affordable Care Act supporters in front of Supreme Court" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Supreme Court Justices Seem Unlikely To Strike Down Obamacare</h3></a><a href="/stories/pres-obama-met-with-pres-trump-4-years-ago-today/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605047779_2Jaehp.jpg" alt="President Barack Obama and President-elect Donald Trump shake hands" /></div><em class="sec">Pablo Martinez Monsivais / AP</em><h3 class="title">President Obama Met With President Trump 4 Years Ago Today</h3></a><a href="/stories/president-trump-to-lose-special-twitter-protections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605043381_fpqTrc.jpg" alt="President Donald Trump looks at his phone" /></div><em class="sec">AP / Alex Brandon</em><h3 class="title">President Trump To Lose Twitter Protections After Leaving White House</h3></a><a href="/stories/officials-begin-counting-mail-in-ballots-in-alaska/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605048489_OwDDwQ.jpg" alt="An Alaskan mail-in ballot" /></div><em class="sec">Mark Thiessen / AP</em><h3 class="title">Officials Begin Counting Mail-In Ballots In Alaska</h3></a><a href="/stories/former-fbi-director-testifies-on-2016-russian-probe/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605045239_8CROhh.jpg" alt="Former acting FBI Director Andrew McCabe" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Former FBI Director Testifies On Russian Interference In 2016 Election</h3></a><a href="/stories/qanon-followers-remain-loyal-to-president-after-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605048023_JUmE3o.jpg" alt="QAnon follower at protest" /></div><em class="sec">AP Images</em><h3 class="title">Ex-QAnon Follower: &#039;This Is How You Get Good People To Do Bad Things&#039;</h3></a><a href="/stories/ag-barr-authorizes-investigations-of-alleged-voter-fraud/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605039729_VttrBZ.jpg" alt="Attorney General William Barr" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">Attorney General Authorizes Probes Into Alleged Voting Irregularities</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/obamacare-heads-to-court-again/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605037426_Ah2WSm.jpg" alt="A demonstrator holds a sign in front of the U.S. Supreme Court." /></div><em class="sec">AP</em><h3 class="title">Supreme Court Seems Favorable To Keeping Parts Of Obamacare</h3></a><a href="/stories/president-elect-biden-eyes-suit-on-transition-funding-delay/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605027244_dQiQOX.jpg" alt="President-elect Joe Biden" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Biden&#039;s Team Explores Legal Action Over Delay in Transition Funding</h3></a><a href="/stories/the-affordable-care-act-heads-to-court/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605022782_rAvoB2.jpg" alt="U.S. Supreme Court,Tuesday, Nov. 10, 2020" /></div><em class="sec">AP</em><h3 class="title">The Affordable Care Act, Once Again, Has Its Day In Court</h3></a><a href="/stories/attorney-general-authorizes-investigation-of-voting-fraud/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605013059_njBCuH.jpg" alt="Attorney General William Barr leaves the office of Senate Majority Leader Mitch McConnell of Ky., on Capitol Hill." /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">Attorney General Authorizes Investigation Of Voting Fraud Allegations</h3></a><a href="/stories/pres-trump-fires-defense-secretary-mark-esper/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604965241_KiYoZM.jpg" alt="Former Defense Secretary Mark Esper" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">President Trump Fires Defense Secretary Mark Esper</h3></a><a href="/stories/white-house-transition-funding-stalled/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604964178_RwlhpY.jpg" alt="General Services Administration Administrator Emily Murphy" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">White House Transition Funding Stalled</h3></a><a href="/stories/small-group-of-gop-lawmakers-accept-election-results/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604963349_05qjF5.jpg" alt="Sen. Mitt Romney" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">Small Group Of GOP Lawmakers Accept Election Results</h3></a><a href="/stories/trump-team-yet-to-offer-proof-of-widespread-voter-fraud/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604957594_FfeGX2.jpg" alt="Ballot processing in Arizona" /></div><em class="sec">AP</em><h3 class="title">Trump Campaign Asks For Patience While Weighing Legal Options</h3></a><a href="/stories/daca-recipients-relieved-at-biden-s-presidential-win/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604959059_thEKB9.jpeg" alt="Immigrant activists" /></div><em class="sec">Luz Chavez</em><h3 class="title">DACA Recipients Breathe A Sigh Of Relief With Biden Victory</h3></a><a href="/stories/twitter-suspends-maga-rally-group-qanon-linked-founder/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604963969_3DWY1O.jpg" alt="Twitter &quot;Account Suspended&quot; message" /></div><em class="sec">&nbsp;</em><h3 class="title">Twitter Suspends MAGA Rally Group, QAnon-Linked Founder</h3></a><a href="/stories/qanon-leader-hasn-t-posted-since-election-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604960796_Ya6BnM.jpg" alt="A Qanon believer" /></div><em class="sec">AP Photo / Dario Lopez-MIlls</em><h3 class="title">QAnon&#039;s Leader Has Not Posted Since Election Day</h3></a><a href="/stories/supreme-court-considers-obamacare-s-individual-mandate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604954737_vwlfeM.jpg" alt="Supreme Court" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Supreme Court To Hear Affordable Care Act Case</h3></a><a href="/stories/immigration-policy-helped-flip-arizona-for-pres--elect-biden/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604953743_qVFPEi.jpg" alt="Immigrant supporters of President-elect Joe Biden" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">The Trump Administration&#039;s Immigration Policies Helped Flip Arizona</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://medium.com/newsy-company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2020</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20201119033124.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Politics';_sf_async_config.authors = 'Antoinette Miller';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>