<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Some New Orleans Businesses Rely On Creativity to Survive (VIDEO)</title><meta name="description" content="The owners of Lil Dizzy&#039;s Cafe in New Orleans said they found a way to rebound after nearly shutting down for good at the start of the pandemic." /><meta name="news_keywords" content="covid-19, pandemic, business, rebound, thrive, survive, creativity, confidence, nola, new orleans, louisiana" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Some New Orleans Businesses Rely On Creativity To Survive The Pandemic" /><meta property="og:description" content="The owners of Lil Dizzy&#039;s Cafe in New Orleans said they found a way to rebound after nearly shutting down for good at the start of the pandemic." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1616686254_7Ogb9i.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1616686254_7Ogb9i.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1616686254_7Ogb9i.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1616686254_7Ogb9i.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/some-new-orleans-businesses-rely-on-creativity-to-survive/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/some-new-orleans-businesses-rely-on-creativity-to-survive/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Some New Orleans Businesses Rely On Creativity To Survive The Pandemic"><meta name="twitter:description" content="The owners of Lil Dizzy&#039;s Cafe in New Orleans said they found a way to rebound after nearly shutting down for good at the start of the pandemic." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://112634"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://112634"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://112634" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><link rel="amphtml" href="//www.newsy.com/amp/stories/some-new-orleans-businesses-rely-on-creativity-to-survive/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210224042555.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/some-new-orleans-businesses-rely-on-creativity-to-survive/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/some-new-orleans-businesses-rely-on-creativity-to-survive/"},"headline": "Some New Orleans Businesses Rely On Creativity To Survive The Pandemic","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1616686254_7Ogb9i.jpg","height": 1280,"width": 720},"datePublished": "2021-03-28T15:00:00-0500","dateModified": "2021-03-28T15:00:00-0500","author": {"@type": "Person","name": ""},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "The owners of Lil Dizzy&#039;s Cafe in New Orleans said they found a way to rebound after nearly shutting down for good at the start of the pandemic."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:112634,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Some New Orleans Businesses Rely On Creativity To Survive The Pandemic&quot;,&quot;length&quot;:181,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/some-new-orleans-businesses-rely-on-creativity-to-survive\/&quot;,&quot;airdate&quot;:&quot;20210328 16:00:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Business" data-full-category-name="Business" data-video-id="112634" data-video-headline="Some New Orleans Businesses Rely On Creativity To Survive The Pandemic" data-video-author="" data-story-type="video"><div class="container"><h1 class="story-headline"><span>Some New Orleans Businesses Rely On Creativity To Survive The Pandemic</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1616686254_7Ogb9i.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Some%20New%20Orleans%20Businesses%20Rely%20On%20Creativity%20To%20Survive%20The%20Pandemic&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fsome-new-orleans-businesses-rely-on-creativity-to-survive%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Some%20New%20Orleans%20Businesses%20Rely%20On%20Creativity%20To%20Survive%20The%20Pandemic&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fsome-new-orleans-businesses-rely-on-creativity-to-survive%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Some%20New%20Orleans%20Businesses%20Rely%20On%20Creativity%20To%20Survive%20The%20Pandemic%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fsome-new-orleans-businesses-rely-on-creativity-to-survive%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="605ba0e8e93e237f99458e4c"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;605ba0e8e93e237f99458e4c&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/7877d2ab678744708f134e287ed5306d.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Some New Orleans Businesses Rely On Creativity To Survive The Pandemic&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/some-new-orleans-businesses-rely-on-creativity-to-survive\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1616686254_7Ogb9i.jpg&quot;,&quot;image_alt&quot;:&quot;Lil Dizzy&#039;s Cafe in New Orleans&quot;,&quot;old_id&quot;:112634,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/605ba0e8e93e237f99458e4c.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/605ba0e8e93e237f99458e4c.xml&quot;,&quot;duration&quot;:181010,&quot;ip_address&quot;:&quot;95.183.55.156&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Windows NT 6.1; rv:31.0) Gecko\/20100101 Firefox\/31.0&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Some New Orleans Businesses Rely On Creativity To Survive The Pandemic</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">March 28, 2021</div></div><div class="story-date hide-on-mobile">March 28, 2021</div><div class="story-summary">The owners of Lil Dizzy&#039;s Cafe in New Orleans said they found a way to rebound after nearly shutting down for good at the start of the pandemic.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="605ba0e8e93e237f99458e4c" data-trending-category-id="54a251d3350e6e6c5a3c2fc3"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Business NEWS</span></h6></div><div class="content-box"><a href="/stories/bartender-launches-a-travel-agency-for-beercations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616609656_iollrP.jpg" alt="Men pose for a photo." /></div><em class="sec">Pub Culture Beercations</em><h3 class="title">Bartender Launches A Travel Agency For &#039;Beercations&#039;</h3></a><a href="/stories/wptv-cruise-line-industry-wants-restrictions-eased/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616777865_z7oWnq.jpg" alt="Photo of a cruise ship" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Cruise Line Industry Wants Restrictions Eased</h3></a><a href="/stories/president-biden-says-he-won-t-let-china-surpass-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616772963_tTc9mX.jpg" alt="President Joe Biden speaks during a news conference" /></div><em class="sec">Evan Vucci / The Associated Press</em><h3 class="title">President Biden Vows To Keep Economic Growth Ahead Of China</h3></a><a href="/stories/suez-canal-still-blocked-by-cargo-ship/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616769556_iiqV2l.jpg" alt="The cargo ship MV Ever Given stuck in the Suez Canal near Suez, Egypt." /></div><em class="sec">Cnes2021, Distribution Airbus DS / AP</em><h3 class="title">Suez Canal Still Blocked By Cargo Ship</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/u-k-court-hearing-for-mastercard-begins/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616701339_iXQyhj.jpg" alt="Mastercard" /></div><em class="sec">AP</em><h3 class="title">U.K. Court Hearing For Mastercard Begins</h3></a><a href="/stories/fewest-weekly-jobless-claims-in-u-s-since-start-of-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616700629_Ep0qGe.jpg" alt="A &quot;now hiring&quot; sign outside a restaurant." /></div><em class="sec">Nam Y. Huh / AP</em><h3 class="title">U.S. Sees Fewest Weekly Jobless Claims Since Start Of Pandemic</h3></a><a href="/stories/pay-transparency-can-help-shrink-the-gender-pay-gap/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616681909_XPfJTW.jpg" alt="The Gender Fair app, which shows users which companies support gender equality." /></div><em class="sec">Gender Fair</em><h3 class="title">Pay Transparency Can Help Shrink The Gender Pay Gap</h3></a><a href="/stories/krispy-kreme-offers-free-glazed-donut-if-you-re-vaccinated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616522553_msiQV4.jpg" alt="Krispy Kreme doughnuts" /></div><em class="sec">Chuck Burton / AP</em><h3 class="title">Krispy Kreme Offers Free Glazed Donut If You&#039;re Vaccinated</h3></a><a href="/stories/usda-increases-food-stamp-benefits-through-september/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616521154_IanLin.jpg" alt="Sign shows how people can use SNAP benefits" /></div><em class="sec">Robert F. Bukaty / AP</em><h3 class="title">USDA Increases Food Stamp Benefits Through September</h3></a><a href="/stories/updates-coming-to-the-monopoly-game/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616522452_v6guXS.jpg" alt="Mr. Monopoly takes on NYC to get the community involved in the new Monopoly Community Chest Card Vote." /></div><em class="sec">Charles Sykes / AP Images for Hasbro, Inc.</em><h3 class="title">Updates Coming To The &#039;Monopoly&#039; Game</h3></a><a href="/stories/woman-reflects-on-her-struggle-to-find-work/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616458234_NqxeaY.jpg" alt="Woman sits on a sofa chair" /></div><em class="sec">Scripps</em><h3 class="title">Woman Reflects On Her Struggle To Find Work During The Pandemic</h3></a><a href="/stories/railroad-could-connect-canada-u-s-mexico/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616443775_cJYmPb.jpg" alt="" /></div><em class="sec">&nbsp;</em><h3 class="title">Railroad Could Connect Canada, U.S., Mexico</h3></a><a href="/stories/sanoma-winery-will-pay-1-lucky-person-10k-a-month-to-work/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616436851_ofpWYI.jpg" alt="Murphy-Goode Winery" /></div><em class="sec">Murphy-Goode Winery / MurphyGoodeWinery / YouTube</em><h3 class="title">Sonoma Winery Will Pay 1 Lucky Person $10K A Month To Work</h3></a><a href="/stories/taxing-times-how-are-taxes-different-this-year/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616162913_rxbDSl.jpg" alt="A W-4 form" /></div><em class="sec">AP Images</em><h3 class="title">Taxing Times: How Are Taxes Different This Year?</h3></a><a href="/stories/kgtv-california-restaurant-owners-struggle-to-hire-help/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616162123_OOdV6S.jpg" alt="Man cuts vegetables" /></div><em class="sec">KGTV</em><h3 class="title">KGTV: California Restaurant Owners Struggle To Hire Help</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/nonprofits-search-for-ways-to-rebound/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615841006_b93DFo.jpg" alt="Inside a restaurant." /></div><em class="sec">Scripps</em><h3 class="title">Nonprofits Search For Ways To Rebound</h3></a><a href="/stories/3-3-million-house-for-sale-among-first-to-accept-bitcoin/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616094694_iMegMg.jpg" alt="Inside of a $3.3 million home for sale in Los Angeles." /></div><em class="sec">Newsy</em><h3 class="title">$3.3 Million House For Sale — Bitcoin Accepted</h3></a><a href="/stories/wews-asian-business-owner-makes-changes-amid-threats/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616073861_pK4iAr.jpg" alt="Woman works at a cash register." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Asian Business Owner Makes Changes Amid Rise In Threats</h3></a><a href="/stories/senate-confirms-small-business-administrator/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1616007872_HHZSgv.jpg" alt="Isabel Guzman" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">Senate Confirms Small Business Administrator</h3></a><a href="/stories/fed-expected-to-upgrade-economic-forecasts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615996505_PLRKiB.jpg" alt="Chairman of the Federal Reserve Jerome Powell" /></div><em class="sec">AP</em><h3 class="title">Fed Expected To Upgrade Economic Forecasts</h3></a><a href="/stories/30-000-americans-died-due-to-pandemic-related-unemployment/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615990203_SmUJBP.jpg" alt="Health care worker assists patient" /></div><em class="sec">Scripps</em><h3 class="title">Study: 30,000 Americans Died Due To Pandemic-Related Unemployment</h3></a><a href="/stories/debt-collectors-are-coming-for-stimulus-checks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615987108_NE9Mry.jpg" alt="The IRS building in Washington, DC" /></div><em class="sec">AP Images</em><h3 class="title">Debt Collectors Are Coming For Stimulus Checks</h3></a><a href="/stories/new-owner-to-reopen-toys-r-us-stores/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615929054_URiWgO.jpg" alt="Toys R Us store" /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">New Owner To Reopen Toys &#039;R&#039; Us Stores</h3></a><a href="/stories/florida-s-economy-continues-to-rebound/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615903808_zzB8sf.jpg" alt="Man works in construction." /></div><em class="sec">Scripps</em><h3 class="title">Florida&#039;s Economy Continues To Rebound</h3></a><a href="/stories/nonprofit-connects-business-owners-to-share-survival-tricks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615816125_Ko8mjL.jpg" alt="Outside a movie theater." /></div><em class="sec">Scripps</em><h3 class="title">Nonprofit Connects Small Business Owners To Share Survival Tips</h3></a><a href="/stories/taxing-times-could-new-parents-get-extra-stimulus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615564859_SwOTTx.jpg" alt="A swaddled newborn" /></div><em class="sec">&nbsp;</em><h3 class="title">Taxing Times: Could New Parents Get Extra Stimulus?</h3></a><a href="/stories/distillery-turns-expired-beer-into-award-winning-spirits/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615416329_0kqJ4f.jpg" alt="Vodka bottles" /></div><em class="sec">Scripps</em><h3 class="title">This Distillery Turns Expired Beer Into Award-Winning Spirits</h3></a><a href="/stories/wmar-student-creates-an-app-to-support-black-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615385606_Tup5dh.jpg" alt="Girl works on a computer." /></div><em class="sec">WMAR</em><h3 class="title">WMAR: Student Creates An App To Support Black Businesses</h3></a><a href="/stories/roblox-gaming-app-goes-public-on-stock-market/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615500492_brMJTP.jpg" alt="Roblox gaming app" /></div><em class="sec">Roblox</em><h3 class="title">Roblox Gaming App Goes Public On Stock Market</h3></a><a href="/stories/knxv-some-restaurants-struggle-to-staff-back-up/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615472467_XcgA7M.jpg" alt="Chefs work in a kitchen." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Some Restaurants Struggle To Staff Back Up</h3></a><a href="/stories/texans-react-as-mask-mandate-ends-businesses-can-fully-open/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615485099_uTdF2T.jpg" alt="" /></div><em class="sec">Darby Duffin</em><h3 class="title">Reactions Differ As Texas Lifts COVID Restrictions</h3></a><a href="/stories/record-number-of-gun-sales-lead-to-ammo-shortages/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615412069_amyORs.jpg" alt="guns at a gun store in Missouri" /></div><em class="sec">Newsy</em><h3 class="title">Record Number Of Gun Sales Lead To Ammo Shortages</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/kia-recalls-nearly-380-000-vehicles-over-fire-risk/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615327400_kpHS5T.jpg" alt="Row of unsold 2021 Sportages at a Kia dealership." /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Kia Recalls Nearly 380,000 Vehicles Over Fire Risk</h3></a><a href="/stories/usda-projects-record-farm-exports-in-2021/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615217188_N0b9v1.jpg" alt="Photo of cows" /></div><em class="sec">Scripps</em><h3 class="title">USDA Projects Record Farm Exports In 2021</h3></a><a href="/stories/kmgh-online-photo-campaign-helps-restaurant-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1615212751_Yuxrqe.jpg" alt="Man uploads a photo on his phone." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Online Photo Campaign Helps Restaurant Workers</h3></a><a href="/stories/can-small-businesses-deduct-expenses-paid-with-ppp/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614871006_xaaCcp.jpg" alt="Socially-distanced diners in a California restaurant" /></div><em class="sec">AP Images</em><h3 class="title">Taxing Times: Can Small Businesses Deduct Expenses Paid With PPP?</h3></a><a href="/stories/how-the-pandemic-is-helping-americans-relieve-debt/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614612375_ptIE7N.jpg" alt="Person uses credit card" /></div><em class="sec">Scripps</em><h3 class="title">How The Pandemic Is Helping Some Americans Pay Down Debt</h3></a><a href="/stories/wptv-is-florida-on-the-brink-of-economic-recovery/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614953936_9SLXz7.jpg" alt="People eat outside." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Is Florida On The Brink Of Economic Recovery?</h3></a><a href="/stories/california-city-s-income-initiative-pays-off/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614962271_O5zmFU.jpg" alt="Photo of money in an envelope" /></div><em class="sec">Scripps</em><h3 class="title">California City&#039;s Income Initiative To Fight Poverty Pays Off</h3></a><a href="/stories/weekly-jobless-claims-rise-to-745-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614894866_J6dtJe.jpg" alt="The entrance to the Labor Department is seen near the Capitol in Washington." /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Weekly Jobless Claims Rise To 745,000 As Layoffs Remain High</h3></a><a href="/stories/hershey-announces-new-all-peanut-butter-reese-s-cup/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614810036_myBgwL.jpg" alt="Reese&#039;s Ultimate Peanut Butter Lovers Cup" /></div><em class="sec">The Hershey Company</em><h3 class="title">Hershey Announces New, All Peanut Butter Reese&#039;s Cup</h3></a><a href="/stories/minority-business-owners-face-undue-economic-challenges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614793944_GuA9uA.jpg" alt="The Empower Circle studio in Durham" /></div><em class="sec">Nicole Oxendine</em><h3 class="title">Minority-Owned Businesses Cautiously Optimistic Amid Slow Recovery</h3></a><a href="/stories/top-texas-utilities-regulator-resigns/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614720875_XxQNWK.jpg" alt="DeAnn Walker, former Chairman of the Public Utility Commission of Texas" /></div><em class="sec">Eric Gay / AP</em><h3 class="title">Top Texas Utilities Regulator Resigns</h3></a><a href="/stories/civil-rights-leader-vernon-jordan-dead-at-85/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614703786_O0reyR.jpg" alt="Vernon Jordan, President of the National Urban League," /></div><em class="sec">AP</em><h3 class="title">Civil Rights Leader Vernon Jordan Dead At 85</h3></a><a href="/stories/moving-during-pandemic-raises-tax-questions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614273281_mKlVVF.jpg" alt="Movers load boxes in a moving truck in New York." /></div><em class="sec">AP Images</em><h3 class="title">Taxing Times: What Happens If I Moved While Working Remotely?</h3></a><a href="/stories/president-biden-aims-to-save-climate-through-jobs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614102307_vBErNq.jpg" alt="Worker installs solar panels" /></div><em class="sec">AP / Ben Margot</em><h3 class="title">President Biden&#039;s Push For More Clean Energy Jobs Requires Investment</h3></a><a href="/stories/faa-orders-inspections-of-some-planes-after-engine-fire/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614201132_w3gJ6G.jpg" alt="Engine of United Airlines Flight 328 on fire." /></div><em class="sec">Chad Schnell / AP</em><h3 class="title">FAA Orders Inspections Of Some Planes Engines After United Fire</h3></a><a href="/stories/cherokee-nation-chief-wants-jeep-to-remove-name-on-suvs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614191419_gbf92d.jpg" alt="Cherokee Nation Principal Chief Chuck Hoskin Jr." /></div><em class="sec">Sue Ogrocki / AP</em><h3 class="title">Cherokee Nation Chief Wants Jeep To Remove Name On SUVs</h3></a><a href="/stories/board-members-of-tx-power-grid-company-resign-after-outage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614180056_WT0DXG.jpg" alt="Hundreds of a vehicles are staged in a parking lot as people wait in line at a food and water distribution site" /></div><em class="sec">David J. Phillip / AP</em><h3 class="title">Board Members Of TX Power Grid Company Resign After Outage</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/knxv-what-s-behind-ghost-kitchens/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614116558_ieOSSM.jpg" alt="Person orders food online" /></div><em class="sec">KNXV</em><h3 class="title">KNXV: What&#039;s Behind &#039;Ghost&#039; Kitchens?</h3></a><a href="/stories/texas-farms-feel-more-pain-after-winter-weather/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614173267_hWRiPy.jpg" alt="A citrus tree covered in ice" /></div><em class="sec">Dale Murden</em><h3 class="title">Unprecedented Cold Temperatures Latest Challenge For Texas Farmers</h3></a><a href="/stories/united-777-engine-explosion-prompts-bans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614038369_pHlW97.jpg" alt="Damaged engine of United Airlines 777" /></div><em class="sec">Chad Schnell via AP</em><h3 class="title">Regulators Ban Planes After Jet Engine Rains Debris Over Denver</h3></a><a href="/stories/moet-hennessy-buys-stake-in-jay-z-s-champagne-brand/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1614033751_LVG3ad.jpg" alt="Shawn &quot;Jay-Z&quot; Carter" /></div><em class="sec">Greg Allen / Invision / AP</em><h3 class="title">Jay-Z Teams Up With Moet Hennessy</h3></a><a href="/stories/taxing-times-can-i-deduct-covid-19-related-expenses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613500082_6eKnON.jpg" alt="N95 masks" /></div><em class="sec">AP Images</em><h3 class="title">Taxing Times: Can I Deduct COVID-Related Expenses?</h3></a><a href="/stories/is-the-pandemic-causing-a-pink-recession/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613510743_G8Xtid.jpg" alt="Woman carries a box" /></div><em class="sec">Scripps</em><h3 class="title">Is The Pandemic Causing A Pink Collar Recession?</h3></a><a href="/stories/more-workers-relocate-amid-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613425865_MYcDoM.jpg" alt="Photo of buildings" /></div><em class="sec">Scripps</em><h3 class="title">More Workers Relocate For A Better Quality Of Life</h3></a><a href="/stories/u-k-supreme-court-rules-uber-drivers-are-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613753986_xcytaG.jpg" alt="Uber driver and president of the (ADCU), App Drivers &amp; Couriers Union, Yaseen Islam poses with a poster outside the Supreme C" /></div><em class="sec">Frank Augstein / The Associated Press</em><h3 class="title">U.K. Supreme Court: Uber Drivers Are Workers, Should Get Benefits</h3></a><a href="/stories/house-finance-committee-examines-gamestop-trading-frenzy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613687715_DHY74K.jpg" alt="GameStop storefront" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">House Finance Committee Examines GameStop Trading Frenzy</h3></a><a href="/stories/house-lawmakers-dive-into-gamestonks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613664601_FIUEUI.jpg" alt="A GameStop storefront in New York City, New York" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">House Lawmakers Dive Into &#039;GameStonks&#039;</h3></a><a href="/stories/gamestop-hearing-expected-to-probe-market-manipulation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613504034_gG1ROb.jpg" alt="A GameStop store in New York City" /></div><em class="sec">AP Images</em><h3 class="title">GameStop Hearing Expected To Probe Market Manipulation</h3></a><a href="/stories/bitcoin-exceeds-50-000-for-first-time/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613511379_HKZCQz.jpg" alt="Bitcoin logo on the screen of a cryptocurrency ATM." /></div><em class="sec">Charles Krupa / AP</em><h3 class="title">Bitcoin Exceeds $50,000 For First Time</h3></a><a href="/stories/planters-hiring-drivers-for-nutmobiles/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613509031_yUzmMm.jpg" alt="Mr. Peanut and the NUTmobile" /></div><em class="sec">Jeffrey Phelps / Invision for Planters / AP</em><h3 class="title">Planters Hiring Drivers For &#039;Nutmobiles&#039;</h3></a><a href="/stories/amazon-suing-new-york-attorney-general/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613427020_fTSKOW.jpg" alt="Amazon" /></div><em class="sec">Michel Spingler / AP</em><h3 class="title">Amazon Suing New York Attorney General</h3></a><a href="/stories/bitcoin-nearly-reaches-50k-mark-for-the-first-time/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613425957_PAQgrD.jpg" alt="The Bitcoin logo appears on the display screen of a cryptocurrency ATM" /></div><em class="sec">Charles Krupa / AP</em><h3 class="title">Bitcoin Nearly Reaches $50K Mark For The First Time</h3></a><a href="/stories/nevada-relaxes-capacity-limits-for-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613416640_qljDQq.jpg" alt="People stand in front of electronic slot machines in a casino in Las Vegas" /></div><em class="sec">Wong Maye-E / AP</em><h3 class="title">Nevada Relaxes Capacity Limits For Businesses</h3></a><a href="/stories/taxing-times-can-i-deduct-work-from-home-expenses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613162016_PnIzgh.jpg" alt="A remote worker" /></div><em class="sec">&nbsp;</em><h3 class="title">Taxing Times: Can I Deduct Work From Home Expenses?</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/kmgh-inside-denver-s-new-beer-spa/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613142666_oyWxmF.jpg" alt="Robes hang on a wall." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Inside Denver&#039;s New Beer Spa</h3></a><a href="/stories/restaurants-still-2-5-million-jobs-below-pre-covid-level/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613158919_GFKZIW.jpg" alt="An empty restaurant" /></div><em class="sec">AP Images</em><h3 class="title">Restaurant Industry Still Struggling As COVID-19 Cases Fall</h3></a><a href="/stories/new-york-reopens-indoor-dining/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613145050_wKPDKp.jpg" alt="" /></div><em class="sec">Aaron Fedor</em><h3 class="title">New York Reopens Indoor Dining For Valentine&#039;s Day</h3></a><a href="/stories/fed-chair-powell-u-s-unemployment-closer-to-10/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1613059211_iwmhAM.jpg" alt="Federal Reserve Chairman Jerome Powell" /></div><em class="sec">Bill O&#039;Leary / The Washington Post / AP</em><h3 class="title">Fed Chair Powell: U.S. Unemployment Closer To 10%</h3></a><a href="/stories/hyundai-kia-say-they-are-not-making-apple-cars/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612826028_kdZRji.jpg" alt="Row of cars" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Hyundai, Kia Deny Rumors That They&#039;re In Talks To Make Apple Cars</h3></a><a href="/stories/qanon-followers-get-in-on-gamestop-silver-trading/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612812035_dmkRcA.jpg" alt="A man holds a giant Q sign at a Trump rally" /></div><em class="sec">AP Photo / Matt Rourke, File</em><h3 class="title">QAnon Followers See GameStop, Silver Trading As Way To Disrupt Economy</h3></a><a href="/stories/wtmj-wisconsin-black-pages-notes-black-owned-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612793135_r3CEz9.jpg" alt="Black pages help people find businesses." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: &#039;Wisconsin Black Pages&#039; Highlights Black-Owned Businesses</h3></a><a href="/stories/tesla-invests-1-5-billion-in-bitcoin/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612802774_5Ycj1m.jpg" alt="The Bitcoin logo" /></div><em class="sec">AP Images</em><h3 class="title">Bitcoin Surges Following $1.5 Billion Tesla Investment</h3></a><a href="/stories/taxing-times-will-unemployment-benefits-be-taxed/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612297809_zZCutg.jpg" alt="An unemployment benefits application dropbox" /></div><em class="sec">AP Images</em><h3 class="title">Taxing Times: Will Unemployment Benefits Be Taxed?</h3></a><a href="/stories/addressing-a-decline-in-black-farmers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612281172_esGDGS.jpg" alt="Tractors in a farm field" /></div><em class="sec">Scripps</em><h3 class="title">What&#039;s Behind The Steep Decline In Black Farmers In America?</h3></a><a href="/stories/defying-covid-restrictions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612369073_VYgv3d.jpg" alt="Sign outside of a restaurant" /></div><em class="sec">Scripps</em><h3 class="title">Restaurant Owners Explain Why They&#039;re Defying State COVID Restrictions</h3></a><a href="/stories/cashing-in-gaming-cards/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612368965_3HzQoo.jpg" alt="Gaming cards in a binder" /></div><em class="sec">Scripps</em><h3 class="title">This Startup Helps People Cash In On Old Gaming Cards</h3></a><a href="/stories/u-s-regulators-to-meet-over-reddit-stock-trading/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612387091_mFf9sm.jpg" alt="A specialist works with traders on the floor of the New York Stock Exchange" /></div><em class="sec">Colin Ziemer / New York Stock Exchange / AP</em><h3 class="title">U.S. Regulators To Meet Over Reddit Stock Trading</h3></a><a href="/stories/sec-yellen-wants-meeting-of-financial-regulators/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612367130_jFXCxS.jpg" alt="U.S. Treasury Secretary Janet Yellen" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">Sec. Yellen Wants Meeting Of Financial Regulators</h3></a><a href="/stories/house-schedules-hearing-in-wake-of-gamestop-volatility/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612363874_bcu18I.jpg" alt="Traders on the NYSE floor" /></div><em class="sec">AP Images</em><h3 class="title">What&#039;s Next For Wall Street After GameStop?</h3></a><a href="/stories/super-bowl-advertisers-face-tricky-sunday-during-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612367530_0r0gJC.jpg" alt="A still of Pringles&#039; 2021 Super Bowl advertisement" /></div><em class="sec">Pringles</em><h3 class="title">For Fatigued Audience, Big Game Advertisements Better Be Super</h3></a><a href="/stories/sports-and-the-economy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612277212_CzlqbV.jpg" alt="Footballs sit on the turf." /></div><em class="sec">Scripps</em><h3 class="title">Do Big Sporting Events Actually Help Local Economies?</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/eu-to-rule-on-microsoft-s-zenimax-acquisition-by-march/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612217178_mk4RBd.jpg" alt="Microsoft headquarters" /></div><em class="sec">Thibault Camus / AP</em><h3 class="title">Fate Of Microsoft&#039;s ZeniMax Acquisition To Be Decided By March</h3></a><a href="/stories/wall-street-prepares-for-another-round-of-rising-stocks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612214159_yTwph6.jpg" alt="New York Stock Exchange" /></div><em class="sec">Nicole Pereira / New York Stock Exchange / AP</em><h3 class="title">Wall Street Prepares For Another Round Of Rising Stocks</h3></a><a href="/stories/where-does-stimulus-money-come-from/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612188368_BQmhTe.jpg" alt="Man counts money." /></div><em class="sec">Scripps</em><h3 class="title">Where Does Stimulus Money Come From?</h3></a><a href="/stories/taxing-times-will-my-stimulus-be-taxed/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612126070_JsM06L.jpg" alt="A stimulus check issued by the IRS." /></div><em class="sec">AP Images</em><h3 class="title">Taxing Times: Will My Stimulus Be Taxed?</h3></a><a href="/stories/robinhood-resumes-trading-on-halted-stocks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611932544_JOM8db.jpg" alt="A GameStop storefront in New York City, New York" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Robinhood Resumes Trading On Halted Stocks</h3></a><a href="/stories/robinhood-sued-over-trade-restrictions-on-shorted-companies/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611864582_aRFeYJ.jpg" alt="Pedestrians at a GameStop storefront." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Robinhood Criticized For Trade Restrictions On Certain Companies</h3></a><a href="/stories/gamestop-stock-jumps-more-than-100/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611779513_EdMrbp.jpg" alt="The Reddit logo" /></div><em class="sec">AP Images</em><h3 class="title">Wall Street Short Sellers Lose Billions As GameStop Soars</h3></a><a href="/stories/lyft-drivers-call-out-company-s-priority-mode/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611762564_1UKbz0.jpg" alt="A Lyft vehicle." /></div><em class="sec">AP Images</em><h3 class="title">Lyft Drivers Criticize Company&#039;s &#039;Priority Mode&#039; Feature</h3></a><a href="/stories/china-s-economy-bounces-back/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610989307_HX0TYR.jpg" alt="Workers clean up signboards outside a retail center in Wuhan in central China&#039;s Hubei province" /></div><em class="sec">Ng Han Guan / AP</em><h3 class="title">China&#039;s Economy Bounces Back</h3></a><a href="/stories/koaa-colorado-restaurant-stops-accepting-tips/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610467523_BaPheM.jpg" alt="Barista makes coffee drinks" /></div><em class="sec">KOAA</em><h3 class="title">KOAA: Why This Restaurant Stopped Accepting Tips</h3></a><a href="/stories/wlex-turning-a-hobby-into-a-full-time-gig/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610468211_dUqCzs.jpg" alt="Man works in his garage" /></div><em class="sec">WLEX</em><h3 class="title">WLEX: Kentucky Man Uses Setback From Pandemic To Forge A New Path</h3></a><a href="/stories/businesses-try-to-uphold-their-legacy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610549803_tppSZD.jpg" alt="Family stands in front of their business" /></div><em class="sec">Scripps</em><h3 class="title">Generations-Old Family Businesses Work To Uphold Their Legacies</h3></a><a href="/stories/fast-food-workers-strike-to-raise-federal-minimum-wage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610736192_DRXw71.jpg" alt="Protester holding sign demanding a higher federal minimum wage." /></div><em class="sec">Teresa Crawford / AP</em><h3 class="title">Fast-Food Workers Strike To Raise Federal Minimum Wage</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210224042555.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Business';_sf_async_config.authors = '';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>