<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Scientists Hail Breakthrough In Breast Cancer Treatment (VIDEO)</title><meta name="description" content="Scientists say the new treatment can kill most cancer cells and shrink tumors in days." /><meta name="news_keywords" content="breast cancer, treatment, researcher, breakthrough, scientists, new treatment, tumors, cells" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Scientists Hail Major Breakthrough In Breast Cancer Treatment" /><meta property="og:description" content="Scientists say the new treatment can kill most cancer cells and shrink tumors in days." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1628220426_6Ly5Eh.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1628220426_6Ly5Eh.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1628220426_6Ly5Eh.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1628220426_6Ly5Eh.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/scientists-hail-breakthrough-in-breast-cancer-treatment/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/scientists-hail-breakthrough-in-breast-cancer-treatment/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Scientists Hail Major Breakthrough In Breast Cancer Treatment"><meta name="twitter:description" content="Scientists say the new treatment can kill most cancer cells and shrink tumors in days." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://117577"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://117577"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://117577" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><link rel="amphtml" href="//www.newsy.com/amp/stories/scientists-hail-breakthrough-in-breast-cancer-treatment/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210629024958.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/scientists-hail-breakthrough-in-breast-cancer-treatment/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/scientists-hail-breakthrough-in-breast-cancer-treatment/"},"headline": "Scientists Hail Major Breakthrough In Breast Cancer Treatment","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1628220426_6Ly5Eh.jpg","height": 1280,"width": 720},"datePublished": "2021-08-08T08:00:00-0500","dateModified": "2021-08-08T08:00:00-0500","author": {"@type": "Person","name": ""},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Scientists say the new treatment can kill most cancer cells and shrink tumors in days."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><a href="#" class="menu-toggle"></a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:117577,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Scientists Hail Major Breakthrough In Breast Cancer Treatment&quot;,&quot;length&quot;:144,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/scientists-hail-breakthrough-in-breast-cancer-treatment\/&quot;,&quot;airdate&quot;:&quot;20210808 09:00:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Sci/Health" data-full-category-name="Sci/Health" data-video-id="117577" data-video-headline="Scientists Hail Major Breakthrough In Breast Cancer Treatment" data-video-author="" data-story-type="video"><div class="container"><h1 class="story-headline"><span>Scientists Hail Major Breakthrough In Breast Cancer Treatment</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1628220426_6Ly5Eh.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Scientists%20Hail%20Major%20Breakthrough%20In%20Breast%20Cancer%20Treatment&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fscientists-hail-breakthrough-in-breast-cancer-treatment%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Scientists%20Hail%20Major%20Breakthrough%20In%20Breast%20Cancer%20Treatment&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fscientists-hail-breakthrough-in-breast-cancer-treatment%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Scientists%20Hail%20Major%20Breakthrough%20In%20Breast%20Cancer%20Treatment%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fscientists-hail-breakthrough-in-breast-cancer-treatment%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="610add2f6f6d2654303dec8b"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;610add2f6f6d2654303dec8b&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/2d64dd9bb1584194afec41ebb26f72b6.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Scientists Hail Major Breakthrough In Breast Cancer Treatment&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/scientists-hail-breakthrough-in-breast-cancer-treatment\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1628220426_6Ly5Eh.jpg&quot;,&quot;image_alt&quot;:&quot;Model showing rats for experiment.&quot;,&quot;old_id&quot;:117577,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/610add2f6f6d2654303dec8b.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/610add2f6f6d2654303dec8b.xml&quot;,&quot;duration&quot;:144540,&quot;ip_address&quot;:&quot;184.72.86.20&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (compatible; FlipboardProxy\/1.2; +http:\/\/flipboard.com\/browserproxy)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Scientists Hail Major Breakthrough In Breast Cancer Treatment</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">August  8, 2021</div></div><div class="story-date hide-on-mobile">August  8, 2021</div><div class="story-summary">Scientists say the new treatment can kill most cancer cells and shrink tumors in days.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="610add2f6f6d2654303dec8b" data-trending-category-id="54a251d3350e6e6c5a3c2fc6"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Sci/Health NEWS</span></h6></div><div class="content-box"><a href="/stories/pentagon-to-require-covid-vaccine-for-all-troops-by-sept-15/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628530078_AdEKTv.jpg" alt="Defense Secretary Lloyd Austin" /></div><em class="sec">Kevin Wolf / AP</em><h3 class="title">Pentagon To Require COVID Vaccine For All Troops By Sept. 15</h3></a><a href="/stories/knxv-icu-nurse-explains-how-covid-pushed-her-to-leave/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628512638_EDLxxT.jpg" alt="Nurse wears a mask." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: ICU Nurse Explains How COVID Pushed Her To Leave</h3></a><a href="/stories/wptv-invasive-lizard-species-poses-threat-to-fl-wildlife/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628518606_b8urfE.jpg" alt="A tegu lizard." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Invasive Argentinian Lizard Poses Big Threat To Florida Wildlife</h3></a><a href="/stories/massive-fire-rages-through-greek-island-prompts-evacuations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628519518_fh6NLK.jpg" alt="Firefighters battle a blaze in Evia, Greece." /></div><em class="sec">Petros Karadjias / AP</em><h3 class="title">Massive Fire Rages Through Greek Island, Prompts More Evacuations</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/kmgh-doctor-urges-coloradans-to-get-the-second-covid-dose/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628511763_rBpqU3.jpg" alt="Woman gets a COVID shot." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Doctor Urges Coloradans To Get The Second COVID Vaccine Dose</h3></a><a href="/stories/wfts-experts-encourage-covid-testing-as-case-counts-rise/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628511584_QPPzuv.jpg" alt="Man completes a COVID test from the car." /></div><em class="sec">WXYZ</em><h3 class="title">WFTS: Experts Encourage COVID Testing As Case Counts Rise</h3></a><a href="/stories/fauci-hopeful-vaccines-will-get-fda-approval-soon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628518985_HIvTjj.jpg" alt="Top infectious disease expert Dr. Anthony Fauci" /></div><em class="sec">/J. Scott Applewhite / AP</em><h3 class="title">Fauci Says Hopeful Vaccines Will Get FDA Approval Soon</h3></a><a href="/stories/france-s-virus-pass-required-in-restaurants-on-trains/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628515559_HUCp34.jpg" alt="Security officers check passengers&#039; health passes at the Gare de Lyon train station in Paris Monday Aug.9, 2021" /></div><em class="sec">Adrienne Surprenant / AP</em><h3 class="title">France&#039;s Virus Pass Now Required In Restaurants, On Trains</h3></a><a href="/stories/12-people-are-responsible-for-vaccine-misinformation-online/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628256274_JAZdmT.jpg" alt="Phones" /></div><em class="sec">Scripps</em><h3 class="title">12 People Are Responsible For Most Vaccine Misinformation Online</h3></a><a href="/stories/what-makes-the-delta-variant-so-different/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628219596_98dfWu.jpg" alt="Woman gets a vaccine." /></div><em class="sec">Scripps</em><h3 class="title">What Makes The Delta Variant So Different?</h3></a><a href="/stories/u-n-report-says-global-warming-is-nearing-limits/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628512479_TtNLzN.jpg" alt="Smoke spreads over Parnitha mountain during a wildfire in the village of Ippokratios Politia, Greece." /></div><em class="sec">Lefteris Pitarakis / AP</em><h3 class="title">U.N. Report Says Global Warming Is Nearing Limits</h3></a><a href="/stories/small-towns-fight-to-keep-toxic-pollution-out/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628219549_rYuaJf.jpg" alt="Factory pollution." /></div><em class="sec">Scripps</em><h3 class="title">Small Towns Fight To Keep Factory Pollution Out</h3></a><a href="/stories/dogs-could-be-key-in-saving-the-bees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628220254_AUxy1D.jpg" alt="Dog wears goggles." /></div><em class="sec">Scripps</em><h3 class="title">Dogs Could Be Key In Saving The Bees</h3></a><a href="/stories/back-to-school-protocols-evolve-as-covid-infections-rise/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628218925_fVE6s1.jpg" alt="Kids sanitize before entering a classroom" /></div><em class="sec">Scripps</em><h3 class="title">Back-To-School Protocols Evolve As COVID Infections Rise</h3></a><a href="/stories/the-fight-to-save-coastal-louisiana/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628256687_AeEvmH.jpg" alt="River" /></div><em class="sec">Scripps</em><h3 class="title">The Fight To Save Coastal Louisiana</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/wtkr-university-of-virginia-model-predicts-covid-case-spike/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628005808_MgZ0IR.jpg" alt="The coronavirus." /></div><em class="sec">WTKR</em><h3 class="title">WTKR: University Of Virginia Model Predicts COVID Case Spike This Fall</h3></a><a href="/stories/the-rise-of-online-pharmacies/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628219397_nTtcyM.jpg" alt="Prescription medication in a shipping box." /></div><em class="sec">Scripps</em><h3 class="title">The Rise Of Online Pharmacies</h3></a><a href="/stories/tech-may-be-key-in-helping-schools-safely-reopen/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628219025_cMYG5d.jpg" alt="Student learn in a classroom" /></div><em class="sec">Scripps</em><h3 class="title">Tech May Be Key In Helping Schools Safely Reopen</h3></a><a href="/stories/shelter-helps-dogs-with-behavior-problems-get-adopted/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628220117_C6OCPu.jpg" alt="Woman gives dog a treat" /></div><em class="sec">Scripps</em><h3 class="title">Shelter Helps Dogs With Behavioral Problems Get Adopted</h3></a><a href="/stories/medical-experts-explain-why-kids-should-wear-masks-at-school/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628255939_UW4jTz.jpg" alt="Students wear masks in school" /></div><em class="sec">Scripps</em><h3 class="title">Medical Experts Explain Why Kids Should Wear Masks At School</h3></a><a href="/stories/mom-is-on-a-mission-to-find-a-cure-for-son-s-rare-disease/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628220068_pQA2W1.jpg" alt="Mom holds son." /></div><em class="sec">Scripps</em><h3 class="title">Colorado Mom Is On A Mission To Find A Cure For Her Son&#039;s Rare Disease</h3></a><a href="/stories/wxyz-patients-ask-doctors-for-letters-to-skip-covid-shots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628006275_obGn7w.jpg" alt="A hand holding a vaccine." /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: Patients Ask Doctors For Letters To Skip COVID Shots</h3></a><a href="/stories/millions-still-struggling-to-pay-rent-despite-relief/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628293085_qEDzOS.jpg" alt="Man on porch" /></div><em class="sec">Newsy</em><h3 class="title">Rent Relief Funding Goes Unspent As Renters, Landlords Struggle</h3></a><a href="/stories/health-workers-exhausted-across-hospitals-nursing-homes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628294496_fTF67W.jpeg" alt="Registered traveling nurse walking during a night shift at a field hospital set up to handle a surge of COVID-19 patients" /></div><em class="sec">David Goldman / AP</em><h3 class="title">Health Care Workers Are Exhausted Across Hospitals, Nursing Homes</h3></a><a href="/stories/white-house-extends-federal-student-loan-pause/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628288861_jmLqBe.jpeg" alt="Education Secretary Miguel Cardona" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">White House Extends Federal Student Loan Pause</h3></a><a href="/stories/reports-fda-to-consider-boosters-for-the-immunocompromised/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628286876_bHyJol.jpeg" alt="A nurse administers a dose of the Pfizer COVID-19 vaccine" /></div><em class="sec">Rogelio V. Solis / AP</em><h3 class="title">Reports: FDA To Consider Boosters For The Immunocompromised</h3></a><a href="/stories/half-of-the-u-s-is-now-fully-vaccinated-against-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628288436_rUpyHU.jpeg" alt="Syringes filled with the Johnson &amp; Johnson vaccine" /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Half Of The U.S. Is Now Fully Vaccinated Against COVID-19</h3></a><a href="/stories/kgtv-california-records-an-uptick-in-covid-testing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628254640_ebfjZi.jpg" alt="People line up for testing." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: California Records An Uptick In COVID Testing</h3></a><a href="/stories/arkansas-judge-blocks-state-from-enforcing-mask-mandate-ban/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628272573_um7GAd.jpeg" alt="Arkansas Gov. Asa Hutchinson" /></div><em class="sec">Andrew DeMillo / AP</em><h3 class="title">Arkansas Judge Blocks State From Enforcing Mask Mandate Ban</h3></a><a href="/stories/wtmj-what-to-do-if-you-get-charged-for-a-covid-19-test/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628254150_HsHyAj.jpg" alt="Bill shows a total amount due." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: What To Do If You Get Charged For A COVID-19 Test</h3></a><a href="/stories/wtvf-tennessee-hospital-pauses-non-urgent-surgeries/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628255220_kcFK1Q.jpg" alt="Empty hospital bed." /></div><em class="sec">WTVF</em><h3 class="title">WTVF: Tennessee Hospital Stops Non-Urgent Surgeries Amid Bed Shortage</h3></a><a href="/stories/kgtv-what-we-know-about-mixing-covid-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628254791_hVbg0y.jpg" alt="Woman prepares a vaccine." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: What We Know About Mixing COVID Vaccines</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/schools-divided-on-face-mask-guidance/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628262444_alTvcD.jpg" alt="Students walk down the hallway at Tussahaw Elementary school in McDonough, Georgia." /></div><em class="sec">Brynn Anderson / AP</em><h3 class="title">Schools Divided On Face Mask Guidance</h3></a><a href="/stories/wrtv-indianapolis-hospital-sees-more-pediatric-patients/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628254407_sLN53p.jpg" alt="Baby gets a check-up." /></div><em class="sec">WTVR</em><h3 class="title">WRTV: Indianapolis Hospital Sees A Surge Of Pediatric Patients</h3></a><a href="/stories/wptv-some-fl-nursing-homes-mandate-vaccines-for-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628184799_cbI1qq.jpg" alt="Nursing home worker gets a vaccine." /></div><em class="sec">Scripps</em><h3 class="title">WPTV: Some Florida Nursing Homes Mandate Vaccines For Workers</h3></a><a href="/stories/more-cities-consider-implementing-vaccine-mandates-indoors/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628185117_irIij1.jpg" alt="Sign outside a restaurant door" /></div><em class="sec">Scripps</em><h3 class="title">More Cities Consider Implementing Vaccine Mandates Indoors</h3></a><a href="/stories/biden-administration-to-respond-to-eviction-ban-challenge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628254264_CV8ZEN.jpg" alt="Housing advocates protest outside Governor Andrew Cuomo&#039;s office on the eviction moratorium" /></div><em class="sec">Brittainy Newman / AP</em><h3 class="title">Biden Administration To Respond To Eviction Ban Challenge</h3></a><a href="/stories/covid-cases-reach-six-month-high-in-the-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628254084_DslMVc.jpg" alt="A man gets a COVID-19 rapid test in Miami, Florida." /></div><em class="sec">Marta Lavandier / AP</em><h3 class="title">COVID Cases Reach Six-Month High In The U.S.</h3></a><a href="/stories/dixie-fire-destroys-greenville-in-northern-california/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628199148_Xr6FAJ.jpg" alt="Destruction in Greenville, California, after wildfire" /></div><em class="sec">Noah Berger / AP</em><h3 class="title">Dixie Fire Destroys Greenville in Northern California</h3></a><a href="/stories/struggling-renters-fear-eviction-moratorium-s-end/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628210981_3ThsE7.jpeg" alt="Housing advocates protest" /></div><em class="sec">Brittainy Newman / AP</em><h3 class="title">Struggling Renters Fear What Will Happen If Eviction Moratorium Ends</h3></a><a href="/stories/major-companies-move-back-return-to-office-plans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628209958_ZJrcv8.jpg" alt="Workers outside Amazon building" /></div><em class="sec">Bebeto Matthews / AP</em><h3 class="title">Major Companies Move Back Return-To-Office Plans Amid COVID Spike</h3></a><a href="/stories/education-department-encourages-masking-in-schools/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628210692_D2Rn4n.jpg" alt="Students wear masks" /></div><em class="sec">LM Otero /AP</em><h3 class="title">Education Department Encourages Masking In Schools</h3></a><a href="/stories/covid-compounds-hospitals-nursing-shortages/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628207880_VmN5dW.jpeg" alt="Registered traveling nurse walks during a night shift at a field hospital set up to handle a surge of COVID-19 patients" /></div><em class="sec">David Goldman / AP</em><h3 class="title">Hospitals Already Under Pressure From COVID Surge Face Nurse Shortage</h3></a><a href="/stories/schools-try-regular-testing-to-catch-covid-outbreaks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628203274_ie051C.jpg" alt="Bradley Portillo, 11, gets a rapid COVID test" /></div><em class="sec">Newsy</em><h3 class="title">Schools hope rapid tests can catch covid outbreaks before they start</h3></a><a href="/stories/knxv-understanding-the-risks-of-childhood-obesity/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628168652_ZTaGeQ.jpg" alt="Girl drinks a soda." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Understanding The Risks Of Childhood Obesity</h3></a><a href="/stories/wptv-florida-s-covid-surge-overwhelms-health-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628168907_scLIDJ.jpg" alt="Nurses work in a hospital." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Florida&#039;s COVID Surge Overwhelms Health Workers</h3></a><a href="/stories/wtvf-inside-a-tennessee-lab-testing-for-covid-variants/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628168009_BhD7qJ.jpg" alt="Women work in a lab." /></div><em class="sec">WTVF</em><h3 class="title">WTVF: Inside A Tennessee Lab Testing For COVID Variants</h3></a><a href="/stories/biden-administration-working-on-plan-for-foreign-travelers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628176411_2l9LDJ.jpg" alt="President Joe Biding tours Plumbers &amp; Gasfitters Local 5 Training Facility in Lanham, Md" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">Biden Administration Working On Plan For Foreign Travelers</h3></a><a href="/stories/what-disability-protections-mean-for-covid-long-haulers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628177271_xemTVC.jpg" alt="Man lying in hospital bed." /></div><em class="sec">Scripps</em><h3 class="title">What Disability Protections Mean For COVID Long-Haulers</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/19-house-democrats-seek-vaccination-mandate-at-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628175653_cPQzLW.jpg" alt="Rep. Emmanuel Cleaver of Missouri stands by Speaker of the House Nancy Pelosi." /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">19 House Democrats Seek COVID Vaccination Mandate At Capitol</h3></a><a href="/stories/knxv-experts-warn-future-variants-could-be-more-dangerous/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628168473_DQb8yf.jpg" alt="Photo shows coronavirus." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Experts Warn Future Variants Could Be More Dangerous</h3></a><a href="/stories/kstu-utah-s-icus-are-filling-back-up-fast/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628168169_RjknXm.jpg" alt="Woman works in the ICU." /></div><em class="sec">Intermountain Healthcare</em><h3 class="title">KSTU: Utah&#039;s ICUs Are Filling Back Up Fast</h3></a><a href="/stories/new-eviction-moratorium-faces-legal-challenge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628171102_LHHnYu.jpg" alt="a woman applauds a speaker during a rally in Boston protesting housing eviction." /></div><em class="sec">Elise Amendola / AP</em><h3 class="title">New Eviction Moratorium Faces Legal Challenge</h3></a><a href="/stories/kgtv-study-links-covid-19-to-alzheimer-s-and-dementia/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628086734_ZqgVLO.jpg" alt="Brain graphic." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Study Links COVID-19 To Alzheimer&#039;s And Dementia</h3></a><a href="/stories/tokyo-logs-record-5-042-cases-as-infections-surge-amid-games/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628165016_0600Pi.jpg" alt="People wearing face masks to protect against the spread of the coronavirus walk under a water mist in Tokyo" /></div><em class="sec">Koji Sasahara / AP</em><h3 class="title">Tokyo Logs Record 5,042 Cases As Infections Surge Amid Games</h3></a><a href="/stories/fire-engulfs-northern-california-town-leveling-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628164478_ki4qgF.jpg" alt="Flames consume buildings as the Dixie Fire tears through the Greenville community of Plumas County" /></div><em class="sec">Noah Berger / AP</em><h3 class="title">Fire Engulfs Northern California Town, Leveling Businesses</h3></a><a href="/stories/covid-cases-up-84-among-u-s-kids-teens/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628123720_SxQM8m.jpeg" alt="Parent and child wear masks on subway" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">COVID Cases Up 84% Among U.S. Kids, Teens</h3></a><a href="/stories/vaccination-proof-requirements-then-and-now/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628122162_2oyoqm.jpeg" alt="A blank COVID-19 vaccine card" /></div><em class="sec">Craig Ruttle / AP</em><h3 class="title">Vaccination Proof Requirements Then And Now</h3></a><a href="/stories/hospitals-dealing-with-more-covid-19-patients/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628121227_OmCflW.jpeg" alt="A nurse tends to a COVID-19 patient" /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">Hospitals Dealing With More COVID-19 Patients</h3></a><a href="/stories/covid-vaccination-effort-in-u-k-brings-relief/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628114202_V7DQQX.jpg" alt="Care provider administers vaccine" /></div><em class="sec">Luke Hanrahan</em><h3 class="title">Vaccination Effort In U.K. Brings Relief</h3></a><a href="/stories/wfts-fl-hospitals-make-changes-to-care-for-covid-patients/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628082148_pefAyK.jpg" alt="Doctor takes notes." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: Florida Hospitals Make Changes To Care For COVID Patients</h3></a><a href="/stories/nyc-to-require-vaccination-proof-for-indoor-settings/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628091177_yFwDe6.jpg" alt="Security personnel ask customers for proof of vaccination as they enter a New York City winery." /></div><em class="sec">Frank Franklin II / AP</em><h3 class="title">NYC Mandates COVID Vaccination Proof For Indoor Settings</h3></a><a href="/stories/w-h-o-chief-calls-for-pause-on-covid-19-booster-shots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628095001_rvZzXd.jpg" alt="Director General of the World Health Organization, Tedros Adhanom Ghebreyesus." /></div><em class="sec">Christophe Ena / AP</em><h3 class="title">W.H.O. Chief Calls For Pause On COVID-19 Vaccine Booster Shots</h3></a><a href="/stories/wxyz-michigan-s-push-to-vaccinate-young-americans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628081704_gD33OJ.jpg" alt="Woman gives a shot." /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: Michigan&#039;s Push To Vaccinate Young Americans</h3></a><a href="/stories/wtmj-wisconsin-sees-a-rise-in-rsv-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628084275_2XNykL.jpg" alt="Child uses a breathing mask." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Wisconsin Sees A Rise In RSV Cases</h3></a><a href="/stories/kshb-businesses-worry-about-how-to-spot-fake-vaccine-cards/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628081294_ETtwBB.jpg" alt="Man holds a vaccine card." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: Businesses Worry About Spotting Fake Vaccine Cards</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/wrtv-indiana-doctors-treating-more-respiratory-viruses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628082356_SqmKYn.jpg" alt="Boy gets a check up." /></div><em class="sec">WRTV</em><h3 class="title">WRTV: Indiana Doctors Treating More Respiratory Viruses</h3></a><a href="/stories/knxv-arizona-girl-gets-covid-after-return-to-school/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628081543_DCPZav.jpg" alt="Girl poses for a photo." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Arizona Girl Gets COVID Just Weeks After Return To School</h3></a><a href="/stories/wtvf-covid-survivor-wishes-he-d-been-vaccinated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628083102_JqaB7f.jpg" alt="Man sits in a chair on oxygen." /></div><em class="sec">WTVF</em><h3 class="title">WTVF: COVID Survivor Wishes He&#039;d Been Vaccinated</h3></a><a href="/stories/fda-to-fully-approve-pfizer-shot-by-labor-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628085013_ZsWWtU.jpg" alt="A health care worker fills a syringe with the Pfizer COVID-19 vaccine," /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">Report Says FDA To Fully Approve Pfizer Shot By Labor Day</h3></a><a href="/stories/covid-cases-spiking-among-u-s-children/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628082694_63SpOQ.jpg" alt="Julian Boyce, 14, receives his first Pfizer COVID-19 vaccination at NYC Health + Hospitals/Harlem." /></div><em class="sec">Richard Drew / AP</em><h3 class="title">COVID Cases Spiking Among U.S. Children</h3></a><a href="/stories/president-biden-criticizes-bans-on-mask-mandates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628081653_3xBJvN.jpg" alt="A sign outside of a store advises shoppers to wear masks." /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">President Biden Criticizes Bans On Mask Mandates</h3></a><a href="/stories/china-seals-city-as-its-worst-virus-outbreak-in-a-year-grows/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628078558_oWwyjq.jpg" alt="A nurse takes swab samples in the new rounds of Covid-19 testing in Nanjing in eastern China" /></div><em class="sec">CHINATOPIX / AP</em><h3 class="title">China Seals City As Its Worst Virus Outbreak In A Year Grows</h3></a><a href="/stories/what-s-driving-longer-wildfire-seasons-in-the-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628014233_7OlixY.jpg" alt="Flames from the Dixie Fire consume a home in the Indian Falls community of Plumas County, Calif., Saturday, July 24, 2021." /></div><em class="sec">Noah Berger / AP</em><h3 class="title">What&#039;s Driving Longer Wildfire Seasons In The U.S.?</h3></a><a href="/stories/relationships-marriage-rates-amid-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628037935_97glp1.jpg" alt="" /></div><em class="sec">Newsy</em><h3 class="title">Relationships &amp; Marriage Rates Amid The Pandemic</h3></a><a href="/stories/cdc-announces-new-60-day-federal-eviction-moratorium/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628033882_ukNloH.jpeg" alt="Luis Vertentes, a tenant from East Providence, Rhode Island" /></div><em class="sec">Charles Krupa / AP</em><h3 class="title">CDC Announces New 60-Day Federal Eviction Moratorium</h3></a><a href="/stories/covid-19-s-impact-on-relationships/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628021719_DOlzAa.jpeg" alt="Claire Bokal and her husband during wedding ceremony" /></div><em class="sec">Claire Bokal</em><h3 class="title">Love In A Pandemic: COVID-19&#039;s Impact On Relationships </h3></a><a href="/stories/court-backs-college-vaccine-mandates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628035134_Oovsjm.jpeg" alt="A University of Florida Pharmacy student gives a junior at Florida International University the Pfizer COVID-19 vaccine" /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Court Backs College Vaccine Mandates</h3></a><a href="/stories/wxyz-michigan-doctor-worries-about-the-next-covid-variant/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627997609_tip7bi.jpg" alt="Nurse works in a COVID unit." /></div><em class="sec">Beaumont Health</em><h3 class="title">WXYZ: Michigan Doctor Worries About The Next COVID Variant</h3></a><a href="/stories/newsy-overview-of-the-covid-19-data/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628025722_dNctCf.jpg" alt="Woman gets a COVID-19 PCR test." /></div><em class="sec">Marta Lavandier / AP</em><h3 class="title">Newsy Overview Of The COVID-19 Data</h3></a><a href="/stories/children-increasingly-overdosing-on-marijuana-edibles/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628016559_sXxQ3Q.jpg" alt="Edibles in a store" /></div><em class="sec">Richard Vogel // ASSOCIATED PRESS</em><h3 class="title">More Children Than Ever Are Overdosing On Pot Edibles</h3></a><a href="/stories/fda-approves-covid-antibody-treatment-for-emergency-use/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628023167_wRfOhk.jpg" alt="A health care worker prepares a syringe." /></div><em class="sec">Juan Karita / AP</em><h3 class="title">FDA Authorizes COVID Antibody Treatment For Post-Exposure Prevention</h3></a><a href="/stories/is-proof-of-vaccination-enough-to-slow-delta-spread/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628024257_OgvOHk.jpg" alt="A proof of vaccination sign is posted at a bar in San Francisco." /></div><em class="sec">AP Photo/Haven Daley</em><h3 class="title">Is Proof Of Vaccination Enough To Slow Delta Spread?</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/why-are-some-sports-leagues-struggling-to-vaccinate-players/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628018163_txmOGe.jpg" alt="Football players." /></div><em class="sec">WTMJ</em><h3 class="title">Why Are Some Sports Leagues Struggling To Vaccinate Players?</h3></a><a href="/stories/kgtv-do-more-americans-support-mandatory-masks-or-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627997231_1fZEH6.jpg" alt="Man signs up for a shot." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Do More Americans Support Mandatory Masks Or Vaccines?</h3></a><a href="/stories/some-florida-residents-want-masks-as-covid-cases-rise/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627997591_O9RLcP.jpg" alt="Woman conducts a COVID test." /></div><em class="sec">Scripps</em><h3 class="title">Some Florida Residents Want Masks Mandated As COVID Cases Rise</h3></a><a href="/stories/wews-advice-for-renters-facing-eviction/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627996848_ecIez5.jpg" alt="Eviction notice hangs on a door." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Advice For Renters Facing Eviction</h3></a><a href="/stories/kgun-americans-are-spending-again-post-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628006240_yR4wPe.jpg" alt="A hand holding cash." /></div><em class="sec">KGUN</em><h3 class="title">KGUN: Americans Are Spending Again Post-Pandemic</h3></a><a href="/stories/desantis-doubles-down-as-florida-again-breaks-covid-record/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628008440_pB1zXG.jpg" alt="A woman gets a COVID-19 rapid test." /></div><em class="sec">Marta Lavandier / AP</em><h3 class="title">Desantis Doubles Down As Florida Again Breaks COVID Record</h3></a><a href="/stories/wfts-florida-parents-voice-concerns-before-new-school-year/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627997045_xY39wj.jpg" alt="Kids do school work together." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: Florida Parents Voice Concerns Ahead Of New School Year</h3></a><a href="/stories/kmgh-denver-s-vaccine-mandate-causes-confusion/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627996545_U5U0EO.jpg" alt="Man gets a shot." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Denver&#039;s Vaccine Mandate Causes Confusion</h3></a><a href="/stories/nyc-requiring-vaccination-proof-for-indoor-activities/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628002551_HY9uIq.jpg" alt="May 17, 2021 file photo from  Tiki Bar on Manhattan&#039;s Upper West Side." /></div><em class="sec">Kathy Willens / AP</em><h3 class="title">New York City Requiring Vaccination Proof For Indoor Activities</h3></a><a href="/stories/more-than-110m-covid-vaccines-sent-to-60-countries/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627997698_dHcQf8.jpg" alt="President Joe Biden arrives at the White House" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">More Than 110M COVID Vaccines Sent To 60 Countries</h3></a><a href="/stories/cases-hospitalizations-growing-in-southern-states/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1628003069_NUG3Rl.jpg" alt="A person holds a mask while walking outside in Philadelphia." /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">Cases, Hospitalizations Growing In Southern States</h3></a><a href="/stories/china-orders-mass-testing-in-wuhan-amid-delta-outbreak/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627993506_frPOym.jpg" alt="Medical workers takes throat swab samples in new round of COVID-19 testing in Nanjing city." /></div><em class="sec">Chinatopix / AP</em><h3 class="title">China Orders Mass Testing in Wuhan Amid Delta Outbreak</h3></a><a href="/stories/new-york-city-holds-off-on-indoor-mask-mandate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1627954392_9JolIp.jpeg" alt="A subway conductor wears a face mask as the train is in a station" /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">New York City Holds Off On Indoor Mask Mandate</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li><li><a href="/do-not-sell-pi/">Do Not Sell My Personal Information</a></li><li><a href="/data-request/">Privacy Center</a></li><li><a href="#" class="cookie-settings-button" data-optanon-toggle-display="">Technology Settings</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210629024958.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Sci/Health';_sf_async_config.authors = '';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code --><!-- OneTrust Cookies Consent Notice start for newsy.com --><script type="text/javascript" src="https://cdn.cookielaw.org/consent/c955dcad-d0ea-4271-9e83-a2ec291aa1fe/OtAutoBlock.js" ></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c955dcad-d0ea-4271-9e83-a2ec291aa1fe" ></script><!-- OneTrust Cookies Consent Notice end for newsy.com -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>