<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>President Biden Announces New Vaccine Requirements (VIDEO)</title><meta name="description" content="On Thursday, President Biden announced vaccine requirements that will affect millions of American workers." /><meta name="news_keywords" content="newsy, coronavirus, coronavirus pandemic, COVID, COVID-19, coronavirus response, federal vaccination rules, federal testing rules, federal coronavirus rules, federal employees, president biden, biden, covid-19, dynamic_block_1" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="President Biden Announces New Vaccine Requirements" /><meta property="og:description" content="On Thursday, President Biden announced vaccine requirements that will affect millions of American workers." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1631230774_cTv0do.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1631230774_cTv0do.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1631230774_cTv0do.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1631230774_cTv0do.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/president-biden-announces-new-vaccine-requirements/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/president-biden-announces-new-vaccine-requirements/?fbclid=IwAR1u10_8BJEd6XCme4QHgiojvl15cZSJ4GcTJ-WN72LeYRc5SQDgzXdJznk"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="President Biden Announces New Vaccine Requirements"><meta name="twitter:description" content="On Thursday, President Biden announced vaccine requirements that will affect millions of American workers." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://118762"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://118762"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://118762" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Companies with 100 or more workers will have to require their employees to get vaccinated or face weekly testing." /><meta name="TwitterShareMessage" content="Companies with 100 or more workers will have to require their employees to get vaccinated or face weekly testing. 
www.newsy.com/118762" /><link rel="amphtml" href="//www.newsy.com/amp/stories/president-biden-announces-new-vaccine-requirements/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210908033912.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/president-biden-announces-new-vaccine-requirements/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/president-biden-announces-new-vaccine-requirements/"},"headline": "President Biden Announces New Vaccine Requirements","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1631230774_cTv0do.jpg","height": 1280,"width": 720},"datePublished": "2021-09-09T19:15:00-0500","dateModified": "2021-09-09T19:15:00-0500","author": {"@type": "Person","name": "Willie James Inman"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "On Thursday, President Biden announced vaccine requirements that will affect millions of American workers."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><a href="#" class="menu-toggle"></a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:118762,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;President Biden Announces New Vaccine Requirements&quot;,&quot;length&quot;:140,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/president-biden-announces-new-vaccine-requirements\/&quot;,&quot;airdate&quot;:&quot;20210909 20:15:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="Sci/Health &gt; Coronavirus" data-video-id="118762" data-video-headline="President Biden Announces New Vaccine Requirements" data-video-author="Willie James Inman" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>President Biden Announces New Vaccine Requirements</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1631230774_cTv0do.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=President%20Biden%20Announces%20New%20Vaccine%20Requirements&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpresident-biden-announces-new-vaccine-requirements%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=President%20Biden%20Announces%20New%20Vaccine%20Requirements&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpresident-biden-announces-new-vaccine-requirements%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20President%20Biden%20Announces%20New%20Vaccine%20Requirements%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpresident-biden-announces-new-vaccine-requirements%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="613a99095b086c3b74737d97"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;613a99095b086c3b74737d97&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/6c4d682f999446d483c951dca3e68b9e.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;President Biden Announces New Vaccine Requirements&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/president-biden-announces-new-vaccine-requirements\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1631230774_cTv0do.jpg&quot;,&quot;image_alt&quot;:&quot;President Joe Biden speaks in the State Dining Room at the White House, Thursday, Sept. 9, 2021.&quot;,&quot;old_id&quot;:118762,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/613a99095b086c3b74737d97.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/613a99095b086c3b74737d97.xml&quot;,&quot;duration&quot;:140140,&quot;ip_address&quot;:&quot;66.220.149.24&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (iPhone; CPU iPhone OS 14_3 like Mac OS X) AppleWebKit\/605.1.15 (KHTML, like Gecko) Version\/14.0.2 Mobile\/15E148 Safari\/604.1&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>President Biden Announces New Vaccine Requirements</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/willie-james-inman-1/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1582307146.png" alt="" /></a><div class="byline">By&nbsp;<a href="/team/willie-james-inman-1/">Willie James Inman</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/willie-james-inman-1/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1582307146.png" alt="" /></a><div class="byline">By&nbsp;<a href="/team/willie-james-inman-1/">Willie James Inman</a><br>September  9, 2021</div></div><div class="story-date hide-on-mobile">September  9, 2021</div><div class="story-summary">On Thursday, President Biden announced vaccine requirements that will affect millions of American workers.</div><div class="story-transcript " id="story-transcript"><p>On Thursday, President Biden announced a major strategy to tackle the pandemic, pushing vaccine requirements that will affect millions of American workers.</p><p>Companies with 100 or more workers will have to require their employees to get vaccinated or face weekly testing.&nbsp;</p><p>A senior administration official estimates some 100 million people will be affected. The Department of Labor is expected to announce the rule in the coming weeks. Companies could face thousands in fines if they ignore the vaccine rules.</p><p>Also announced — a new policy for paid time off to get the shot, and recovery afterwards.&nbsp;</p><p>For federal workers — stronger requirements mandating vaccinations for most government employees, without the choice to opt out for regular testing.&nbsp;</p><p>The White House plan will also&nbsp;&nbsp;require health care workers in most settings to be fully vaccinated if their workplace receives Medicare or Medicaid funding.</p><p>President Biden’s plan includes actions on vaccines for educators in federally funded schools and programs, along with more money for production of COVID-19 test kits.&nbsp;&nbsp;</p><p>For now, masking requirements on&nbsp;&nbsp;federal property, planes and other modes of public transportation will stay in place, with doubled TSA fines to as much as a thousand dollars for first-time offenders who don’t mask up.&nbsp;&nbsp;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=President%20Biden%20Announces%20New%20Vaccine%20Requirements&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpresident-biden-announces-new-vaccine-requirements%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=President%20Biden%20Announces%20New%20Vaccine%20Requirements&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpresident-biden-announces-new-vaccine-requirements%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20President%20Biden%20Announces%20New%20Vaccine%20Requirements%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpresident-biden-announces-new-vaccine-requirements%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="613a99095b086c3b74737d97" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/daughters-reflect-on-losing-a-parent-in-the-9-11-attacks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631228788_NR2g5V.jpg" alt="Amy Hargrave points to her father&#039;s name on the 9/11 Memorial in New York City." /></div><em class="sec">Newsy</em><h3 class="title">Daughters Reflect On Losing A Parent In The 9/11 Attacks</h3></a><a href="/stories/first-rescue-crews-to-arrive-to-ground-zero-reflect-on-9-11/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631217630_qcSDIr.jpg" alt="Rescue crews during 9/11" /></div><em class="sec">MATF</em><h3 class="title">First Rescue Crews To Arrive To Ground Zero Reflect On 9/11</h3></a><a href="/stories/justice-department-sues-texas-over-state-s-new-abortion-law/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631218853_L79opY.jpg" alt="U.S. Attorney General Merrick Garland." /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">U.S. Justice Department Sues Texas Over State&#039;s New Abortion Law</h3></a><a href="/stories/amazon-offering-to-pay-college-tuition-for-hourly-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631215469_NG7vv7.jpg" alt="An Amazon Fulfillment warehouse in Shakopee, Minnesota." /></div><em class="sec">Jim Mone / AP</em><h3 class="title">Amazon Offering To Pay College Tuition For Hourly Employees</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/police-plan-to-reinstall-capitol-fencing-ahead-of-rally/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631213210_sCa86X.jpg" alt="Workers remove the fence surrounding the U.S. Capitol building six months after it was erected." /></div><em class="sec">Jose Luis Magana / AP</em><h3 class="title">Police Plan To Reinstall Capitol Fencing Ahead Of Rally</h3></a><a href="/stories/wmar-farmers-send-fresh-food-to-hurricane-survivors/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631113337_nOT1nR.jpg" alt="Farmer loads a truck." /></div><em class="sec">WMAR</em><h3 class="title">WMAR: Maryland Farmers Send Fresh Food To Hurricane Survivors</h3></a><a href="/stories/wptv-some-florida-police-are-hesitant-to-get-vaccinated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631185918_0kpjtr.jpg" alt="Nurse gives a man a shot." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Why Some Florida Police Agencies Struggle To Vaccinate Officers</h3></a><a href="/stories/hurricane-ida-death-toll-rises-to-26-in-louisiana/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631203921_alZgjS.jpg" alt="Flooded properties in Louisiana following Hurricane Ida." /></div><em class="sec">Steve Helber / AP</em><h3 class="title">Hurricane Ida Death Toll Rises To 26 In Louisiana</h3></a><a href="/stories/crews-searching-for-confederate-statue-s-1887-time-capsule/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631198910_uIabeD.jpg" alt="Crews move a section of the base as they attempt to locate a time capsule said to be buried in the base of the statue." /></div><em class="sec">Steve Helber / AP</em><h3 class="title">Crews Searching For Confederate Statue&#039;s 1887 Time Capsule</h3></a><a href="/stories/wtvf-cancer-patient-forced-to-wait-for-surgery-amid-covid/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631114129_toa6wi.jpg" alt="Man lies in a hospital bed." /></div><em class="sec">WTVF</em><h3 class="title">WTVF: Cancer Patient Forced To Wait For Surgery Amid COVID Surge</h3></a><a href="/stories/wtvf-flooding-damages-tennessee-apartments/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631139454_iD6vHW.jpg" alt="Woman shows her home." /></div><em class="sec">WTVF</em><h3 class="title">WTVF: Tennessee Renters Forced To Pay For &#039;Unlivable&#039; Homes</h3></a><a href="/stories/veterans-outraged-over-handling-of-afghanistan-evacuations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631148043_D0I4PS.jpg" alt="U.S. Marines in Afghanistan" /></div><em class="sec">Sgt. Isaiah Campbell</em><h3 class="title">Veterans Are Outraged Over Handling of Afghanistan Evacuations</h3></a><a href="/stories/mask-debates-take-another-turn-in-florida/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631139719_KIPL90.jpg" alt="Students attend school in Miami, Florida." /></div><em class="sec">Lynne Sladky / AP</em><h3 class="title">Mask Debates Take Another Turn In Florida</h3></a><a href="/stories/facebook-driving-engagement-through-faith-groups/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631129323_Eg7qN1.jpeg" alt="The Facebook app" /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Facebook Drives Engagement Through Faith Groups</h3></a><a href="/stories/wtmj-scammers-capitalize-on-student-loan-relief-confusion/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631113908_PSLvgL.jpg" alt="Man works on a computer." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Scammers Capitalize On Student Loan Relief Confusion</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/former-flight-attendant-reflects-on-9-11/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631132838_KEfXhi.jpg" alt="Man honors 9/11 victims" /></div><em class="sec">Scripps</em><h3 class="title">Former Flight Attendant Reflects On 9/11</h3></a><a href="/stories/pres-biden-praises-labor-unions-touts-infrastructure-plan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631129283_GxIf0D.jpg" alt="President Joe Biden." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Biden Praises Labor Unions, Touts Infrastructure Package</h3></a><a href="/stories/trial-begins-for-theranos-founder-elizabeth-holmes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631121474_Kr0Z6c.jpg" alt="Elizabeth Holmes walks into the federal courthouse for her trial in San Jose, Calif." /></div><em class="sec">Nic Coury / AP</em><h3 class="title">Trial Begins For Theranos Founder Elizabeth Holmes</h3></a><a href="/stories/knxv-people-across-the-u-s-remember-9-11-at-ground-zero/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631111723_1tTLcM.jpg" alt="American flag sits on the 9/11 memorial." /></div><em class="sec">Scripps</em><h3 class="title">KNXV: People Across The U.S. Remember 9/11 At Ground Zero</h3></a><a href="/stories/wtvr-journalist-reflects-on-covering-9-11-from-the-pentagon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631118663_uIHXya.jpg" alt="A photo of the Pentagon on 9/11" /></div><em class="sec">Mary Ann Owens</em><h3 class="title">WTVR: Journalist Reflects On Covering 9/11 From The Pentagon</h3></a><a href="/stories/kmgh-colorado-call-centers-struggle-with-staffing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631108249_yIXHbs.jpg" alt="Call operator sits at a desk." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: 911 Call Centers In Colorado Struggle To Keep Staff</h3></a><a href="/stories/california-fire-threat-high-despite-progress-near-tahoe/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631112914_Ncc3uz.jpg" alt="A shopping mall is empty after a mandatory evacuation was ordered due to the Caldor Fire in South Lake Tahoe on Aug. 31." /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">California Fire Threat High Despite Progress Near Tahoe</h3></a><a href="/stories/wcpo-organization-helps-first-responders-with-estate-plans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631106952_qVacrf.jpg" alt="Firefighter helmet sits in window." /></div><em class="sec">WCPO</em><h3 class="title">WCPO: This Organization Helps First Responders Plan For The Future</h3></a><a href="/stories/former-9-11-spy-turns-to-teaching/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631111100_DvBJps.jpg" alt="Tracy Walder teaching" /></div><em class="sec">Andrew Shafer/Newsy staff</em><h3 class="title">Former 9/11 Spy Turns To Teaching</h3></a><a href="/stories/nonprofit-builds-smart-homes-for-injured-veterans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631054983_Y7QSIw.jpg" alt="Man poses in photo with his kids." /></div><em class="sec">Scripps</em><h3 class="title">Nonprofit Builds Smart Homes For Injured Veterans</h3></a><a href="/stories/kmgh-colorado-man-helps-homeless-veterans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631101810_1RBD9C.jpg" alt="Welcome sign hangs in front of a flag." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Man Makes It His Mission To Help Homeless Veterans</h3></a><a href="/stories/statue-of-confederate-robert-e-lee-coming-down-in-virginia/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631105955_bcFHm6.jpg" alt="Crews work to remove one of the country&#039;s largest remaining monuments to the Confederacy." /></div><em class="sec">Steve Helber / AP</em><h3 class="title">Statue Of Confederate Robert E. Lee Taken Down In Virginia</h3></a><a href="/stories/mental-health-trends-and-harmful-half-truths/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631052170_Cxt7nW.jpg" alt="A person on a cell phone" /></div><em class="sec">Newsy</em><h3 class="title">Mental Health Trends And Harmful Half-Truths</h3></a><a href="/stories/britney-spears-father-files-to-end-court-conservatorship/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631060879_fTmY2W.jpeg" alt="Jamie Spears, left, father of Britney Spears, and Britney Spears, right" /></div><em class="sec">AP</em><h3 class="title">Britney Spears&#039; Father Files To End Court Conservatorship</h3></a><a href="/stories/afghan-family-safe-in-texas-rescued-by-air-force-colonel/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631054607_f3elU2.jpg" alt="" /></div><em class="sec">Col. Thomas Esser</em><h3 class="title">U.S. Air Force Commander Saves Afghan Family</h3></a><a href="/stories/study-early-9-11-responders-more-likely-to-get-lung-disease/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631057804_NkO1BQ.jpeg" alt="Firefighters make their way through rubble after terrorists crashed airliners into the World Trade Center on Sept. 11, 2001." /></div><em class="sec">Shawn Baldwin / AP</em><h3 class="title">Study: Early 9/11 Responders More Likely To Develop Lung Disease</h3></a><a href="/stories/how-9-11-changed-this-pennsylvania-town/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631054928_DdJqhv.jpg" alt="American flag" /></div><em class="sec">Scripps</em><h3 class="title">How 9/11 Changed This Pennsylvania Town</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/wptv-cancer-patient-gives-back-to-others-undergoing-chemo/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631023549_58koWV.jpg" alt="Mariela Contreras" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Cancer Patient Gives Back To Others Undergoing Chemotherapy</h3></a><a href="/stories/un-nuke-watchdog-iran-pressing-on-with-uranium-enrichment/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631047881_JOhsU4.jpeg" alt="The flag of the International Atomic Energy Agency (IAEA)" /></div><em class="sec">Lisa Leutner / AP</em><h3 class="title">UN Nuke Watchdog: Iran Pressing On With Uranium Enrichment</h3></a><a href="/stories/idaho-hospitals-begin-rationing-resources-amid-covid-surge/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631047060_bTwOBv.jpg" alt="A health care worker checks on a COVID-19 patient in an Idaho hospital." /></div><em class="sec">Kyle Green / AP</em><h3 class="title">Idaho Hospitals Begin Rationing Resources Amid COVID Surge</h3></a><a href="/stories/president-surveys-ny-and-nj-storm-damage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631044876_ghRpDn.jpeg" alt="President Joe Biden hugs a person as he tours a neighborhood impacted by Hurricane Ida" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Biden Surveys NY And NJ Storm Damage, Talks Climate Change</h3></a><a href="/stories/educating-the-next-generation-on-9-11/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631043939_UslTGo.jpg" alt="" /></div><em class="sec">Newsy</em><h3 class="title">Educating The Next Generation On 9/11</h3></a><a href="/stories/texas-governor-signs-controversial-voting-bill-into-law/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631037512_FpeXT0.jpg" alt="Texas Gov Greg Abbott." /></div><em class="sec">LM Otero / AP</em><h3 class="title">Texas Governor Signs Controversial Voting Bill Into Law</h3></a><a href="/stories/teen-rediscovers-family-s-photo-album-from-9-11/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630968701_nlRNpD.jpg" alt="Teen flips through a photo book." /></div><em class="sec">Scripps</em><h3 class="title">Teen Rediscovers Family&#039;s Photo Album From 9/11</h3></a><a href="/stories/united-nations-condemns-texas-abortion-law/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631038569_Wqsh2P.jpg" alt="The front door of the Whole Woman&#039;s Health clinic in Fort Worth, Texas." /></div><em class="sec">Tony Gutierrez / AP</em><h3 class="title">United Nations Condemns Texas Abortion Law</h3></a><a href="/stories/first-lady-jill-biden-heads-back-to-the-classroom/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631029631_4c0Er6.jpg" alt="First lady Jill Biden speaks with students as she tours Fort LeBoeuf Middle School in Waterford, Pa. on March 3, 2021." /></div><em class="sec">Mandel Ngan / Pool AFP / AP</em><h3 class="title">First Lady Jill Biden Heads Back To The Classroom</h3></a><a href="/stories/kshb-why-some-businesses-are-struggling-to-hire/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631019682_a94TAB.jpg" alt="Sign sits in a window." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: Why Some Businesses Are Struggling To Hire Enough Staff</h3></a><a href="/stories/wildfire-evacuees-deal-with-uncertainty-away-from-home/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630969333_tEK59F.jpg" alt="Man sits outside." /></div><em class="sec">Scripps</em><h3 class="title">Wildfire Evacuees Deal With Uncertainty Away From Home</h3></a><a href="/stories/ap-norc-poll-says-americans-warier-of-gov-t-surveillance/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631019009_j6W3lz.jpg" alt="On Sept. 11, 2015, an American flag is draped on the side of the Pentagon where the building was attacked Sept. 11, 2001." /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">Poll: Americans Warier Of Government Surveillance</h3></a><a href="/stories/fire-threat-remains-despite-evacuations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631017836_9dbgv2.jpg" alt="A sign outside a South Lake Tahoe Fire Station welcomes people back after the lifting of the evacuation order Monday." /></div><em class="sec">Samuel Metz / AP</em><h3 class="title">Fire Threat Remains, Despite Evacuations</h3></a><a href="/stories/group-fights-vaccine-hesitancy-in-minority-communities/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630968479_4JyBK2.jpg" alt="Woman talks to a boy." /></div><em class="sec">Scripps</em><h3 class="title">Group Fights Vaccine Hesitancy In Minority Communities</h3></a><a href="/stories/robert-e-lee-statue-in-richmond-va-comes-down-wednesday/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1631013450_4pznyx.jpg" alt="The moon illuminates the statue of Confederate General Robert E. Lee on Monument Avenue Friday June. 5, 2020, in Richmond, Va" /></div><em class="sec">Steve Helber / AP</em><h3 class="title">Robert E. Lee Statue In Richmond, Virginia Comes Down Wednesday</h3></a><a href="/stories/ida-evacuees-face-unexpected-bills/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630973024_1z54W3.jpg" alt="Two people look at what remains of their hurricane destroyed business in the aftermath of Hurricane Ida." /></div><em class="sec">John Locher / AP</em><h3 class="title">Ida Evacuees Face Unexpected Bills</h3></a><a href="/stories/justice-department-will-protect-abortion-seekers-in-texas/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630954856_kQVOOb.jpeg" alt="U.S. Attorney General Merrick Garland" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Justice Department Will &#039;Protect&#039; Abortion Seekers In Texas</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/how-are-rural-hospitals-faring-amid-the-delta-variant/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630935431_g1v9i7.jpg" alt="Inside a COVID unit" /></div><em class="sec">CoxHealth</em><h3 class="title">How Are Rural Hospitals Faring Amid The Delta Variant?</h3></a><a href="/stories/kmgh-supply-chain-issues-hurt-some-school-cafeterias/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630935179_LT318i.jpg" alt="Kids pick out food." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Supply Chain Issues Leave Some School Cafeterias In A Bind</h3></a><a href="/stories/plea-and-a-trial-loom-in-next-month-for-giuliani-associates/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630950794_uEtZAJ.jpeg" alt="Igor Fruman arrives for his arraignment in New York." /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">Plea And A Trial Loom In Next Month For Giuliani Associates</h3></a><a href="/stories/pres-biden-directs-federal-aid-to-ny-nj-after-flooding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630950243_bxmBh9.jpg" alt="Simon Wolyniec stands near collapsed walls basement of his Manville, N.J., home Sunday, Sept. 5." /></div><em class="sec">Craig Ruttle / AP</em><h3 class="title">President Biden Directs Federal Aid To NY, NJ After Flooding</h3></a><a href="/stories/death-toll-passes-60-a-week-after-ida-made-landfall/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630943135_RdqBfw.jpeg" alt="Aiden Locobon, left, and Rogelio Paredes look through the remnants of their family&#039;s home destroyed by Hurricane Ida" /></div><em class="sec">John Locher / AP</em><h3 class="title">Death Toll Passes 60 A Week After Ida Made Landfall</h3></a><a href="/stories/wfts-mom-pushes-vaccines-after-delivering-her-baby-early/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630934983_4gE1mD.jpg" alt="Mom lies in a hospital bed." /></div><em class="sec">Brittany Campana</em><h3 class="title">WFTS: Mom Pushes Vaccines After Delivering Her Baby Early</h3></a><a href="/stories/how-9-11-impacted-muslims-in-america/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630711122_tSfR2X.jpg" alt="Man shows cyclists a sign." /></div><em class="sec">Scripps</em><h3 class="title">How 9/11 Impacted Muslims In America</h3></a><a href="/stories/are-covid-booster-shots-working/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630633518_Nou6ru.jpg" alt="Woman receives a vaccine." /></div><em class="sec">Scripps</em><h3 class="title">Are COVID Booster Shots Working?</h3></a><a href="/stories/nfl-says-players-can-wear-social-justice-phrases-on-helmets/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630935395_c0jhtY.jpeg" alt="NFL preseason football game" /></div><em class="sec">Adam Hunger / AP</em><h3 class="title">NFL To Allow Players To Wear Social Justice Phrases On Helmets</h3></a><a href="/stories/tx-ranked-15th-most-dangerous-state-for-rape-sexual-assault/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630931996_ox3nna.jpeg" alt="The Texas flag" /></div><em class="sec">Aaron M. Sprecher / AP</em><h3 class="title">Texas Ranked 15th Most Dangerous State For Rape, Sexual Assault</h3></a><a href="/stories/evacuations-lifted-for-thousands-as-wildfire-stalls/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630929849_dpQ0Pb.jpg" alt="A firefighter carries a water hose toward a spot fire from the Caldor Fire near South Lake Tahoe on Sept. 2, 2021." /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">Evacuations Lifted For Thousands As Wildfire Stalls</h3></a><a href="/stories/literacy-rates-have-declined-amid-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630691407_WQTjLZ.jpg" alt="Media library specialist helps first graders with rules during the coronavirus pandemic." /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">Literacy Rates Have Declined Amid The Pandemic</h3></a><a href="/stories/florida-gunman-kills-4/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630925747_AkpCEZ.jpg" alt="The back of the residence where a Polk sheriff&#039;s lieutenant entered the house and exchanged fire with a shooting suspect." /></div><em class="sec">Polk County Sheriff&#039;s Office / AP</em><h3 class="title">Florida Gunman Kills 4</h3></a><a href="/stories/train-enthusiasts-get-the-ride-of-a-lifetime/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630636970_eW92tp.jpg" alt="Man smiles" /></div><em class="sec">Scripps</em><h3 class="title">Train Enthusiasts Get The Ride Of A Lifetime</h3></a><a href="/stories/urban-photographers-capture-history-through-a-new-lens/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630690766_5mw6Ea.jpg" alt="Photographer" /></div><em class="sec">Scripps</em><h3 class="title">Urban Photographers Capture History Through A New Lens</h3></a><a href="/stories/the-debate-over-reparations-for-black-americans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630634014_vQRMiL.jpg" alt="Woman speaks" /></div><em class="sec">Scripps</em><h3 class="title">The Debate Over Reparations For Black Americans</h3></a><a href="/stories/communities-get-creative-to-save-water-amid-severe-drought/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630373289_CGdcZy.jpg" alt="Water tanks." /></div><em class="sec">Scripps</em><h3 class="title">Communities Get Creative To Save Water Amid Severe Drought Conditions</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/why-firebrands-are-the-focus-of-new-wildfire-research/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630636500_yqz3OI.jpg" alt="Wildfire" /></div><em class="sec">Scripps</em><h3 class="title">Why Firebrands Are The Focus of New Wildfire Research</h3></a><a href="/stories/u-s-census-shows-indigenous-populations-are-on-the-rise/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630374130_NuNokV.jpg" alt="Couple looks at each other." /></div><em class="sec">Scripps</em><h3 class="title">U.S. Census Data Shows Indigenous Populations Are On The Rise</h3></a><a href="/stories/how-librarians-help-this-city-fight-crime/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630633237_XHvqcD.jpg" alt="Crime scene" /></div><em class="sec">Scripps</em><h3 class="title">How Librarians Help This City Fight Crime</h3></a><a href="/stories/addressing-the-stigma-of-organ-donations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630633761_4gpqnU.jpg" alt="Surgeons in an operating room." /></div><em class="sec">Scripps</em><h3 class="title">Addressing The Stigma Associated With Organ Donations</h3></a><a href="/stories/advice-for-renters-facing-eviction/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630634612_3gW9cF.jpg" alt="Eviction notice on a door." /></div><em class="sec">Scripps</em><h3 class="title">Advice For Renters Facing Eviction</h3></a><a href="/stories/schools-rely-on-ventilation-systems-to-keep-students-safe/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630635710_j2UPUH.jpg" alt="Worker installs filters in school." /></div><em class="sec">Scripps</em><h3 class="title">Schools Turn To Ventilation Systems To Keep Students Safe From COVID</h3></a><a href="/stories/how-high-density-housing-helps-combat-climate-change/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630634451_u20QXM.jpg" alt="Rows of houses in an urban area." /></div><em class="sec">Scripps</em><h3 class="title">How High-Density Housing Helps Combat Climate Change</h3></a><a href="/stories/tribe-members-help-scientists-prevent-future-wildfires/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630635096_PX0hVv.jpg" alt="Group studies wildfire activity" /></div><em class="sec">Scripps</em><h3 class="title">Tribe Members Work With Scientists To Prevent Future Wildfires</h3></a><a href="/stories/monthly-child-tax-payments-help-feed-families/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630636168_QW4IUq.jpg" alt="Eggs on a shelf" /></div><em class="sec">Scripps</em><h3 class="title">Monthly Child Tax Payments Help Families Put Food On The Table</h3></a><a href="/stories/millions-at-risk-as-extended-unemployment-benefits-expire/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630710777_STI4cs.jpg" alt="" /></div><em class="sec">Newsy</em><h3 class="title">Millions At Risk As Extended Unemployment Benefits Expire</h3></a><a href="/stories/u-s-could-admit-more-than-50-000-people-from-airlift/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630695456_of1UWJ.jpg" alt="Families evacuated from Kabul, Afghanistan, arrive in the U.S." /></div><em class="sec">Gemunu Amarasinghe / AP</em><h3 class="title">U.S. Could Admit More Than 50,000 People From Afghanistan Airlift</h3></a><a href="/stories/arizona-man-who-wore-horns-in-riot-pleads-guilty-to-felony/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630693563_0MOqsY.jpeg" alt="Jacob Chansley, right with fur hat, during the Capitol riot in Washington." /></div><em class="sec">Manuel Balce Ceneta / AP</em><h3 class="title">Arizona Man Who Wore Horns In Riot Pleads Guilty To Felony</h3></a><a href="/stories/fire-officials-optimistic-in-fight-against-lake-tahoe-fire/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630691519_OnqGh9.jpeg" alt="A hotshot crew from Tahoe Hotshots hikes along a trail in Meyers, California" /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">Fire Officials Optimistic In Fight Against Lake Tahoe Fire</h3></a><a href="/stories/new-orleans-power-to-be-restored-next-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630690971_CW5aoB.jpg" alt="Vehicles are diverted around utility poles damaged by the effects of Hurricane Ida." /></div><em class="sec">Eric Gay / AP</em><h3 class="title">New Orleans Power To Be Restored Next Week</h3></a><a href="/stories/kmgh-colorado-police-participate-in-disability-training/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630675225_TLFCkp.jpg" alt="Douglas County Sheriff logo" /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Training Program Helps Colorado Police Prioritize Safe Practices</h3></a><a href="/stories/federal-unemployment-benefits-end-monday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630693959_0gDtL2.jpg" alt="A help wanted sign is displayed at a gas station in Mount Prospect, Ill." /></div><em class="sec">Nam Y. Huh / AP</em><h3 class="title">Federal Unemployment Benefits End Monday</h3></a><a href="/stories/kgtv-researchers-tackle-vaccine-hesitancy-through-outreach/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630673178_hQVjta.jpg" alt="Women stand on a bridge" /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Researchers Tackle Vaccine Hesitancy Through Community Outreach</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/wrtv-indiana-residents-ready-to-welcome-afghan-refugees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630671955_dtVAjT.jpg" alt="Camp Atterbury" /></div><em class="sec">WRTV</em><h3 class="title">WRTV: Hoosiers Are Ready To Welcome Afghan Refugees</h3></a><a href="/stories/wtxl-inside-a-florida-hospital-s-covid-unit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630632518_kLaWQy.jpg" alt="Inside a hospital" /></div><em class="sec">WTXL</em><h3 class="title">WTXL: Inside A Florida Hospital&#039;s COVID Unit</h3></a><a href="/stories/will-florida-follow-texas-in-restricting-abortion-access/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630690910_vShBtv.jpg" alt="Doctor shows pregnant woman ultrasound." /></div><em class="sec">Scripps</em><h3 class="title">Will Florida Follow Texas In Restricting Abortion Access?</h3></a><a href="/stories/cleanup-and-mourning-continues-after-ida-soaks-northeast/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630676847_cdiRmv.jpg" alt="A local street remains flooded in Somerville, N.J." /></div><em class="sec">Eduardo Munoz Alvarez / AP</em><h3 class="title">After Ida Soaks Northeast U.S., Cleanup And Mourning Continues</h3></a><a href="/stories/kmgh-colorado-cracks-down-on-fake-vaccine-cards/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630665617_BapL4H.jpg" alt="Colorado Attorney General Phil Weiser" /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Authorities Are Cracking Down On Fake Vaccine Cards</h3></a><a href="/stories/afghan-victims-of-u-s-drone-strike-call-for-apology/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630619176_7832ug.jpg" alt="Afghans inspect a house after a U.S. drone strike in Kabul, Afghanistan." /></div><em class="sec">Khwaja Tawfiq Sediqi / AP</em><h3 class="title">Afghan Victims Of U.S. Drone Strike Call For Apology</h3></a><a href="/stories/wtvf-why-middle-america-will-continue-to-see-wild-weather/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630602953_M59Obv.jpg" alt="Flooding causes road issues." /></div><em class="sec">WTVF</em><h3 class="title">WTVF: Why Middle America Will Continue To See Wild Weather</h3></a><a href="/stories/kshb-kid-writes-jokes-on-masks-to-spread-joy-at-school/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630589253_uStXry.jpg" alt="Child writes on masks" /></div><em class="sec">KSHB</em><h3 class="title">KSHB: Third Grader Writes Jokes On Masks To Spread Joy At School</h3></a><a href="/stories/ex-officers-request-no-broadcast-trial-in-floyd-death/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630606576_WoL0fD.jpg" alt="Hennepin County Judge Peter Cahill" /></div><em class="sec">Court TV / AP</em><h3 class="title">Former Minneapolis Officers Request No Broadcast Trial In Floyd Death</h3></a><a href="/stories/kgtv-should-americans-skip-labor-day-travel/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630603209_g47zE5.jpg" alt="Woman works at a ticket counter." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Should Americans Skip Labor Day Travel?</h3></a><a href="/stories/combined-wars-to-cost-5-8-trillion-by-end-of-2022/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630603353_OzQ9G3.jpg" alt="U.S. soldiers, part of the NATO- led International Security Assistance Force (ISAF) patrol west of Kabul, Afghanistan." /></div><em class="sec">Hoshang Hashimi / AP</em><h3 class="title">Combined Wars To Cost $5.8 Trillion By End Of 2022</h3></a><a href="/stories/wptv-florida-librarian-shows-importance-of-diversity/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630588746_fs3RtB.jpg" alt="Girl holds a book" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Librarian Makes It His Mission To Help Kids Feel Seen</h3></a><a href="/stories/wptv-florida-pediatrician-petitions-for-masks-and-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1630587838_HjM3Fv.jpg" alt="Dr. Shannon Fox" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Florida Pediatrician Petitions For Masks And Vaccinations</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li><li><a href="/do-not-sell-pi/">Do Not Sell My Personal Information</a></li><li><a href="/data-request/">Privacy Center</a></li><li><a href="#" class="cookie-settings-button" data-optanon-toggle-display="">Technology Settings</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210908033912.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'U.S.';_sf_async_config.authors = 'Willie James Inman';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code --><!-- OneTrust Cookies Consent Notice start for newsy.com --><script type="text/javascript" src="https://cdn.cookielaw.org/consent/c955dcad-d0ea-4271-9e83-a2ec291aa1fe/OtAutoBlock.js" ></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c955dcad-d0ea-4271-9e83-a2ec291aa1fe" ></script><!-- OneTrust Cookies Consent Notice end for newsy.com -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>