<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Pres. Says U.S. Military Mission in Afghanistan Ends Aug. 31 (VIDEO)</title><meta name="description" content="The president says the Afghan military can hold off the Taliban on its own despite territorial gains made by the group." /><meta name="news_keywords" content="president joe biden, afghanistan, afghan, troops, military, bagram, airfield, middle east, foreign policy, withdrawal, taliban, white house, pentagon, visa, newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31" /><meta property="og:description" content="The president says the Afghan military can hold off the Taliban on its own despite territorial gains made by the group." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1625773539_TukaVP.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1625773539_TukaVP.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1625773539_TukaVP.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1625773539_TukaVP.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31"><meta name="twitter:description" content="The president says the Afghan military can hold off the Taliban on its own despite territorial gains made by the group." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://116692"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://116692"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://116692" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="The U.S. is accelerating visas and starting relocation flights to get Afghans who helped the U.S. military out of the region." /><meta name="TwitterShareMessage" content="The U.S. is accelerating visas and starting relocation flights to get Afghans who helped the U.S. military out of the region.
www.newsy.com/116692" /><link rel="amphtml" href="//www.newsy.com/amp/stories/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210629024958.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31/"},"headline": "Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1625773539_TukaVP.jpg","height": 1280,"width": 720},"datePublished": "2021-07-08T15:52:00-0500","dateModified": "2021-07-08T15:52:00-0500","author": {"@type": "Person","name": "Jay Strubberg"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "The president says the Afghan military can hold off the Taliban on its own despite territorial gains made by the group."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><a href="#" class="menu-toggle"></a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:116692,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31&quot;,&quot;length&quot;:68,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31\/&quot;,&quot;airdate&quot;:&quot;20210708 16:52:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="U.S. &gt; Military" data-video-id="116692" data-video-headline="Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31" data-video-author="Jay Strubberg" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1625773539_TukaVP.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Pres.%20Biden%3A%20U.S.%20Military%20Mission%20In%20Afghanistan%20Ending%20On%20August%2031&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpres-says-u-s-military-mission-in-afghanistan-ends-aug-31%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Pres.%20Biden%3A%20U.S.%20Military%20Mission%20In%20Afghanistan%20Ending%20On%20August%2031&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpres-says-u-s-military-mission-in-afghanistan-ends-aug-31%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Pres.%20Biden%3A%20U.S.%20Military%20Mission%20In%20Afghanistan%20Ending%20On%20August%2031%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpres-says-u-s-military-mission-in-afghanistan-ends-aug-31%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="60e7540c6f6d2608bd1074b0"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;60e7540c6f6d2608bd1074b0&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/6b2081ba13dc47439f39ec80e480f97c.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/pres-says-u-s-military-mission-in-afghanistan-ends-aug-31\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1625773539_TukaVP.jpg&quot;,&quot;image_alt&quot;:&quot;President Joe Biden speaks about the American troop withdrawal from Afghanistan.&quot;,&quot;old_id&quot;:116692,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/60e7540c6f6d2608bd1074b0.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/60e7540c6f6d2608bd1074b0.xml&quot;,&quot;duration&quot;:68200,&quot;ip_address&quot;:&quot;3.238.62.208&quot;,&quot;device_ua&quot;:&quot;Nuzzel&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Pres. Biden: U.S. Military Mission In Afghanistan Ending On August 31</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/jay-strubberg/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1447986086.png" alt="" /></a><div class="byline">By&nbsp;<a href="/team/jay-strubberg/">Jay Strubberg</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/jay-strubberg/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1447986086.png" alt="" /></a><div class="byline">By&nbsp;<a href="/team/jay-strubberg/">Jay Strubberg</a><br>July  8, 2021</div></div><div class="story-date hide-on-mobile">July  8, 2021</div><div class="story-summary">The president says the Afghan military can hold off the Taliban on its own despite territorial gains made by the group.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>President Biden says the U.S. military mission in Afghanistan will end on August 31, just days before we marked 20 years since the 9/11 terrorist attacks which triggered America&#39;s longest war.</p><p>He says the U.S. has accomplished its objectives, but that didn&#39;t include nation-building.&nbsp;</p><p>The president believes the Afghan military can hold off the Taliban on its own despite territorial gains by the group.</p><p>But he says after nearly two decades, there&#39;s no choice but for coalition forces to leave.</p><p>&quot;2,448 Americans killed,&quot; Biden said. &quot;20,722 more wounded an untold thousands coming home with unseen trauma to their mental health. I will not send another generation of Americans to war in Afghanistan with no reasonable expectation of achieving a different outcome.&quot;&nbsp;</p><p>Meanwhile, there have already been reports of the Taliban retaliating against Afghans who helped the U.S. during the war.</p><p>The U.S. is accelerating their visas and starting relocation flights to get them and their families out.</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Pres.%20Biden%3A%20U.S.%20Military%20Mission%20In%20Afghanistan%20Ending%20On%20August%2031&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpres-says-u-s-military-mission-in-afghanistan-ends-aug-31%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Pres.%20Biden%3A%20U.S.%20Military%20Mission%20In%20Afghanistan%20Ending%20On%20August%2031&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpres-says-u-s-military-mission-in-afghanistan-ends-aug-31%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Pres.%20Biden%3A%20U.S.%20Military%20Mission%20In%20Afghanistan%20Ending%20On%20August%2031%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fpres-says-u-s-military-mission-in-afghanistan-ends-aug-31%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="60e7540c6f6d2608bd1074b0" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/tokyo-state-of-emergency-leads-to-a-ban-on-spectators/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625782909_96NrU2.jpg" alt="People pose with the Olympic Rings" /></div><em class="sec">Koji Sasahara/AP</em><h3 class="title">Tokyo State Of Emergency Leads To New Restrictions, Ban on Spectators</h3></a><a href="/stories/inside-the-world-of-cybersecurity-experts-who-hunt-criminals/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625776376_u8AiDR.jpg" alt="" /></div><em class="sec">Newsy / Andrew Lawler</em><h3 class="title">As Attacks Rise, These Security Experts Are Hunting Cyber Criminals</h3></a><a href="/stories/inside-the-budding-ransomware-negotiation-industry/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625770286_7WvspF.jpg" alt="A set of bitcoin tokens" /></div><em class="sec">AP Photo / Rick Bowmer, File</em><h3 class="title">Ransomware Negotiations Spark New Business For Cybersecurity Companies</h3></a><a href="/stories/kabul-residents-tell-newsy-they-fear-taliban-return/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625772024_GPEt3Y.jpg" alt="A woman residing in Kabul, Afghanistan" /></div><em class="sec">Newsy</em><h3 class="title">Kabul Residents Tell Newsy They Fear Taliban Return</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/newsy-investigates-stability-of-high-rises-often-assumed/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625767216_52LSvH.jpg" alt="A man at a memorial wall outside the remains of Champlain Towers South." /></div><em class="sec">AP</em><h3 class="title">Cities Trust, But Don’t Always Verify, Safety of High-Rises</h3></a><a href="/stories/drought-conditions-fuel-western-wildfires/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625763062_LTCRGZ.jpg" alt="Smoke rises from the Munson Creek Fire near Fairbanks, Alaska." /></div><em class="sec">Alaska State Troopers via AP</em><h3 class="title">Drought Conditions Fuel Western Wildfires, Prompt Evacuations</h3></a><a href="/stories/wsfl-florida-man-reflects-on-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625755527_PTDPy4.jpg" alt="Partially collapsed building" /></div><em class="sec">WSFL</em><h3 class="title">WSFL: Florida Man Reflects After Avoiding Condo Collapse</h3></a><a href="/stories/wftx-contractors-warn-floridians-to-watch-for-scammers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625758867_qiO3Tr.jpg" alt="Flooding after Tropical Storm Elsa." /></div><em class="sec">WFTX</em><h3 class="title">WFTX: Contractors Warn Floridians To Watch For Scammers After Storms</h3></a><a href="/stories/pres-biden-to-address-afghanistan-withdrawal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625757617_bmqRx5.jpg" alt="An Afghan army soldier walks past Mine Resistant Ambush Protected vehicles." /></div><em class="sec">Rahmat Gul / AP</em><h3 class="title">Pres. Biden To Address Afghanistan Withdrawal Amid Taliban Surge</h3></a><a href="/stories/kmgh-denver-businesses-gear-up-to-welcome-baseball-fans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625749377_eWwsfC.jpg" alt="Man prepares a hotdog." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Denver Businesses Gear Up To Welcome Baseball Fans</h3></a><a href="/stories/wildlife-officials-searching-for-bear-in-deadly-attack/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625767856_QFvwSA.jpg" alt="A sow grizzly bear spotted near Camas, in northwestern Montana." /></div><em class="sec">Montana Fish, Wildlife and Parks / AP</em><h3 class="title">Wildlife Officials Searching For Bear In Deadly Attack</h3></a><a href="/stories/heat-wave-linked-to-at-least-116-deaths-in-oregon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625755697_aCkEfd.jpg" alt="Cyclist taking a break under the bright sun." /></div><em class="sec">Tommy Martino / AP</em><h3 class="title">Heat Wave Linked To At Least 116 Deaths In Oregon</h3></a><a href="/stories/kmgh-colorado-couple-contracts-covid-19-after-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625749188_2HksnF.jpg" alt="COVID strain." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Couple Contracts COVID-19 After Being Vaccinated</h3></a><a href="/stories/recovery-efforts-begin-at-site-of-collapsed-condo/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625756219_mFDxax.jpg" alt="Rescue workers search in the rubble at the Champlain Towers South Condo, in Surfside, Fla." /></div><em class="sec">Gerald Herbert / AP</em><h3 class="title">Recovery Efforts Begin At Site Of Collapsed Condo</h3></a><a href="/stories/surfside-condo-site-search-transitions-to-recovery-operation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625699119_BbciUS.jpeg" alt="A search and rescue team member moves through the rubble of the Champlain Towers South condo" /></div><em class="sec">Al Diaz / Miami Herald / AP</em><h3 class="title">Search At Surfside Condo Site Shifts To Recovery Operation</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/some-parents-worry-as-schools-ditch-masking/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625678552_2KqWkP.jpg" alt="Masked children inside a classroom." /></div><em class="sec">WTRV</em><h3 class="title">The Science: COVID-19, School Masking And The Delta Variant</h3></a><a href="/stories/haiti-in-turmoil-after-assassination-of-president-mo-se/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625690118_3diT72.jpg" alt="File photo of Haiti&#039;s President Jovenel Moïse" /></div><em class="sec">AP Photo/Dieu Nalio Chery, File</em><h3 class="title">Haiti In Turmoil After Assassination Of President Jovenel Moïse</h3></a><a href="/stories/group-helps-support-aspiring-women-brewers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625672777_STExuN.jpg" alt="Woman Serves Beer" /></div><em class="sec">Scripps</em><h3 class="title">Group Helps Support Aspiring Women Brewers</h3></a><a href="/stories/millions-planning-to-change-their-jobs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625689283_y9WJTA.jpg" alt="Andrew Dvorscak started his own coffee company Rainbow City Coffee during the pandemic." /></div><em class="sec">Andrew Dvorscak</em><h3 class="title">Millions Planning To Change Their Jobs As COVID Cases Decrease</h3></a><a href="/stories/swim-cap-designed-for-natural-black-hair-to-be-reviewed/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625691459_HXFARl.jpg" alt="Swimmer wearing a Soul Cap" /></div><em class="sec">Instagram / @soulcapofficial</em><h3 class="title">Swim Cap Designed For Natural Black Hair To Be Reviewed</h3></a><a href="/stories/naval-academy-graduate-allowed-to-pursue-nfl-career/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625692016_PwdvMr.jpg" alt="Cameron Kinley" /></div><em class="sec">Instagram / @ck3thethrill</em><h3 class="title">Naval Academy Graduate Allowed To Pursue NFL Career</h3></a><a href="/stories/scripps-national-spelling-bee-returns-to-television/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625689104_Kiujsw.jpg" alt="Signs for the Scripps National Spelling Bee outside ESPN Wide World of Sports." /></div><em class="sec">Newsy / Megan Smith</em><h3 class="title">Scripps National Spelling Bee Returns To TV With 11 Finalists</h3></a><a href="/stories/knxv-will-wildfires-change-arizona-s-desert-ecosystem/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625670506_akG3w9.jpg" alt="Wildfire" /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Will Wildfires Change Arizona&#039;s Desert Ecosystem?</h3></a><a href="/stories/tropical-storm-elsa-makes-landfall-along-florida-gulf-coast/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625685741_KPWi67.jpg" alt="Satellite image of Tropical Storm Elsa over the state of Florida." /></div><em class="sec">NOAA via AP</em><h3 class="title">Tropical Storm Elsa Makes Landfall Along Florida Gulf Coast</h3></a><a href="/stories/kgtv-delta-variant-now-dominant-covid-19-strain-in-calif/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625671308_bJtiu8.jpg" alt="Vaccine shot in arm" /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Delta Variant Is Now Dominant COVID-19 Strain In California</h3></a><a href="/stories/body-cam-prompts-new-look-into-death-of-ronald-green/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625676056_t0AdA7.jpg" alt="Demonstrators protesting the death of Ronald Greene while in custody of Louisiana State Police." /></div><em class="sec">Gerald Herbert / AP</em><h3 class="title">Bodycam Footage Prompts New FBI Look Into Death Of Ronald Greene</h3></a><a href="/stories/wptv-florida-man-grieves-loss-of-grandma-in-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625671157_Yc4bXx.jpg" alt="Memorial in Surfside, FL" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Florida Man Grieves Loss Of Beloved Grandma In Condo Collapse</h3></a><a href="/stories/damage-appears-minimal-from-massive-cyberattack/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625669585_4bnq3Z.jpg" alt="President Joe Biden." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Biden: Damage Appears Minimal From Massive Ransomware Attack</h3></a><a href="/stories/surfside-death-toll-hits-46-as-enters-14th-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625666673_Pv6kz2.jpg" alt="Rubble and debris of the Champlain Towers South condo" /></div><em class="sec">Matias J. Ocner / Miami Herald / AP</em><h3 class="title">Surfside Death Toll Hits 46 As Enters 14th Day</h3></a><a href="/stories/3-law-enforcement-officers-shot-wounded-in-chicago/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625664082_fMyEXK.jpg" alt="Breaking News" /></div><em class="sec">&nbsp;</em><h3 class="title">3 Law Enforcement Officers Shot, Wounded In Chicago</h3></a><a href="/stories/educators-look-to-address-covid-learning-losses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625169609_LTL3OY.jpg" alt="In this May 18, 2021 file photo, fifth graders wear face masks" /></div><em class="sec">AP</em><h3 class="title">Educators Look To Determine Ways To Address COVID Learning Losses</h3></a><a href="/stories/britney-spears-longtime-lawyer-files-to-resign/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625618450_K4YXrE.jpeg" alt="Britney Spears" /></div><em class="sec">Chris Pizzello / Invision / AP</em><h3 class="title">Britney Spears&#039; Longtime Lawyer Files To Resign</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/eric-adams-wins-nyc-democratic-mayoral-primary/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625617019_hiGihu.jpeg" alt="Eric Adams" /></div><em class="sec">Kevin Hagen / AP</em><h3 class="title">Eric Adams Wins NYC Democratic Mayoral Primary</h3></a><a href="/stories/kmgh-colorado-faces-shortage-of-pre-k-teachers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625585239_B9JngT.jpg" alt="Teacher works with student" /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Works To Fix Pre-K Teacher Shortage</h3></a><a href="/stories/surfside-condo-collapse-at-least-36-dead/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625607743_j4regv.jpg" alt="Rescue crews work at the site of the collapsed Champlain Towers South condo building in Surfside, Florida." /></div><em class="sec">Lynne Sladky / AP</em><h3 class="title">Surfside Condo Collapse: At Least 36 Dead, More Than 100 Missing</h3></a><a href="/stories/afghan-taliban-take-territory-counter-offensive-on-the-way/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625610410_ZTiasK.jpg" alt="Afghan soldiers in vehicles pause on a road in northern Afghanistan." /></div><em class="sec">AP Images</em><h3 class="title">As Afghan Taliban Take Territory, Military Offensive To Come &#039;Soon&#039;</h3></a><a href="/stories/gas-prices-spike-after-opec-meeting-is-called-off/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625602623_hqDoFH.jpg" alt="Gasoline and diesel prices displayed at a Shell gas stiation." /></div><em class="sec">Steven Senne / AP</em><h3 class="title">Gas Prices Spike After OPEC+ Meeting Is Called Off</h3></a><a href="/stories/firefighter-shortage-raises-concerns-as-wildfires-intensify/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625519367_zDBAFW.jpg" alt="Fire" /></div><em class="sec">Scripps</em><h3 class="title">Firefighter Shortage Raises Concerns Amid Intensifying Wildfires</h3></a><a href="/stories/wptv-florida-doctors-worry-as-covid-19-cases-rise-again/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625585305_e0iXei.jpg" alt="Person gets vaccine" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Florida Doctors Worry As COVID-19 Cases Rise Again</h3></a><a href="/stories/nhl-goaltender-matiss-kivlenieks-dies-at-24/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625593086_3xVqNh.jpg" alt="Columbus Blue Jackets goaltender Matiss Kivlenieks." /></div><em class="sec">Kathy Willens / AP</em><h3 class="title">NHL Goaltender Matiss Kivlenieks, 24, Dies In Fireworks Accident</h3></a><a href="/stories/4-more-victims-found-at-site-of-surfside-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625583478_6XBSRr.jpg" alt="Rescue workers transporting remains found at the site of the collapsed Champlain Towers South condo in Surfside, Florida." /></div><em class="sec">Lynne Sladky / AP</em><h3 class="title">4 More Victims Found At Site Of Surfside Condo Collapse; 32 Dead</h3></a><a href="/stories/what-to-know-about-the-delta-variant/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624920997_4NMxcy.jpg" alt="Spike protein" /></div><em class="sec">Scripps</em><h3 class="title">What To Know About The Delta Variant</h3></a><a href="/stories/nikole-hannah-jones-chooses-howard-over-unc-chapel-hill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625576613_ZzrRYJ.jpg" alt="Nikole Hannah-Jones attends the 75th Annual Peabody Awards in 2016." /></div><em class="sec">Evan Agostini / Invision / AP</em><h3 class="title">Nikole Hannah-Jones Chooses Howard Over UNC-Chapel Hill</h3></a><a href="/stories/surfside-rescue-efforts-continue-with-elsa-approaching/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625573767_X1RWSe.jpg" alt="Rescue workers handle a tarp containing recovered remains at the site of the collapsed Champlain Towers South condo building." /></div><em class="sec">Lynne Sladky / AP</em><h3 class="title">Surfside Rescue Efforts Continue With Elsa Approaching</h3></a><a href="/stories/afghan-military-says-u-s-left-bagram-airfield-at-night/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625570951_RC4bgg.jpg" alt="Blast wallls and a few buildings can be seen at the Bagram air base after the American military left the base." /></div><em class="sec">Rahmat Gul / AP</em><h3 class="title">Afghan Military Says U.S. Left Bagram Airfield At Night Without Notice</h3></a><a href="/stories/wxyz-man-helps-michigan-families-impacted-by-flooding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625503861_glIMeg.jpg" alt="Man with Santa hat and parcel" /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: &#039;Kid Santa&#039; Helps Michigan Families Impacted By Flooding</h3></a><a href="/stories/meet-2-finalists-of-the-scripps-national-spelling-bee/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625504790_kA1XYE.jpg" alt="Kids carry spelling bee trophy" /></div><em class="sec">Scripps</em><h3 class="title">Meet 2 Finalists Of The Scripps National Spelling Bee</h3></a><a href="/stories/kmgh-kid-translators-help-patients-get-their-covid-shot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625498066_5dsIz7.jpg" alt="Girl watches woman get vaccinated" /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Kid Translators Help Patients Get Their COVID Shot</h3></a><a href="/stories/ransomware-attack-affects-hundreds-of-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625504617_fFD3tn.jpg" alt="The inside of a computer in Jersey City, N.J." /></div><em class="sec">Jenny Kane / AP</em><h3 class="title">Ransomware Attack Affects Hundreds of Businesses</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/wsfl-restaurants-step-up-to-help-victims-of-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625504914_6EJero.jpg" alt="Woman carries trays of food" /></div><em class="sec">WSFL</em><h3 class="title">WSFL: Restaurants Step Up To Help Those Impacted By Condo Collapse</h3></a><a href="/stories/almost-100-dead-in-oregon-as-heatwave-continues/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625502414_5bp29j.jpg" alt="A pedestrian holds a bottle of cold water at a Salvation Army hydration station" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">Almost 100 Dead in Oregon as Heatwave Continues</h3></a><a href="/stories/fauci-most-u-s-covid-19-deaths-now-preventable/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625500340_7M7AKE.jpg" alt="Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases, speaks during hearing" /></div><em class="sec">Jim Lo Scalzo / AP</em><h3 class="title">Fauci: Most U.S. COVID-19 Deaths Now Preventable</h3></a><a href="/stories/wcpo-vaccinated-ohio-couple-contracts-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625081634_l1HNRo.jpg" alt="Couple poses for photo" /></div><em class="sec">WCPO</em><h3 class="title">WCPO: Vaccinated Ohio Couple Contracts COVID-19 While On Vacation</h3></a><a href="/stories/fort-worth-shooting-leaves-8-injured-no-suspects-in-custody/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625486093_IAmnn9.jpg" alt="Fort Worth Police Chief Neil Noakes holds a news briefing at the site of a shooting" /></div><em class="sec">Fort Worth Police Department / via AP</em><h3 class="title">Fort Worth Shooting Leaves 8 Injured; No Suspects in Custody</h3></a><a href="/stories/tropical-storm-elsa-headed-to-landfall-on-central-cuba-coast/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625485806_n523nB.jpg" alt="A satellite view of Tropical Storm Elsa" /></div><em class="sec">National Oceanic and Atmospheric Administration</em><h3 class="title">Tropical Storm Elsa Headed To Landfall On Central Cuba Coast</h3></a><a href="/stories/surfside-condo-search-and-rescue-continues-after-demolition/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625484070_Z7lPJO.jpg" alt="The damaged remaining structure at the Champlain Towers South condo building collapses in a controlled demolition" /></div><em class="sec">Lynne Sladky / AP</em><h3 class="title">Surfside Condo Search And Rescue Continues After Demolition</h3></a><a href="/stories/religious-leaders-embrace-new-ways-of-reaching-people/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625180469_VZETvh.jpg" alt="People enter church" /></div><em class="sec">Scripps</em><h3 class="title">Religious Leaders Embrace New Ways Of Reaching People</h3></a><a href="/stories/wptv-woman-helps-covid-survivors-regain-sense-of-smell/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625180641_m0Vg58.jpg" alt="Perfume maker" /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Perfume Maker Helps COVID-19 Survivors Regain Sense Of Smell</h3></a><a href="/stories/borrowers-brace-for-student-loan-payments-to-resume/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625100649_Sixkpi.jpg" alt="Graduate Poses For Photo" /></div><em class="sec">Scripps</em><h3 class="title">Borrowers Brace For Student Loan Payments To Resume This Fall</h3></a><a href="/stories/kmgh-co-entrepreneur-makes-board-games-more-accessible/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624988849_UbA3ZS.jpg" alt="Digital board game" /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Entrepreneur Makes Board Games More Accessible</h3></a><a href="/stories/lawsuits-block-relief-payments-for-black-farmers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624921533_fSPbtf.jpg" alt="Farmer" /></div><em class="sec">Scripps</em><h3 class="title">Lawsuits Block Relief Payments For Black Farmers</h3></a><a href="/stories/kgun-nonprofit-connects-kids-to-music/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624974026_uR3y4u.jpg" alt="Kids learn how to play piano." /></div><em class="sec">All Kids Need Music</em><h3 class="title">KGUN: Nonprofit Connects Kids To Music</h3></a><a href="/stories/program-trains-the-next-generation-of-archaeologists/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625100707_1z9Dbm.jpg" alt="Student archaeologists" /></div><em class="sec">Scripps</em><h3 class="title">Program Trains The Next Generation Of Archaeologists</h3></a><a href="/stories/kgtv-california-experts-deploy-new-tech-to-fight-wildfires/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625149341_SIVrrB.jpg" alt="Man uses technology to survey land." /></div><em class="sec">UC San Diego</em><h3 class="title">KGTV: California Experts Deploy New Tech To Fight Wildfires</h3></a><a href="/stories/states-push-to-add-financial-literacy-classes-in-schools/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625180517_0fuuhl.jpg" alt="Teacher talks to students" /></div><em class="sec">Scripps</em><h3 class="title">More States Push To Add Financial Literacy Classes In High Schools</h3></a><a href="/stories/some-seniors-feel-uneasy-about-returning-to-normal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625006836_9gCAsn.jpg" alt="Elderly woman sits outside her porch" /></div><em class="sec">Scripps</em><h3 class="title">Some Seniors Feel Uneasy About Returning To &#039;Normal&#039;</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/data-shows-covid-19-is-killing-unvaccinated-americans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625084662_M9KPOX.jpg" alt="Hospital Bed" /></div><em class="sec">Scripps</em><h3 class="title">Data Shows COVID-19 Is Killing Unvaccinated Americans</h3></a><a href="/stories/at-least-22-people-dead-in-surfside-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625266862_MhT15v.jpeg" alt="Search and rescue personnel work atop the rubble at the Champlain Towers South condo building" /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">At Least 22 People Confirmed Dead In Surfside Condo Collapse</h3></a><a href="/stories/challenges-in-getting-americans-to-drive-electric-cars/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625241150_uSYfka.jpg" alt="Electric car" /></div><em class="sec">Scripps</em><h3 class="title">U.S. Faces Challenges In Getting Americans To Drive Electric Cars</h3></a><a href="/stories/u-s-troops-leave-afghanistan-s-bagram-air-base/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625260149_Zt8zar.jpg" alt="Bagram Airfield" /></div><em class="sec">AP Images</em><h3 class="title">Last U.S. Troops Leave Bagram Air Base In Afghanistan</h3></a><a href="/stories/wxyz-why-more-people-are-leaving-retail-jobs-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625241065_ZmTq4G.jpg" alt="Retail worker" /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: Why More People Are Leaving Retail Jobs Amid The Pandemic</h3></a><a href="/stories/aaa-3-5m-people-expected-to-fly-over-july-4-weekend/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625246781_GWcWMN.jpg" alt="Travelers are lining up at O&#039;Hare airport in Chicago." /></div><em class="sec">Nam Y. Huh / AP</em><h3 class="title">AAA: 3.5M People Expected To Fly Over July 4 Weekend</h3></a><a href="/stories/supreme-court-won-t-take-up-same-sex-wedding-case/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625252243_NPkBPZ.jpeg" alt="The Supreme Court" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Supreme Court Won&#039;t Take Up Same-Sex Wedding Case</h3></a><a href="/stories/la-pitcher-on-administrative-leave-after-assault-accusation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625253906_qrYATC.jpg" alt="Los Angeles Dodgers starting pitcher Trevor Bauer looks on from the dugout during the fourth inning of a baseball game" /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">LA Pitcher on Administrative Leave After Sexual Assault Accusation</h3></a><a href="/stories/elsa-strengthens-into-first-atlantic-hurricane-of-the-season/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625252292_TuiUnR.jpg" alt="View of Hurricane Elsa in the Atlantic Ocean." /></div><em class="sec">NOAA</em><h3 class="title">Elsa Strengthens Into First Atlantic Hurricane Of The Season</h3></a><a href="/stories/judge-orders-release-of-one-slender-man-stabbing-woman/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625244578_HszX22.jpg" alt="Anissa Weier passes a note to defense attorney Joseph Smith Jr. during closing arguments in her case" /></div><em class="sec">C.T. Kruger / AP</em><h3 class="title">Judge Orders Release of One &quot;Slender Man Stabbing&quot; Woman</h3></a><a href="/stories/20-dead-128-unaccounted-for-in-surfside-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625244224_3woh5Y.jpg" alt="Search and rescue personnel work atop the rubble at the Champlain Towers South condo building." /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">20 Dead, 128 Unaccounted For In Surfside Condo Collapse</h3></a><a href="/stories/u-s-track-star-suspended-after-marijuana-positive-test/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625251908_MkeT1f.jpg" alt="Sha&#039;Carri Richardson" /></div><em class="sec">Ashley Landis / AP</em><h3 class="title">U.S. Runner Sha&#039;Carri Richardson Suspended For Positive Marijuana Test</h3></a><a href="/stories/attorneys-call-for-task-force-to-investigate-condo-collapse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625241032_YZAr5z.jpg" alt="Collapsed condo building" /></div><em class="sec">Scripps</em><h3 class="title">Florida Attorneys Call For Task Force To Investigate Condo Collapse</h3></a><a href="/stories/fires-rage-in-northern-california-forcing-evacuations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625238069_ttdkf5.jpg" alt="A U.S. Forest Service firefighter prepares to work an overnight shift while battling the Lava Fire in Weed, California" /></div><em class="sec">Noah Berger / AP</em><h3 class="title">Fires Rage In Northern California, Forcing Evacuations</h3></a><a href="/stories/kshb-missouri-group-aims-to-support-lgbtq-youth/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625144434_fVtsqn.jpg" alt="Kids sit at a table." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: Missouri Group Aims To Support LGBTQ Youth</h3></a><a href="/stories/boy-scouts-to-pay-850m-to-abuse-survivors/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625236216_KSgTap.jpg" alt="A statue stands outside the Boy Scouts of America headquarters in Irving, Texas" /></div><em class="sec">LM Otero / AP</em><h3 class="title">Boy Scouts To Pay $850M To Abuse Survivors</h3></a><a href="/stories/ag-merrick-garland-bans-federal-executions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625227913_GR4RZx.jpg" alt="U.S. Attorney General Merrick Garland" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">Attorney General Merrick Garland Bans Federal Executions</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/florida-condo-building-likely-to-be-demolished/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625238436_nN98uu.jpg" alt="A team works to extricate remains at the Champlain Towers South condo building." /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">Florida Condo Building Likely To Be Demolished</h3></a><a href="/stories/wfts-how-to-keep-pets-safe-during-fireworks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625057193_yrJg0e.jpg" alt="Dog sits on the floor." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: How To Keep Pets Safe During Fireworks</h3></a><a href="/stories/u-s-troops-depart-bagram-airfield-after-nearly-20-years/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625226831_F1nEjq.jpg" alt="A gate is seen at the Bagram Air Base in Afghanistan." /></div><em class="sec">Rahmat Gul / AP</em><h3 class="title">U.S. Troops Depart Bagram Airfield After Nearly 20 Years</h3></a><a href="/stories/bill-cosby-may-be-considering-suing-montgomery-county-pa/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625182913_hSNpKd.jpeg" alt="Comedian Bill Cosby, center, and spokesperson Andrew Wyatt, right, approach media gathered outside Cosby&#039;s home" /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">Bill Cosby May Be Considering Lawsuit Against Montgomery County, PA</h3></a><a href="/stories/search-efforts-resume-in-surfside-florida-after-pause/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625180978_KBIR9k.jpeg" alt="President Joe Biden and first lady Jill Biden visit a memorial wall covered in flowers and photos of the missing" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">President Biden Visits As Search Efforts Resume In Surfside, Florida</h3></a><a href="/stories/wews-cleveland-salon-makes-pricing-gender-neutral/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625149073_ZW482M.jpg" alt="Woman gets her hair washed." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Cleveland Salon Makes Pricing Gender Neutral</h3></a><a href="/stories/virologist-says-americans-don-t-need-boosters/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625152797_S5bCC2.jpg" alt="Three Covid-19 vaccines are approved in the U.S." /></div><em class="sec">newsy</em><h3 class="title">Experts: Fully Vaccinated Don&#039;t Need Another COVID Shot</h3></a><a href="/stories/wfts-keeping-wildlife-safe-from-fireworks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625144417_61QVqS.jpg" alt="Sign says to keep fireworks off the beach." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: Keeping Wildlife Safe From Fireworks</h3></a><a href="/stories/trump-org-cfo-indicted-on-charges-of-audacious-tax-fraud/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625172344_QgROO3.jpg" alt="Allen Weisselberg charged with the Trump Organization Thursday." /></div><em class="sec">AP</em><h3 class="title">Trump Organization, CFO Indicted On Charges of &#039;Audacious&#039; Tax Fraud</h3></a><a href="/stories/fireworks-shortage-may-impact-holiday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625170764_XZcFIY.jpg" alt="Box of stink bombs" /></div><em class="sec">Newsy</em><h3 class="title">Fireworks Shortage May Impact Fourth Of July Holiday Celebrations</h3></a><a href="/stories/trump-organization-indicted-on-tax-related-crimes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625166139_xUjpMx.jpg" alt="Trump Tower in New York." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Trump Organization Indicted On Tax-Related Crimes</h3></a><a href="/stories/wtmj-milwaukee-uses-ambassadors-to-fight-vaccine-hesitancy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625153512_o25gIA.jpg" alt="Woman heads inside a vaccine site" /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Milwaukee Leans On Ambassadors To Fight Vaccine Hesitancy</h3></a><a href="/stories/report-says-james-franco-to-pay-2-2m-settlement/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1625161191_I7q3L9.jpg" alt="James Franco" /></div><em class="sec">Willy Sanjuan / Invision /AP</em><h3 class="title">Report Says James Franco To Pay $2.2M Settlement</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li><li><a href="/do-not-sell-pi/">Do Not Sell My Personal Information</a></li><li><a href="/data-request/">Privacy Center</a></li><li><a href="#" class="cookie-settings-button" data-optanon-toggle-display="">Technology Settings</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210629024958.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'U.S.';_sf_async_config.authors = 'Jay Strubberg';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code --><!-- OneTrust Cookies Consent Notice start for newsy.com --><script type="text/javascript" src="https://cdn.cookielaw.org/consent/c955dcad-d0ea-4271-9e83-a2ec291aa1fe/OtAutoBlock.js" ></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c955dcad-d0ea-4271-9e83-a2ec291aa1fe" ></script><!-- OneTrust Cookies Consent Notice end for newsy.com -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>