<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Legal Weed Sees Record Support, Congress Slow to Act (VIDEO)</title><meta name="description" content="Senate Majority Leader Chuck Schumer says he is working to end the federal prohibition on marijuana, address weed taxes and regulations." /><meta name="news_keywords" content="political news, marijuana, legal marijuana, 4/20, marijuana reform, u.s. news, legal weed, Senate weed, Senate marijuana reform, Chuck Schumer marijuana, Congress marijuana, Joe Biden marijuana" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Support For Legal Weed At All-Time High, But Congress Lags On Reform" /><meta property="og:description" content="Senate Majority Leader Chuck Schumer says he is working to end the federal prohibition on marijuana, address weed taxes and regulations." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1618936197_e9jZqb.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1618936197_e9jZqb.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1618936197_e9jZqb.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1618936197_e9jZqb.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/legal-weed-sees-record-support-congress-slow-to-act/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/legal-weed-sees-record-support-congress-slow-to-act/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Support For Legal Weed At All-Time High, But Congress Lags On Reform"><meta name="twitter:description" content="Senate Majority Leader Chuck Schumer says he is working to end the federal prohibition on marijuana, address weed taxes and regulations." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://113671"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://113671"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://113671" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Three states have legalized recreational weed in the first four months of 2021." /><meta name="TwitterShareMessage" content="9 in 10 Americans says they support legal weed in some form, a stat advocates say reflects a milestone year for legal weed. But Congress is still hammering out the details on federal legalization. 
www.newsy.com/113671" /><link rel="amphtml" href="//www.newsy.com/amp/stories/legal-weed-sees-record-support-congress-slow-to-act/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210413071402.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/legal-weed-sees-record-support-congress-slow-to-act/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/legal-weed-sees-record-support-congress-slow-to-act/"},"headline": "Support For Legal Weed At All-Time High, But Congress Lags On Reform","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1618936197_e9jZqb.jpg","height": 1280,"width": 720},"datePublished": "2021-04-20T17:17:00-0500","dateModified": "2021-04-20T17:17:00-0500","author": {"@type": "Person","name": "Kellan Howell"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Senate Majority Leader Chuck Schumer says he is working to end the federal prohibition on marijuana, address weed taxes and regulations."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:113671,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Support For Legal Weed At All-Time High, But Congress Lags On Reform&quot;,&quot;length&quot;:178,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/legal-weed-sees-record-support-congress-slow-to-act\/&quot;,&quot;airdate&quot;:&quot;20210420 18:17:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="Politics &gt; Marijuana" data-video-id="113671" data-video-headline="Support For Legal Weed At All-Time High, But Congress Lags On Reform" data-video-author="Kellan Howell" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Support For Legal Weed At All-Time High, But Congress Lags On Reform</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1618936197_e9jZqb.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Support%20For%20Legal%20Weed%20At%20All-Time%20High%2C%20But%20Congress%20Lags%20On%20Reform&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Flegal-weed-sees-record-support-congress-slow-to-act%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Support%20For%20Legal%20Weed%20At%20All-Time%20High%2C%20But%20Congress%20Lags%20On%20Reform&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Flegal-weed-sees-record-support-congress-slow-to-act%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Support%20For%20Legal%20Weed%20At%20All-Time%20High%2C%20But%20Congress%20Lags%20On%20Reform%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Flegal-weed-sees-record-support-congress-slow-to-act%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="607efd2fe93e2365965d5098"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;607efd2fe93e2365965d5098&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/af3efdbaf5e3444f8d12e491f1df68da.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Support For Legal Weed At All-Time High, But Congress Lags On Reform&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/legal-weed-sees-record-support-congress-slow-to-act\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1618936197_e9jZqb.jpg&quot;,&quot;image_alt&quot;:&quot;&quot;,&quot;old_id&quot;:113671,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/607efd2fe93e2365965d5098.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/607efd2fe93e2365965d5098.xml&quot;,&quot;duration&quot;:178690,&quot;ip_address&quot;:&quot;107.23.218.4&quot;,&quot;device_ua&quot;:&quot;CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Support For Legal Weed At All-Time High, But Congress Lags On Reform</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/kellan-howell/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1527013355.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/kellan-howell/">Kellan Howell</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/kellan-howell/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1527013355.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/kellan-howell/">Kellan Howell</a><br>April 20, 2021</div></div><div class="story-date hide-on-mobile">April 20, 2021</div><div class="story-summary">Senate Majority Leader Chuck Schumer says he is working to end the federal prohibition on marijuana, address weed taxes and regulations.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>More Americans than ever before say marijuana should be legal.&nbsp;</p><p><a href="https://www.pewresearch.org/fact-tank/2021/04/16/americans-overwhelmingly-say-marijuana-should-be-legal-for-recreational-or-medical-use/?utm_content=buffer0f40d&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer" target="_blank">A new poll</a>&nbsp;found 9 in 10 Americans say they support legalizing weed for medical or recreational use. In&nbsp;<a href="https://poll.qu.edu/national/release-detail?ReleaseID=3696" target="_blank">another recent survey</a>&nbsp;nearly 7 in ten say they approve legalizing recreational pot use -- a record high</p><p>Advocates say they&#39;re seeing the impact of what&#39;s been a milestone year for marijuana reform.</p><p>&quot;The movement to legalize marijuana across this country has never been in a better position with the momentum we&#39;re seeing is just increasing exponentially at this point,&quot; said Erik Altieri, executive director of the National Organization for the Reform of Marijuana Laws or NORML.&nbsp;</p><p>Voters in five states rejected arguments that legal weed could bring more traffic accidents and public health problems and approved ballot measures legalizing cannabis in some form in the 2020 election.</p><p>Since January of this year, three more states have legalized pot for recreational use. That brings the total to 38 states plus the District of Columbia that allow some form of legal marijuana use.</p><p>And the legal cannabis industry actually saw growth over the past year, with many states deeming them essential businesses allowed to stay open amid the pandemic.&nbsp;</p><p>But while states have made strides with marijuana reform, Washington has lagged behind with some key Senators concerned about the public health impacts of marijuana reform.&nbsp;</p><p>Experts say the lack of action on Capitol Hill creates a gap between federal and state law that causes confusion and hurts cannabis businesses and consumers.&nbsp;</p><p>&quot;Every consumer that goes to a legal marijuana store in a state or someone who runs that business are all still criminals in the eyes of federal law,&quot; Altieri said.&nbsp;</p><p>Advocates have hope that a new Congress with Democratic control in both the House and Senate will pass legislation reforming federal marijuana laws. The House has passed&nbsp;&nbsp;a bill to allow state legalized cannabis businesses to access the banking system with bipartisan support.</p><p>But the issue has yet to gain much traction in the Senate as Congress tries to hammer out a major infrastructure and jobs package.&nbsp;</p><p>Senate Democrats are working on a sweeping bill to end the federal prohibition on marijuana.&nbsp;</p><p>&quot;In the near future we hope to have a draft of a comprehensive reform effort, not only to end the federal prohibition on marijuana but to ensure restorative justice, protect public health, and implement responsible taxes and regulations,&quot; Senate Majority Leader Chuck Schumer (D) said in opening remarks on the Senate floor on Tuesday.</p><p>Still, the idea of legalizing marijuana isn&#39;t a top-tier priority for the White House.</p><p>&quot;...At the federal level he supports decriminalizing marijuana use and automatically expunging any prior criminal records. He also supports legalizing medicinal marijuana,&quot; White House Press Secretary Jen Psaki said Tuesday.&nbsp;</p><p>Advocates are hopeful when push comes to shove, if a bill to legalize marijuana makes it to his desk, President Biden will sign it.&nbsp;</p><p>&quot;I don&#39;t think any of us expect him to become our champion to make this happen. And he&#39;s also a savvy politician. He&#39;s going to see that his party made this a priority and got it to his desk to sign and that it&#39;s a big deal and is supported,&quot; Altieri said.&nbsp;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Support%20For%20Legal%20Weed%20At%20All-Time%20High%2C%20But%20Congress%20Lags%20On%20Reform&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Flegal-weed-sees-record-support-congress-slow-to-act%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Support%20For%20Legal%20Weed%20At%20All-Time%20High%2C%20But%20Congress%20Lags%20On%20Reform&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Flegal-weed-sees-record-support-congress-slow-to-act%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Support%20For%20Legal%20Weed%20At%20All-Time%20High%2C%20But%20Congress%20Lags%20On%20Reform%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Flegal-weed-sees-record-support-congress-slow-to-act%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="607efd2fe93e2365965d5098" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/derek-chauvin-found-guilty-in-the-death-of-george-floyd/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618962468_6z80vf.jpg" alt="A woman holds up a George Floyd poster across from the Hennepin County Government Center." /></div><em class="sec">Jim Mone / AP</em><h3 class="title">Former Officer Derek Chauvin Found Guilty In The Death of George Floyd</h3></a><a href="/stories/alexei-navalny-adviser-flees-russia-fearing-for-his-safety/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618952317_iU3yFa.jpg" alt="Russian opposition leaders Vladimir Milov, left, and Ilya Yashin" /></div><em class="sec">AP Images</em><h3 class="title">Alexei Navalny&#039;s Adviser Says &#039;I Narrowly Escaped Arrest&#039;</h3></a><a href="/stories/oscars-fixation-on-black-trauma-is-an-issue-of-diversity/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618951715_Wd69KM.jpg" alt="Collage of posters for Black-led films" /></div><em class="sec">newsy</em><h3 class="title">The Oscars&#039; Fixation On Black Trauma Is An Issue Of Diversity</h3></a><a href="/stories/kmgh-colorado-veteran-volunteers-to-keep-trails-open/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618923785_vkEU3M.jpg" alt="Man clears a trail." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Veteran Volunteers To Keep Trails Open</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/coast-guard-ends-search-for-seacor-power-survivors/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618946237_iVhnvS.jpeg" alt="Coast Guard boat crew member search for survivors near the capsized Seacor Power" /></div><em class="sec">U.S. Coast Guard / AP</em><h3 class="title">Coast Guard Ends Search For Seacor Power Survivors</h3></a><a href="/stories/attorney-general-garland-warns-of-domestic-terrorism/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618944953_yR8s86.jpeg" alt="Attorney General Merrick Garland" /></div><em class="sec">Kevin Dietsch / AP</em><h3 class="title">Attorney General Merrick Garland Warns Of Domestic Terrorism</h3></a><a href="/stories/millions-under-winter-weather-alerts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618937990_2Wwztk.jpg" alt="A motorist clears snow from his car after a storm." /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Millions Under Winter Weather Alerts As Snowy Storm Whips Through U.S.</h3></a><a href="/stories/senate-to-vote-on-anti-asian-hate-crime-bill-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618942486_ACXbt9.jpg" alt="Senate Majority Leader Chuck Schumer speaks at a news conference to discuss an Asian-American hate crime bill." /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">Senate To Vote On Anti-Asian Hate Crime Bill</h3></a><a href="/stories/vaccine-site-serves-deaf-refugees-in-rochester-new-york/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618927739_C0I3Aw.jpg" alt="Woman signs" /></div><em class="sec">Scripps</em><h3 class="title">This COVID Vaccine Site Serves Deaf Refugees In Rochester, New York</h3></a><a href="/stories/kmgh-nursing-program-makes-lab-hours-more-accessible/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618923569_tEx29y.jpg" alt="A picture of a van." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Nursing Program Makes Lab Hours More Accessible</h3></a><a href="/stories/wtkr-new-rip-tide-rules-help-swimmers-stay-safe/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618929559_nxYDYg.jpg" alt="People at the beach." /></div><em class="sec">WTKR</em><h3 class="title">WTKR: New Rip Tide Rules Help Swimmers Stay Safe</h3></a><a href="/stories/wfts-inside-florida-s-new-anti-riot-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618923352_0dRsJw.jpg" alt="Gov. DeSantis at a press conference." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: Inside Florida&#039;s New &#039;Anti-Riot&#039; Bill</h3></a><a href="/stories/proud-boys-leaders-jailed-on-capitol-riot-charges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618931204_WOwqz3.jpg" alt="Proud Boys members Joseph Biggs, left, and Ethan Nordean, right with megaphone, walk toward the U.S. Capitol in Washington" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Proud Boys Leaders Jailed On Capitol Riot Charges</h3></a><a href="/stories/wews-ohio-teens-team-up-to-find-vaccine-appointments/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618923087_mo82BL.jpg" alt="Students sit at desks." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Ohio Teens Team Up To Find Vaccine Appointments For Strangers</h3></a><a href="/stories/cities-across-u-s-brace-for-chauvin-verdict/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618928569_LLcHG8.jpg" alt="New signs are on a fence at the Hennepin County Government Center" /></div><em class="sec">Jim Mone / AP</em><h3 class="title">Cities Across U.S. Brace For Chauvin Verdict</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/minnesota-students-host-statewide-school-walkout/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618930899_PSVBb0.jpeg" alt="A group of Minnesota students hold signs during a high school walkout." /></div><em class="sec">&nbsp;</em><h3 class="title">Minnesota Students Host Statewide School Walkout</h3></a><a href="/stories/plywood-murals-become-a-permanent-memorial-to-george-floyd/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618927063_GoRSZv.jpg" alt="Woman holds up plywood" /></div><em class="sec">Scripps</em><h3 class="title">Plywood Murals Become A Permanent Memorial To George Floyd</h3></a><a href="/stories/protests-in-minnesota-as-jury-deliberates-in-chauvin-trial/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618924665_UKB8wA.jpg" alt="Demonstrators gather for a solidarity rally in memory of the deceased George Floyd and Daunte Wright" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Protests In Minnesota As Jury Deliberates In Chauvin Trial</h3></a><a href="/stories/brooklyn-center-school-near-unrest-becomes-lifeline/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618889108_BpvTVY.jpg" alt="Donations at a Brooklyn Center School" /></div><em class="sec">&nbsp;</em><h3 class="title">School Near Brooklyn Center Unrest Becomes Lifeline For Thousands</h3></a><a href="/stories/medical-examiner-says-capitol-officer-died-of-stroke/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618866485_jSuYlr.jpeg" alt="U.S. Capitol Police officer Brian Sicknick" /></div><em class="sec">Brendan Smialowski / AP</em><h3 class="title">Chief Medical Examiner Releases Capitol Officer&#039;s Cause Of Death</h3></a><a href="/stories/evelyn-yang-writes-book-about-addressing-child-sexual-abuse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618863692_sXHXMw.jpg" alt="Kids color at home" /></div><em class="sec">Video Blocks</em><h3 class="title">Evelyn Yang Wants Parents To Discuss Sexual Abuse With Their Kids Now</h3></a><a href="/stories/mars-helicopter-carried-fabric-from-wright-brothers-flyer/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618865158_47dSMp.jpg" alt="Ingenuity helicopter on Mars" /></div><em class="sec">NASA</em><h3 class="title">Future Missions Planned After Historic First Flight On Mars</h3></a><a href="/stories/nasa-s-ingenuity-helicopter-takes-first-flight-on-mars/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618861555_Xiv8Sp.jpeg" alt="NASA&#039;s experimental Mars helicopter Ingenuity lands on the surface of Mars" /></div><em class="sec">NASA / AP</em><h3 class="title">NASA&#039;s Ingenuity Helicopter Takes First Flight On Mars</h3></a><a href="/stories/fedex-shooting-highlights-indiana-s-red-flag-law-loophole/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618858881_DMvXba.jpeg" alt="A holstered gun" /></div><em class="sec">Eric Gay / AP</em><h3 class="title">FedEx Shooting Highlights Loophole In Indiana&#039;s &#039;Red Flag&#039; Gun Law</h3></a><a href="/stories/closing-arguments-heard-in-chauvin-trial/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618864192_8o12yE.jpg" alt="Former Minneapolis police Officer Derek Chauvin listens as his defense attorney Eric Nelson gives closing arguments" /></div><em class="sec">Court TV via AP</em><h3 class="title">Closing Arguments Are Heard In The Trial Of Derek Chauvin</h3></a><a href="/stories/wtxl-inside-the-effort-to-redesign-tasers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618842276_sPOQyI.jpg" alt="Examples of tasers" /></div><em class="sec">Scripps</em><h3 class="title">WTXL: Inside The Effort To Redesign Tasers</h3></a><a href="/stories/gunman-legally-bought-rifles-used-in-shooting-at-fedex/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618840147_VPRuqV.jpg" alt="A single bouquet of flower sits in the rocks across the street from the FedEx facility in Indianapolis." /></div><em class="sec">Michael Conroy / AP</em><h3 class="title">Gunman Legally Bought Rifles Used In Shooting At FedEx Facility</h3></a><a href="/stories/demonstrators-rally-ahead-of-derek-chauvin-trial-verdict/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618834678_8AeQgK.jpg" alt="The likenesses of George Floyd and Daunte Wright as drawn on the street during a solidarity rally in Minneapolis." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Demonstrators Rally Ahead Of Derek Chauvin Trial Verdict</h3></a><a href="/stories/wcpo-hospital-workers-seek-comfort-from-horses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618492817_ic3vdS.jpg" alt="Man brushes a horse." /></div><em class="sec">WCPO</em><h3 class="title">WCPO: Hospital Workers Seek Comfort From Horses</h3></a><a href="/stories/fauci-confident-johnson-johnson-vaccine-to-return/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618773550_dSZBpE.jpg" alt="Dr. Anthony Fauci" /></div><em class="sec">Associated Press</em><h3 class="title">Fauci Confident Johnson &amp; Johnson Vaccine Will Return</h3></a><a href="/stories/indianapolis-sikh-community-calls-for-gun-reform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618754210_bwCFog.jpg" alt="Indianapolis Mayor Joe Hogarth speaks at a vigil Saturday to memorialize the eight killed in the mass shooting there." /></div><em class="sec">AP</em><h3 class="title">Indianapolis Sikh Community Reels From Loss In FedEx Shooting</h3></a><a href="/stories/knxv-blind-teenagers-recount-their-sailing-journey/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618492392_twh8Ee.jpg" alt="Teenager sails a boat." /></div><em class="sec">Ocean of Obstacles</em><h3 class="title">KNXV: Blind Teenagers Recount Their Sailing Journey In The Caribbean</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/groups-advocate-for-more-protections-to-avoid-foreclosures/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618433103_oBd2i3.jpg" alt="An aerial view of a neighborhood." /></div><em class="sec">Scripps</em><h3 class="title">Groups Advocate For More Protections To Avoid Foreclosures</h3></a><a href="/stories/covid-cases-drop-in-nursing-homes-across-the-country/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618590981_2GYFxO.jpg" alt="Seniors sit in a nursing home." /></div><em class="sec">Scripps</em><h3 class="title">COVID Cases Drop In Nursing Homes Across The Country</h3></a><a href="/stories/safety-regulators-warn-against-peleton-treadmill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618754732_588YVX.jpeg" alt="Peloton logo on the company&#039;s stationary bicycle" /></div><em class="sec">Jeff Chiu / AP</em><h3 class="title">Safety Regulators Warn Against Peloton Treadmill</h3></a><a href="/stories/illinois-drive-in-theater-prepares-to-welcome-customers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618336573_4SsbvK.jpg" alt="Drive-in theater" /></div><em class="sec">Scripps</em><h3 class="title">Illinois Drive-In Theater Prepares To Welcome Customers This Summer</h3></a><a href="/stories/this-urban-farms-help-teens-transition-out-of-foster-care/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618325504_ZgD4Ny.jpg" alt="Person works on a farm" /></div><em class="sec">Scripps</em><h3 class="title">This Urban Farms Help Teens Transition Out Of Foster Care</h3></a><a href="/stories/kshb-temporary-foster-program-helps-pets-in-crisis/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618581215_aViipv.jpg" alt="Dog parks at a camera." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: Temporary Foster Program Helps Families And Pets In Crisis</h3></a><a href="/stories/action-urged-after-45-u-s-mass-shootings-in-a-single-month/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618689219_bsp42q.jpeg" alt="A body is wheeled away after mass shooting in Indianapolis." /></div><em class="sec">AP Photo/Michael Conroy</em><h3 class="title">Action Urged After 45 U.S. Mass Shootings In A Single Month</h3></a><a href="/stories/tourist-towns-gear-up-for-the-summer-rush/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618433092_wK6CvW.jpg" alt="A scenic shot of a lake." /></div><em class="sec">Scripps</em><h3 class="title">Tourist Towns Gear Up For The Summer Rush</h3></a><a href="/stories/inside-a-bakery-aiming-to-level-the-hiring-process/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618516101_CsjUBI.jpg" alt="Inside a factory." /></div><em class="sec">Scripps</em><h3 class="title">Inside A Bakery Aiming To Level The Hiring Process</h3></a><a href="/stories/colleges-nationwide-struggle-to-rebound-from-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618519040_op3UZa.jpg" alt="Campus of Becker College" /></div><em class="sec">Scripps</em><h3 class="title">Colleges Nationwide Struggle To Rebound From The Pandemic</h3></a><a href="/stories/court-tv-closing-arguments-scheduled-in-chauvin-trial/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618610301_m28v8c.jpg" alt="Defense attorney Eric Nelson and former Minneapolis police officer Derek Chauvin." /></div><em class="sec">Court TV</em><h3 class="title">Court TV: Closing Arguments In Chauvin Murder Trial Set For Monday</h3></a><a href="/stories/famous-los-angeles-deli-welcomes-back-in-door-diners/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618336622_WDcdlI.jpg" alt="Photo from inside Canter&#039;s diner" /></div><em class="sec">Scripps</em><h3 class="title">This Famous Los Angeles Deli Re-Opened Its Doors To Diners</h3></a><a href="/stories/proposal-could-strip-144-cities-of-metro-area-status/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618590888_groEp9.jpg" alt="Outside view of Salisbury, Maryland" /></div><em class="sec">Scripps</em><h3 class="title">A New Federal Proposal Could Strip 144 Cities Of &#039;Metro Area&#039; Status</h3></a><a href="/stories/nonprofit-fights-food-insecurity-during-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618519093_NrjR8F.jpg" alt="Teen packs snacks in bag" /></div><em class="sec">Scripps</em><h3 class="title">This Nonprofit Fights Food Insecurity During The Pandemic</h3></a><a href="/stories/the-view-from-kabul-afghans-anxious-about-u-s-withdrawal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618609244_gkqVmq.jpg" alt="Students at Kabul school" /></div><em class="sec">AP Photo/Rahmat Gul</em><h3 class="title">The View From Kabul: Afghans Anxious About U.S. Withdrawal</h3></a><a href="/stories/minnesota-catholics-confront-racism-after-floyd-wright/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618602026_C7GmGx.jpg" alt="Sister Susan Hames" /></div><em class="sec">Newsy</em><h3 class="title">The Catholic Sister Starting A Racial Reckoning In The Twin Cities</h3></a><a href="/stories/kmgh-colorado-brewery-welcomes-back-disabled-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618581241_87vzHL.jpg" alt="Men pour beers." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Brewery Welcomes Back Disabled Employees</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/indianapolis-mass-shooting-suspect-former-fedex-employee/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618606476_Xjb66o.jpg" alt="The American flag files at half-staff above the White House" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Mass Shooting Suspect Was A Former FedEx Employee</h3></a><a href="/stories/2-dead-officer-injured-in-san-antonio-shooting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618602668_6hlQAg.jpg" alt="San Antonio Police patch on a uniform." /></div><em class="sec">Eric Gay / AP</em><h3 class="title">2 Dead, Officer Injured In San Antonio Traffic Stop Shooting</h3></a><a href="/stories/inspector-general-says-capitol-police-needs-big-changes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618586405_lqQXJg.jpg" alt="Police keep a watch on demonstrators who tried to break through a police barrier at the Capitol in Washington." /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">Inspector General Says Capitol Police Need to Change &quot;Culture&quot;</h3></a><a href="/stories/2021-has-had-at-least-147-mass-shootings/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618585012_nN9wLw.jpg" alt="Tributes hang on the temporary fence surrounding the parking lot in front of a King Soopers grocery" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">2021 Has Had At Least 147 Mass Shootings</h3></a><a href="/stories/protests-continue-in-minnesota-after-daunte-wright-shooting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618583575_um5oGV.jpg" alt="Naisha Wright, aunt of the deceased Daunte Wright" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Protests Continue In Minnesota After Daunte Wright Shooting</h3></a><a href="/stories/protests-in-chicago-after-release-of-adam-toledo-video/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618581207_TjfKT1.jpg" alt="Protesters holding signs navigate along Chicago&#039;s South Michigan Avenue" /></div><em class="sec">Shafkat Anowar / AP</em><h3 class="title">Protests In Chicago After Police Release Adam Toledo Shooting Video</h3></a><a href="/stories/8-killed-in-shooting-at-indianapolis-fedex-center/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618574475_dYbZXU.jpeg" alt="A mass shooting at a FedEx facility" /></div><em class="sec">WRTV</em><h3 class="title">Police: 8 Killed In Shooting At Indianapolis FedEx Center</h3></a><a href="/stories/viral-video-leads-to-charges-against-fort-jackson-soldier/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618526274_w8MmCS.jpg" alt="Jonathan Pentland shoving a man" /></div><em class="sec">Usetmx</em><h3 class="title">White S.C. Soldier Charged With Assaulting Black Man</h3></a><a href="/stories/democrats-maintain-edge-of-just-two-votes-in-house/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618507000_Srlj5n.jpg" alt="House Speaker Nancy Pelosi (D-CA)" /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">No Room For Error As Democratic Majority Slims</h3></a><a href="/stories/ex-intelligence-officials-fear-afghanistan-withdrawal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618517769_vdcdri.jpg" alt="President Biden" /></div><em class="sec">AP Images</em><h3 class="title">U.S. Leaving Afghanistan: &#039;We Will Rue The Day,&#039; Say Ex-Officials</h3></a><a href="/stories/democrats-to-reintroduce-ammo-background-check-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618520191_RqvIg8.jpg" alt="Gun control advocate protests" /></div><em class="sec">AP Images</em><h3 class="title">Democrats To Reintroduce Bill On Background Checks For Ammo Sales</h3></a><a href="/stories/kmgh-how-to-keep-your-covid-vaccine-card-safe/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618492203_PGoM0N.jpg" alt="Man takes a photo of his vaccine card." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: How To Keep Your COVID Vaccine Card Safe</h3></a><a href="/stories/closing-arguments-in-chauvin-murder-trial-set-for-monday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618518647_wbUi4U.jpeg" alt="Defense attorney Eric Nelson, left, and defendant, former Minneapolis police officer Derek Chauvin" /></div><em class="sec">Court TV / AP</em><h3 class="title">Closing Arguments In Chauvin Murder Trial Set For Monday</h3></a><a href="/stories/former-officer-kim-potter-makes-first-court-appearance/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618518223_eTJZaD.jpg" alt="Former Brooklyn Center, Minneapolis Police Officer Kim Potter" /></div><em class="sec">Hennepin County Sheriff / AP</em><h3 class="title">Former Officer Kim Potter Makes First Court Appearance</h3></a><a href="/stories/senate-advances-bill-on-anti-asian-hate-crimes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618516319_x1IVjD.jpeg" alt="Protestors march at a rally against Asian hate crimes past the Los Angeles Federal Building" /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">Senate Advances Bill On Anti-Asian Hate Crimes</h3></a><a href="/stories/feeling-through-makes-history-for-deaf-blind-community/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618511019_0D3AOn.jpg" alt="Homeless teen and deaf-blind man wait for bus in &quot;Feeling Through&quot;" /></div><em class="sec">&quot;Feeling Through&quot;</em><h3 class="title">&#039;Feeling Through&#039; Short Film Makes History For Deaf-Blind Community</h3></a><a href="/stories/biden-administration-vows-reform-for-black-americans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618512362_Xdrl8m.jpeg" alt="Demonstrators rally outside the Brooklyn Center Police Department" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Biden Administration Vows Reform For Black Americans</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/wews-pandemic-inspires-some-ohioans-to-pursue-nursing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618492801_EEgmog.jpg" alt="Student works with a dummy." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Pandemic Inspires Some Ohioans To Pursue Nursing Careers</h3></a><a href="/stories/capitol-police-watchdog-testifying/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618508291_9y5vK1.jpeg" alt="Supporters of President Donald Trump climb the west wall of the the U.S. Capitol on in Washington D.C." /></div><em class="sec">Jose Luis Magana / AP</em><h3 class="title">Capitol Police Watchdog Testifying</h3></a><a href="/stories/kaine-warner-introduce-virginia-plan-to-reform-gun-laws/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618581256_vhiTXg.jpg" alt="Sen. Tim Kaine and Sen. Mark Warner" /></div><em class="sec">Jose Luis Magana / AP</em><h3 class="title">Kaine And Warner Propose Bill To Apply Virginia Gun Laws Nationwide</h3></a><a href="/stories/wright-remembered-as-loving-father-and-jokester/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618505425_QZeKsf.jpg" alt="A demonstrator holds a sign during a protest over Sunday&#039;s fatal shooting of Daunte Wright" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Wright Remembered As Loving Father And Jokester</h3></a><a href="/stories/podcast-aids-in-arrest-in-kristin-smart-cold-case/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618519152_jLHRoK.jpg" alt="Paul Flores is taken into custody in San Pedro, California on April 13." /></div><em class="sec">San Luis County Sheriff&#039;s Office / AP</em><h3 class="title">Arrest Made In California Cold Case After 25 Years And A Viral Podcast</h3></a><a href="/stories/derek-chauvin-won-t-testify-in-trial/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618503058_NVnsKz.jpg" alt="defense attorney Eric Nelson, left, and defendant, former Minneapolis police officer Derek Chauvin" /></div><em class="sec">Court TV / AP</em><h3 class="title">Derek Chauvin Won&#039;t Testify In Trial</h3></a><a href="/stories/wftx-gasoline-thefts-are-on-the-rise-as-prices-increase/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618500407_snNjOl.jpg" alt="A truck pulls out onto the road." /></div><em class="sec">WFTX</em><h3 class="title">WFTX: Gasoline Thefts Are On The Rise As Prices Increase</h3></a><a href="/stories/kgtv-will-k-12-schools-require-covid-vaccinations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618491539_Il97NB.jpg" alt="Girl sits at a desk." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Will K-12 Schools Require COVID Vaccinations?</h3></a><a href="/stories/chicago-police-to-release-video-of-adam-toledo-shooting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618500396_RJvsDp.jpg" alt="Protesters holding signs navigate along Chicago&#039;s South Michigan Avenue." /></div><em class="sec">Shafkat Anowar / AP</em><h3 class="title">Chicago Police To Release Video Of Adam Toledo Shooting</h3></a><a href="/stories/law-enforcement-agencies-implement-new-training-standards/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618498918_FjroDH.jpg" alt="Police in uniform" /></div><em class="sec">Scripps</em><h3 class="title">Washington Law Enforcement Agencies Implement New Training Standards</h3></a><a href="/stories/local-businesses-show-support-for-daunte-wright-s-family/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618499589_EdJ8g4.jpg" alt="Katie Wright, left, the mother of Daunte Wright, and other family and friends" /></div><em class="sec">Jim Mone / AP</em><h3 class="title">Local Businesses Show Support For Daunte Wright&#039;s Family</h3></a><a href="/stories/blinken-makes-unannounced-visit-to-afghanistan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618495990_0ICdDu.jpg" alt="Abdullah Abdullah, Chairman of the High Council for National Reconciliation meets with U.S. Secretary of State Antony Blinken" /></div><em class="sec">Sapidar Palace / AP</em><h3 class="title">Secretary Of State Makes Unannounced Visit To Afghanistan</h3></a><a href="/stories/kim-potter-expected-to-appear-in-court-thursday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618492434_YYRTkr.jpg" alt="Flowers are placed on a banner as demonstrators gather outside the Brooklyn Center Police Department" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Kim Potter Expected To Appear in Court Thursday</h3></a><a href="/stories/demonstrations-for-daunte-wright-continue/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618494261_ORf8Qp.jpg" alt="Law enforcement officers clear an area of demonstrators during a protest over Sunday&#039;s fatal shooting of Daunte Wright." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Demonstrations For Daunte Wright Continue</h3></a><a href="/stories/new-state-abortion-restrictions-a-route-to-supreme-court/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618419674_PFG8G6.jpg" alt="South Carolina Gov. Henry McMaster signs into law a bill banning almost all abortions" /></div><em class="sec">AP</em><h3 class="title">For Opponents Of Abortion, New State Laws A Route To Supreme Court</h3></a><a href="/stories/no-charges-for-officer-who-fatally-shot-capitol-rioter/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618440689_g7v1Un.jpg" alt="" /></div><em class="sec">ASSOCIATED PRESS</em><h3 class="title">No Charges Filed Against Officer Who Shot Woman In Capitol Riot</h3></a><a href="/stories/forensic-pathologist-testifies-in-chauvin-trial/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618433972_0uEr8z.jpeg" alt="Foresnic pathologist Dr. David Fowler testifies in Derek Chauvin&#039;s murder trial" /></div><em class="sec">Court TV / AP</em><h3 class="title">Forensic Pathologist Testifies For Defense In Chauvin Trial</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/ohio-court-upholds-down-syndrome-abortion-law/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618432382_f8miDC.jpg" alt="Pregnant woman getting an ultrasound" /></div><em class="sec">&nbsp;</em><h3 class="title">Ohio Court Upholds Down Syndrome Abortion Law</h3></a><a href="/stories/doj-drops-probe-into-officer-who-fatally-shot-capitol-rioter/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618430874_gpCofY.jpg" alt="Group of protesters attempt to break through a police barrier at the U.S. Capitol in Washington, D.C." /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">DOJ Closes Probe Into Officer Who Fatally Shot Capitol Rioter</h3></a><a href="/stories/atlanta-school-being-renamed-after-hank-aaron/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618429070_NnmdGC.jpg" alt="Hank Aaron" /></div><em class="sec">AP</em><h3 class="title">Atlanta School Being Renamed After Hank Aaron</h3></a><a href="/stories/former-new-york-officer-s-pension-reinstated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618427560_UJ5yQN.jpeg" alt="Former police officer Cariol Horne" /></div><em class="sec">Twitter / @jecoreyarthur</em><h3 class="title">Former New York Officer&#039;s Pension Reinstated</h3></a><a href="/stories/former-officer-in-wright-shooting-faces-manslaughter-charge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618425649_xxjy7m.jpg" alt="Flowers are placed on a banner as demonstrators gather outside the Brooklyn Center Police Department." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Former Officer In Wright Shooting Faces Second-Degree Manslaughter</h3></a><a href="/stories/kmgh-what-s-next-for-early-education-in-colorado/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618404936_f31Mtf.jpg" alt="Teacher helps a student." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: What&#039;s Next For Early Education In Colorado?</h3></a><a href="/stories/arrest-made-in-kristin-smart-kidnapping-case/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618422132_p2agfB.jpg" alt="Cal Poly President Jeffrey Armstrong, center, speaks during a press conference." /></div><em class="sec">David Middlecamp / The Tribune (of San Luis Obispo) / AP</em><h3 class="title">Arrest Made In Kristin Smart Kidnapping Case</h3></a><a href="/stories/wptv-floridians-react-to-the-controversial-anti-riot-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618405763_adPUd9.jpg" alt="People kneel at a protest last summer." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Floridians React To The Controversial &#039;Anti-Riot&#039; Bill</h3></a><a href="/stories/ponzi-schemer-bernie-madoff-dies-in-federal-prison/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618417283_N35l15.jpg" alt="Bernard Madoff" /></div><em class="sec">Louis Lanzano / AP</em><h3 class="title">Ponzi Schemer Bernie Madoff Dies In Federal Prison</h3></a><a href="/stories/ponzi-schemer-bernie-madoff-dead-at-82/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618416926_Rknyia.jpg" alt="Bernie Madoff at a bail hearing" /></div><em class="sec">AP Images</em><h3 class="title">Ponzi Schemer Bernie Madoff Dies In Prison At 82</h3></a><a href="/stories/6-rescued-from-capsized-boat-off-louisiana-coast/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618419629_aOBQAl.jpg" alt="A Coast Guard Station Grand Isle 45-foot Respone Boat-Medium boatcrew heads toward a capsized 175-foot commercial lift boat." /></div><em class="sec">U.S. Coast Guard / Coast Guard Cutter Glenn Harris / AP</em><h3 class="title">6 Rescued From Capsized Boat Off Louisiana Coast</h3></a><a href="/stories/senate-to-vote-on-anti-asian-hate-crime-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618413126_x6LNYB.jpg" alt="Demonstrators holding signs take part in a rally against Asian hate crimes" /></div><em class="sec">Shafkat Anowar / AP</em><h3 class="title">Senate To Vote On Anti-Asian Hate Crime Bill</h3></a><a href="/stories/wews-inside-ohio-s-push-to-raise-the-minimum-wage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1618405753_X7oak7.jpg" alt="People hold a banner outside." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Inside Ohio&#039;s Push To Raise The Minimum Wage</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210413071402.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'U.S.';_sf_async_config.authors = 'Kellan Howell';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>