<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-5101570-1', 'auto');
            ga('send', 'pageview');
            </script><!-- End Google Analytics --><script>var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies at 71</title><meta name="description" content="Kirstie Alley died of cancer that was recently diagnosed, according to a social media post by her children." /><meta name="news_keywords" content="kirstie alley, emmy, cheers, look who&#039;s talking, celebrity, death, u.s., entertainment, veronica&#039;s closet," /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies At 71" /><meta property="og:description" content="Kirstie Alley died of cancer that was recently diagnosed, according to a social media post by her children." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1670291576_IdAjhe.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1670291576_IdAjhe.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1670291576_IdAjhe.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1670291576_IdAjhe.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/kirstie-alley-emmy-winning-cheers-star-dies-at-71/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@Newsy" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies At 71"><meta name="twitter:description" content="Kirstie Alley died of cancer that was recently diagnosed, according to a social media post by her children." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://131528"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://131528"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Kirstie Alley, who won an Emmy for her role on &quot;Cheers&quot; and starred in films including &quot;Look Who&#039;s Talking,&quot; died at 71 years old Monday of cancer that was recently discovered." /><meta name="TwitterShareMessage" content="Kirstie Alley, who won an Emmy for her role on &quot;Cheers&quot; and starred in films including &quot;Look Who&#039;s Talking,&quot; died at 71 years old Monday of cancer that was recently discovered.
www.newsy.com/131528" /><link rel="amphtml" href="//www.newsy.com/amp/stories/kirstie-alley-emmy-winning-cheers-star-dies-at-71/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@300;400;600;700&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Oswald:wght@400;700&display=swap" rel="stylesheet"><link href="/css/all.20221205104905.css" rel="stylesheet" type="text/css" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#563DB2"><meta name="msapplication-TileColor" content="#563DB2"><meta name="msapplication-config" content="/browserconfig.xml" /><meta name="theme-color" content="#563DB2"><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/kirstie-alley-emmy-winning-cheers-star-dies-at-71/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/kirstie-alley-emmy-winning-cheers-star-dies-at-71/"},"headline": "Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies At 71","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1670291576_IdAjhe.jpg","height": 1280,"width": 720},"datePublished": "2022-12-05T20:02:00-0600","dateModified": "2022-12-05T20:02:00-0600","author": {"@type": "Person","name": "Associated Press","url": "https://www.newsy.com/team/associated-press/"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/newsy-logo.png","width": 600,"height": 600}},"description": "Kirstie Alley died of cancer that was recently diagnosed, according to a social media post by her children."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54JJXP');</script>
            <!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><!-- Global site tag (gtag.js) - Google Ads: 819648110 -->
                <script async src="https://www.googletagmanager.com/gtag/js?id=AW-819648110"></script>
                <script>
                    window.dataLayer = window.dataLayer || [];
                    function gtag(){dataLayer.push(arguments);}
                    gtag('js', new Date());
                    gtag('config', 'AW-819648110');
                </script>
            <meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1695994363953475');
        fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header ><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><a href="#" class="menu-toggle"></a><ul class="menu" data-active-link="news"><li data-header_active_menu_link="news" class="active has_drop"><a href="/" class="news">news</a><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">World</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="mentalhealthinitiative" ><a href="/mental-health/" class="docs">Mental Health</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/where-to-watch/" class="finder watch-live">watch live</a></li><li data-header_active_menu_link="search" ><a href="/search/" class="search" id="header-search-toggle">search</a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search" /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></div></header><div class="subheader"><div class="container"><div class="follow"><h6 class="heading">Follow Us</h6><ul class="social"><li><a title="facebook" href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"></path></svg>
</a></li><li><a title="twitter" href="https://twitter.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6  c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1  c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3  c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"></path>
</svg>
</a></li><li><a title="youtube" href="https://www.youtube.com/user/NewsyHub"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"></path></svg>
</a></li><li><a title="instagram" href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><circle cx="40.11" cy="10.67" r="2.47"></circle><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"></path><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"></path></svg>
</a></li></ul></div></div></div><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:131528,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies At 71&quot;,&quot;length&quot;:0,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/kirstie-alley-emmy-winning-cheers-star-dies-at-71\/&quot;,&quot;airdate&quot;:&quot;20221205 21:02:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Entertainment" data-full-category-name="Entertainment" data-video-id="131528" data-video-headline="Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies At 71" data-video-author="Associated Press" data-story-type="text" data-publish-date="2022-12-05T20:02:00-0600"><div class="container-small text-center"><div class="story-header"><div class="story-cat">Entertainment</div><h1 class="story-headline"><span>Kirstie Alley, Emmy-Winning &#039;Cheers&#039; Star, Dies At 71</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1670291576_IdAjhe.jpg" style="display: none;"><p class="story-des">Kirstie Alley died of cancer that was recently diagnosed, according to a social media post by her children.</p></div></div><div class="container-small text-center"><div class="story-hero"><figure class="hero-figure"><img class="full-width" src="https://cdn.newsy.com/img_new/video-placeholder/x.gif" data-lazyload="https://cdn.newsy.com/images/videos/x/1670291576_IdAjhe.jpg" alt="Kirstie Alley attends a movie premiere." loading="lazy" width="1280" height="720"/></figure></div></div><div class="container-small text-center"><div class="story-hero"><div class="holder"><div class="photo-credit">Invision / AP</div><div class="split-story-hero-info"><div class="story-author-line">Article by&nbsp;Associated Press</div><div class="story-share-btns"><a class="facebook" data-share-type="facebook" title="Facebook Share" data-share-btn="Facebook" href="#">Facebook Share</a><a class="twitter" data-share-type="twitter" title="Tweet" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Kirstie%20Alley%2C%20Emmy-Winning%20%27Cheers%27%20Star%2C%20Dies%20At%2071&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fkirstie-alley-emmy-winning-cheers-star-dies-at-71%2F&via=newsy">Tweet</a><a class="email" data-share-type="email" title="Email" data-share-btn="Email" href="mailto:?subject=Kirstie%20Alley%2C%20Emmy-Winning%20%27Cheers%27%20Star%2C%20Dies%20At%2071&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fkirstie-alley-emmy-winning-cheers-star-dies-at-71%2F">Email</a><a class="sms" data-share-type="sms" title="SMS" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Kirstie%20Alley%2C%20Emmy-Winning%20%27Cheers%27%20Star%2C%20Dies%20At%2071%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fkirstie-alley-emmy-winning-cheers-star-dies-at-71%2F">SMS</a></div><div class="story-date">December  5, 2022</div></div></div></div><div class="story-main"><div class="holder" ><div class="story-transcript expanded" id="story-transcript"><p>Kirstie Alley, who won an Emmy for her role on &quot;Cheers&quot; and starred in films including &quot;Look Who&#39;s Talking,&quot; died Monday.</p><p>Alley died of cancer that was only recently discovered, her children True and Lillie Parker said in a post on Twitter. Alley&#39;s manager Donovan Daughtry confirmed the death in an email to The Associated Press.</p><p>Alley was 71.</p><p>&quot;As iconic as she was on screen, she was an even more amazing mother and grandmother,&quot; her children&#39;s statement said.</p><p>She starred as Rebecca Howe on the NBC sitcom &quot;Cheers&quot; from 1987 to 1993, after the departure of original star Shelley Long.</p><p>She had her own sitcom on the network, &quot;Veronica&#39;s Closet,&quot; from 1997 to 2000.</p><p><i>Additional reporting by The Associated Press.</i></p></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" data-trending-video-id="638e9f34e93e2327a137d9d7" data-trending-category-id="54a251d3350e6e6c5a3c2fc7"><div class="story-module-9"><div class="container-small"><div class="section-name"><a href="/categories/obituaries/"><h6 class="name-box">Latest in <span>Obituaries</span></h6></a></div><div class="content-box"><a href="/stories/sesame-street-legend-bob-mcgrath-dies-at-90/" class="item "><div class="img-frame"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="https://cdn.newsy.com/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1670242861_twm75b.jpg" alt="Bob McGrath looks at Cookie Monster." loading="lazy" width="330" height="186"/></div><div><h3 class="title">&#039;Sesame Street&#039; Legend Bob McGrath Dies At 90</h3><p class="des">McGrath was a founding cast member of "Sesame Street" when the show premiered in 1969, playing friendly neighbor Bob Johnson.</p><em class="datetime">By Chris Pizzello / AP</em></div></a><a href="/stories/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79/" class="item "><div class="img-frame"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="https://cdn.newsy.com/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1669842966_AH9pBC.jpg" alt="Christine McVie from the band Fleetwood Mac performs at Madison Square Garden." loading="lazy" width="330" height="186"/></div><div><h3 class="title">Christine McVie, Fleetwood Mac Singer-Songwriter, Dies At 79</h3><p class="des">No cause of death or other details were immediately provided.</p><em class="datetime">By Charles Sykes/Invision/AP</em></div></a><a href="/stories/kevin-conroy-a-defining-voice-of-batman-dies-at-66/" class="item "><div class="img-frame"><img src="https://cdn.newsy.com/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1668198359_IBL5y7.jpg" alt="Kevin Conroy attends Florida Supercon on July 13, 2018." loading="lazy" width="330" height="186"/></div><div><h3 class="title">Kevin Conroy, A Defining Voice Of Batman, Dies At 66</h3><p class="des">Conroy was the voice of Batman on the acclaimed animated series that ran from 1992-1996, often acting opposite Mark Hamill’s Joker.</p><em class="datetime">By Michele Eve Sandberg/Invision/AP</em></div></a></div></div></div></div> <!--googleon: all--><!--googleoff: all--><div id="top-videos" data-top-video-id="638e9f34e93e2327a137d9d7" data-top-category-id="54a251d3350e6e6c5a3c2fc7"><div class="story-module-9"><div class="container-small"><div class="section-name"><h6 class="name-box">Top Stories <span></span></h6></div><div class="content-box"><a href="/stories/businesses-are-purchasing-gun-violence-liability-policies/" class="item "><div class="img-frame"><span class="icon-play"></span><span class="video-duration">2:56</span><img src="https://cdn.newsy.com/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1670274315_J3WYcU.jpg" alt="People demonstrate at a March for our Lives rally at the Texas State Capitol" loading="lazy" width="330" height="186"/></div><div><h3 class="title">More Businesses Are Purchasing Gun Violence Liability Policies</h3><p class="des">Expert say incidents are being seen in court as less a "meteor falling from sky" and more of something that companies should be prepared for.</p><em class="datetime">By Stephen Spillman / AP</em></div></a><a href="/stories/sudan-s-generals-pro-democracy-group-ink-deal-to-end-crisis/" class="item "><div class="img-frame"><img src="https://cdn.newsy.com/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1670287862_G3uiAc.jpg" alt="Sudanese demonstrators attend a rally to demand the return to civilian rule nearly a year after a military coup" loading="lazy" width="330" height="186"/></div><div><h3 class="title">Sudan&#039;s Generals, Pro-Democracy Group Ink Deal To End Crisis</h3><p class="des">Sudan's coup leaders and the main pro-democracy group signed a deal Monday to establish a civilian-led transitional government.</p><em class="datetime">By Marwan Ali / AP</em></div></a><a href="/stories/warnock-walker-starkly-different-choices-for-black-voters/" class="item "><div class="img-frame"><span class="icon-play"></span><span class="video-duration">7:05</span><img src="https://cdn.newsy.com/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1670286867_fs5S02.jpg" alt="Herschel Walker and Sen. Raphael Warnock are pictured." loading="lazy" width="330" height="186"/></div><div><h3 class="title">Warnock, Walker: Starkly Different Choices For Black Voters</h3><p class="des">Democratic Sen. Raphael Warnock and Republican challenger Herschel Walker face off Tuesday in Georgia's runoff election.</p><em class="datetime">By Brynn Anderson / AP</em></div></a></div></div></div></div> <!--googleon: all--><script>var videoId = '638e9f34e93e2327a137d9d7';var categoryId = '54a251d3350e6e6c5a3c2fc7';</script></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="#" class="footer-logo">newsy</a></div><div class="bottom-bar"><div class="column"><h6 class="heading">Site Navigation</h6><ul><li><a href="/">Home</a></li><li><a href="/categories/">News</a></li><li><a href="/collections/investigations/">Investigations</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/categories/coronavirus/">Coronavirus</a></li><li><a href="/where-to-watch/">Where to watch</a></li></ul></div><div class="column"><h6 class="heading">Information</h6><ul><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/where-to-watch/">Channel Finder</a></li><li><a href="/contact">Contact Us</a></li><li><a href="/careers/">Careers</a></li><li><a href="/register/">Newsletter</a></li></ul></div><div class="column"><h6 class="heading">Privacy & Terms</h6><ul><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li><li><a href="/data-request/">Privacy Center</a></li><li><a href="#" class="cookie-settings-button" data-optanon-toggle-display="">Technology Settings</a></li></ul></div><div class="connect column"><h6 class="heading">Connect With Us</h6><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"></path></svg>
</a></li><li><a href="https://twitter.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
<path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6  c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1  c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3  c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"></path>
</svg>
</a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"></path></svg>
</a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><circle cx="40.11" cy="10.67" r="2.47"></circle><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"></path><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"></path></svg>
</a></li><li><a href="https://flipboard.com/@NewsyVideos"><svg xmlns="http://www.w3.org/2000/svg" role="img" viewBox="0 0 24 24"><title></title><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z"></path></svg>
</a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><title>icon-</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"></path></g></svg>
</a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 50 50"><title>icon-</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"></path></svg>
</a></li></ul></div></div><div class="bot-row"><p>&copy; 2022 Newsy, part of The E.W. Scripps Company. All Rights Reserved.</p></div></div></footer><script type="text/javascript" src="/js/all.20221205104905.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://twitter.com/Newsy","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy-com","https://www.instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Entertainment';_sf_async_config.authors = 'Associated Press';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- OneTrust Cookies Consent Notice start for newsy.com --><script type="text/javascript" src="https://cdn.cookielaw.org/consent/c955dcad-d0ea-4271-9e83-a2ec291aa1fe/OtAutoBlock.js" ></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c955dcad-d0ea-4271-9e83-a2ec291aa1fe" ></script><!-- OneTrust Cookies Consent Notice end for newsy.com -->
			<script>

				window.fbAsyncInit = function(){
					FB.init({
				appId: '380870506022',
				xfbml: true,
				version: 'v2.8'
			  });
				};

				(function(d, s, id){
			   var js, fjs = d.getElementsByTagName(s)[0];
			   if (d.getElementById(id)) {return;}
			   js = d.createElement(s); js.id = id;
			   js.src = "//connect.facebook.net/en_US/sdk.js";
			   fjs.parentNode.insertBefore(js, fjs);
			 }(document, 'script', 'facebook-jssdk'));

			 window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

		  </script>
		  </body></html>