<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-5101570-1', 'auto');
            ga('send', 'pageview');
            </script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>COVID Cases Dropping Across The U.S. Following Omicron Peak (VIDEO)</title><meta name="description" content="The number of Americans in the hospital with COVID-19 has declined 15% since mid-January to about 124,000, Johns Hopkins data shows." /><meta name="news_keywords" content="covid-19, masks mandate, vaccination, pfizer, Johns Hopkins, coronavirus, omicron, us news, health news, newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID Cases Dropping Across The U.S. Following Omicron Peak" /><meta property="og:description" content="The number of Americans in the hospital with COVID-19 has declined 15% since mid-January to about 124,000, Johns Hopkins data shows." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1644110656_KfoCSB.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1644110656_KfoCSB.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1644110656_KfoCSB.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1644110656_KfoCSB.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/covid-cases-dropping-across-the-u-s-following-omicron-peak/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/covid-cases-dropping-across-the-u-s-following-omicron-peak/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="COVID Cases Dropping Across The U.S. Following Omicron Peak"><meta name="twitter:description" content="The number of Americans in the hospital with COVID-19 has declined 15% since mid-January to about 124,000, Johns Hopkins data shows." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://122417"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://122417"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://122417" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Cases have been declining in 49 states in the last two weeks, by Johns Hopkins’ count. However, Dr. Saju Mathew, a primary care physician and public health specialist in Atlanta, tells Newsy &quot;community transmission in most states is pretty high,&quot; and we should continue to wear masks." /><meta name="TwitterShareMessage" content="Cases have been declining in 49 states in the last two weeks, by Johns Hopkins’ count. However, @drsajumathew tells Newsy &quot;community transmission in most states is pretty high,&quot; and we should continue to wear masks. 
www.newsy.com/122417" /><link rel="amphtml" href="//www.newsy.com/amp/stories/covid-cases-dropping-across-the-u-s-following-omicron-peak/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@300;400;600;700&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Oswald:wght@400;700&display=swap" rel="stylesheet"><link href="/css/all.20211101044922.css" rel="stylesheet" type="text/css" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link rel="manifest" href="/site.webmanifest"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#563DB2"><meta name="msapplication-TileColor" content="#563DB2"><meta name="msapplication-config" content="/browserconfig.xml" /><meta name="theme-color" content="#563DB2"><link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/covid-cases-dropping-across-the-u-s-following-omicron-peak/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/covid-cases-dropping-across-the-u-s-following-omicron-peak/"},"headline": "COVID Cases Dropping Across The U.S. Following Omicron Peak","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1644110656_KfoCSB.jpg","height": 1280,"width": 720},"datePublished": "2022-02-05T19:54:00-0600","dateModified": "2022-02-05T19:54:00-0600","author": {"@type": "Person","name": "Newsy Staff"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "The number of Americans in the hospital with COVID-19 has declined 15% since mid-January to about 124,000, Johns Hopkins data shows."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-54JJXP');</script>
            <!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
        !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1695994363953475');
        fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header ><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><a href="#" class="menu-toggle"></a><ul class="menu" data-active-link="news"><li data-header_active_menu_link="news" class="active has_drop"><a href="/" class="news">news</a><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="titan_tv_schedule" ><a href="/tv-schedule/" class="finder">schedule</a></li><li data-header_active_menu_link="apps" ><a href="/where-to-watch/" class="finder watch">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:122417,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;COVID Cases Dropping Across The U.S. Following Omicron Peak&quot;,&quot;length&quot;:403,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/covid-cases-dropping-across-the-u-s-following-omicron-peak\/&quot;,&quot;airdate&quot;:&quot;20220205 20:54:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Sci/Health" data-full-category-name="Sci/Health &gt; Coronavirus" data-video-id="122417" data-video-headline="COVID Cases Dropping Across The U.S. Following Omicron Peak" data-video-author="Newsy Staff" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>COVID Cases Dropping Across The U.S. Following Omicron Peak</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1644110656_KfoCSB.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=COVID%20Cases%20Dropping%20Across%20The%20U.S.%20Following%20Omicron%20Peak&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fcovid-cases-dropping-across-the-u-s-following-omicron-peak%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=COVID%20Cases%20Dropping%20Across%20The%20U.S.%20Following%20Omicron%20Peak&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fcovid-cases-dropping-across-the-u-s-following-omicron-peak%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20COVID%20Cases%20Dropping%20Across%20The%20U.S.%20Following%20Omicron%20Peak%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fcovid-cases-dropping-across-the-u-s-following-omicron-peak%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="61fefbc35b086c2e301848e9"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;61fefbc35b086c2e301848e9&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/8827a70a9afd4879a241da0b5daae338.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;COVID Cases Dropping Across The U.S. Following Omicron Peak&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/covid-cases-dropping-across-the-u-s-following-omicron-peak\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1644110656_KfoCSB.jpg&quot;,&quot;image_alt&quot;:&quot;Bus operator getting tested for COVID.&quot;,&quot;old_id&quot;:122417,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/61fefbc35b086c2e301848e9.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/61fefbc35b086c2e301848e9.xml&quot;,&quot;duration&quot;:403340,&quot;ip_address&quot;:&quot;146.168.40.13&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Linux; Android 12; SM-G970U Build\/SP1A.210812.016; wv) AppleWebKit\/537.36 (KHTML, like Gecko) Version\/4.0 Chrome\/97.0.4692.98 Mobile Safari\/537.36&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>COVID Cases Dropping Across The U.S. Following Omicron Peak</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><div class="byline">By&nbsp;Newsy Staff</div></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">By&nbsp;Newsy Staff<br>February  5, 2022</div></div><div class="story-date hide-on-mobile">February  5, 2022</div><div class="story-summary">The number of Americans in the hospital with COVID-19 has declined 15% since mid-January to about 124,000, Johns Hopkins data shows.</div><div class="story-transcript " id="story-transcript"><p>More than 2,000 people are still dying from COVID-19, on average, every day.</p><p>Deaths are a lagging indicator, as for COVID cases, there are signs of hope in the U.S. as they&#39;re down in nearly every state.</p><p>Here&#39;s the latest from Johns Hopkins University, showing the numbers dropping off after the Omicron peak, that&#39;s leading some parts of the country to consider easing mask mandates, Denver just ended its indoor mask rule altogether.&nbsp;</p><p>While health experts are happy with the decline in new cases, some top doctors are stopping short of saying this pandemic is close to becoming an endemic.</p><p>&quot;The definition of a pandemic is when there are relatively a moderate levels disease in a population that have reached an equilibrium. So, we&#39;re right now dropping rapidly, we&#39;ve had all these spikes and we&#39;ve we&#39;ve yet to see whether they&#39;ll be another surge after this one. So, I think it&#39;s too premature to call this the beginning of sort of the endemic stage of of this virus,&quot; Dr. Jonathan Rainer, professor of medicine and surgery at GW School of Medicine &amp; Health Sciences, says.&nbsp;</p><p>Also, Pfizer is asking the Food and Drug Administration to grant emergency use authorization for its COVID vaccine for most children under the age of five, if and when federal agencies sign off, kids who are at least six months old would be eligible.</p><p>&quot;Children are not immune to COVID. They hear constantly that it&#39;s a benign disease or a mild disease in children, and fortunately for most, that&#39;s true. But we&#39;ve had tens of thousands of children hospitalized due to COVID, well over a thousand unfortunately have died, and about a third of those in the younger that age younger than five year old age population that up till now haven&#39;t been able to be protected,&quot; explains Dr. Stanley Spinner, MD. Chief Medical Officer, VP, at Texas Children&#39;s Pediatrics.</p><p>Dr. Saju Mathew, a primary care physician and public health specialist in Atlanta, joins Newsy&#39;s Jay Strubberg to discuss.&nbsp;</p><p><b>Jay Strubberg:&nbsp;</b>Doctor, thank you so much for your time. Now, many parents are waiting to see if and when Pfizer&#39;s vaccine will be available for most kids under the age of five. The company has requested an emergency use authorization. So, what should parents know about this? And do you have any reservations at all about giving the shots to this young age group?</p><p><b>Dr. Saju Mathew:</b>&nbsp;Absolutely not, I think that this has definitely been long in the waiting. I think that young, anxious parents have been waiting for this for a long time now. We&#39;ll have an answer. The question is going to be, you know, is the data going to be safe for kids? How exactly is it going to be a two-shot vaccine or a three-shot vaccine? We&#39;ll find out more about this, but I think the FDA is going to go ahead and present the data, CDC will look at it and they&#39;ll give a final approval. But I think this is absolutely good news.&nbsp;</p><p><b>Strubberg:</b>&nbsp;We&#39;ve been hearing for a couple of weeks a more optimistic outlook from some medical professionals about getting past this Omicron surge, which appears to be fading a bit right now. So, what&#39;s your take overall in the state of the pandemic? And is it time to start easing up on restrictions like, say, mask mandates since the cases are declining?</p><p><b>Dr. Mathew:</b>&nbsp;I&#39;m definitely excited. I definitely think that there is some glimmer of hope. Cases are coming down, even though from a very high level, we&#39;re still plateauing at a high level and the deaths are coming down as well, which is a lagging indicator.&nbsp;</p><p>However, I still think that community transmission in most states is pretty high, and I&#39;m one of those medical analysts that says we need to just wait, make sure the cases come down and stay down, but most importantly, we need to look at the hospitalization. What exactly are the number of hospitalizations for COVID in each city?&nbsp;</p><p>So, to answer your question about mask mandates, I still think we need to keep the mask mandate, especially for people that are unvaccinated. They need to continue to wear masks, especially in indoor settings and crowded areas.</p><p><b>Strubberg:</b>&nbsp;So, the CDC said this week unvaccinated adults have 97 times greater risk of dying from COVID than adults who are fully vaccinated and boosted. So, with so much misinformation about them. How do you get through to people who are unwilling to get the shots? Or is it a lost cause at this point?</p><p><b>Dr. Mathew:&nbsp;</b>I don&#39;t think it&#39;s a lost cause. I&#39;m a primary care physician, I see about 20 patients a day and I try this with every single patient that I see because I feel like if I can convince one person who is a fence sitter, they can go out and influence so many people. That number that you just mentioned a 97% chance of dying if you&#39;re not vaccinated and boosted, I share that information.&nbsp;</p><p>I share information about patients or on ventilators that refuse to get vaccinated. I have a 50 somewhat old patient in great shape, a runner, who is now fighting for his life on a ventilator, leaving a wife and kids, just worrying whether he might make it.&nbsp;</p><p>So, I share information like that, and I tell people, listen, it&#39;s like wearing a vest, a vaccine is not 100%, but if you get a infection, a breakthrough infection, you are still going to be protected significantly from death and dying.&nbsp;</p><p><b>Strubberg:&nbsp;</b>What do you hear from the unvaccinated people that you treat? Do they have any regret about not getting the shots? Are they standing by their decision?&nbsp;</p><p><b>Dr. Mathew:&nbsp;</b>&nbsp;So, this is the problem, right? When I see the patient at work and they&#39;re like, &#39;Hey, Dr. Matthew, I have survived this pandemic for two years, why should I get it? Or if I get it, it&#39;s just going to be a cold,&#39; now those are going to be the difficult ones. Unfortunately, you don&#39;t want to learn from a mistake that you make, at that point, it&#39;s too late, and I think there&#39;s still a lot of misinformation.&nbsp;</p><p>Guess what? 80 million people are still not getting boosted, these are people that were anxious to get vaccinated, that they&#39;re refusing to get boosted, so, we have to work on that population.&nbsp;</p><p>I think its pandemic fatigue, people thinking &#39;is it going to be a booster after booster?&#39; But I think it&#39;s our job as primary care physician to keep trying and sharing the information that if you&#39;re vaccinated and protected, you are not going to go into the hospital and die, and that&#39;s what you want from a vaccine.&nbsp;</p><p><b>Strubberg:&nbsp;</b>The science just clearly says the need for boosters is clearly there. Dr.&nbsp;&nbsp;Saju&nbsp;&nbsp;Mathew Thank you so much for your time and insight.</p><p>&nbsp;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=COVID%20Cases%20Dropping%20Across%20The%20U.S.%20Following%20Omicron%20Peak&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fcovid-cases-dropping-across-the-u-s-following-omicron-peak%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=COVID%20Cases%20Dropping%20Across%20The%20U.S.%20Following%20Omicron%20Peak&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fcovid-cases-dropping-across-the-u-s-following-omicron-peak%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20COVID%20Cases%20Dropping%20Across%20The%20U.S.%20Following%20Omicron%20Peak%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fcovid-cases-dropping-across-the-u-s-following-omicron-peak%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="61fefbc35b086c2e301848e9" data-trending-category-id="54a251d3350e6e6c5a3c2fc6"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name">TRENDING IN <span>Sci/Health NEWS</span></h6></div><div class="content-box"><a href="/stories/u-s-military-faces-crisis-after-fuel-leak-poisons-water/" class="item"><div class="img-frame has-icon-play"><img src="https://cdn.newsy.com/images/videos/356x200/1644088079_fH2BW9.jpg" alt="Navy and civilian water quality recovery experts through the tunnels of the Red Hill Bulk Fuel Storage Facility." /></div><em class="sec">Mass Communication Specialist 1st Class Luke McCall / U.S. Navy via AP</em><h3 class="title">U.S. Military Faces Crisis In Hawaii After Fuel Leak Poisons Water</h3></a><a href="/stories/cdc-backs-moderna-covid-19-shots/" class="item"><div class="img-frame has-icon-play"><img src="https://cdn.newsy.com/images/videos/356x200/1644023490_VeOMOy.jpeg" alt="A medical worker prepares a shot of the Moderna vaccine" /></div><em class="sec">Odelyn Joseph / AP</em><h3 class="title">CDC Backs Moderna COVID-19 Shots After Full U.S. Approval</h3></a><a href="/stories/wastewater-could-help-us-move-from-pandemic-to-endemic-state/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:27</span><img src="https://cdn.newsy.com/images/videos/356x200/1644018626_9PgiWj.jpg" alt="A man collects sewage samples." /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">Wastewater Could Help Us Move From A Pandemic To Endemic State</h3></a><a href="/stories/mrna-vaccine-research-brings-hope-in-fight-against-cancer/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:13</span><img src="https://cdn.newsy.com/images/videos/356x200/1644013290_hPajMo.jpg" alt="People look at bottles of a COVID-19 vaccine." /></div><em class="sec">Ng Han Guan / AP</em><h3 class="title">MRNA Vaccine Research Brings Hope In Fight Against Cancer</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/new-study-shows-covid-19-could-cause-heart-inflammation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="https://cdn.newsy.com/images/videos/356x200/1644012686_39B5dl.jpg" alt="People wait on line to get tested for COVID-19." /></div><em class="sec">Brittainy Newman / AP</em><h3 class="title">New Study Shows COVID-19 Could Cause Heart Inflammation</h3></a><a href="/stories/covid-falling-in-49-of-50-states-as-deaths-hits-900-000/" class="item"><div class="img-frame has-icon-play"><img src="https://cdn.newsy.com/images/videos/356x200/1644026651_pay84y.jpeg" alt="Workers wear protective equipment at a COVID-19 testing site" /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">U.S. Death Toll From COVID-19 Hits 900,000, Sped By Omicron</h3></a><a href="/stories/wear-red-day-raises-awareness-about-heart-disease-in-women/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:35</span><img src="https://cdn.newsy.com/images/videos/356x200/1643984030_8oYbFf.jpg" alt="Oklahoma state Rep. Susan Winchester getting blood pressure checked for Go Red For Women" /></div><em class="sec">ASSOCIATED PRESS</em><h3 class="title">National Wear Red Day Raises Awareness About Heart Disease In Women</h3></a><a href="/stories/study-1-million-people-will-die-from-opioids-in-this-decade/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">7:30</span><img src="https://cdn.newsy.com/images/videos/356x200/1643852214_xJxEPe.jpg" alt="Oxycodone pills are shown on a table." /></div><em class="sec">Keith Srakocic / AP</em><h3 class="title">Study: More Than 1 Million People Will Die From Opioids In This Decade</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo"><img src="/img_new/newsy-logo.svg" alt="footer-logo"><span>newsy</span></a></div><div class="bottom-bar"><ul><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/where-to-watch/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li><li><a href="/do-not-sell-pi/">Do Not Sell My Personal Information</a></li><li><a href="/data-request/">Privacy Center</a></li><li><a href="#" class="cookie-settings-button" data-optanon-toggle-display="">Technology Settings</a></li></ul><div class="connect"><p>Connect With Us</p><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bot-row"><p><span>Newsy &copy; 2022&nbsp;</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20211101044922.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Sci/Health';_sf_async_config.authors = 'Newsy Staff';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code --><!-- OneTrust Cookies Consent Notice start for newsy.com --><script type="text/javascript" src="https://cdn.cookielaw.org/consent/c955dcad-d0ea-4271-9e83-a2ec291aa1fe/OtAutoBlock.js" ></script><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c955dcad-d0ea-4271-9e83-a2ec291aa1fe" ></script><!-- OneTrust Cookies Consent Notice end for newsy.com -->
			<script>

				window.fbAsyncInit = function(){
					FB.init({
				appId: '380870506022',
				xfbml: true,
				version: 'v2.8'
			  });
				};

				(function(d, s, id){
			   var js, fjs = d.getElementsByTagName(s)[0];
			   if (d.getElementById(id)) {return;}
			   js = d.createElement(s); js.id = id;
			   js.src = "//connect.facebook.net/en_US/sdk.js";
			   fjs.parentNode.insertBefore(js, fjs);
			 }(document, 'script', 'facebook-jssdk'));

			 window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

		  </script>
		  </body></html>