<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Walgreens Returning Most Stores to Standard Operating Hours (VIDEO)</title><meta name="description" content="​The drugstore chain said ​most of its stores resumed regular operating hours beginning Tuesday." /><meta name="news_keywords" content="coronavirus, covid-19, walgreens, hours, drug store, business news, health news, reduced hours, closures, closed, reopening, pandemic, video news, newsy, ahmed jawadi," /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Walgreens Returning Most Stores To Standard Operating Hours" /><meta property="og:description" content="​The drugstore chain said ​most of its stores resumed regular operating hours beginning Tuesday." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1588699089_S4yTjJ.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1588699089_S4yTjJ.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1588699089_S4yTjJ.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1588699089_S4yTjJ.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/walgreens-returning-most-stores-to-standard-operating-hours/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/walgreens-returning-most-stores-to-standard-operating-hours/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Walgreens Returning Most Stores To Standard Operating Hours"><meta name="twitter:description" content="​The drugstore chain said ​most of its stores resumed regular operating hours beginning Tuesday." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://100993"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://100993"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://100993" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Stores in &quot;tourist regions, downtown city centers, or markets with government-mandated curfews&quot; will continue operating under reduced hours." /><meta name="TwitterShareMessage" content="Stores in &quot;tourist regions, downtown city centers, or markets with government-mandated curfews&quot; will continue operating under reduced hours. newsy.com/100993" /><link rel="amphtml" href="//www.newsy.com/amp/stories/walgreens-returning-most-stores-to-standard-operating-hours/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20200324041957.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/walgreens-returning-most-stores-to-standard-operating-hours/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/walgreens-returning-most-stores-to-standard-operating-hours/"},"headline": "Walgreens Returning Most Stores To Standard Operating Hours","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1588699089_S4yTjJ.jpg","height": 1280,"width": 720},"datePublished": "2020-05-05T14:55:00-0500","dateModified": "2020-05-05T14:55:00-0500","author": {"@type": "Person","name": "Ahmed Jawadi"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "​The drugstore chain said ​most of its stores resumed regular operating hours beginning Tuesday."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:100993,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Walgreens Returning Most Stores To Standard Operating Hours&quot;,&quot;length&quot;:35,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/walgreens-returning-most-stores-to-standard-operating-hours\/&quot;,&quot;airdate&quot;:&quot;20200505 15:55:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Business" data-full-category-name="Business &gt; Company News" data-video-id="100993" data-video-headline="Walgreens Returning Most Stores To Standard Operating Hours" data-video-author="Ahmed Jawadi" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Walgreens Returning Most Stores To Standard Operating Hours</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1588699089_S4yTjJ.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Walgreens%20Returning%20Most%20Stores%20To%20Standard%20Operating%20Hours&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fwalgreens-returning-most-stores-to-standard-operating-hours%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Walgreens%20Returning%20Most%20Stores%20To%20Standard%20Operating%20Hours&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fwalgreens-returning-most-stores-to-standard-operating-hours%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Walgreens%20Returning%20Most%20Stores%20To%20Standard%20Operating%20Hours%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fwalgreens-returning-most-stores-to-standard-operating-hours%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5eb19ee05b086c78732d0f9a"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5eb19ee05b086c78732d0f9a&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/c7aec75306be4901a763cbf63f9b025d.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Walgreens Returning Most Stores To Standard Operating Hours&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/walgreens-returning-most-stores-to-standard-operating-hours\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1588699089_S4yTjJ.jpg&quot;,&quot;image_alt&quot;:&quot;Walgreens storefront&quot;,&quot;old_id&quot;:100993,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/100993_5eb19ee05b086c78732d0f9a.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5eb19ee05b086c78732d0f9a.xml&quot;,&quot;duration&quot;:35000,&quot;ip_address&quot;:&quot;136.243.148.247&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko\/20080311 Firefox\/2.0.0.13&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Walgreens Returning Most Stores To Standard Operating Hours</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><div class="byline">By&nbsp;Ahmed Jawadi</div></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">By&nbsp;Ahmed Jawadi<br>May  5, 2020</div></div><div class="story-date hide-on-mobile">May  5, 2020</div><div class="story-summary">​The drugstore chain said ​most of its stores resumed regular operating hours beginning Tuesday.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>Walgreens says most of its stores nationwide will resume regular operating hours beginning on Tuesday.&nbsp;</p><p>The&nbsp;<a href="https://news.walgreens.com/covid-19/press-releases-1/walgreens-to-resume-standard-store-operating-hours-.htm" target="_blank">drugstore chain said</a>&nbsp;some stores will continue operating under reduced hours, including those in &quot;tourist regions, downtown city centers, or markets with government-mandated curfews.&quot; California locations will wait to expand hours until May 18 &quot;due to local regulations.&quot;</p><p>Walgreens said it will continue instituting safety measures inside stores, &quot;including enhanced cleaning regimens [and] social distancing protocols.&quot;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Walgreens%20Returning%20Most%20Stores%20To%20Standard%20Operating%20Hours&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fwalgreens-returning-most-stores-to-standard-operating-hours%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Walgreens%20Returning%20Most%20Stores%20To%20Standard%20Operating%20Hours&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fwalgreens-returning-most-stores-to-standard-operating-hours%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Walgreens%20Returning%20Most%20Stores%20To%20Standard%20Operating%20Hours%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fwalgreens-returning-most-stores-to-standard-operating-hours%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5eb19ee05b086c78732d0f9a" data-trending-category-id="54a251d3350e6e6c5a3c2fc3"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Business NEWS</span></h6></div><div class="content-box"><a href="/stories/ppe-not-a-requirement-for-fast-food-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588628743_kXWhQ7.jpg" alt="McDonald&#039;s restaurant" /></div><em class="sec">Madeline Carl</em><h3 class="title">Fast Food Workers Want Rules Requiring PPE In Their Restaurants</h3></a><a href="/stories/carnival-cruise-ships-reopening-starting-in-august/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588620379_jF2jUh.jpg" alt="Cruise ships" /></div><em class="sec">Brynn Anderson / AP</em><h3 class="title">Carnival Cruise Line Ships Will Set Sail Again In August</h3></a><a href="/stories/retail-giant-j-crew-files-for-bankruptcy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588621320_Q0RGEM.jpg" alt="A woman walks past a boarded up J. Crew storefront" /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">Retail Giant J. Crew Files for Bankruptcy</h3></a><a href="/stories/uber-will-require-drivers-and-riders-to-wear-face-masks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588598243_fAqjDn.jpg" alt="File photo an Uber office in Secaucus, N.J." /></div><em class="sec">Seth Wenig / AP</em><h3 class="title">Uber Will Require Drivers And Riders To Wear Face Masks</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/second-round-of-ppp-has-loaned-175-billion-to-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588525060_J6joYK.jpg" alt="A sign is posted on a closed store in North Miami, Fla." /></div><em class="sec">AP / Wilfredo Lee</em><h3 class="title">Second Round Of PPP Loaned $175 Billion To Businesses In A Week</h3></a><a href="/stories/how-new-york-city-is-helping-small-businesses-survive/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588368173_24AmwB.jpg" alt="Gregg Bishop" /></div><em class="sec">Gregg Bishop</em><h3 class="title">The Path Forward: How New York Is Helping Small Businesses Survive</h3></a><a href="/stories/coalition-of-workers-strike-for-international-workers-day-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588337887_bP1eXy.jpg" alt="An Amazon employee checks orders at a warehouse" /></div><em class="sec">Amazon</em><h3 class="title">Coalition Of Workers Strike For International Workers&#039; Day</h3></a><a href="/stories/despite-pandemic-doctors-and-nurses-facing-furloughs-and-unemployment/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588286531_6ESfad.jpg" alt="Empty hospital waiting room" /></div><em class="sec">Video Blocks</em><h3 class="title">Despite Pandemic, Doctors And Nurses Facing Furloughs And Unemployment</h3></a><a href="/stories/boeing-won-t-seek-federal-aid/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588340257_g21tFq.jpg" alt="Boeing Company structures and signage." /></div><em class="sec">AP / Reed Saxon</em><h3 class="title">Boeing Won&#039;t Seek Federal Aid</h3></a><a href="/stories/macy-s-reopening-stores-in-states-with-relaxed-restrictions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588284653_VKw4zu.jpg" alt="Macy&#039;s store" /></div><em class="sec">Steven Senne / AP</em><h3 class="title">Macy&#039;s Plans To Reopen All Its Stores Over The Next 6 Weeks</h3></a><a href="/stories/boeing-banks-coronavirus-recovery-on-737-max/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588205177_4MHOUx.jpg" alt="Boeing 737 MAX 8 production line" /></div><em class="sec">AP</em><h3 class="title">Boeing Is Banking Its Coronavirus Recovery On A Crisis-Causing Plane</h3></a><a href="/stories/back-to-work-employee-protections-and-rights/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588195404_4XYn8C.jpg" alt="Workers wears masks and gloves to protect himself from COVID-19." /></div><em class="sec">Newsy</em><h3 class="title">Back To Work: What Protections And Rights Do You Have As An Employee?</h3></a><a href="/stories/south-dakota-smithfield-meat-plant-to-reopen-soon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588192489_ON9qCD.jpg" alt="Farmer admiring a Berkshire hog" /></div><em class="sec">Charlie Neibergall / AP</em><h3 class="title">South Dakota Smithfield Meat Plant To Reopen Soon</h3></a><a href="/stories/gdp-drops-4-8-amid-outbreak/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588168442_N8C4bR.jpg" alt="Cargo ships are docked at the Port of Los Angeles in Los Angeles, California" /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">GDP Drops 4.8% Amid Outbreak</h3></a><a href="/stories/black-businesses-hope-for-relief-in-484b-aid-package/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588101726_mltoK6.jpg" alt="Lady Clipper Barbershop, Washington, DC." /></div><em class="sec">Lauren Knapp</em><h3 class="title">Minority-Owned Businesses Hope For Relief In $484 Billion Aid Package</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/president-trump-using-executive-order-for-meat-plants/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588106211_eJzIFc.jpg" alt="President Donald Trump speaks during a meeting with Florida Gov. Ron DeSantis" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Trump Using Executive Order, DPA To Keep Meat Plants Open</h3></a><a href="/stories/wireless-carriers-to-continue-suspending-cancellations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588103327_LIkr2E.jpg" alt="A Comcast service truck" /></div><em class="sec">AP / Gene J. Puskar</em><h3 class="title">Wireless Carriers To Extend Breaks to Tardy Customers Through June</h3></a><a href="/stories/jetblue-to-require-all-passengers-to-wear-face-masks-1/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588087151_7pUFmm.jpg" alt="A passenger boards a JetBlue plane." /></div><em class="sec">AP / Reed Saxon</em><h3 class="title">JetBlue To Require All Passengers To Wear Face Masks</h3></a><a href="/stories/credit-card-spending-limits-tightened-without-warning/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588086948_yrBig7.jpg" alt="Credit card being swiped" /></div><em class="sec">Videoblocks</em><h3 class="title">Credit Firms Cutting Consumer Spending Limits Without Warning</h3></a><a href="/stories/saudi-arabian-fund-buys-500m-in-live-nation-stock/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588034164_kjmL0F.jpg" alt="Randy Houser performs during the Country Nation Tour at the Cruzan Amphitheater" /></div><em class="sec">Jeff Daly / Invision / AP</em><h3 class="title">Saudi Arabian Fund Buys $500M In Live Nation Stock</h3></a><a href="/stories/small-business-coronavirus-loan-program-sees-high-demand/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1588031817_JIXbav.jpg" alt="&quot;Closed&quot; and &quot;for sale&quot; signs in a business window" /></div><em class="sec">AP</em><h3 class="title">Round 2 Of Small Business Loans Starts With Glitches, Doubled Demand</h3></a><a href="/stories/restaurant-owner-uncertain-about-reopening-rules-timeline/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587747967_DBenjI.jpg" alt="The Grubsteak restaurant in Estes Park, Colorado" /></div><em class="sec">Newsy</em><h3 class="title">Restaurant Owner Says Uncertainty Surrounds Talk Of Reopening</h3></a><a href="/stories/president-trump-signs-another-coronavirus-stimulus-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587821754_abGb9u.jpg" alt="President Trump and lawmakers in the oval office as he signs the latest stimulus bill" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Trump Signs Another Coronavirus Stimulus Bill</h3></a><a href="/stories/community-banks-played-crucial-role-in-ppp-lending/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587763042_5kCMuY.jpg" alt="Closed sign" /></div><em class="sec">Newsy</em><h3 class="title">Community Banks Played Crucial Role In First Round Of PPP Funding</h3></a><a href="/stories/some-georgia-businesses-reopen-as-state-eases-shutdown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587752749_HkajjE.jpg" alt="Pro-social distancing sign on gym equipment" /></div><em class="sec">AP / Sudhin Thanawala</em><h3 class="title">Some Georgia Businesses Reopen As State Eases Restrictions</h3></a><a href="/stories/owner-of-ruth-s-chris-steak-house-to-return-small-business-loans/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587740160_mDvYQ5.jpg" alt="Ruth&#039;s Chris Steak House in Sacramento, CA" /></div><em class="sec">AP / Rich Pedroncelli</em><h3 class="title">Owner Of Ruth&#039;s Chris Steak House To Return Small Business Loans</h3></a><a href="/stories/sba-says-large-companies-unlikely-to-get-paycheck-protection-loans-1/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587682942_U92Xg2.jpg" alt="Closed sign" /></div><em class="sec">Steven Senne / AP</em><h3 class="title">SBA Says Large Companies &#039;Unlikely&#039; To Get Paycheck Protection Loans</h3></a><a href="/stories/mayor-s-call-to-reopen-las-vegas-draws-fire-from-workers-1/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587671573_K136lu.jpg" alt="Las Vegas Mayor Carolyn Goodman" /></div><em class="sec">AP / Bizuayehu Tesfaye / Las Vegas Review-Journal</em><h3 class="title">Mayor&#039;s Call To Reopen Las Vegas Draws Fire From Workers</h3></a><a href="/stories/u-s-jobless-report-4-4-million-more-file-claims-1/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587647515_DkbvPq.jpg" alt="A closed sign is posted in the window of a store because of COVID-19" /></div><em class="sec">AP / Steven Senne</em><h3 class="title">U.S. Jobless Report: 4.4 Million More File Claims</h3></a><a href="/stories/coronavirus-cost-airlines-billions-in-q1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587594688_uIXUwm.jpg" alt="Planes parked at Phoenix Sky Harbor airport" /></div><em class="sec">AP</em><h3 class="title">Airlines Lose Billions In Q1; Analysts Expect Recovery To Take Years</h3></a><a href="/stories/tyson-foods-indefinitely-closes-its-largest-pork-facility-due-to-virus/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587576402_nP8wCA.jpg" alt="Tyson Fresh Meats plant in Waterloo, Iowa" /></div><em class="sec">Jeff Reinitz / AP</em><h3 class="title">Tyson Foods Indefinitely Closes Its Largest Pork Facility Due To Virus</h3></a><a href="/stories/disney-furloughs-100-000-workers-around-the-world-due-to-covid-19/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587499000_rZF7rJ.jpg" alt="Walt Disney World" /></div><em class="sec">John Raoux / AP</em><h3 class="title">Disney Furloughs 100,000 Workers Around The World Due To COVID-19</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/tax-returns-pile-up-at-irs-unseen-amid-coronavirus-pandemic-1/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587488327_vYO4C6.jpg" alt="IRS building Washington D.C." /></div><em class="sec">General Services Administration</em><h3 class="title">Tax Returns Pile Up At IRS, Unseen Amid Coronavirus Pandemic</h3></a><a href="/stories/amazon-workers-to-protest-for-covid-19-protections-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587475638_uuYePZ.jpg" alt="Amazon logo" /></div><em class="sec">Michel Spingler / AP</em><h3 class="title">Amazon Workers To Protest For COVID-19 Protections</h3></a><a href="/stories/georgia-allows-salons-gyms-to-reopen-this-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587424334_K8QUZo.jpg" alt="Atlanta skyline" /></div><em class="sec">Mike Stewart</em><h3 class="title">Some Georgia Businesses Will Be Allowed To Reopen This Week</h3></a><a href="/stories/united-airlines-seeks-more-federal-aid-following-2-1b-loss/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587405328_rDUgkU.jpg" alt="United Airlines jet parked on a runway" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">United Airlines Seeks More Federal Aid Following $2.1 Billion Q1 Loss</h3></a><a href="/stories/report-frozen-pizza-sales-jump-92-in-march-1/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587400693_EwGEqH.jpg" alt="Empty shelves of a frozen pizza display" /></div><em class="sec">AP / Sarah Vaynerman</em><h3 class="title">Report: Frozen Pizza Sales Jump 92% In March</h3></a><a href="/stories/shake-shack-returns-10m-small-business-loan-amid-public-backlash/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587404093_qFri4U.jpg" alt="Shake Shack storefront" /></div><em class="sec">AP / Mark Lennihan</em><h3 class="title">Shake Shack Returns $10M Small Business Loan Amid Public Backlash</h3></a><a href="/stories/boeing-resuming-plane-production-at-washington-plants/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587169551_NfH8vh.jpg" alt="Boeing 787 production" /></div><em class="sec">AP</em><h3 class="title">Union Prepares Boeing Workers To Return To Washington Plants</h3></a><a href="/stories/seattle-businesses-are-helping-each-other-stay-open/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587150267_RF0h2Y.jpg" alt="Bob Bagga, founder and CEO of BizX" /></div><em class="sec">Kelly Guenther</em><h3 class="title">The Path Forward: Seattle Businesses Helping Each Other Stay Open</h3></a><a href="/stories/ford-says-it-will-start-ventilator-production-next-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587135757_EzHEzF.jpg" alt="a Ford logo, on the tailgate of a pick-up truck, and on a Ford dealership sign" /></div><em class="sec">Charles Krupa / AP</em><h3 class="title">Ford Says It Will Start Production On 50,000 Ventilators Next Week</h3></a><a href="/stories/how-airlines-keep-grounded-planes-ready-to-fly-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587085317_79tI2r.jpg" alt="Hawaiian Airlines planes parked at Honolulu&#039;s airport" /></div><em class="sec">Hawaiian Airlines</em><h3 class="title">When Flying Stalls: How Airlines Keep Planes Air-Ready</h3></a><a href="/stories/states-running-out-of-unemployment-money/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587069514_9xncFf.jpg" alt="Graphic of states running out of unemployment benefit funding" /></div><em class="sec">Source: Tax Foundation analysis of Dept. of Labor data</em><h3 class="title">Some States May Run Out Of Unemployment Money Within Weeks</h3></a><a href="/stories/coronavirus-stimulus-leaves-some-workers-behind/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1587053663_Umowsc.jpg" alt="A flea market in Massachusetts" /></div><em class="sec">AP Images</em><h3 class="title">Criminal Groups Offer Coronavirus Relief For Informal Economy Workers</h3></a><a href="/stories/netflix-stock-closes-at-all-time-high/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586984821_M71Ajo.jpg" alt="Netflix app" /></div><em class="sec">&nbsp;</em><h3 class="title">Netflix Stock Closes At All-Time High</h3></a><a href="/stories/even-amid-reopening-debate-u-s-coronavirus-tests-lag/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586914875_dML0Rx.jpg" alt="A nurse prepares a nose swab sample for coronavirus testing" /></div><em class="sec">AP</em><h3 class="title">&#039;I&#039;m Baffled&#039;: How U.S. Coronavirus Testing Still Lags Behind</h3></a><a href="/stories/farmers-urge-usda-to-distribute-emergency-funds/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586885705_OYC4rP.jpg" alt="US Department of Agriculture sign and building" /></div><em class="sec">Megan Smith</em><h3 class="title">Farmers Urge USDA To Distribute COVID-19 Relief</h3></a><a href="/stories/company-plant-closure-puts-meat-supply-perilously-close-to-the-edge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586825981_9vstZK.jpg" alt="Smithfield Foods plant in Sioux Falls, South Dakota" /></div><em class="sec">AP</em><h3 class="title">Company: Plant Closure Puts Meat Supply &#039;Perilously Close To The Edge&#039;</h3></a><a href="/stories/lawsuit-mcdonald-s-fostered-hostile-workplace-harassment/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586801171_BA3hPY.jpg" alt="Drive-thru window at McDonald&#039;s" /></div><em class="sec">AP / Nam Y. Huh</em><h3 class="title">Lawsuit Accuses McDonald&#039;s Of Fostering Hostile Workplace, Harassment</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/samuel-adams-raising-money-for-restaurant-and-bar-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586804158_oxY6Cy.jpeg" alt="Checks from the Restaurant Strong Fund" /></div><em class="sec">The Greg Hill Foundation</em><h3 class="title">Samuel Adams Raising Money For Unemployed Restaurant And Bar Workers</h3></a><a href="/stories/grocery-chains-await-more-ppe/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586801891_U0Wm9n.jpg" alt="A Miami area grocery store" /></div><em class="sec">Stephanie Liebergen / Newsy</em><h3 class="title">Grocery Store Chains Still Need Masks For Workers</h3></a><a href="/stories/covid-19-pandemic-has-millions-struggling-to-pay-rent/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586793065_GR49rx.jpg" alt="A paper envelope written with the words &quot;Rent Money&quot;" /></div><em class="sec">AP</em><h3 class="title">Millions Of Americans Struggling To Pay Rent During COVID-19 Outbreak</h3></a><a href="/stories/auto-insurers-refunding-over-8b-to-customers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586544812_6UqxyZ.jpg" alt="Insurance company logos" /></div><em class="sec">Graphic by Zach Cusson</em><h3 class="title">State Farm, Progressive Join List Of Auto Insurers Issuing Refunds</h3></a><a href="/stories/amazon-building-lab-to-start-testing-employees-for-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586533227_tSeFaO.jpg" alt="An Amazon delivery driver moves stowed containers into his truck" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">Amazon Building Lab To Start Testing Employees For COVID-19</h3></a><a href="/stories/u-s-jobless-report-unemployment-increases-to-5-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586447070_q3XkgE.jpg" alt="&quot;For Sale By Owner&quot; and &quot;Closed Due to Virus&quot; signs" /></div><em class="sec">AP / Paul Sancya</em><h3 class="title">U.S. Jobless Report: Unemployment Increases To 5.1%</h3></a><a href="/stories/market-volatility-causes-drop-in-retirement-funds/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586453733_RVzkAh.jpg" alt="The Nasdaq in New York City" /></div><em class="sec">AP Images</em><h3 class="title">Recent Volatility Forces Americans To Revisit Retirement Savings</h3></a><a href="/stories/costco-grants-priority-access/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586442042_kcvcAj.jpg" alt="Shopper wears face mask outside of a Costco store" /></div><em class="sec">Charlie Riedel / AP</em><h3 class="title">Costco Grants Healthcare Workers and First Responders Priority Access</h3></a><a href="/stories/federal-reserve-announces-2-3-in-programs-to-help-economy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586441491_nCAAdt.jpg" alt="Closed signs" /></div><em class="sec">AP</em><h3 class="title">Federal Reserve Announces $2.3 Trillion In Programs To Help Economy</h3></a><a href="/stories/sba-head-says-small-business-loan-money-will-run-out/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586382116_EW8XM5.jpg" alt="Small Business Administrator Jovita Carranza" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">SBA Head Expects To Run Out Of Small Business Loan Money</h3></a><a href="/stories/auto-policyholders-due-4-billion-in-refunds/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586380406_gnZJ0S.jpg" alt="State Farm sign" /></div><em class="sec">State Farm YouTube</em><h3 class="title">Auto Policyholders Due $4 Billion+ In Refunds Following Newsy Report</h3></a><a href="/stories/dick-s-sporting-goods-furloughs-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586378159_5S2Ntu.jpg" alt="Dick&#039;s Sporting Goods store" /></div><em class="sec">Dick&#039;s Sporting Goods</em><h3 class="title">Dick&#039;s Sporting Goods Furloughing &#039;Significant Number&#039; Of Employees</h3></a><a href="/stories/nissan-furloughs-thousands-of-u-s-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586284066_euVPcY.jpg" alt="Nissan cars" /></div><em class="sec">AP</em><h3 class="title">Nissan Furloughs Thousands Of U.S. Workers Amid Pandemic</h3></a><a href="/stories/allstate-to-refund-customers-600m-after-newsy-report/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586216222_iukqbD.jpg" alt="Allstate sign in front of office building" /></div><em class="sec">Allstate Newsroom</em><h3 class="title">Allstate To Refund $600M To Customers Following Newsy Report</h3></a><a href="/stories/auto-insurers-issue-refunds-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586207041_PIZgnA.jpg" alt="Cars on a highway" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Some Auto Insurers Are Issuing Refunds Due To A Decline In Accidents</h3></a><a href="/stories/uber-launches-app-to-help-drivers-find-other-work/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586195113_d9paof.jpg" alt="Uber logo" /></div><em class="sec">AP</em><h3 class="title">Uber Launches App To Help Drivers Find Work Amid Pandemic</h3></a><a href="/stories/boeing-extending-production-shutdown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1586186656_N91W8u.jpg" alt="Boeing mural on a company manufacturing plant" /></div><em class="sec">AP / Ted S. Warren</em><h3 class="title">Boeing Extending Production Shutdown, Will Stop Regular Pay</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/disney-begins-employee-furloughs-amid-coronavirus-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585927474_B0QKHx.jpg" alt="The entrance to Walt Disney World in Orlando, Florida" /></div><em class="sec">AP / John Raoux</em><h3 class="title">Disney Begins Employee Furloughs Amid Coronavirus Pandemic</h3></a><a href="/stories/coronavirus-could-strengthen-sharing-economy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585932256_pensAm.jpg" alt="McDonald&#039;s and Postmates bags" /></div><em class="sec">AP Images</em><h3 class="title">Coronavirus Could Boost &#039;Sharing Economy&#039; Services In The Long Term</h3></a><a href="/stories/advocates-say-insurers-could-profit-from-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585920136_iXzaUx.jpg" alt="People are parking their cars and driving less during the pandemic." /></div><em class="sec">Zach Cusson / Newsy</em><h3 class="title">Advocates Worry Insurance Providers Could Profit From COVID-19</h3></a><a href="/stories/british-airways-expected-to-suspend-36-000-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585830584_0vXZI3.jpg" alt="A British Airways plane" /></div><em class="sec">British Airways</em><h3 class="title">British Airways Expected To Suspend 36,000 Employees</h3></a><a href="/stories/t-mobile-completes-merger-with-sprint/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585767341_xl70Uw.jpg" alt="A T-Mobile store sign" /></div><em class="sec">AP / Bebeto Matthews</em><h3 class="title">T-Mobile Completes Merger With Sprint</h3></a><a href="/stories/more-than-5-million-customers-affected-in-marriott-hack/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585754505_fghBUF.jpg" alt="File photo shows Portland Marriott Downtown Waterfront in Portland, Oregon" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">More Than 5 Million Customers Affected In Latest Marriott Hack</h3></a><a href="/stories/carnival-seeking-billions-to-handle-coronavirus-fallout/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585745900_u8q9vd.jpg" alt="A Carnival Corporation cruise ship" /></div><em class="sec">Carnival Corporation</em><h3 class="title">Carnival Corp. Seeking Billions To Handle Coronavirus Fallout</h3></a><a href="/stories/major-retailers-furlough-workers-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585688139_mgAz0o.jpg" alt="A Gap store" /></div><em class="sec">AP / Lynne Sladky</em><h3 class="title">More Major Retailers Furlough Workers</h3></a><a href="/stories/airbnb-sets-aside-250m-for-hosts-to-help-with-cancellations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585673626_Pqv7Dl.jpg" alt="The Airbnb logo" /></div><em class="sec">AP</em><h3 class="title">Airbnb Sets Aside $250M For Hosts To Help With Cancellations</h3></a><a href="/stories/expert-it-s-a-matter-of-time-until-stores-are-restocked/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585669328_TabWy7.jpg" alt="Woman grocery shops" /></div><em class="sec">Videoblocks</em><h3 class="title">Supply Chain Expert: Stores Will Catch Up to Demand</h3></a><a href="/stories/american-airlines-says-it-will-seek-12b-in-government-aid/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585663892_5qJL3y.jpg" alt="An American Airlines plane" /></div><em class="sec">American Airlines</em><h3 class="title">American Airlines Says It Will Seek $12B In Government Aid</h3></a><a href="/stories/whole-foods-workers-strike-over-safety-amid-coronavirus-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585657281_0wR6SX.jpg" alt="A Whole Foods store" /></div><em class="sec">AP</em><h3 class="title">Whole Foods Workers Strike Over Safety Amid Coronavirus Pandemic</h3></a><a href="/stories/ford-producing-50-000-ventilators/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585609246_QWvxaj.jpeg" alt="Ford &amp; GE Healthcare ventilator" /></div><em class="sec">Ford</em><h3 class="title">Ford Says It Will Build 50,000 Ventilators In Just 100 Days</h3></a><a href="/stories/macy-s-will-furlough-most-of-its-125-000-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585603162_1FUyRk.jpg" alt="Macy&#039;s storefront" /></div><em class="sec">AP</em><h3 class="title">Macy&#039;s Will Furlough Most Of Its 125,000 Employees</h3></a><a href="/stories/ford-prepares-for-possible-layoffs-during-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585251342_yD1Gr6.jpg" alt="A Ford sign" /></div><em class="sec">AP / David Zalubowski</em><h3 class="title">Ford Prepares For Possible Layoffs During Pandemic</h3></a><a href="/stories/crocs-donating-shoes-to-health-care-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585244052_v7YvSr.jpg" alt="Crocs store display" /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">Crocs Donating Shoes To Health Care Workers Amid Coronavirus Pandemic</h3></a><a href="/stories/mcdonald-s-ends-all-day-breakfast-amid-coronavirus-outbreak/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585234883_vwDuIl.jpg" alt="A McDonald&#039;s restaurant in Florida" /></div><em class="sec">McDonald&#039;s</em><h3 class="title">McDonald&#039;s Pulls All-Day Breakfast Menu Amid Coronavirus Outbreak</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/ford-teams-up-with-manufacturers-to-produce-medical-supplies/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585062808_QJRk2g.jpg" alt="Ford worker assembles medical equipment" /></div><em class="sec">Ford Motor Company</em><h3 class="title">Ford Teams Up With Manufacturers To Produce Medical Supplies</h3></a><a href="/stories/instacart-looks-to-hire-up-to-300-000-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585077618_pX6lEZ.jpg" alt="Instacart shopper." /></div><em class="sec">Instacart</em><h3 class="title">Instacart Looks To Hire 300,000 Shoppers To Meet Coronavirus Demands</h3></a><a href="/stories/u-s-stocks-rebound-dow-marks-best-day-in-87-years/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585087843_KItjQk.jpg" alt="Empty NYSE trading floor" /></div><em class="sec">New York Stock Exchange / AP</em><h3 class="title">Dow Has Its Best Day In 87 Years After Weeks Of Decline</h3></a><a href="/stories/singapore-airlines-cuts-operations-amid-coronavirus-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585070535_5blCrb.jpg" alt="A Singapore Airlines plane" /></div><em class="sec">Bahnfrend / CC BY SA 4.0</em><h3 class="title">Singapore Airlines To Slash Operations Amid Coronavirus Pandemic</h3></a><a href="/stories/president-trump-signs-order-to-prevent-hoarding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585058957_o1ZBIH.jpg" alt="Surgical mask" /></div><em class="sec">AlexChirkin / CC0 1.0</em><h3 class="title">President Trump Signs Order To Prevent Hoarding Amid Outbreak</h3></a><a href="/stories/federal-reserve-taking-more-steps-to-protect-economy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584997511_9lqLva.jpg" alt="Federal Reserve Chairman Jerome Powell" /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">Federal Reserve Announces More Measures To Protect U.S. Economy</h3></a><a href="/stories/unemployment-may-hit-30-because-of-coronavirus-fed-official-says/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584992481_iAY8wX.jpg" alt="Man in front of Department of Labor" /></div><em class="sec">AP / John Minchillo</em><h3 class="title">Unemployment May Hit 30% Because Of Coronavirus, Fed Official Says</h3></a><a href="/stories/dollar-general-hiring-up-to-50-000-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584991335_2e1VFf.jpg" alt="Dollar General store" /></div><em class="sec">AP</em><h3 class="title">Dollar General Hiring Up To 50,000 To Meet Coronavirus Demands</h3></a><a href="/stories/rapid-coronavirus-test-authorized-by-fda-for-emergency-use/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584888946_ehU3aS.jpg" alt="Cepheid&#039;s new coronavirus test" /></div><em class="sec">Cepheid</em><h3 class="title">Rapid Coronavirus Test Authorized By FDA For Emergency Situations</h3></a><a href="/stories/carnival-offers-cruise-ships-as-makeshift-hospitals/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584730128_3tOXB4.jpg" alt="A Carnival cruise ship" /></div><em class="sec">Carnival Corporation</em><h3 class="title">Carnival Offers Its Empty Cruise Ships To Serve As Makeshift Hospitals</h3></a><a href="/stories/irs-pushes-back-tax-day-from-april-15-to-july-15/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584472362_ORwBMO.jpg" alt="Treasury Secretary Steven Mnuchin" /></div><em class="sec">AP</em><h3 class="title">IRS Pushes Back Tax Day From April 15 To July 15</h3></a><a href="/stories/nikki-haley-resigns-from-boeing-s-board-of-directors/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584708499_fkfrvR.jpg" alt="Nikki Haley" /></div><em class="sec">Jose Luis Magana / AP</em><h3 class="title">Nikki Haley Resigns From Boeing&#039;s Board Of Directors</h3></a><a href="/stories/walmart-plans-new-hires-bonuses-amid-coronavirus-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584709386_1VT3Ec.jpg" alt="A Walmart store" /></div><em class="sec">AP</em><h3 class="title">Walmart Plans New Hires, Cash Bonuses Amid Coronavirus Pandemic</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://medium.com/newsy-company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2020</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20200324041957.js"></script><script>jwplayer.key="yDd8i94L3n4G6m/3Vov99kJRgHVu7LOosmCCIE91M0pKHrr9";</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = '';_sf_async_config.authors = '';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>