<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Russian Ship Fires Warning Shots at U.K Warship in Black Sea (VIDEO)</title><meta name="description" content="It happened in waters near Crimea that Russia claims as its territory." /><meta name="news_keywords" content="Black Sea, Russia, U.K., warship, Cold War, Moscow, Russian Defense Ministry, British, Crimea, U.K. Ministry of Defense, world news, newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Russian Ship Fires Warning Shots At U.K. Warship In Black Sea" /><meta property="og:description" content="It happened in waters near Crimea that Russia claims as its territory." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1624454761_reqf23.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1624454761_reqf23.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1624454761_reqf23.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1624454761_reqf23.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/russian-ship-fires-warning-shots-at-u-k-warship-in-black-sea/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/russian-ship-fires-warning-shots-at-u-k-warship-in-black-sea/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Russian Ship Fires Warning Shots At U.K. Warship In Black Sea"><meta name="twitter:description" content="It happened in waters near Crimea that Russia claims as its territory." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://116127"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://116127"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://116127" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Russia&#039;s defense ministry says its ship fired warning shots after the British destroyer ignored a notice against intrusion." /><meta name="TwitterShareMessage" content="Russia&#039;s defense ministry says its ship fired warning shots after the British destroyer ignored a notice against intrusion.
www.newsy.com/116127" /><link rel="amphtml" href="//www.newsy.com/amp/stories/russian-ship-fires-warning-shots-at-u-k-warship-in-black-sea/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210621040030.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/russian-ship-fires-warning-shots-at-u-k-warship-in-black-sea/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/russian-ship-fires-warning-shots-at-u-k-warship-in-black-sea/"},"headline": "Russian Ship Fires Warning Shots At U.K. Warship In Black Sea","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1624454761_reqf23.jpg","height": 1280,"width": 720},"datePublished": "2021-06-23T08:27:00-0500","dateModified": "2021-06-23T08:27:00-0500","author": {"@type": "Person","name": "Simon Kaufman, Associated Press"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "It happened in waters near Crimea that Russia claims as its territory."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><a href="#" class="menu-toggle"></a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:116127,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Russian Ship Fires Warning Shots At U.K. Warship In Black Sea&quot;,&quot;length&quot;:0,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/russian-ship-fires-warning-shots-at-u-k-warship-in-black-sea\/&quot;,&quot;airdate&quot;:&quot;20210623 09:27:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="World" data-full-category-name="World &gt; Europe" data-video-id="116127" data-video-headline="Russian Ship Fires Warning Shots At U.K. Warship In Black Sea" data-video-author="Simon Kaufman, Associated Press" data-story-type="text"><div class="container"><h1 class="story-headline"><span>Russian Ship Fires Warning Shots At U.K. Warship In Black Sea</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1624454761_reqf23.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Russian%20Ship%20Fires%20Warning%20Shots%20At%20U.K.%20Warship%20In%20Black%20Sea&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Frussian-ship-fires-warning-shots-at-u-k-warship-in-black-sea%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Russian%20Ship%20Fires%20Warning%20Shots%20At%20U.K.%20Warship%20In%20Black%20Sea&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Frussian-ship-fires-warning-shots-at-u-k-warship-in-black-sea%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Russian%20Ship%20Fires%20Warning%20Shots%20At%20U.K.%20Warship%20In%20Black%20Sea%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Frussian-ship-fires-warning-shots-at-u-k-warship-in-black-sea%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><img class="image" src="https://cdn.newsy.com/images/videos/x/1624454761_reqf23.jpg" alt="HMS Defender in Portsmouth, England. The Russian military says its warship has fired warning shots and a warplane dropped bom"/></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><div class="byline">By&nbsp;<a href="/team/simon-kaufman/">Simon Kaufman</a></div><div class="byline">and&nbsp;Associated Press</div></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">By&nbsp;<a href="/team/simon-kaufman/">Simon Kaufman</a></div><div class="byline">and&nbsp;Associated Press<br>June 23, 2021</div></div><div class="story-date hide-on-mobile">June 23, 2021</div><div class="story-summary">It happened in waters near Crimea that Russia claims as its territory.</div><div class="story-transcript " id="story-transcript"><p>The Russian military said one of its warships fired warning shots and a warplane dropped bombs Wednesday to force a British destroyer away from an area in the Black Sea near Crimea that Moscow claims as its territorial waters, but Britain denied that account and insisted its ship wasn&#39;t fired upon.</p><p>It was the first time since the Cold War that Moscow acknowledged using live ammunition to deter a NATO warship, reflecting the growing risk of military incidents amid soaring tensions between Russia and the West.</p><p>The Russian Defense Ministry said the Russian warship fired warning shots after the British missile destroyer Defender had ignored a notice against intrusion in Russia’s territorial waters. It said that a Russian Su-24 bomber also dropped four bombs ahead of the British ship to persuade it to change course. Minutes later, the British warship left the Russian waters, the ministry said.</p><p>The Russian Defense Ministry said it has summoned the U.K. military attache in Moscow to protest the British destroyer’s maneuver.The U.K. Ministry of Defense said it was aware of the reports but had no immediate comment.</p><p>The Defense Ministry said it has summoned the U.K. military attache in Moscow to protest the British destroyer’s maneuver. Britain’s Ministry of Defense denied the Defender had been fired on or was in Russian waters.</p><p>Russia annexed Ukraine’s Crimean Peninsula in 2014, a move that was not recognized by most countries, gaining access to the peninsula’s long Black Sea coast. Russia has frequently chafed at NATO warships visits near Crimea, casting them as destabilizing. In April, it declared a broader sea area off Crimea closed to foreign naval ships.</p><p><i>Additional reporting by The Associated Press</i></p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Russian%20Ship%20Fires%20Warning%20Shots%20At%20U.K.%20Warship%20In%20Black%20Sea&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Frussian-ship-fires-warning-shots-at-u-k-warship-in-black-sea%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Russian%20Ship%20Fires%20Warning%20Shots%20At%20U.K.%20Warship%20In%20Black%20Sea&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Frussian-ship-fires-warning-shots-at-u-k-warship-in-black-sea%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Russian%20Ship%20Fires%20Warning%20Shots%20At%20U.K.%20Warship%20In%20Black%20Sea%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Frussian-ship-fires-warning-shots-at-u-k-warship-in-black-sea%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="60d331585b086c1d09457ae4" data-trending-category-id="54a251d3350e6e6c5a3c2fc2"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>World NEWS</span></h6></div><div class="content-box"><a href="/stories/witnesses-says-airstrike-in-ethiopia-s-tigray-kills-dozens/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624452163_KxltOr.jpg" alt="Health workers in Ethiopia&#039;s Tigray region say an airstrike has hit a busy village market." /></div><em class="sec">AP</em><h3 class="title">Witnesses Say Airstrike In Ethiopia&#039;s Tigray Kills Dozens</h3></a><a href="/stories/hong-kong-s-apple-daily-newspaper-to-close/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624451558_ZIfd2k.jpg" alt="A vendor adjusts copies of Apple Daily newspapers at a newsstand in downtown Hong Kong." /></div><em class="sec">Vincent Yu / AP</em><h3 class="title">Hong Kong&#039;s Apple Daily Newspaper To Close</h3></a><a href="/stories/who-says-poorer-countries-not-getting-enough-vaccine-supply/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624391505_vOXoSc.jpeg" alt="A health worker seals a bag of used Pfizer COVID-19 vials" /></div><em class="sec">Aaron Favila / AP</em><h3 class="title">WHO: Poorer Countries Not Getting Enough Vaccine Supply</h3></a><a href="/stories/u-n-says-41m-globally-are-at-imminent-risk-of-famine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624391956_E8lahW.jpeg" alt="Displaced Tigrayans receiving food" /></div><em class="sec">Ben Curtis / AP</em><h3 class="title">U.N. Group Says 41M Worldwide Are At &quot;Imminent Risk Of Famine&quot;</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/voting-continues-in-ethiopia-s-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624377691_SrR1hh.jpg" alt="Electoral workers continue to count votes at a polling station in the capital Addis Ababa, Ethiopia." /></div><em class="sec">Ben Curtis / AP</em><h3 class="title">Voting Continues In Ethiopia&#039;s Election</h3></a><a href="/stories/iran-s-president-elect-calls-for-u-s-to-rejoin-nuke-deal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624307487_Be1qEW.jpeg" alt="Ebrahim Raisi, a candidate in Iran&#039;s presidential elections" /></div><em class="sec">Vahid Salemi / AP</em><h3 class="title">Iran&#039;s President-Elect Calls For U.S. To Rejoin Nuke Deal</h3></a><a href="/stories/former-afghan-president-says-u-s-failed-in-afghanistan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624288467_UDNZVR.jpg" alt="Former Afghan President Hamid Karzai speaks during an interview to the Associated Press in Kabul, Afghanistan." /></div><em class="sec">Rahmat Gul / AP</em><h3 class="title">Former Afghan President: U.S. Failed in Afghanistan</h3></a><a href="/stories/iran-s-new-president-won-t-meet-with-president-biden/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624282574_koDCB2.jpg" alt="Iran&#039;s new President-elect Ebrahim Raisi speaks during a press conference in Tehran, Iran, Monday, June 21, 2021." /></div><em class="sec">Vahid Salemi / AP</em><h3 class="title">Iran&#039;s New President Won&#039;t Meet With President Biden</h3></a><a href="/stories/families-separated-by-canada-u-s-border/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624291950_OkRoZo.jpg" alt="A car heads into the U.S. from Canada at the Peace Arch border crossing." /></div><em class="sec">Elaine Thompson / AP</em><h3 class="title">Families Separated By Canada-U.S. Border</h3></a><a href="/stories/national-security-advisor-discusses-iran-nuclear-deal-putin/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624215508_TnWjew.jpg" alt="Iran&#039;s new president Ebrahim Raisi" /></div><em class="sec">AP</em><h3 class="title">National Security Advisor Discusses Iran Nuclear Deal, Putin</h3></a><a href="/stories/u-s-health-officials-eye-covid-19-booster-shots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624121026_q7AmWb.jpg" alt="The headquarters for Centers for Disease Control and Prevention in Atlanta." /></div><em class="sec">Ron Harris / AP</em><h3 class="title">U.S. Health Officials Eye COVID-19 Booster Shots As Variant Spreads</h3></a><a href="/stories/canada-recommends-mrna-shot-after-first-dose-of-astrazeneca/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624039684_Mikhxw.jpg" alt="A health worker holds a bottle of the AstraZeneca COVID-19 vaccine." /></div><em class="sec">Chiang Ying-ying / AP</em><h3 class="title">Canada Recommends Pfizer, Moderna As Second Dose After AstraZeneca</h3></a><a href="/stories/kim-jong-un-prepared-for-dialogue-confrontation-with-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624041030_MJebHT.jpg" alt="A man watches a TV screen showing a footage of North Korean leader Kim Jong Un." /></div><em class="sec">Lee Jin-man / AP</em><h3 class="title">Kim Jong-Un: Prepared For Dialogue, Confrontation With U.S.</h3></a><a href="/stories/israel-strikes-gaza-after-hamas-releases-fire-balloons/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1624027232_zxANgV.jpg" alt="An Israeli border police officer faces off with a Palestinian woman" /></div><em class="sec">Maya Alleruzzo / AP</em><h3 class="title">Israel Strikes Gaza After Hamas Releases Fire Balloons</h3></a><a href="/stories/chinese-astronauts-enter-china-s-new-space-station/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623963669_jEfhir.jpeg" alt="3 Chinese astronauts are onboard China&#039;s space station" /></div><em class="sec">Xinhua</em><h3 class="title">Chinese Crew Enters China&#039;s New Space Station</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/palestinians-mourn-teenager-killed-by-israeli-forces/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623943402_dFkOgF.jpg" alt="Palestinians mourn a 15-year-old boy killed by Israeli soldiers during protests in the occupied West Bank" /></div><em class="sec">Nasser Nasser / AP</em><h3 class="title">Palestinians Mourn Teenager Killed By Israeli Forces</h3></a><a href="/stories/kmgh-neurosurgeon-in-india-warns-about-the-delta-variant/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623933484_9OM94O.jpg" alt="Woman lies on a stretcher." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Neurosurgeon In India Warns About The Delta Variant</h3></a><a href="/stories/china-launches-first-crew-to-new-space-station/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623938571_COKRHK.jpg" alt="A Long March-2F Y12 rocket carrying a crew of Chinese astronauts" /></div><em class="sec">Ng Han Guan / AP</em><h3 class="title">China Launches First Crew To New Space Station</h3></a><a href="/stories/president-biden-says-i-did-what-i-came-to-do/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623934887_RHiCEZ.jpg" alt="President Joe Biden meets with Russian President Vladimir Putin, Wednesday, June 16, 2021, in Geneva, Switzerland." /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">President Biden: &#039;I Did What I Came To Do&#039;</h3></a><a href="/stories/biden-putin-talks-include-cybersecurity-ambassadors-return/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623874683_iNZ5u7.jpeg" alt="Russian President Vladimir Putin and U.S. President Joe Biden" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">Cybersecurity Was A Key Issue For Biden-Putin Summit</h3></a><a href="/stories/pres-biden-concludes-summit-with-russian-pres-putin/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623871056_tsJine.jpg" alt="Russian President Vladimir Putin shakes the hand of U.S. President Joe Biden." /></div><em class="sec">Peter Klaunzer/Swiss Federal Office of Foreign Affairs via AP</em><h3 class="title">President Biden Concludes Summit With Russian President Vladimir Putin</h3></a><a href="/stories/president-biden-and-president-putin-meet-in-geneva/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623847655_XQ6Y1P.jpg" alt="Russian President Vladimir Putin, left, and U.S President Joe Biden enter the &#039;Villa la Grange&#039; in Geneva" /></div><em class="sec">Alexander Zemlianichenko / AP</em><h3 class="title">President Biden And Russian President Vladimir Putin Meet In Geneva</h3></a><a href="/stories/palestinian-killed-after-targeting-israeli-soldiers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623847932_o5UQhi.jpg" alt="Israeli police tow a car that was said to be used in an attack near Hizmeh Junction in the West Bank, Wednesday." /></div><em class="sec">Maya Alleruzzo / AP</em><h3 class="title">Israel Military Says It Killed Palestinian Woman Who Targeted Soldiers</h3></a><a href="/stories/cdc-says-delta-variant-is-now-variant-of-concern/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623787786_HpXwAt.jpeg" alt="CDC headquarters" /></div><em class="sec">Ron Harris / AP</em><h3 class="title">CDC: Delta Variant Is Now &#039;Variant Of Concern&#039;</h3></a><a href="/stories/england-delays-ending-covid-restrictions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623790776_uu7KyY.jpg" alt="Sign about COVID-19 restrictions" /></div><em class="sec">AP</em><h3 class="title">England Delays Ending COVID Restrictions</h3></a><a href="/stories/afghanistan-troop-withdrawal-more-than-halfway-complete/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623782702_ZCwVZw.jpeg" alt="U.S. soldiers from the 5th Striker Brigades southeast of Kandahar, Afghanistan" /></div><em class="sec">Emilio Morenatti / AP</em><h3 class="title">Afghanistan Troop Withdrawal More Than Halfway Complete</h3></a><a href="/stories/how-would-world-religions-respond-to-alien-life/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623762048_WKi2aM.jpg" alt="Hubble Space Telescope image" /></div><em class="sec">AP/ NASA</em><h3 class="title">How Would World Religions Respond To Extraterrestrial Life?</h3></a><a href="/stories/u-k-pm-keeps-england-s-restrictions-in-place/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623707010_UkEAqC.jpeg" alt="U.K. Prime Minister Boris Johnson" /></div><em class="sec">Jonathan Buckmaster / AP</em><h3 class="title">U.K. PM Keeps England&#039;s COVID Restrictions In Place</h3></a><a href="/stories/nato-leaders-declare-china-a-global-security-challenge/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623692880_L7RNaq.jpg" alt="Leaders pose during a family picture at the NATO headquarters." /></div><em class="sec">Jacques Witt / AP</em><h3 class="title">NATO Leaders Declare China A Global Security Challenge</h3></a><a href="/stories/kgtv-cruise-passenger-shares-experience-after-covid-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623676398_hlUbh7.jpg" alt="Men pose for a photo on a ship." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: Cruise Passenger Shares Experience After Positive COVID Cases</h3></a><a href="/stories/americans-charged-in-ghosn-escape/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623684533_PdQC5d.jpg" alt="former Nissan Motor Co. Chairman Carlos Ghosn holds a press conference as he launches an initiative to help Lebanon." /></div><em class="sec">Hussein Malla / AP</em><h3 class="title">Americans Charged In Ghosn Escape</h3></a><a href="/stories/a-look-at-israel-s-new-prime-minister/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623682212_9t419p.jpg" alt="Israel&#039;s new prime minister Naftali Bennett raises his hand during a Knesset session in Jerusalem Sunday." /></div><em class="sec">Ariel Schalit / AP</em><h3 class="title">A Look At Israel&#039;s New Prime Minister</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/biden-to-reaffirm-u-s-commitment-to-nato/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623672126_eN3nUW.jpg" alt="President Joe Biden meets with NATO Secretary General Jens Stoltenberg during a bilateral meeting on the sidelines of a NATO" /></div><em class="sec">Stephanie Lecocq / AP</em><h3 class="title">Biden To Reaffirm U.S. Commitment To NATO</h3></a><a href="/stories/president-biden-and-putin-agree-relations-at-low-point/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623606564_kQmPz6.jpg" alt="Then Vice President shakes hands with Russian Prime Minister Vladimir Putin in 2011." /></div><em class="sec">AP</em><h3 class="title">President Biden And Putin Agree: Relations At &#039;Low Point&#039;</h3></a><a href="/stories/israel-rings-in-new-government-ending-12-years-of-netanyahu/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623606518_FWyOHq.jpg" alt="Israel&#039;s designated new prime minister Naftali Bennett sends greetings during a Knesset session in Jerusalem June 13, 2021." /></div><em class="sec">AP</em><h3 class="title">Israel Rings in New Government, Ending 12-Year Netanyahu Rule</h3></a><a href="/stories/leaders-wrap-up-g-7-summit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623602660_gTcPex.jpeg" alt="President Joe Biden" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">G-7 Summit Wraps Up With Pledges on COVID, Economic Initiatives</h3></a><a href="/stories/pope-francis-demands-food-aid-for-tigray-region/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623603342_UWr2V1.jpeg" alt="A woman sits with her malnourished daughter in a medical clinic treatment tent in Abi Adi in the Tigray region" /></div><em class="sec">Ben Curtis / AP</em><h3 class="title">Pope Francis Demands Food, Aid For Tigray Region</h3></a><a href="/stories/vaccinations-slow-as-leaders-push-for-unity-against-virus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623516064_L7Majn.jpg" alt="A disabled woman gets a dose of India&#039;s version of the AstraZeneca vaccine." /></div><em class="sec">AP</em><h3 class="title">U.S. Vaccination Rate Slows As Officials Warn Of New Virus Variant</h3></a><a href="/stories/protesters-gather-near-g-7-summit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623434746_3QGIR5.jpg" alt="A protestor holds a sign during a demonstration taking place outside a meeting of G7 leaders." /></div><em class="sec">Alberto Pezzali / AP</em><h3 class="title">Protesters Gather Near G-7 Summit</h3></a><a href="/stories/euro-2020-opening-marks-return-of-sports-events/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623418907_vwVwxw.jpg" alt="A view of the stadium prior to an Italian national team training session ahead of Friday&#039;s Euro 2020" /></div><em class="sec">Andrew Medichini / AP</em><h3 class="title">Euro 2020 Opening Marks Return Of Mega-scale Sports Events</h3></a><a href="/stories/g-7-to-share-1-billion-covid-19-shots-worldwide/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623372890_Va3kag.jpeg" alt="A nurse prepares a dose of the Pfizer-BioNTech COVID-19 vaccine" /></div><em class="sec">Thanassis Stavrakis / AP</em><h3 class="title">G-7 To Share 1 Billion COVID-19 Shots Worldwide</h3></a><a href="/stories/president-biden-u-k-pm-make-new-commitments-as-partners/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623355542_F1qKyk.jpeg" alt="US President Joe Biden, left, poses for a photo with Britain&#039;s Prime Minister Boris Johnson, during their meeting" /></div><em class="sec">Toby Melville / AP</em><h3 class="title">President Biden, U.K. PM Johnson Make New Commitments As Partners</h3></a><a href="/stories/pres-biden-unveils-global-vaccination-plan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623355431_ltEMsb.jpg" alt="President Joe Biden" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">President Biden Unveils Global Vaccination Strategy</h3></a><a href="/stories/kgtv-what-to-know-before-you-travel-abroad/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623332344_TSxoYv.jpg" alt="People roll bags at the airport." /></div><em class="sec">KGTV</em><h3 class="title">KGTV: What To Know Before You Travel Abroad</h3></a><a href="/stories/emma-coronel-aispuro-wife-of-el-chapo-pleads-guilty/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623340705_a9TmZC.jpg" alt="Emma Coronel Aispuro, center, wife of Mexican drug lord Joaquin &quot;El Chapo&quot; Guzman, arrives at federal court in 2019." /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">Wife Of &#039;El Chapo&#039; Pleads Guilty</h3></a><a href="/stories/pope-francis-rejects-german-cardinal-s-resignation/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623328373_fGB7OZ.jpg" alt="German Cardinal Reinhard Marx attends a press conference by Vatican spokesman Rev. Federico Lombardi" /></div><em class="sec">Andrew Medichini / AP</em><h3 class="title">Pope Francis Rejects German Cardinal&#039;s Resignation</h3></a><a href="/stories/israel-hamas-operated-from-ap-building-in-gaza/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623273010_M4BYSb.jpg" alt="Airstrike hits a building housing various international media outlets." /></div><em class="sec">Mahmud Hams / AFP via AP</em><h3 class="title">Israel Says Hamas Was Operating From Associated Press Building In Gaza</h3></a><a href="/stories/prosecutors-seek-to-ban-navalny-s-group/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623253991_oovEKY.jpg" alt="Russian opposition leader Alexei Navalny looks at photographers" /></div><em class="sec">Alexander Zemlianichenko / AP</em><h3 class="title">Prosecutors Seek To Ban Navalny&#039;s Group</h3></a><a href="/stories/eu-lawmakers-endorse-covid-travel-certificate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623244762_ZEVR6s.jpg" alt="Tourists sunbathe on the beach at the Spanish Balearic Island of Mallorca, Spain, Monday, June 7, 2021." /></div><em class="sec">Francisco Ubilla / AP</em><h3 class="title">EU Lawmakers Endorse COVID Travel Certificate</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/physicists-prove-origins-of-northern-lights/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623179388_rHk4aH.jpeg" alt="The aurora borealis, or northern lights" /></div><em class="sec">M. Scott Moon / AP</em><h3 class="title">Physicists Prove Origins Of Northern Lights</h3></a><a href="/stories/president-biden-invites-ukraine-president-to-the-white-house/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623175617_NlJ3Zw.jpeg" alt="President of Ukraine Volodymyr Zelensky" /></div><em class="sec">Ronald Zak / AP</em><h3 class="title">President Biden Invites Ukraine President To The White House</h3></a><a href="/stories/police-say-attacker-targeted-canadian-muslim-family/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623165901_EZBzcw.jpg" alt="Memorial for family killed by truck" /></div><em class="sec">Brett Gundlock / The Canadian Press / AP</em><h3 class="title">Police Say Attacker Targeted Canadian Muslim Family</h3></a><a href="/stories/u-n-judges-uphold-ratko-mladic-s-war-crimes-conviction/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623162921_UaBH2x.jpg" alt="Former Bosnian Serb military chief Ratko Mladic sits in the court room in The Hague, Netherlands, Tuesday, June 8, 2021." /></div><em class="sec">Peter Dejong / AP Pool / AP</em><h3 class="title">U.N. Judges Uphold War Crimes Conviction For &#039;Butcher Of Bosnia&#039;</h3></a><a href="/stories/french-president-emmanuel-macron-slapped-greeting-crowd/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623161335_nVtbO5.jpg" alt="French President Emmanuel Macron talks with cooking students, Tuesday June 8, 2021." /></div><em class="sec">Philippe Desmazes / AFP Pool / AP</em><h3 class="title">French President Emmanuel Macron Slapped While Greeting Crowd</h3></a><a href="/stories/hundreds-arrested-in-global-crime-ring/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623166104_4cRJ5q.jpg" alt="A box containing a large amounts of cash is seen after being discovered during a police raid as part of Operation Trojan." /></div><em class="sec">New Zealand Police / AP</em><h3 class="title">Hundreds Arrested In Global Crime Ring</h3></a><a href="/stories/police-canadian-driver-targeted-muslim-family/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623112462_MEh6Mb.jpeg" alt="Police investigate the scene of a car crash in London, Ontario" /></div><em class="sec">Geoff Robins / The Canadian Press / AP</em><h3 class="title">Police: Canadian Driver Targeted Muslim Family</h3></a><a href="/stories/more-dangerous-delta-variant-now-spreading/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623107188_FTXxkN.jpg" alt="A temporary coronavirus testing centre in Bolton, England,  an area where the Covid delta variant was first detected." /></div><em class="sec">Peter Byrne/PA via AP</em><h3 class="title">More Dangerous Delta Variant Of COVID Now Spreading</h3></a><a href="/stories/kamala-harris-visits-guatemala-mexico-to-address-migration/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623106989_EVO8B2.jpg" alt="People ride rafts across the Suchiate River, back and forth between Ciudad Hidalgo, Mexico, top, and Tecun Uman, Guatemala" /></div><em class="sec">AP Photo/Moises Castillo</em><h3 class="title">Newsy Goes To Mexico-Guatemala Border To Assess Harris&#039; Migration Plan</h3></a><a href="/stories/last-auschwitz-liberator-dies-at-98-years-old/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623094813_uIbKBm.jpeg" alt="Soviet war veteran David Dushman at 92 years old" /></div><em class="sec">Markus Schreiber / AP</em><h3 class="title">Last Auschwitz Liberator Dies At 98 Years Old</h3></a><a href="/stories/democrats-push-president-biden-to-shift-stance-on-israel/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623187702_XSd7Db.jpg" alt="President Biden speaks about a cease-fire between Israel and Hamas in Washington." /></div><em class="sec">Evan Vucci/AP</em><h3 class="title">Democrats Push President Biden To Shift Stance On Israel</h3></a><a href="/stories/peru-s-elections-too-close-to-call/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623088800_19eRXB.jpg" alt="Supporters of presidential candidate Pedro Castillo celebrate partial election results outside his campaign headquarters." /></div><em class="sec">Guadalupe Pardo / AP</em><h3 class="title">Peru&#039;s Elections Too Close To Call</h3></a><a href="/stories/mexico-president-s-party-leads-midterm-elections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623077381_iU4bk9.jpg" alt="A woman shows her ID before voting in Acapulco, Mexico" /></div><em class="sec">Fernando Llano / AP</em><h3 class="title">President Of Mexico&#039;s Party Holds Key Majority In Midterm Elections</h3></a><a href="/stories/at-least-40-dead-after-pakistan-train-crash/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1623071691_z3bv1G.jpg" alt="Soldiers use a crane to move wreckage at the site of a train collision in the Ghotki district in southern Pakistan." /></div><em class="sec">Waleed Saddique / AP</em><h3 class="title">At Least 40 Dead After Pakistan Train Crash</h3></a><a href="/stories/france-commemorates-77th-anniversary-of-d-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622990950_UmsI0W.jpg" alt="British Normandy Memorial inauguration in France" /></div><em class="sec">AP</em><h3 class="title">France Commemorates 77th Anniversary Of D-Day</h3></a><a href="/stories/rising-covid-cases-causing-concern-in-some-countries/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622913031_yHXq8h.jpg" alt="A medical worker collects a nasal swab sample from a woman in Indonesia." /></div><em class="sec">AP</em><h3 class="title">Newly Rising COVID-19 Cases Cause Concerns In Parts of the World</h3></a><a href="/stories/agencies-work-to-disrupt-the-flow-of-drugs-headed-to-the-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622583675_A83qTW.jpg" alt="Drugs in bottles" /></div><em class="sec">Scripps</em><h3 class="title">Agencies Work To Disrupt The Flow Of Drugs Headed To The U.S.</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/top-german-cardinal-offers-resignation-over-child-abuse/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622842179_DaANxO.jpg" alt="Cardinal Reinhard Marx, Archbishop of Munich and Freising" /></div><em class="sec">Peter Kneffel / AP</em><h3 class="title">Top German Cardinal Offers Resignation Over Child Abuse</h3></a><a href="/stories/putin-signs-law-banning-extremists-from-elections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622836605_Su5YUE.jpg" alt="Russian President Vladimir Putin attends the St. Petersburg International Economic Forum in St. Petersburg" /></div><em class="sec">Dmitri Lovetsky / AP</em><h3 class="title">Putin Signs Law Banning &#039;Extremist&#039; Groups From Elections</h3></a><a href="/stories/wxyz-canadians-fight-for-michigan-s-unused-covid-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622810014_ZQ1tB4.jpg" alt="Man readies a vaccine" /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: Canadians Fight For Michigan&#039;s Unused COVID Vaccines</h3></a><a href="/stories/u-s-supports-israel-regardless-of-government/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622818230_ec6MVO.jpg" alt="Israeli Defense Minister Benny Gantz speaks during a bilateral meeting with Secretary of Defense Lloyd Austin at the Pentagon" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">U.S. Supports Israel Regardless of Government</h3></a><a href="/stories/naftali-bennett-s-alternative-to-two-state-solution/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622763994_LANDO7.jpg" alt="Naftali Bennett" /></div><em class="sec">AP</em><h3 class="title">Israel&#039;s Likely Next Prime Minister Has A Controversial Idea For Peace</h3></a><a href="/stories/iranian-naval-ship-kharg-sinks-after-catching-on-fire/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622674501_DlLZdi.jpeg" alt="Iran&#039;s navy support ship Kharg in the Gulf of Oman" /></div><em class="sec">AP / ASRIRAN.COM</em><h3 class="title">Iran&#039;s Largest Naval Ship Sinks In Flames</h3></a><a href="/stories/covax-summit-secures-additional-2-4b-in-funding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622665010_9UZN3a.jpg" alt="Nurse in Morocco administers a COVID-19 vaccine." /></div><em class="sec">Abdeljalil Bounhar / AP</em><h3 class="title">COVAX Summit Secures Additional $2.4B For COVID Vaccine Distribution</h3></a><a href="/stories/israel-s-benjamin-netanyahu-fights-for-prime-minister-job/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622589028_wR7D4h.jpg" alt="Benjamin Netanyahu" /></div><em class="sec">AP</em><h3 class="title">Benjamin Netanyahu Fights For Job Amid Likely Ouster</h3></a><a href="/stories/vatican-criminalizes-abuse-of-adults-by-priests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622589437_Ilb9dv.jpeg" alt="Vatican changes church law to criminalize sex abuse of adults by priests" /></div><em class="sec">AP / Andrew Medichini</em><h3 class="title">Vatican Criminalizes Sex Abuse of Adults By Priests</h3></a><a href="/stories/vatican-criminalizes-sexual-abuse-of-adults-by-priests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622577368_M3wl6S.jpeg" alt="Pope Francis" /></div><em class="sec">Filippo Monteforte / AP</em><h3 class="title">Vatican Criminalizes Sexual Abuse Of Adults By Priests, Laity</h3></a><a href="/stories/w-h-o-proposes-global-pandemic-treaty/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622563848_1vNubd.jpg" alt="Tedros Adhanom Ghebreyesus, Director General of the World Health Organization." /></div><em class="sec">Matilde Campodonico / AP</em><h3 class="title">W.H.O. Proposes Global Treaty To Prepare For Next Pandemic</h3></a><a href="/stories/tennis-star-naomi-osaka-withdraws-from-french-open/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622486117_oaUOfu.jpg" alt="Japan&#039;s Naomi Osaka serves the ball to Romania&#039;s Patricia Maria Tig during their first round match of the French open" /></div><em class="sec">Christophe Ena / AP</em><h3 class="title">Tennis Star Naomi Osaka Withdraws From French Open</h3></a><a href="/stories/eu-tests-new-walls-to-keep-migrants-out/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622490926_Cor15z.jpg" alt="New border wall being built between Greece and Turkey" /></div><em class="sec">Giannis Papanikos / AP</em><h3 class="title">EU Tests New Walls, Sound Barriers To Keep Migrants Out</h3></a><a href="/stories/anti-government-protests-continue-in-colombia/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622482297_3ifwb0.jpeg" alt="Protesters stand with their shields during an anti-government protest in Bogota, Colombia" /></div><em class="sec">Fernando Vergara / AP</em><h3 class="title">Anti-Government Protests Continue In Colombia</h3></a><a href="/stories/protesters-call-for-brazil-president-s-impeachment/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622481924_kH1zyW.jpeg" alt="A demonstrator holds an image of the Brazilian flag covered in fake blood and the Portuguese phrase &quot;Bolsonaro Genocide&quot;" /></div><em class="sec">Eraldo Peres / AP</em><h3 class="title">Protesters In Brazil Call For President Bolsonaro&#039;s Impeachment</h3></a><a href="/stories/india-reports-152k-daily-covid-cases-lowest-in-50-days/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622474532_Ap2OkS.jpg" alt="A health worker arranges beds at a temporary COVID-19 care center at the Nandambakkam Trade Center in Chennai, Tamil Nadu" /></div><em class="sec">R. Parthibhan / AP</em><h3 class="title">India Reports 152K Daily COVID Cases, Lowest in 50 Days</h3></a><a href="/stories/china-eases-birth-limits-to-cope-with-aging-population/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622468159_3JBkc0.jpeg" alt="An elderly man plays with children near a commercial office building in Beijing, China" /></div><em class="sec">Andy Wong / AP</em><h3 class="title">China Eases Birth Limits To Cope With Aging Population</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/remains-of-215-children-found-at-indigenous-school-in-canada/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622407370_JbOPXd.jpeg" alt="A boy puts down tobacco as a tribute to all the victims of the residential school system" /></div><em class="sec">Graham Hughes / The Canadian Press / AP</em><h3 class="title">Remains Of 215 Children Found At Indigenous School In Canada</h3></a><a href="/stories/italian-judge-blames-technician-for-cable-car-crash/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622391469_CLhLe9.jpeg" alt="The wreckage of a cable car after it collapsed near the summit of the Stresa-Mottarone line in the Piedmont region in Italy." /></div><em class="sec">Luca Bruno / AP</em><h3 class="title">Italian Judge Blames Technician For Cable Car Crash That Killed 14</h3></a><a href="/stories/record-breaking-climbers-safely-return-from-mount-everest/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622391978_RyNHEf.jpeg" alt="American climber Arthur Muir, 75, arrives in Kathmandu, Nepal" /></div><em class="sec">Bikram Rai / AP</em><h3 class="title">Record-Breaking Climbers Safely Return From Mount Everest</h3></a><a href="/stories/u-n-launches-probe-into-israel-hamas-conflict/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622228917_iVFLgS.jpg" alt="Rubble from a destroyed building prior to a cease-fire between Gaza&#039;s Hamas rulers and Israel." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">U.N. Investigating Possible War Crimes During Israel-Hamas Conflict</h3></a><a href="/stories/malaysia-to-tighten-covid-restrictions-as-cases-surge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622227061_uY9BLd.jpg" alt="Armed soldiers stand guard due to drastic increase in the number of COVID-19 cases." /></div><em class="sec">Vincent Thian / AP</em><h3 class="title">Malaysia To Tighten COVID Restrictions As Cases Surge</h3></a><a href="/stories/u-k-approves-fourth-covid-19-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622218925_QZqPB8.jpg" alt="Syringes filled with Johnson &amp; Johnson COVID-19 vaccine are loaded into a cooler" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">U.K. Approves Fourth COVID-19 Vaccine, Johnson &amp; Johnson</h3></a><a href="/stories/influencers-offered-bribes-to-discredit-pfizer-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622149793_mLQwF1.jpg" alt="A nurse prepares to administer a dose of the Pfizer-BioNtech COVID-19 vaccine." /></div><em class="sec">Katia Christodoulou / Pool Photo via AP</em><h3 class="title">Influencers Offered Bribes To Discredit Pfizer COVID-19 Vaccine</h3></a><a href="/stories/afghan-forces-falter-against-taliban-as-u-s-forces-withdraw/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622148748_ZucMK7.jpg" alt="Afghan forces" /></div><em class="sec">AP / Rahmat Gul</em><h3 class="title">Afghan Forces Struggle To Keep Territory From Taliban Control</h3></a><a href="/stories/europe-u-s-calling-for-economic-sanctions-against-belarus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622142377_AA9P50.jpg" alt="" /></div><em class="sec">Luke Hanrahan</em><h3 class="title">Belarus Hijacking: What’s Next?</h3></a><a href="/stories/wxyz-what-will-it-take-to-reopen-the-u-s--canada-border/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622129273_YgY6Dg.jpg" alt="Travel restriction sign" /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: What Will It Take To Reopen The U.S.-Canada Border?</h3></a><a href="/stories/blinken-wraps-up-middle-east-trip/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622129031_3NI8Xx.jpg" alt="U.S. Secretary of State Antony Blinken boards his plane upon departure from Queen Alia International Airport in Jordan." /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Blinken Wraps Up Middle East Trip</h3></a><a href="/stories/president-orders-more-intel-investigation-into-covid-origins/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622077250_BSN0Vj.jpeg" alt="President Joe Biden" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Biden Orders More Intel Investigation Into COVID Origins</h3></a><a href="/stories/kgtv-san-diego-county-plans-to-vaccinate-tijuana-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1622050719_AcWECj.jpg" alt="Batch of vaccine doses" /></div><em class="sec">KGTV</em><h3 class="title">KGTV: San Diego County Announces Program To Vaccinate Tijuana Workers</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210621040030.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'World';_sf_async_config.authors = 'Simon Kaufman, Associated Press';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>