<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Oscar-Winning Actor Christopher Plummer Dies at 91 (VIDEO)</title><meta name="description" content="Plummer starred in movies like &quot;Up,&quot; &quot;Knives Out&quot; and was well known for his role as Captain von Trapp in the classic hit &quot;The Sound of Music.&quot;" /><meta name="news_keywords" content="christopher plummer, hollywood, actor, obit, obituary, death, the sound of music, up, knives out, the girl with the dragon tattoo, academy award, oscar, film, movie, actor, captain von trapp, newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Oscar-Winning Actor Christopher Plummer Dies At 91" /><meta property="og:description" content="Plummer starred in movies like &quot;Up,&quot; &quot;Knives Out&quot; and was well known for his role as Captain von Trapp in the classic hit &quot;The Sound of Music.&quot;" /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1612563073_8hFroN.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1612563073_8hFroN.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1612563073_8hFroN.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1612563073_8hFroN.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/oscar-winning-actor-christopher-plummer-dies-at-91/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/oscar-winning-actor-christopher-plummer-dies-at-91/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Oscar-Winning Actor Christopher Plummer Dies At 91"><meta name="twitter:description" content="Plummer starred in movies like &quot;Up,&quot; &quot;Knives Out&quot; and was well known for his role as Captain von Trapp in the classic hit &quot;The Sound of Music.&quot;" /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://110784"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://110784"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://110784" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="The prolific Canadian-born star became the oldest person to win an Academy Award at age 82. He&#039;s also won two Tony Awards and two Emmys." /><meta name="TwitterShareMessage" content="The prolific Canadian-born star became the oldest person to win an Academy Award at age 82. He&#039;s also won two Tony Awards and two Emmys.
www.newsy.com/110784" /><link rel="amphtml" href="//www.newsy.com/amp/stories/oscar-winning-actor-christopher-plummer-dies-at-91/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20201216073431.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/oscar-winning-actor-christopher-plummer-dies-at-91/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/oscar-winning-actor-christopher-plummer-dies-at-91/"},"headline": "Oscar-Winning Actor Christopher Plummer Dies At 91","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1612563073_8hFroN.jpg","height": 1280,"width": 720},"datePublished": "2021-02-05T18:20:00-0600","dateModified": "2021-02-05T18:20:00-0600","author": {"@type": "Person","name": "Austin Kim"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Plummer starred in movies like &quot;Up,&quot; &quot;Knives Out&quot; and was well known for his role as Captain von Trapp in the classic hit &quot;The Sound of Music.&quot;"}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:110784,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Oscar-Winning Actor Christopher Plummer Dies At 91&quot;,&quot;length&quot;:25,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/oscar-winning-actor-christopher-plummer-dies-at-91\/&quot;,&quot;airdate&quot;:&quot;20210205 19:20:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Entertainment" data-full-category-name="Entertainment &gt; Celebrity" data-video-id="110784" data-video-headline="Oscar-Winning Actor Christopher Plummer Dies At 91" data-video-author="Austin Kim" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Oscar-Winning Actor Christopher Plummer Dies At 91</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1612563073_8hFroN.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Oscar-Winning%20Actor%20Christopher%20Plummer%20Dies%20At%2091&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Foscar-winning-actor-christopher-plummer-dies-at-91%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Oscar-Winning%20Actor%20Christopher%20Plummer%20Dies%20At%2091&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Foscar-winning-actor-christopher-plummer-dies-at-91%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Oscar-Winning%20Actor%20Christopher%20Plummer%20Dies%20At%2091%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Foscar-winning-actor-christopher-plummer-dies-at-91%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="601dc1745b086c05021acd73"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;601dc1745b086c05021acd73&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/955600ff51f94c08a1ea48f674cd0e97.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Oscar-Winning Actor Christopher Plummer Dies At 91&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/oscar-winning-actor-christopher-plummer-dies-at-91\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1612563073_8hFroN.jpg&quot;,&quot;image_alt&quot;:&quot;Actor Christopher Plummer at the 2018 Oscars.&quot;,&quot;old_id&quot;:110784,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/601dc1745b086c05021acd73.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/601dc1745b086c05021acd73.xml&quot;,&quot;duration&quot;:25190,&quot;ip_address&quot;:&quot;107.23.218.4&quot;,&quot;device_ua&quot;:&quot;CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Oscar-Winning Actor Christopher Plummer Dies At 91</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/austin-kim/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1497545915.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/austin-kim/">Austin Kim</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/austin-kim/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1497545915.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/austin-kim/">Austin Kim</a><br>February  5, 2021</div></div><div class="story-date hide-on-mobile">February  5, 2021</div><div class="story-summary">Plummer starred in movies like &quot;Up,&quot; &quot;Knives Out&quot; and was well known for his role as Captain von Trapp in the classic hit &quot;The Sound of Music.&quot;</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>Some sad news out of Hollywood. Actor Christopher Plummer has died.&nbsp;</p><p>Plummer played Captain von Trapp in the classic hit &quot;The Sound of Music.&quot;&nbsp;</p><p>He was also known for his roles in hit movies such as &quot;The Girl with the Dragon Tattoo,&quot; &quot;Up,&quot; and &quot;Knives Out.&quot;&nbsp;</p><p>At age 82, Plummer became the oldest person to win an Academy Award for acting.&nbsp;</p><p>Christopher Plummer was 91 when he died.&nbsp;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Oscar-Winning%20Actor%20Christopher%20Plummer%20Dies%20At%2091&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Foscar-winning-actor-christopher-plummer-dies-at-91%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Oscar-Winning%20Actor%20Christopher%20Plummer%20Dies%20At%2091&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Foscar-winning-actor-christopher-plummer-dies-at-91%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Oscar-Winning%20Actor%20Christopher%20Plummer%20Dies%20At%2091%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Foscar-winning-actor-christopher-plummer-dies-at-91%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="601dc1745b086c05021acd73" data-trending-category-id="54a251d3350e6e6c5a3c2fc7"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Entertainment NEWS</span></h6></div><div class="content-box"><a href="/stories/rihanna-tweets-about-india-farmers-protesting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612475125_dt045z.jpg" alt="Singer and fashion designer Rihanna" /></div><em class="sec">Evan Agostini / Invision / AP</em><h3 class="title">Rihanna Tweets About India Farmers Protesting</h3></a><a href="/stories/karate-kid-creator-on-cobra-kai-broadway-and-pat-morita/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612468406_SiIeFK.jpg" alt="&quot;Karate Kid&quot; creator shows picture with Pat Morita and Ralph Macchio." /></div><em class="sec">Newsy</em><h3 class="title">&#039;Karate Kid&#039; Creator Talks &#039;Cobra Kai,&#039; Broadway Plans And Pat Morita</h3></a><a href="/stories/cinema-live-theater-industries-optimistic-despite-covid/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612395897_9sBcgJ.jpg" alt="Empty auditorium at Lied Center theater" /></div><em class="sec">Lied Center for Performing Arts</em><h3 class="title">Cautious Optimism In Cinema And Live Theater As Pandemic Continues</h3></a><a href="/stories/live-event-workers-offer-support-for-vaccine-distribution/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612300627_Ffhtag.jpg" alt="Elderly man exits Disneyland after receiving COVID-19 vaccine." /></div><em class="sec">AP</em><h3 class="title">Event Employees Say Their Skills Are Just The Ticket For Vaccine Work</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/coachella-canceled-again-due-to-covid/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1612216909_nFtMZK.jpg" alt="Coachella Music &amp; Arts Festival" /></div><em class="sec">Amy Harris / Invision / AP</em><h3 class="title">Coachella Canceled Again Due To Pandemic</h3></a><a href="/stories/vinyl-records-see-a-new-revival/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611937737_IZ3fFN.jpg" alt="Photo of a record vinyl" /></div><em class="sec">Scripps</em><h3 class="title">Inside The Revival Of Vinyl Records</h3></a><a href="/stories/hank-aaron-funeral-includes-ex-presidents-clinton-carter/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611786115_5gOl75.jpg" alt="Former President Bill Clinton pays his respects during funeral services for Henry &quot;Hank&quot; Aaron." /></div><em class="sec">Kevin D. Liles / Atlanta Braves / AP</em><h3 class="title">Atlanta Funeral Service Held For Hank Aaron</h3></a><a href="/stories/psychologist-says-prepare-for-covid-before-contracting-virus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611712977_SdB7FT.jpg" alt="A member of a COVID-19 testing team prepares to administer a COVID-19 swab at a drive-thru testing site in Lawrence, N.Y." /></div><em class="sec">Seth Wenig / AP</em><h3 class="title">Psychologist Recommends Preparing For COVID Before Contracting Disease</h3></a><a href="/stories/new-film-school-honors-trailblazing-actor-sidney-poitier/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611696599_z8Iq1z.jpg" alt="Actor Sidney Poitier appears at 1961 Cannes Film Festival." /></div><em class="sec">AP</em><h3 class="title">New Film School Honors Trailblazing Actor Sidney Poitier</h3></a><a href="/stories/michaela-goade-becomes-first-native-american-to-win-caldecot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611611637_51yfko.jpg" alt="&quot;We Are Water Protectors,&quot; written by Carol Lindstrom and illustrated by Michaela Goade" /></div><em class="sec">Roaring Brook Press / AP</em><h3 class="title">Michaela Goade Becomes First Native American To Win Caldecott Medal</h3></a><a href="/stories/scholars-hope-inaugural-poet-gorman-inspires-other-artists/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611607439_KCWeQg.jpg" alt="Poet Amanda Gorman delivers inaugural poem &quot;The Hill We Climb&quot;" /></div><em class="sec">Associated Press</em><h3 class="title">Poet Gorman May Spark Next Generation Of Artists</h3></a><a href="/stories/mypillow-guy-wants-trump-endorsement-for-minnesota-governor/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611432607_P3dlzi.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">MyPillow Guy Wants Trump To Endorse His Bid For Minnesota Governor</h3></a><a href="/stories/improvising-new-ways-to-reach-audiences/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611263369_jvYEj4.jpg" alt="Improv group performs outside" /></div><em class="sec">Scripps</em><h3 class="title">Improv Theaters Find New Ways To Reach Audiences</h3></a><a href="/stories/broadcast-legen-larry-king-longtime-cnn-host-dies-at-87/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611412853_pY3OKY.jpg" alt="Larry King has died at the age of 87." /></div><em class="sec">AP</em><h3 class="title">Broadcast Legend Larry King, Host Of &#039;Larry King Live,&#039; Dies at 87</h3></a><a href="/stories/report-mets-fire-gm-over-lewd-texts-sent-to-female-reporter/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611076292_77YInf.jpg" alt="New York Mets general manager Jared Porter." /></div><em class="sec">Zoom / AP</em><h3 class="title">Report: New York Mets Fire GM Over Lewd Texts Sent To Female Reporter</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/sen-josh-hawley-lands-book-deal-after-publisher-drops-him/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1611002525_cdYjJE.jpg" alt="Sen. Josh Hawley." /></div><em class="sec">Caroline Brehman/Pool via AP</em><h3 class="title">Sen. Josh Hawley Lands Book Deal After Publisher Drops Him</h3></a><a href="/stories/music-s-phil-spector-dies-from-covid-19-complications-at-81/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610913079_6Aagng.jpg" alt="Phil Spector" /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">Phil Spector Dies From COVID-19 Complications At 81</h3></a><a href="/stories/mlk-fbi-spotlights-government-bias-against-martin-luther-king-jr/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610659050_AHhxEx.jpg" alt="Movie poster for documentary &quot;MLK/FBI&quot;" /></div><em class="sec">IFC Films / &quot;MLK/FBI&quot;</em><h3 class="title">&#039;MLK/FBI&#039; Spotlights Government Bias Against Martin Luther King Jr.</h3></a><a href="/stories/slate-of-celebrity-performances-planned-for-inauguration-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610657671_4VgoSx.jpg" alt="Jon Bon Jovi, Justin Timberlake and Demi Lovato." /></div><em class="sec">AP</em><h3 class="title">Slate Of Celebrity Performances Planned For Inauguration Day</h3></a><a href="/stories/mega-millions-jackpot-hits-750-million/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610566920_fXQsoW.jpg" alt="Powerball and Mega Millions lottery tickets" /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Mega Millions Jackpot Hits $750 Million</h3></a><a href="/stories/wlex-netflix-show-comes-to-life/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610118644_j4pgIf.jpg" alt="Hotel room" /></div><em class="sec">WLEX</em><h3 class="title">WLEX: Kentucky Hotel Brings &#039;The Queen&#039;s Gambit&#039; To Life</h3></a><a href="/stories/grammy-awards-rescheduled-for-march/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609962124_NIvlSZ.jpg" alt="Grammy Awards" /></div><em class="sec">Jordan Strauss / Invision / AP</em><h3 class="title">Grammy Awards Rescheduled For March</h3></a><a href="/stories/behind-the-scenes-of-keeping-film-tv-productions-covid-free/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609889059_QyblIF.jpg" alt="Health care workers check in people for live-action production" /></div><em class="sec">VIP StarNetwork</em><h3 class="title">Behind The Scenes Of Keeping Film And TV Productions COVID-Free</h3></a><a href="/stories/talk-show-host-larry-king-hospitalized-with-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609684046_zohExt.jpg" alt="" /></div><em class="sec">Andy Kropa  /Invision / AP</em><h3 class="title">Talk Show Host Larry King Hospitalized With COVID-19</h3></a><a href="/stories/you-can-explore-times-square-virtually-on-new-year-s-eve/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609372498_UFUmad.jpg" alt="Digital avatar celebrates New Year&#039;s Eve" /></div><em class="sec">Jamestown L.P.</em><h3 class="title">You Can Explore Times Square (Virtually) On New Year&#039;s Eve</h3></a><a href="/stories/queer-eye-s-karamo-brown-on-migraines-amid-pandemic-stress/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609279361_rHpnAN.jpg" alt="Karamo Brown, one of the Fab Five of Netflix&#039;s &quot;Queer Eye&quot;." /></div><em class="sec">Ryan Collerd / Netflix / “Queer Eye”</em><h3 class="title">Queer Eye&#039;s Karamo Brown On Migraines Amid Pandemic Stress</h3></a><a href="/stories/associated-press-names-2020-athletes-of-the-year/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609194057_5XN0yg.jpg" alt="Naomi Osaka" /></div><em class="sec">Seth Wenig / AP</em><h3 class="title">Associated Press Names 2020 Athletes Of The Year</h3></a><a href="/stories/how-artists-put-on-shows-virtually-during-a-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608675373_gOkL2D.jpg" alt="Illustration of laptop under spotlight" /></div><em class="sec">Playdate Theatre</em><h3 class="title">How Artists Put On Shows (Virtually) In The Middle Of A Pandemic</h3></a><a href="/stories/rose-bowl-game-moves-to-at-t-stadium-in-texas/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608487211_N14nSI.jpg" alt="The College Football Playoff semifinal will not be played at the Rose Bowl." /></div><em class="sec">AP</em><h3 class="title">Rose Bowl Semifinal Game Moved to Texas</h3></a><a href="/stories/russia-banned-from-displaying-name-flag-at-next-2-olympics/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608222778_O8zeaF.jpg" alt="Russian flag in front of the Olympics logo." /></div><em class="sec">Matt Slocum / AP</em><h3 class="title">Russia Banned From Displaying Name, Flag At Next 2 Olympics</h3></a><a href="/stories/peter-nygard-arrested-on-sex-trafficking-charges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608134707_wSz1n4.jpg" alt="Fashion mogul Peter Nygard" /></div><em class="sec">Annie I. Bang / Invision / AP</em><h3 class="title">Fashion Mogul Peter Nygard Arrested On Sex Trafficking Charges</h3></a><a href="/stories/country-superstar-charley-pride-dies-at-86/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607878298_BlTsbj.jpg" alt="Charley Pride" /></div><em class="sec">Charlie Neibergall / AP</em><h3 class="title">Country Superstar Charley Pride Dies At 86</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/disney-announces-100-new-projects-and-growth-in-streaming/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607723373_NupLgi.jpg" alt="Posters of Disney titles" /></div><em class="sec">The Walt Disney Company</em><h3 class="title">To Appeal To Audiences And Investors, Disney Is Going Fully Digital</h3></a><a href="/stories/disney-unveils-upcoming-projects-streaming-content/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607700920_qWZyJR.jpg" alt="Disney chief executive Bob Chapek" /></div><em class="sec">Kin Cheung / AP</em><h3 class="title">Disney Unveils Upcoming Projects, Streaming Content</h3></a><a href="/stories/time-magazine-announces-athlete-entertainer-of-the-year/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607704288_55Zaho.jpg" alt="Los Angeles Lakers&#039; LeBron James, left, Korean boy band group, BTS, right" /></div><em class="sec">Time Magazine</em><h3 class="title">Time Magazine Announces Athlete, Entertainer Of The Year</h3></a><a href="/stories/netflix-s-selena-the-series-garners-criticism-from-fans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607553387_kXWatH.jpg" alt="Actress Christian Serratos as Selena Quintanilla" /></div><em class="sec">Netflix / &quot;Selena: The Series&quot;</em><h3 class="title">Netflix&#039;s &#039;Selena: The Series&#039; Garners Major Criticism From Fans</h3></a><a href="/stories/first-lady-melania-trump-participates-in-toys-for-tots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607543739_dorUDU.jpg" alt="First lady Melania Trump visiting with children as she participates in the U.S. Marine Corps Reserve&#039;s Toys for Tots Drive" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">First Lady Melania Trump Participates In &#039;Toys For Tots&#039;</h3></a><a href="/stories/chadwick-boseman-wins-hero-for-the-ages-award/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607377287_mY52Ac.jpg" alt="Chadwick Boseman" /></div><em class="sec">Chris Pizzello / Invision / AP</em><h3 class="title">Chadwick Boseman Wins &#039;Hero For The Ages&#039; Award</h3></a><a href="/stories/netflix-won-t-add-disclaimer-to-the-crown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607377556_RYaW8i.jpg" alt="A billboard advertising &quot;The Crown&quot; TV series" /></div><em class="sec">Matt Dunham / AP</em><h3 class="title">Netflix Won&#039;t Add Disclaimer To &quot;The Crown&quot;</h3></a><a href="/stories/floyd-mayweather-logan-paul-fight-set/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607377906_5sDKco.jpg" alt="Floyd Mayweather, Logan Paul" /></div><em class="sec">Instagram / @FloydMayweather</em><h3 class="title">Bout Set for Boxer Floyd Mayweather, Social Media Star Logan Paul</h3></a><a href="/stories/juventus-under-investigation-for-player-s-citizenship-test/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607198951_AFMo8B.jpg" alt="Uruguayan striker Luis Suarez is accused of cheating on his citizenship test." /></div><em class="sec">AP</em><h3 class="title">Juventus Under Investigation for Speeding Up Player&#039;s Citizenship Test</h3></a><a href="/stories/warner-bros-to-release-all-2021-movies-on-hbo-max/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607099942_B7AKFf.jpg" alt="Image released by Warner Bros. Picures shows a scene from the upcoming film &quot;In the Heights.&quot;" /></div><em class="sec">Macall Polay / Warner Bros. Entertainment / AP</em><h3 class="title">Warner Bros. To Release All 2021 Movies On HBO Max</h3></a><a href="/stories/does-hbo-max-warner-bros-deal-threaten-movie-theaters/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607119702_b56yvV.jpg" alt="HBO Max homepage" /></div><em class="sec">HBO Max</em><h3 class="title">On-Air: Will Movie Theaters Survive After HBO Max-Warner Bros. Deal?</h3></a><a href="/stories/star-wars-actor-dave-prowse-dies-at-85/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606662009_9yxT27.jpg" alt="Dave Prowse" /></div><em class="sec">Reed Saxon / AP</em><h3 class="title">&#039;Star Wars&#039; Actor Dave Prowse Dies At 85</h3></a><a href="/stories/hallmark-christmas-movies-have-their-own-fan-clubs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606341204_NBdaWv.jpg" alt="Hallmark Christmas movie posters." /></div><em class="sec">Hallmark / &quot;Christmas With The Darlings&quot;</em><h3 class="title">Hallmark Is The King Of Christmas Movies — We Found Their Biggest Fans</h3></a><a href="/stories/michael-j-fox-enters-second-retirement/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605904332_VNU8Hd.jpg" alt="Tracy Pollan and Michael J. Fox" /></div><em class="sec">Invision / AP</em><h3 class="title">Michael J. Fox Enters &#039;Second Retirement&#039; Due To Health Concerns</h3></a><a href="/stories/explaining-the-covid-proof-animation-renaissance/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605306097_78XlGt.jpg" alt="A college of posters of animated titles" /></div><em class="sec">Adult Swim, Crunchyroll, Netflix and Apple TV+</em><h3 class="title">Explaining The &#039;COVID-Proof&#039; Animation Renaissance</h3></a><a href="/stories/ticketmaster-working-on-vaccine-verification-plan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605197356_jjzLF5.jpg" alt="Ticketmaster helps fans get their digital tickets ready on their on mobile devices for the Seahawks home opener in 2018." /></div><em class="sec">Stephen Brashear / AP</em><h3 class="title">Ticketmaster Working On Vaccine Verification Plan For Concerts</h3></a><a href="/stories/the-psychology-of-comfort-tv-amid-the-2020-elections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605134204_sVn8Ia.jpg" alt="Fictional Rose family in poster for sitcom &quot;Schitt&#039;s Creek.&quot;" /></div><em class="sec">Pop TV / &quot;Schitt&#039;s Creek&quot;</em><h3 class="title">What Were Audiences Watching When They Weren&#039;t Watching The Election?</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/alex-trebek-dead-at-80-after-battle-with-pancreatic-cancer/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604858728_jpmBmf.jpg" alt="&quot;Jeopardy!&quot; host Alex Trebek" /></div><em class="sec">Richard Shotwell / AP</em><h3 class="title">Alex Trebek Dead At 80 After Battle With Pancreatic Cancer</h3></a><a href="/stories/toy-hall-of-fame-honors-baby-nancy-sidewalk-chalk-and-jenga/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604616667_Ea5ERa.jpg" alt="Baby Nancy, sidewalk chalk and Jenga" /></div><em class="sec">The Strong National Museum of Play</em><h3 class="title">National Toy Hall Of Fame Honors Industry Trailblazer: Baby Nancy</h3></a><a href="/stories/the-grammys-changed-the-name-of-the-world-music-category/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604500846_41esID.jpg" alt="Wall of Grammy awards" /></div><em class="sec">AP</em><h3 class="title">The Grammys Changed The Name Of The &#039;World Music&#039; Category</h3></a><a href="/stories/daniel-dae-kim-tackles-2020-election-divisions-in-belly-of-the-beast/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604168436_i6pwp9.jpg" alt="Actor Daniel Dae Kim, Joel de la Fuente and Tamlyn Tomita." /></div><em class="sec">New York Theater Workshop</em><h3 class="title">Daniel Dae Kim Tackles 2020 Election Divisions In &#039;Belly Of The Beast&#039;</h3></a><a href="/stories/james-bond-actor-sean-connery-dies-at-90-years-old/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604159055_WUDp66.jpg" alt="Renowned British actor Sean Connery, famous for his role as secret agent James Bond 007, relaxes at a London hotel" /></div><em class="sec">Bob Dear / AP</em><h3 class="title">Actor Sean Connery, Famous For James Bond, Dies At 90 Years Old</h3></a><a href="/stories/behind-the-scenes-of-netflix-s-the-queen-s-gambit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604096481_9DSdoY.jpg" alt="Anya Taylor-Joy in Netflix&#039;s &quot;The Queen&#039;s Gambit&quot;" /></div><em class="sec">CHARLIE GRAY/NETFLIX</em><h3 class="title">Behind The (Virtual) Scenes Of Netflix&#039;s &#039;The Queen&#039;s Gambit&#039;</h3></a><a href="/stories/independent-venue-week-throws-a-spotlight-on-covid-struggles/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603921590_2hATX6.jpg" alt="Indie venue posts &quot;closed&quot; sign" /></div><em class="sec">Instagram / thesatellitela</em><h3 class="title">Independent Venue Week Throws A Spotlight On Pandemic Struggles</h3></a><a href="/stories/jon-stewart-to-host-current-affairs-series-for-apple-tv/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603898576_gSo4Si.jpg" alt="Jon Stewart" /></div><em class="sec">AP / Phil McCarten</em><h3 class="title">Jon Stewart To Host Current Affairs Series For Apple TV</h3></a><a href="/stories/megan-thee-stallion-wins-big-at-bet-awards/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603895472_i2werd.jpg" alt="Megan Thee Stallion" /></div><em class="sec">Richard Shotwell / AP</em><h3 class="title">Megan Thee Stallion Wins Big At BET Awards</h3></a><a href="/stories/women-are-reshaping-political-documentaries/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603314431_VtbpXz.jpg" alt="Collage of posters for movies about women in politics" /></div><em class="sec">PBS, Magnolia Pictures and Amazon Prime Video</em><h3 class="title">On Screen And Off, Women Are Reshaping Political Documentaries</h3></a><a href="/stories/disney-revamps-content-warning-on-outdated-movies/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602882622_B0m1CO.jpg" alt="Disney Plus Home Screen" /></div><em class="sec">Steven Senne / AP</em><h3 class="title">Disney+ Changing Up Content Warnings</h3></a><a href="/stories/netflix-ends-free-trials/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602709801_uzr2sB.jpg" alt="Netflix interface on Roku." /></div><em class="sec">&nbsp;</em><h3 class="title">Netflix Ends Free Trials</h3></a><a href="/stories/what-happens-to-theater-workers-when-the-show-can-t-go-on/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602624042_1v5Zzf.jpg" alt="Sign at Times Square says &quot;You Miss Broadway, We Miss Getting Paid!&quot;" /></div><em class="sec">Live Events Coalition</em><h3 class="title">What Happens To Theater Workers When The Show Can&#039;t Go On?</h3></a><a href="/stories/nobel-prize-in-literature-awarded-to-louise-gl-ck/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602187797_BzA1Bm.jpg" alt="Louise Glück" /></div><em class="sec">Michael Dwyer / AP</em><h3 class="title">Nobel Prize In Literature Awarded To American Poet Louise Glück</h3></a><a href="/stories/two-thirds-of-movie-theaters-could-close-soon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602017207_toSXof.jpg" alt="Woman wearing face mask watches a movie at a cinema." /></div><em class="sec">Storyblocks</em><h3 class="title">Without New Releases, Two-Thirds Of Movie Theaters Could Close Soon</h3></a><a href="/stories/regal-cinemas-temporarily-closing-all-u-s-locations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601990259_vSTesk.jpg" alt="A Regal Cinemas employee makes popcorn at a theater in Irvine, Calif." /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">Regal Cinemas Temporarily Closing All U.S. Locations</h3></a><a href="/stories/snl-returns-right-in-time-for-2020-elections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601672073_NgsJna.jpg" alt="Actors Jim Carrey and Maya Rudolph portray politicians Joe Biden and Kamala Harris." /></div><em class="sec">Rosalind O&#039;Connor / NBC</em><h3 class="title">&#039;Saturday Night Live&#039; Is Returning Just In Time For The 2020 Elections</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/helen-reddy-singer-feminist-icon-dies-at-78/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601482550_oFkxcI.jpg" alt="Australian-born singer Helen Reddy attends the 2015 G&#039;DAY USA GALA at the Hollywood Palladium, in Los Angeles." /></div><em class="sec">Rob Latour / AP</em><h3 class="title">Helen Reddy, Singer, Feminist Icon, Dies At 78</h3></a><a href="/stories/chadwick-boseman-donated-portion-of-salary-to-sienna-miller/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601418982_b4RGl8.jpg" alt="Chadwick Boseman and Sienne Miller" /></div><em class="sec">Chris Pizzello / AP</em><h3 class="title">Chadwick Boseman Donated Portion Of Salary To Co-Star Sienna Miller</h3></a><a href="/stories/kobe-bryant-act-bans-police-from-sharing-accident-photos/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601404351_oYogXy.jpg" alt="Kobe Bryant and his daughter, Gianna" /></div><em class="sec">Jessica Hill / AP</em><h3 class="title">&#039;Kobe Act&#039; Bans Calif. Police From Taking, Sharing Accident Photos</h3></a><a href="/stories/jose-antonio-vargas-talks-about-impact-of-immigrant-stories/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601068150_GCDgQ9.jpg" alt="Characters from &quot;Superstore&quot; protest in support of undocumented employee." /></div><em class="sec">NBC / &quot;Superstore&quot;</em><h3 class="title">Immigration Stories On TV Change The Way Viewers Understand The Issue</h3></a><a href="/stories/michael-jordan-to-venture-into-nascar-with-his-own-team/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600812727_Ns9Srr.jpg" alt="Michael Jordan" /></div><em class="sec">Chuck Burton / AP</em><h3 class="title">Michael Jordan To Venture Into NASCAR With His Own Team</h3></a><a href="/stories/streaming-thriving-six-months-into-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600806515_gNNljc.jpg" alt="Netflix headquarters in Los Angeles, California." /></div><em class="sec">Netflix</em><h3 class="title">Streaming Companies Continue Thriving Six Months Into The Pandemic</h3></a><a href="/stories/the-last-of-us-2-highlights-video-games-link-to-cinema/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">6:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600783507_jpGHnc.jpg" alt="A screenshot of Ellie from &quot;The Last of Us: Part 2&quot;" /></div><em class="sec">Naughty Dog / &quot;The Last of Us: Part 2&quot;</em><h3 class="title">Why Video Games Are Looking More Like Movies</h3></a><a href="/stories/ellen-degeneres-apologizes-for-workplace-scandals/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600707869_r14RnC.jpg" alt="Ellen DeGeneres" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Ellen DeGeneres Apologizes In First Show Since Workplace Allegations</h3></a><a href="/stories/primetime-emmys-celebrate-best-in-tv/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600705481_zHtFzn.jpg" alt="Jimmy Kimmel, right, speaks with Lisa Kudrow, Jennifer Aniston and Courteney Cox during the 72nd Emmy Awards telecast" /></div><em class="sec">Invision for the Television Academy / AP</em><h3 class="title">Primetime Emmys Celebrate Best In TV</h3></a><a href="/stories/how-the-notorious-rbg-got-her-nickname/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600549840_cv49sz.jpg" alt="Mourner at the Supreme Court" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">How The &#039;Notorious RBG&#039; Got Her Nickname</h3></a><a href="/stories/how-the-emmy-awards-are-keeping-nominees-socially-distant/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600431293_IlzjP7.jpg" alt="Emmy statues appear on stage" /></div><em class="sec">Chris Pizzello / Invision / AP</em><h3 class="title">How The Emmy Awards Are Keeping Nominees Socially Distant This Year</h3></a><a href="/stories/indie-filmmakers-find-new-audiences-amid-a-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600373468_84Amu6.jpg" alt="Four adults stand below movie title &quot;I Used To Go Here.&quot;" /></div><em class="sec">Gravitas Ventures / &quot;I Used To Go Here&quot;</em><h3 class="title">Indie Filmmakers Find New Audiences Amid The Pandemic</h3></a><a href="/stories/global-demand-grows-for-black-filmmakers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600201741_vl7075.jpg" alt="Gallery of movie posters from African filmmakers." /></div><em class="sec">KweliTV</em><h3 class="title">Global Demand Grows For Black Filmmakers</h3></a><a href="/stories/disney-s-live-action-mulan-struggles-at-chinese-box-office/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1600089332_MmbQiG.jpeg" alt="A promotional image for Disney&#039;s &quot;Mulan&quot;" /></div><em class="sec">Walt Disney Studios / &quot;Mulan&quot;</em><h3 class="title">Disney&#039;s Live-Action &#039;Mulan&#039; Struggles At The Chinese Box Office</h3></a><a href="/stories/the-walking-dead-to-end/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599766137_RUXFJq.jpg" alt="This image released by AMC shows Norman Reedus, left, and Samantha Morton in a scene from &quot;The Walking Dead.&quot;" /></div><em class="sec">AMC / Jace Downs / AP</em><h3 class="title">&#039;The Walking Dead&#039; To End</h3></a><a href="/stories/the-academy-announces-new-criteria-for-oscars/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599694635_58SSHT.jpg" alt="An Oscar statue" /></div><em class="sec">Danny Moloshok / Invision / AP</em><h3 class="title">The Academy Announces New Inclusion Critera For Oscars Eligibility</h3></a><a href="/stories/jelly-belly-founder-offers-wonka-esque-golden-ticket-prize/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599680106_I6cT5f.jpg" alt="David Klein, a man who invented the Jelly Belly, poses for a photo." /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">Jelly Belly Founder Offers Wonka-esque Golden Ticket Prize</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/keeping-up-with-the-kardashians-will-end-next-year/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599659085_5v8B6H.jpg" alt="Kardashians" /></div><em class="sec">Jordan Strauss / Invision / AP</em><h3 class="title">&#039;Keeping Up With The Kardashians&#039; Will End Next Year</h3></a><a href="/stories/oscars-want-more-inclusive-best-picture-nominees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599658196_KRzUYr.jpg" alt="An Oscar statue appears at the 91st Academy Awards Nominees Luncheon" /></div><em class="sec">Danny Moloshok / Invision / AP</em><h3 class="title">Oscars Want More Inclusive Best Picture Nominees</h3></a><a href="/stories/prince-harry-meghan-repay-for-u-k-home-renovations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599568441_uzd9ZS.jpg" alt="Britain&#039;s Prince Harry and Meghan, the Duke and Duchess of Sussex arrive at the annual Endeavour Fund Awards in London." /></div><em class="sec">Kirsty Wigglesworth / AP</em><h3 class="title">Prince Harry, Meghan Repay For U.K. Home Renovations</h3></a><a href="/stories/calls-resume-to-boycott-disney-s-mulan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599485375_l4sQqM.jpg" alt="A promotional image for Disney&#039;s &quot;Mulan&quot;" /></div><em class="sec">Walt Disney Studios / &quot;Mulan&quot;</em><h3 class="title">Calls Resume To Boycott &#039;Mulan&#039; As Disney Gears Up For China Release</h3></a><a href="/stories/chadwick-boseman-tributes-and-other-entertainment-highlights/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599232845_5x0S0A.jpg" alt="Image from Disney&#039;s live action &quot;Mulan&quot;" /></div><em class="sec">Disney / AP</em><h3 class="title">Entertainment News: Chadwick Boseman Tributes, Disney Fights Piracy</h3></a><a href="/stories/disney-s-mulan-raises-stakes-in-online-piracy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599159579_DN5xWK.jpg" alt="Disney character Mulan holds sword up to face." /></div><em class="sec">Disney+</em><h3 class="title">&#039;Mulan&#039; vs. Pirates Raises Stakes In Online Piracy</h3></a><a href="/stories/dwayne-the-rock-johnson-family-recovering-from-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599142217_akAhm1.jpg" alt="Actor Dwayne &quot;The Rock&quot; Johnson" /></div><em class="sec">Invision / Richard Shotwell / AP</em><h3 class="title">Dwayne &#039;The Rock&#039; Johnson, Family Recovering From COVID-19</h3></a><a href="/stories/carole-baskin-joins-dancing-with-the-stars/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1599068385_Dpvhns.jpg" alt="&quot;Tiger King&quot; docu-series star Carole Baskin." /></div><em class="sec">CNN</em><h3 class="title">&quot;Tiger King&quot; Star Carole Baskin Joins &quot;Dancing With the Stars&quot;</h3></a><a href="/stories/fans-sign-petition-for-chadwick-boseman-statue-in-hometown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1598989699_ummNJT.jpg" alt="Chadwick Boseman" /></div><em class="sec">Victoria Will / AP</em><h3 class="title">Fans Petition For Chadwick Boseman Statue In Actor&#039;s Hometown</h3></a><a href="/stories/rethinking-how-dungeons-dragons-handles-race/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">6:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1598909250_UaMn5I.jpg" alt="Dungeons &amp; Dragons has a reckoning on race" /></div><em class="sec">Newsy / Jennifer Smart</em><h3 class="title">Rethinking How &#039;Dungeons &amp; Dragons&#039; Handles Race</h3></a><a href="/stories/continuing-the-legacy-of-chadwick-boseman-s-black-panther/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1598904747_jwDjOQ.jpg" alt="Chadwick Boseman in &quot;Black Panther&quot; film poster." /></div><em class="sec">Walt Disney Studios / &quot;Black Panther&quot;</em><h3 class="title">Continuing The Legacy Of Chadwick Boseman&#039;s &#039;Black Panther&#039;</h3></a><a href="/stories/fans-mourn-the-loss-of-black-panther-icon-chadwick-boseman/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1598715548_rvuZls.jpg" alt="Chadwick Boseman poses with &quot;Wakanda Forever&quot; stance on red carpet." /></div><em class="sec">Jordan Strauss / Invision / AP</em><h3 class="title">Fans Mourn The Loss Of &#039;Black Panther&#039; Icon Chadwick Boseman</h3></a><a href="/stories/actor-chadwick-boseman-dies-at-43/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1598681508_qb88Yu.jpg" alt="Chadwick Boseman" /></div><em class="sec">Chris Pizzello / Invision / AP</em><h3 class="title">Actor Chadwick Boseman Dies Of Cancer At 43</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20201216073431.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Entertainment';_sf_async_config.authors = 'Austin Kim';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>