<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone (VIDEO)</title><meta name="description" content="Former Minneapolis police officer Derek Chauvin will stand trial alone in March while three others will be tried together in August." /><meta name="news_keywords" content="civilrights, blm, black lives matter, george floyd, minneapolis, u.s. news, minnesota, police, derek chauvin, j. alexander kueng, thomas lane, tou thao, police brutality, shooting, newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone" /><meta property="og:description" content="Former Minneapolis police officer Derek Chauvin will stand trial alone in March while three others will be tried together in August." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1610476830_Qt9WrD.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1610476830_Qt9WrD.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1610476830_Qt9WrD.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1610476830_Qt9WrD.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone"><meta name="twitter:description" content="Former Minneapolis police officer Derek Chauvin will stand trial alone in March while three others will be tried together in August." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://109809"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://109809"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://109809" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="The judge decided to split the trial due to difficulties related to COVID-19 restrictions." /><meta name="TwitterShareMessage" content="The judge decided to split the trial due to difficulties related to COVID-19 restrictions.
www.newsy.com/109809" /><link rel="amphtml" href="//www.newsy.com/amp/stories/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20201216073431.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone/"},"headline": "Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1610476830_Qt9WrD.jpg","height": 1280,"width": 720},"datePublished": "2021-01-12T13:46:00-0600","dateModified": "2021-01-12T13:46:00-0600","author": {"@type": "Person","name": "Gage Jackson"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Former Minneapolis police officer Derek Chauvin will stand trial alone in March while three others will be tried together in August."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:109809,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone&quot;,&quot;length&quot;:28,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone\/&quot;,&quot;airdate&quot;:&quot;20210112 14:46:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="U.S. &gt; Outrage In America" data-video-id="109809" data-video-headline="Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone" data-video-author="Gage Jackson" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1610476830_Qt9WrD.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Officer%20Who%20Knelt%20On%20George%20Floyd%27s%20Neck%20To%20Be%20Tried%20Alone&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fofficer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Officer%20Who%20Knelt%20On%20George%20Floyd%27s%20Neck%20To%20Be%20Tried%20Alone&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fofficer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Officer%20Who%20Knelt%20On%20George%20Floyd%27s%20Neck%20To%20Be%20Tried%20Alone%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fofficer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5ffde9b2e93e2324d70ce6a3"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5ffde9b2e93e2324d70ce6a3&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/9511686248e0426184917eeaf26e05ad.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/officer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1610476830_Qt9WrD.jpg&quot;,&quot;image_alt&quot;:&quot;Visitors mourn the death of George Floyd in front of a mural.&quot;,&quot;old_id&quot;:109809,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/5ffde9b2e93e2324d70ce6a3.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5ffde9b2e93e2324d70ce6a3.xml&quot;,&quot;duration&quot;:28000,&quot;ip_address&quot;:&quot;107.23.218.4&quot;,&quot;device_ua&quot;:&quot;CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Officer Who Knelt On George Floyd&#039;s Neck To Be Tried Alone</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/gage-jackson/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1602514863.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/gage-jackson/">Gage Jackson</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/gage-jackson/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1602514863.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/gage-jackson/">Gage Jackson</a><br>January 12, 2021</div></div><div class="story-date hide-on-mobile">January 12, 2021</div><div class="story-summary">Former Minneapolis police officer Derek Chauvin will stand trial alone in March while three others will be tried together in August.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>The four Minneapolis police officers charged in the death of George Floyd will not be tried together.&nbsp;</p><p><a href="https://www.mncourts.gov/mncourtsgov/media/High-Profile-Cases/27-CR-20-12646/Order01112021.pdf" target="_blank">According to court orders</a>, Derek Chauvin – the officer who knelt on Floyd&#39;s neck – will stand trial alone in March. The other three former officers will have a separate trial in late August.&nbsp;</p><p>The judge split the trial due to the pandemic, saying it&#39;s &quot;impossible to comply with COVID-19 physical restrictions&quot; given the number of lawyers and others who will be present.&nbsp;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Officer%20Who%20Knelt%20On%20George%20Floyd%27s%20Neck%20To%20Be%20Tried%20Alone&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fofficer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Officer%20Who%20Knelt%20On%20George%20Floyd%27s%20Neck%20To%20Be%20Tried%20Alone&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fofficer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Officer%20Who%20Knelt%20On%20George%20Floyd%27s%20Neck%20To%20Be%20Tried%20Alone%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fofficer-who-knelt-on-george-floyd-s-neck-to-be-tried-alone%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5ffde9b2e93e2324d70ce6a3" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/hhs-expands-operation-warp-speed/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610492885_jNYb2E.jpg" alt="Health and Human Services Secretary Alex Azar" /></div><em class="sec">AP / Patrick Semansky</em><h3 class="title">HHS Expands Operation Warp Speed, Releases Entire Vaccine Supply</h3></a><a href="/stories/wptv-a-long-distance-connection/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610468692_WZ1oSM.jpg" alt="Cat looks at a camera." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Cancer Patient Raises Money For Animal Shelters</h3></a><a href="/stories/police-use-of-less-lethal-munitions-has-exploded/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610401051_bVU6Ci.jpg" alt="Less lethal munitions have been used by police departments all around the United States." /></div><em class="sec">Newsy / Jennifer Smart</em><h3 class="title">Police Use Of &#039;Less-Lethal&#039; Munitions Has Exploded</h3></a><a href="/stories/virus-could-worsen-growing-nursing-shortage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610480332_6YHbYM.jpg" alt="Emergency room nurses gather outside Elmhurst Hospital Center&#039;s after flowers were donated." /></div><em class="sec">AP</em><h3 class="title">COVID Disrupts Nursing Pipeline With Graduation, Education Delays</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/moderna-says-vaccine-provides-immunity-for-1-year/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610481056_vaZbkt.jpg" alt="Pharmacist delivers a Moderna COVID-19 vaccine shot" /></div><em class="sec">Kale Wilk / The Times / AP</em><h3 class="title">Moderna Says Vaccine Provides Immunity For 1 Year</h3></a><a href="/stories/airbnb-to-ban-hate-groups-from-booking/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610483293_RaZH6z.jpg" alt="Proud Boy member waves flag" /></div><em class="sec">Andrew Selsky / AP</em><h3 class="title">Airbnb To Ban Hate Groups From Booking</h3></a><a href="/stories/gov-cuomo-pushes-forward-marijuana-legalization/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610479954_kHgtOP.jpg" alt="A marijuana plant" /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">Gov. Cuomo Pushes Forward Marijuana Legalization</h3></a><a href="/stories/gov-newsom-commits-to-stepping-up-vaccine-rollout/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610480547_9p9tly.jpg" alt="A pharmacist prepares Pfizer COVID-19 vaccinations" /></div><em class="sec">Jeff Chiu / AP</em><h3 class="title">Gov. Newsom Commits To Stepping Up Vaccine Rollout</h3></a><a href="/stories/2-capitol-police-officers-suspended/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610462832_Le8Vps.jpg" alt="U.S. Capitol Police try to hold back protesters outside the east doors to the House side of the U.S. Capitol." /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">2 Capitol Police Officers Suspended</h3></a><a href="/stories/d-c-national-guard-presence-raised-to-10-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610407829_cVF0tt.jpeg" alt="National Guard members and equipment" /></div><em class="sec">National Guard Bureau</em><h3 class="title">National Guard Presence In D.C. Raised To 10,000 Ahead Of Inauguration</h3></a><a href="/stories/stadiums-convention-centers-prepare-for-covid-vaccinations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610396050_cYPqX9.jpg" alt="A healthcare worker receives a second Pfizer-BioNTech COVID-19 vaccine shot." /></div><em class="sec">AP Photo/Paul Sancya, File</em><h3 class="title">Health Officials Work To Get To One Million Daily Vaccines</h3></a><a href="/stories/law-enforcement-makes-more-arrests-after-capitol-riot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610392895_nJkybw.jpg" alt="Violent protesters, loyal to President Donald Trump, storm the Capitol, in Washington D.C." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Law Enforcement Makes More Arrests After Capitol Riot</h3></a><a href="/stories/native-american-tribes-rush-to-distribute-covid-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610398367_0D4p1S.jpg" alt="A fluent Cherokee speaker receives a COVID-19 vaccine." /></div><em class="sec">Cherokee Nation</em><h3 class="title">Native American Tribes Navigate Hurdles Amid COVID Vaccine Rollout</h3></a><a href="/stories/new-york-city-ramps-up-vaccination-efforts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610392614_fwojBn.jpg" alt="COVID-19 vaccination center in New York City" /></div><em class="sec">Sarah Blesener / AP</em><h3 class="title">New York City Ramps Up Efforts To Hit One Million Vaccinations</h3></a><a href="/stories/wptv-americans-sample-sobriety/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610375141_Af3Tuj.jpg" alt="A man pours a glass of wine." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Will The Pandemic Make &#039;Dry January&#039; More Difficult?</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/fire-police-department-members-investigated-after-dc-riots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610385901_Go5F6Q.jpg" alt="Donald Trump supporters at rally" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Fire, Police Department Members Investigated After Capitol Riots</h3></a><a href="/stories/judge-considers-defense-request-to-delay-trial/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610387775_Mbu7LC.jpg" alt="photo, the sun shines above a mural honoring George Floyd in Houston’s Third Ward" /></div><em class="sec">David J. Phillip / AP</em><h3 class="title">Judge Considers Defense Request To Delay Trial</h3></a><a href="/stories/ex-capitol-police-chief-speaks-out/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610382170_nsuf65.jpg" alt="Trump supporters gesture to U.S. Capitol Police in the hallway outside of the Senate chamber at the Capitol in Washington" /></div><em class="sec">Manuel Balce Ceneta / AP</em><h3 class="title">Ex-Capitol Police Chief Speaks Out</h3></a><a href="/stories/pelosi-shows-damaged-office-on-60-minutes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610381950_NTQ2lg.jpg" alt="Speaker of the House Nancy Pelosi" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Pelosi Shows Damaged Office On &#039;60 Minutes&#039;</h3></a><a href="/stories/procession-honors-fallen-officer-brian-sicknick/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610381248_L27418.jpg" alt="This undated image provided by the United States Capitol Police shows U.S. Capitol Police Officer Brian Sicknick" /></div><em class="sec">United States Capitol Police / AP</em><h3 class="title">Procession Honors Fallen Officer Brian Sicknick</h3></a><a href="/stories/new-video-shows-rioters-beating-capitol-police/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610382348_z588nY.jpg" alt="Rioters outside of U.S. Capitol building" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">New Video Shows Rioters Beating Capitol Police At Insurrection</h3></a><a href="/stories/kstu-finding-love-through-gaming/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610123402_IDrbNq.jpg" alt="Photo of &quot;Animal Crossing&quot; characters" /></div><em class="sec">KSTU</em><h3 class="title">KSTU: Couple Gets Engaged After Meeting On &#039;Animal Crossing&#039;</h3></a><a href="/stories/second-republican-senator-calls-for-president-s-resignation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610308577_35qFMs.jpg" alt="Sen. Pat Toomey, R-PA, said he thinks the president should resign." /></div><em class="sec">AP</em><h3 class="title">Second Republican Lawmaker Calls for President Trump&#039;s Resignation</h3></a><a href="/stories/knxv-sisters-start-a-community-pantry/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609944534_MBi5pm.jpg" alt="Sisters pull a wagon." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Sisters Start A Food Pantry For Neighbors In Need</h3></a><a href="/stories/woman-charged-after-viral-new-york-city-hotel-video/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610295505_LBsASO.jpg" alt="Miya Ponsetto" /></div><em class="sec">CNN</em><h3 class="title">Woman Charged After Viral New York City Hotel Video</h3></a><a href="/stories/wfts-ice-cream-shop-serves-up-opportunity/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610028476_DbyClv.jpg" alt="Man scoops ice cream." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: This Ice Cream Shop Is Serving Up Opportunity</h3></a><a href="/stories/kmgh-a-fresh-start-for-veterans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609857404_fB1K46.jpg" alt="Woman packs boxes of supplies." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Volunteer Packs &#039;Welcome Home&#039; Kits For Veterans</h3></a><a href="/stories/more-arrests-made-in-connection-to-capitol-riots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610219448_x8jppb.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">Federal Authorities Make More Arrests In Aftermath Of Capitol Riots</h3></a><a href="/stories/helping-front-line-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609860070_DlweTK.jpg" alt="Girl holds friendship bracelet" /></div><em class="sec">Scripps</em><h3 class="title">These Friendship Bracelets Are Helping Fund PPE For Front-Line Workers</h3></a><a href="/stories/wtkr-students-take-on-welding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609945929_8axAZt.jpg" alt="Woman learns how to weld" /></div><em class="sec">WTKR</em><h3 class="title">WTKR: More Young People Are Taking Up Welding</h3></a><a href="/stories/wptv-feeding-families-in-need/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609856734_rQ41E0.jpg" alt="Woman makes lasagna." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Florida Woman Joins National Effort To Cook Lasagna For Families</h3></a><a href="/stories/video-shows-chicago-police-hitting-woman-with-patrol-car/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610152329_06pDp0.jpg" alt="Pictured: Martina Standley" /></div><em class="sec">Andrew Stroth</em><h3 class="title">Video Shows Chicago Police Hitting Woman With Patrol Car</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/biden-wants-probe-of-national-guard-deployment-to-riot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610145466_xwQO79.jpg" alt="President-elect Joe Biden" /></div><em class="sec">&nbsp;</em><h3 class="title">President-Elect Wants Investigation Into National Guard Use Amid Riot</h3></a><a href="/stories/man-pictured-in-pelosi-s-office-during-capitol-riot-arrested/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610140872_Cle4w7.jpg" alt="Workman cleans up debris outside the office of House Speaker Nancy Pelosi." /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Man Pictured In Pelosi&#039;s Office During Capitol Riot Arrested</h3></a><a href="/stories/lawmakers-under-fire-for-being-at-pro-trump-rally-riot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610138144_KaKcGq.jpg" alt="Rioters clash with authorities at the Capitol" /></div><em class="sec">John Minchillo / The Associated Press</em><h3 class="title">Lawmakers Pushed to Resign for Pro-Trump Rally, Riot Participation</h3></a><a href="/stories/d-c-police-seek-help-identifying-capitol-rioters/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610135190_FISZxS.jpg" alt="Rioters clash with police after breaching the Capitol" /></div><em class="sec">John Minchillo / The Associated Press</em><h3 class="title">D.C. Police Seek Help Identifying Capitol Rioters</h3></a><a href="/stories/wtmj-working-for-a-safer-society/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610122320_HcFV9p.jpg" alt="Group sits at tables." /></div><em class="sec">WRTV</em><h3 class="title">WRTV: Indianapolis Organization Works To Combat Youth Gun Violence</h3></a><a href="/stories/woman-arrested-after-tackling-black-boy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610128876_8JyUCu.jpg" alt="Security footage from NYPD" /></div><em class="sec">NYPD</em><h3 class="title">Woman Arrested After Caught on Video Tackling Black Boy</h3></a><a href="/stories/boeing-ordered-to-pay-2-5b-over-737-max-troubles/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610127808_dgpskS.jpg" alt="A Boeing 737 Max" /></div><em class="sec">Elaine Thompson / AP</em><h3 class="title">Boeing Ordered To Pay $2.5B Over 737 MAX Troubles</h3></a><a href="/stories/defining-the-capitol-breach-protest-riot-or-insurrection/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610059692_TOUCdW.jpg" alt="Rioters gather at Capitol Hill" /></div><em class="sec">AP</em><h3 class="title">Defining The Chaos On Capitol Hill: Protest, Riot Or Insurrection?</h3></a><a href="/stories/are-police-doing-enough-to-track-down-the-capitol-mob/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610077020_HGJ7fb.jpg" alt="A member of the mob that breached the Capitol waves a finger at police." /></div><em class="sec">Manuel Balce Ceneta/AP</em><h3 class="title">Are Police Doing Enough To Track Down The Capitol Mob?</h3></a><a href="/stories/president-elect-joe-biden-comments-on-capitol-riot-response/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610112517_lsK1JM.jpg" alt="Rioters scale a wall at the U.S. Capitol building" /></div><em class="sec">Jose Luis Magana / AP</em><h3 class="title">President-Elect Joe Biden Comments On Capitol Riot Response</h3></a><a href="/stories/newsy-bellingcat-how-a-violent-mob-breached-the-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610069270_Xcnmk6.jpg" alt="Trump supporters breached the Capitol" /></div><em class="sec">Newsy / Jennifer Smart</em><h3 class="title">How A Violent Mob Breached The Capitol</h3></a><a href="/stories/police-response-to-blm-versus-to-capitol-rioters/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610060769_54McgL.jpg" alt="Black Lives Matter protest compared to pro-Trump riot at Capitol" /></div><em class="sec">AP</em><h3 class="title">BLM Activists Decry Double Standard In Capitol Police&#039;s Timid Response</h3></a><a href="/stories/dead-capitol-rioter-was-former-d-c-national-guard-member/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610064683_EAtTbN.jpg" alt="Ashli Babbitt" /></div><em class="sec">Twitter / @Ashli_Babbitt</em><h3 class="title">Rioter Killed By Capitol Police Was Former D.C. National Guard Member</h3></a><a href="/stories/active-duty-guard-and-reserves-deploy-to-covid-hot-spots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609953567_YHzWDd.jpg" alt="Medical worker and patient" /></div><em class="sec">Spc. Aaron Good / DVIDS</em><h3 class="title">Active-Duty Military Deploys To COVID-19 Hot Spots Across The U.S.</h3></a><a href="/stories/capitol-attack-shocks-the-world-hurts-u-s-reputation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610052154_9M6xEm.jpg" alt="Supporters of President Donald Trump climb the west wall of the the U.S. Capitol on Wednesday, Jan. 6, 2021, in Washington." /></div><em class="sec">AP Photo/Jose Luis Magana</em><h3 class="title">Capitol Attack Shocks The World, Hurts U.S. Global Standing</h3></a><a href="/stories/ossoff-warnock-win-georgia-senate-runoff-elections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609989486_TiOgEH.jpg" alt="Jon Ossoff, left, and Raphael Warnock" /></div><em class="sec">Branden Camp / AP / Brynn Anderson / AP</em><h3 class="title">Ossoff, Warnock Win Georgia Senate Runoff Elections</h3></a><a href="/stories/national-security-concerns-after-capitol-breach/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610061306_wqJGm5.jpg" alt="Pro-Trump rioters march toward Capitol" /></div><em class="sec">AP Images</em><h3 class="title">Former CIA, DHS, FBI: Capitol Riot Opens Pandora&#039;s Box Of Problems</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/lawmakers-call-for-president-s-removal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610053942_fKSinQ.jpg" alt="President Donald Trump speaks at a campaign rally" /></div><em class="sec">AP</em><h3 class="title">Impeachment, 25th Amendment Carry Different Consequences</h3></a><a href="/stories/u-s-hits-new-single-day-covid-death-toll-with-3-963/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610048208_q82REl.jpg" alt="A PCR test is administered at a same-day coronavirus testing site in Los Angeles." /></div><em class="sec">AP Photo/Damian Dovarganes</em><h3 class="title">U.S. Hits New Single Day COVID Death Toll</h3></a><a href="/stories/capitol-police-criticized-for-response-to-insurrection/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610034768_H4upDj.jpg" alt="Protesters march in a Black Lives Matter demonstration" /></div><em class="sec">LM Otero / AP</em><h3 class="title">Capitol Police Criticized For Response To Insurrection</h3></a><a href="/stories/pres--elect-biden-taps-merrick-garland-for-attorney-general/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610043258_LqEUPE.jpg" alt="Merrick Garland" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Pres.-elect Biden Taps Merrick Garland For Attorney General</h3></a><a href="/stories/d-c-extends-emergency-declaration-until-after-inauguration/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1610034854_c8ycQV.jpg" alt="District of Columbia Mayor Muriel Bowser." /></div><em class="sec">Shawn Thew / AP</em><h3 class="title">D.C. Mayor Extends Emergency Declaration Until After Inauguration</h3></a><a href="/stories/twitter-facebook-lock-president-trump-s-accounts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609989693_W0yDFi.jpg" alt="President Donald Trump" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">Twitter, Facebook Lock President Trump&#039;s Accounts</h3></a><a href="/stories/one-dead-after-pro-trump-extremists-storm-u-s-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609978767_cD3zI6.jpg" alt="Rioters in U.S. Capitol" /></div><em class="sec">Manuel Balce Ceneta / AP</em><h3 class="title">One Person Dead After Pro-Trump Extremists Storm U.S. Capitol</h3></a><a href="/stories/national-guard-was-on-traffic-duty-in-d-c/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609976595_PybjWn.jpg" alt="Members of the National Guard arrive to secure the area outside the U.S. Capitol, Wednesday, Jan. 6, 2021, in Washington." /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">National Guard Was On Traffic Duty In D.C.</h3></a><a href="/stories/during-capitol-breach-where-was-the-national-guard/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609984233_VVcRAA.jpg" alt="Pro-Trump rioters breach the Capitol" /></div><em class="sec">Associated Press</em><h3 class="title">Where Was The National Guard When The Capitol Was Breached?</h3></a><a href="/stories/europeans-react-to-u-s-capitol-riot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609978867_WzlRxb.jpg" alt="Person watches news" /></div><em class="sec">Luke Hanrahan</em><h3 class="title">The World Watched Violence At The U.S. Capitol In &#039;Utter Disbelief&#039;</h3></a><a href="/stories/holiday-slow-planning-cited-in-poor-u-s-vaccination-effort/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609974678_GexQiY.jpg" alt="A healthcare worker fills a syringe with the COVID-19 vaccine." /></div><em class="sec">AP Photo/Wilfredo Lee</em><h3 class="title">Why Aren’t COVID Vaccines Getting To More People?</h3></a><a href="/stories/miami-community-fridge-project-feeding-needy-expands/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609962235_6PWuPz.jpg" alt="Sherina Jones poses with one of her community refrigerators" /></div><em class="sec">Lynne Sladky / AP</em><h3 class="title">Miami Community Fridge Project Feeding Needy Expands</h3></a><a href="/stories/kenosha-won-t-criminally-charge-officer-who-shot-jacob-blake/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609892799_nr31Yv.jpg" alt="Man wears Jacob Blake mask" /></div><em class="sec">AP</em><h3 class="title">Officer Who Shot Jacob Blake Will Not Face Criminal Charges In Kenosha</h3></a><a href="/stories/d-c-officials-brace-for-planned-protests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609887289_Na7Exb.jpg" alt="" /></div><em class="sec">Jeff Wick</em><h3 class="title">Washington, D.C., Prepares For Protests Over Electoral Vote Count</h3></a><a href="/stories/wisconsin-pharmacist-tries-to-damage-covid-19-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609888518_G0fcb7.jpg" alt="Steven Brandenburg" /></div><em class="sec">Grafton Police Department</em><h3 class="title">Pharmacist Could Face Charges For Tampering With COVID-19 Vaccines</h3></a><a href="/stories/california-health-officials-warn-of-post-holiday-covid-surge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609877672_rvXtzE.jpg" alt="A worker holds sign for drive-thru COVID testing" /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">California Health Officials Warn Of Post-Holiday COVID Surge</h3></a><a href="/stories/irs-relaunches-stimulus-check-tracking-tool/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609873012_DZ1jt9.jpg" alt="President Donald Trump&#039;s name is seen on a stimulus check issued by the IRS" /></div><em class="sec">Eric Gay / AP</em><h3 class="title">IRS Relaunches Stimulus Check-Tracking Tool</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/proud-boys-leader-arrested-in-washington/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609871674_NWookY.jpg" alt="Proud Boys chairman Henry &quot;Enrique&quot; Tarrio" /></div><em class="sec">Noah Berger / AP</em><h3 class="title">Proud Boys Leader Arrested In Washington</h3></a><a href="/stories/what-role-does-the-senate-majority-leader-play/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609782294_vSRx9P.jpg" alt="Senate Majority Leader Mitch McConnell of Kentucky" /></div><em class="sec">AP</em><h3 class="title">In U.S. System, Senate Majority Leader &#039;Really Runs The Show&#039;</h3></a><a href="/stories/race-relations-history-behind-georgia-s-runoff-system/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609781670_fGDNvt.jpg" alt="American blacks register to vote in the July 4 Georgia Democratic Primary in Atlanta, Ga., on May 3, 1944" /></div><em class="sec">AP</em><h3 class="title">History Behind Georgia&#039;s Runoff System Rooted In Race</h3></a><a href="/stories/historically-diverse-117th-congress-sworn-in-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609701191_sChTkH.jpg" alt="U.S. Capitol" /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">Historically Diverse 117th Congress Sworn In</h3></a><a href="/stories/nashville-bomber-shared-viewpoints-through-letters/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609799513_qKj9YT.jpg" alt="Scene of Nashville RV explosion" /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">Nashville Bomber Sent Letters With His Viewpoints Around U.S.</h3></a><a href="/stories/gop-lawmakers-set-to-challenge-pres--elect-biden-s-win/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609778758_xMaix9.jpg" alt="Texas Sen. Ted Cruz" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">GOP Lawmakers Set To Challenge Pres.-Elect Biden&#039;s Win</h3></a><a href="/stories/execution-for-only-woman-on-federal-death-row-reinstated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609604397_xnxUtQ.jpg" alt="Lisa Montgomery" /></div><em class="sec">Attorneys for Lisa Montgomery / AP</em><h3 class="title">Execution Date For Only Woman On Federal Death Row Is Reinstated</h3></a><a href="/stories/california-surpasses-25k-covid-deaths/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609511548_Nc5ug9.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">California Surpasses 25K COVID Deaths</h3></a><a href="/stories/health-and-human-services-rescind-distillery-fees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609520857_kgdQWN.jpg" alt="" /></div><em class="sec">&nbsp;</em><h3 class="title">Health And Human Services Rescind Distillery Fees</h3></a><a href="/stories/wisconsin-pharmacist-arrested-over-ruined-covid-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609516005_2o1Cp4.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">Wisconsin Pharmacist Arrested Over Spoiled COVID Vaccines</h3></a><a href="/stories/former-pa-gov-reagan-ag-dick-thornburgh-dies-at-88/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609517565_LyHZbl.jpg" alt="Former Pennsylvania Governor Rick Thornburgh." /></div><em class="sec">The Patriot News</em><h3 class="title">Former PA Gov., Reagan AG Dick Thornburgh Dies at 88</h3></a><a href="/stories/pres-trump-pres--elect-biden-give-new-year-s-eve-messages/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609512158_cKz07e.jpg" alt="Confetti flies after the Times Square New Year&#039;s Eve Ball drops in a nearly empty Times Square" /></div><em class="sec">Craig Ruttle / AP</em><h3 class="title">President Trump, President-elect Biden Give New Year&#039;s Eve Messages</h3></a><a href="/stories/survey-63-of-workers-want-to-return-to-office/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609513865_NREZAa.jpg" alt="Eileen Carroll, left, works on her laptop as her daughter, Lily, 11, attends school remotely from their home" /></div><em class="sec">David Goldman / AP</em><h3 class="title">Survey: 63% Of Workers Want To Return To Office</h3></a><a href="/stories/wisconsin-badgers-quarterback-drops-shatters-bowl-trophy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609451528_Mv5utS.jpg" alt="Wisconsin players with the Duke&#039;s Mayo Bowl trophy" /></div><em class="sec">Jeff Siner / The News &amp; Observer / AP</em><h3 class="title">Wisconsin Badgers Quarterback Drops, Shatters Bowl Trophy</h3></a><a href="/stories/georgia-gov-brian-kemp-dismisses-president-s-call-to-resign/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609446969_kKipod.jpg" alt="Georgia Gov. Brian Kemp" /></div><em class="sec">John Bazemore / AP</em><h3 class="title">Georgia Governor Shrugs Off Pres. Trump&#039;s Demand He Resign</h3></a><a href="/stories/most-prolific-u-s-serial-killer-dies-at-80/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609440018_on3PZb.jpg" alt="Samuel Little" /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">America&#039;s Most Prolific Serial Killer Dies At 80</h3></a><a href="/stories/u-s-falling-short-of-covid-19-vaccination-goal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609429909_Y9VpXD.jpg" alt="A Los Angeles firefighter receives a COVID-19 vaccine shot" /></div><em class="sec">Gary Coronado / Los Angeles Times / AP</em><h3 class="title">U.S. Falling Short Of COVID-19 Vaccination Goal</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/usda-guidelines-no-added-sugar-for-children-under-2/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609366704_GeaNGa.jpg" alt="A father and child buy candy at a mall" /></div><em class="sec">Victor R. Caivan / AP</em><h3 class="title">Federal Guidance Recommends Children Under 2 Avoid All Added Sugar</h3></a><a href="/stories/california-governor-announces-school-reopening-plan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609368116_c73VSd.jpg" alt="Gov. Gavin Newsom" /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">California Governor Lays Out Plan To Reopen Schools</h3></a><a href="/stories/ap-girl-scouts-investigated-possible-ties-to-child-labor/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609361397_IqnBt8.jpg" alt="Merit badges for selling Girl Scout cookies" /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">AP: Girl Scouts Investigated For Possible Ties To Child Labor</h3></a><a href="/stories/president-elect-biden-vaccine-distribution-is-far-behind/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609362017_pdudZg.jpg" alt="President-elect Joe Biden" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">President-Elect Biden Says Vaccine Distribution Is Far Behind</h3></a><a href="/stories/demand-for-backyard-chickens-surges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609364299_ywaGbu.jpg" alt="Leslie Citroen, owner of Mill Valley Chickens, with client" /></div><em class="sec">Terry Chea / AP</em><h3 class="title">Demand For Backyard Chickens Surges Amid Pandemic</h3></a><a href="/stories/justice-department-not-charging-officers-in-tamir-rice-case/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609356847_3eG1up.jpg" alt="A memorial for Tamir Rice" /></div><em class="sec">Jacqueline Larma / AP</em><h3 class="title">Justice Department Not Charging Officers In Tamir Rice Case</h3></a><a href="/stories/treasury-secretary-says-600-payments-have-started-going-out/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609354467_Wogtzy.jpg" alt="A stimulus check issued by the IRS." /></div><em class="sec">Eric Gay / AP</em><h3 class="title">Treasury Secretary Says $600 Payments Have Started Going Out</h3></a><a href="/stories/police-warned-about-nashville-bomber/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609345713_erYEcP.jpg" alt="A vehicle destroyed in a Christmas Day explosion remains on the street in Nashville, Tennessee" /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">Police Warned About Nashville Bomber</h3></a><a href="/stories/sculpture-of-breonna-taylor-destroyed-in-california/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609280438_0tBoHt.jpg" alt="Breonna Taylor" /></div><em class="sec">Darron Cummings / AP</em><h3 class="title">Sculpture of Breonna Taylor Destroyed In California</h3></a><a href="/stories/novavax-vaccine-candidate-in-final-testing-stages/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609276015_Nfd9Se.jpg" alt="COVID-19 vaccine being administered" /></div><em class="sec">Matt Slocum / AP</em><h3 class="title">Novavax Vaccine Candidate In Final Testing Stages</h3></a><a href="/stories/stimulus-checks-likely-to-be-distributed-this-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609269360_nEfDUp.jpg" alt="A stimulus check issued by the IRS to help combat the adverse economic effects of the COVID-19 outbreak" /></div><em class="sec">Eric Gay / AP</em><h3 class="title">Stimulus Checks Likely To Be Distributed This Week</h3></a><a href="/stories/boeing-737-max-flies-americans-for-first-time-in-2-years/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609265743_ANXRwX.jpg" alt="Boeing 737 Max plane" /></div><em class="sec">LM Otero / AP</em><h3 class="title">Boeing 737 Max To Fly American Passengers For First Time In 2 Years</h3></a><a href="/stories/southwest-airlines-says-federal-aid-helps-avoid-furloughs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1609269730_iuCylV.jpg" alt="Southwest Airlines employee assists a passenger at the ticket counter" /></div><em class="sec">Tony Gutierrez / AP</em><h3 class="title">Southwest Airlines Says Federal Aid Helps Avoid Furloughs</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20201216073431.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'U.S.';_sf_async_config.authors = 'Gage Jackson';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>