<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>NY Governor to Order Redistribution of Ventilators (VIDEO)</title><meta name="description" content="The governor said private hospitals and other institutions will either get the seized equipment back or be reimbursed for it." /><meta name="news_keywords" content="New York, New York City, Covid-19, coronavirus, pandemic, health news, u.s. news, PPE, health, ventilators, personal protective equipment, national, Newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="NY Governor To Order Redistribution Of Ventilators" /><meta property="og:description" content="The governor said private hospitals and other institutions will either get the seized equipment back or be reimbursed for it." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1585959548_SHtUim.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1585959548_SHtUim.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1585959548_SHtUim.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1585959548_SHtUim.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/ny-governor-to-order-redistribution-of-ventilators/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/ny-governor-to-order-redistribution-of-ventilators/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="NY Governor To Order Redistribution Of Ventilators"><meta name="twitter:description" content="The governor said private hospitals and other institutions will either get the seized equipment back or be reimbursed for it." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://99704"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://99704"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://99704" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="&quot;I&#039;m not going to be in a position where people are dying and we have several hundred ventilators in our own state somewhere else.&quot; — Gov. Cuomo" /><meta name="TwitterShareMessage" content="&quot;I&#039;m not going to be in a position where people are dying and we have several hundred ventilators in our own state somewhere else.&quot; — Gov. Andrew Cuomo www.newsy.com/99704" /><link rel="amphtml" href="//www.newsy.com/amp/stories/ny-governor-to-order-redistribution-of-ventilators/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20200324041957.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/ny-governor-to-order-redistribution-of-ventilators/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/ny-governor-to-order-redistribution-of-ventilators/"},"headline": "NY Governor To Order Redistribution Of Ventilators","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1585959548_SHtUim.jpg","height": 1280,"width": 720},"datePublished": "2020-04-03T19:23:00-0500","dateModified": "2020-04-03T19:23:00-0500","author": {"@type": "Person","name": "Stephanie Sandoval"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "The governor said private hospitals and other institutions will either get the seized equipment back or be reimbursed for it."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:99704,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;NY Governor To Order Redistribution Of Ventilators&quot;,&quot;length&quot;:71,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/ny-governor-to-order-redistribution-of-ventilators\/&quot;,&quot;airdate&quot;:&quot;20200403 20:23:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="Sci/Health &gt; Coronavirus" data-video-id="99704" data-video-headline="NY Governor To Order Redistribution Of Ventilators" data-video-author="Stephanie Sandoval" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>NY Governor To Order Redistribution Of Ventilators</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1585959548_SHtUim.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=NY%20Governor%20To%20Order%20Redistribution%20Of%20Ventilators&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fny-governor-to-order-redistribution-of-ventilators%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=NY%20Governor%20To%20Order%20Redistribution%20Of%20Ventilators&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fny-governor-to-order-redistribution-of-ventilators%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20NY%20Governor%20To%20Order%20Redistribution%20Of%20Ventilators%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fny-governor-to-order-redistribution-of-ventilators%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5e879fa26f6d266519057d7e"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5e879fa26f6d266519057d7e&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/a5bbed0c58654d6a87f4fe3f25ac07e2.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;NY Governor To Order Redistribution Of Ventilators&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/ny-governor-to-order-redistribution-of-ventilators\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1585959548_SHtUim.jpg&quot;,&quot;image_alt&quot;:&quot;cages of ventilators in New York City&quot;,&quot;old_id&quot;:99704,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/99704_5e879fa26f6d266519057d7e.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5e879fa26f6d266519057d7e.xml&quot;,&quot;duration&quot;:71000,&quot;ip_address&quot;:&quot;66.249.66.152&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Linux; Android 6.0.1; Nexus 5X Build\/MMB29P) AppleWebKit\/537.36 (KHTML, like Gecko) Chrome\/41.0.2272.96 Mobile Safari\/537.36 (compatible; Googlebot\/2.1; +http:\/\/www.google.com\/bot.html)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>NY Governor To Order Redistribution Of Ventilators</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><div class="byline">By&nbsp;Stephanie Sandoval</div></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">By&nbsp;Stephanie Sandoval<br>April  3, 2020</div></div><div class="story-date hide-on-mobile">April  3, 2020</div><div class="story-summary">The governor said private hospitals and other institutions will either get the seized equipment back or be reimbursed for it.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>New York Gov. Andrew Cuomo said he&#39;s going to sign an executive order that would let the state seize ventilators and supplies from private institutions and move them to hospitals that need them most. He made the announcement during a press conference Friday.&nbsp;</p><p>&quot;I&#39;m not going to be in a position where people are dying and we have several hundred ventilators in our own state somewhere else,&quot; Cuomo said.&nbsp;</p><p>The state has the most coronavirus cases in the country, and according to&nbsp;<a href="https://www.governor.ny.gov/news/amid-ongoing-covid-19-pandemic-governor-cuomo-announces-executive-order-allowing-state" target="_blank">numbers from the governor&#39;s office</a>, New York City has the most cases in the state. Just a day ago, Cuomo said the state would run out of ventilators in about six days.</p><p>The borrowed equipment will reportedly be returned to its owners, or they will be reimbursed for it in the future. But people outside New York City are worried they won&#39;t get the ventilators back when they need them most.&nbsp;</p><p>&quot;If you don&#39;t get the ventilator back, I give you my personal word, I will pay you for the ventilator,&quot; Cuomo said. &quot;But I&#39;m not going to let people die because we didn&#39;t redistribute ventilators.&quot;</p><p>He said the National Guard will transport ventilators and personal protective equipment across the state.&nbsp;</p><p><i>Contains footage from&nbsp;</i><i><a href="https://www.cnn.com/" target="_blank">CNN</a></i><i>.&nbsp;</i></p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=NY%20Governor%20To%20Order%20Redistribution%20Of%20Ventilators&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fny-governor-to-order-redistribution-of-ventilators%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=NY%20Governor%20To%20Order%20Redistribution%20Of%20Ventilators&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fny-governor-to-order-redistribution-of-ventilators%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20NY%20Governor%20To%20Order%20Redistribution%20Of%20Ventilators%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fny-governor-to-order-redistribution-of-ventilators%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5e879fa26f6d266519057d7e" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/cdc-recommends-use-of-cloth-masks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585916126_FCyKLd.jpg" alt="Woman wearing face mask and gloves" /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">CDC Officially Recommends Americans Wear Nonmedical Masks</h3></a><a href="/stories/army-sets-up-field-medical-tents-to-help-seattle-hospitals/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585946327_36rjJg.jpeg" alt="Army soldiers transport supplies as part of setting up a field hospital in Seattle" /></div><em class="sec">U.S. Department of Defense</em><h3 class="title">Army Sets Up Medical Tents In Seattle To Alleviate Local Hospitals</h3></a><a href="/stories/fauci-says-all-states-should-be-under-stay-at-home-orders/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585934643_TAT9rm.jpg" alt="Dr. Anthony Fauci" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Fauci Says All States Should Be Under Stay-At-Home Orders</h3></a><a href="/stories/new-york-city-low-on-supplies-to-help-coronavirus-patients/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585941038_HZL3Iq.jpg" alt="Navy hospital ship" /></div><em class="sec">Seth Wenig / AP</em><h3 class="title">New York City Is Running Out Of Supplies To Help Coronavirus Patients</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/california-fire-victims-seek-updated-settlement-with-pg-e/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585939903_iaezP8.jpg" alt="Pacific Gas &amp; Electric vehicles are parked at the PG&amp;E Oakland Service Center in Oakland, Calif." /></div><em class="sec">Ben Margot / AP</em><h3 class="title">California Fire Victims Seek Updated Settlement With PG&amp;E</h3></a><a href="/stories/jason-rezaian-talks-about-living-in-isolation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585936180_4aatcJ.jpg" alt="Jason Rezaian on newsy" /></div><em class="sec">Newsy</em><h3 class="title">Jason Rezaian Talks About Living in Isolation</h3></a><a href="/stories/memo-some-americans-won-t-get-coronavirus-aid-until-august/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585917133_r8NxXc.jpg" alt="President Donald Trump and Treasury Secretary Steven Mnuchin" /></div><em class="sec">AP / Alex Brandon</em><h3 class="title">Memo: Some Americans May Not Receive Coronavirus Aid Until August</h3></a><a href="/stories/military-to-operate-covid-19-facilities/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585923674_MuEQW9.jpg" alt="The National Guard stands in formation at the Jacob K. Javits Convention Center in New York City" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">White House Says Military Will Operate COVID-19 Facilities</h3></a><a href="/stories/billie-eilish-s-mom-has-a-plan-to-get-food-to-first-responders/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585932954_3tGlkz.jpg" alt="Billie Eilish and her mom Maggie Baird" /></div><em class="sec">Maggie Baird Instagram</em><h3 class="title">Billie Eilish&#039;s Mom Has A Plan To Get Food To First Responders</h3></a><a href="/stories/nyc-first-responders-face-unprecedented-number-of-calls/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585911448_8ta28i.jpg" alt="EMT workers in New York City" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">NYC First Responders Work To Address Unprecedented Number Of Calls</h3></a><a href="/stories/the-coronavirus-small-business-loan-program-starts-friday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585908697_bvqmW8.jpg" alt="A closed sign hangs in the window of a shop in Portsmouth, N.H., due to caronavirus" /></div><em class="sec">Charles Krupa / AP</em><h3 class="title">Small Businesses Can Start Applying For Coronavirus Relief Loans</h3></a><a href="/stories/navy-captain-relieved-after-voicing-covid-19-concerns/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585867629_THNpcB.jpg" alt="Capt. Brett Crozier" /></div><em class="sec">U.S. Navy</em><h3 class="title">Navy Captain Relieved Of Command After Sharing COVID-19 Concerns</h3></a><a href="/stories/new-york-city-bikes-shops-are-essential-businesses/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585861992_EsJe66.jpg" alt="Bicycles NYC" /></div><em class="sec">Aaron Fedor</em><h3 class="title">Life Has Changed: New York City Bike Shops Are Essential Businesses</h3></a><a href="/stories/college-admissions-scam-parents-ask-judge-to-dismiss-charges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585851463_qlniXH.jpg" alt="Actress Lori Loughlin, and husband, clothing designer Mossimo Giannulli" /></div><em class="sec">AP / Steven Senne</em><h3 class="title">Parents In College Admissions Scandal Ask Judge To Dismiss Charges</h3></a><a href="/stories/cnn-coronavirus-can-spread-through-talking-breathing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585849104_o15pYa.jpg" alt="A man wearing a face mask" /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">Experts Say Coronavirus Can Spread Through Talking, Breathing</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/how-schools-deal-with-the-digital-divide/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585850443_aKslc7.jpg" alt="Wi-Fi hotspot school bus" /></div><em class="sec">Meg Kinnard / Associated Press</em><h3 class="title">How Are Schools Dealing With The Digital Divide?</h3></a><a href="/stories/florida-reaches-agreement-with-cruise-ships-to-disembark/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585830605_5vbBEk.jpg" alt="The Zaandam cruise ship" /></div><em class="sec">AP / Arnulfo Franco</em><h3 class="title">Florida Reaches Agreement With Cruise Ships To Disembark</h3></a><a href="/stories/americans-urged-to-avoid-large-church-service-gatherings/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585839125_JYFDr0.jpg" alt="A cell phone is used to live stream mass by Archbishop Paul D. Etienne at St. James Cathedral" /></div><em class="sec">Elaine Thompson / AP</em><h3 class="title">Americans Urged To Avoid Church Services Of More Than 10 People</h3></a><a href="/stories/trump-considers-halting-u-s-flights-between-virus-hot-spots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585822374_mveprF.jpg" alt="A plane flies overhead" /></div><em class="sec">Frank Augstein / AP</em><h3 class="title">Trump Considering Halting U.S. Flights Between Coronavirus Hot Spots</h3></a><a href="/stories/more-than-1-000-nypd-officers-have-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585781794_xAq9dH.jpg" alt="NYPD officer wearing a mask" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">More Than 1,000 NYPD Officers Have COVID-19</h3></a><a href="/stories/florida-gov-issues-stay-at-home-order/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585754478_E4MRFz.jpg" alt="Florida Gov. Ron DeSantis arrives at a mobile testing site for coronavirus in The Villages, Fla., on March 23." /></div><em class="sec">John Raoux / AP</em><h3 class="title">Florida Gov. Ron DeSantis Issues Stay-At-Home Order</h3></a><a href="/stories/animal-shelter-changes-its-entire-operation-amid-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585780456_BhONtT.jpg" alt="Tori Fulgate with dogs" /></div><em class="sec">Kevin McKinney</em><h3 class="title">Life Has Changed: &#039;Fostering Pets Is The Cool Thing To Do Right Now&#039;</h3></a><a href="/stories/police-make-adjustments-amid-coronavirus-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585780760_5wae5r.jpg" alt="" /></div><em class="sec">Andrew Shafer</em><h3 class="title">&#039;They&#039;re Going To Do Their Job:&#039; Police Amid Coronavirus Pandemic</h3></a><a href="/stories/nurses-say-they-were-fired-for-voicing-safety-concerns/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585761346_4X5CeX.jpg" alt="Lauri Mazurkiewicz" /></div><em class="sec">Lauri Mazurkiewicz</em><h3 class="title">Nurses Say They Were Fired For Voicing Concerns Amid Pandemic</h3></a><a href="/stories/florida-unemployment-system-overwhelmed-with-applications/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585769517_yiv44f.jpg" alt="Florida Department of Economic Opportunity sign" /></div><em class="sec">Scripps</em><h3 class="title">Florida&#039;s Broken Unemployment System Is Causing Problems Statewide</h3></a><a href="/stories/coast-guard-issues-new-evacuation-rules-for-cruise-ships/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585751959_Mei7Oq.jpg" alt="Cruise ships docked at PortMiami in Florida" /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Coast Guard Issues New Evacuation Rules For Cruise Ships</h3></a><a href="/stories/army-asks-individual-ready-reserve-soldiers-to-fight-virus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585758574_48mttj.jpg" alt="A U.S. Army soldier walks inside a mobile surgical unit." /></div><em class="sec">AP</em><h3 class="title">Army Asking Individual Ready Reserve Soldiers To Fight Coronavirus</h3></a><a href="/stories/april-1-marks-u-s-census-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585758836_Ch0f29.jpg" alt="A Census Bureau employee walks up to a home" /></div><em class="sec">U.S. Census Bureau</em><h3 class="title">April 1 Marks U.S. &#039;Census Day&#039;</h3></a><a href="/stories/staffing-company-cuts-salaries-benefits-for-er-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585757490_yvPEvD.jpg" alt="Medical personnel talk outside the emergency room at NewYork-Presbyterian Lower Manhattan Hospital, Wednesday, March 18, 2020" /></div><em class="sec">AP / Mary Altaffer</em><h3 class="title">Major Medical Staffing Company Cuts Salaries, Benefits For ER Workers</h3></a><a href="/stories/u-s-aircraft-carrier-in-guam-asks-for-covid-19-help/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585755419_9zpLix.jpg" alt="USS Theodore Roosevelt aircraft carrier" /></div><em class="sec">Bullit Marquez / AP</em><h3 class="title">U.S. Aircraft Carrier In Guam Asks For COVID-19 Help</h3></a><a href="/stories/more-than-5-million-customers-affected-in-marriott-hack/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585754505_fghBUF.jpg" alt="File photo shows Portland Marriott Downtown Waterfront in Portland, Oregon" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">More Than 5 Million Customers Affected In Latest Marriott Hack</h3></a><a href="/stories/doulas-forced-to-adapt-to-coronavirus-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585758145_Dc9pKw.jpg" alt="A mother with her newborn baby." /></div><em class="sec">Videoblocks</em><h3 class="title">Tech Support: How Some Doulas Plan to Deliver Virtual Care</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/health-expert-says-social-distancing-measures-are-working/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585736842_K4WNDC.jpg" alt="A man wearing a mask bicycles along a section of the Grand Concourse that has been temporarily closed to vehicular traffic" /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">Health Expert Says Social Distancing Measures Are Working</h3></a><a href="/stories/coach-who-disarmed-student-receives-u-s-highest-civilian-honor/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585700167_oX7EdD.jpg" alt="Keanon Lowe" /></div><em class="sec">CNN</em><h3 class="title">Coach Who Disarmed Student Receives U.S.&#039; Highest Civilian Honor</h3></a><a href="/stories/illinois-gov-j-b-pritzker-extends-stay-at-home-order/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585692475_76T1M9.jpg" alt="​Illinois Gov. J.B. Pritzker" /></div><em class="sec">Charles Rex Arbogast / AP</em><h3 class="title">Illinois Gov. J.B. Pritzker Extends Stay-At-Home Order</h3></a><a href="/stories/new-york-doctor-moves-practice-to-telemedicine/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585692392_InEghz.jpg" alt="Dr. Dave Ores" /></div><em class="sec">Aaron Fedor</em><h3 class="title">Life Has Changed: New York Doctor Changes Practice To Telemedicine</h3></a><a href="/stories/transgender-non-binary-people-want-inclusive-health-care/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">5:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585699523_bBHna5.jpg" alt="University of Chicago&#039;s Ci3 lab created a deck of cards with questions to help providers and patients navigate conversations" /></div><em class="sec">Newsy / Andrew Shafer</em><h3 class="title">Transgender, Non-Binary People Want Visibility In Reproductive Health</h3></a><a href="/stories/coronavirus-cases-in-prisons-continue-to-spread/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585682430_LHvJ9Z.jpeg" alt="Illinois state prison Stateville Correctional Center" /></div><em class="sec">Rw2 at English Wikipedia</em><h3 class="title">Coronavirus Cases In Prisons Continue To Spread After Deadly Weekend</h3></a><a href="/stories/court-texas-pandemic-abortion-ban-can-stand/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585669922_Dph1F5.jpg" alt="Planned Parenthood" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">Appeals Court: Texas Can Ban Abortions Amid Pandemic</h3></a><a href="/stories/new-york-gov-asks-for-1-million-more-health-care-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585669209_yceB4Y.jpg" alt="Volunteer workers stand near a 68 bed emergency field hospital in New York" /></div><em class="sec">AP Mary Altaffer</em><h3 class="title">New York Gov. Says 1 Million More Health Care Workers Are Needed</h3></a><a href="/stories/many-courts-are-closed-due-to-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585660028_ojXjoF.jpg" alt="A gavel in a court room." /></div><em class="sec">Videoblocks</em><h3 class="title">Do Closed Courts Violate A Defendant&#039;s Sixth Amendment Rights?</h3></a><a href="/stories/covid-19-fatalities-surpass-3-000-in-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585653439_HkkrBo.jpg" alt="Medical personnel outside a coronavirus testing tent in Florida" /></div><em class="sec">Chris O&#039;Meara / AP</em><h3 class="title">COVID-19 Fatalities Surpass 3,000 In U.S.</h3></a><a href="/stories/jazz-musician-discusses-coronavirus-impact-on-new-orleans/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585606067_3eQ6J7.jpg" alt="Jazz trumpeter Efrem Towns" /></div><em class="sec">Jihan Hafiz</em><h3 class="title">How Life Has Changed For One Jazz Musician In New Orleans</h3></a><a href="/stories/colorado-lab-works-on-vaccine-disinfectant-against-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585578511_Hrw8dq.jpg" alt="Researcher works inside a lab at Colorado State University to fight COVID-19." /></div><em class="sec">Colorado State University</em><h3 class="title">Colorado Lab Working On Vaccine, Disinfectant Against COVID-19</h3></a><a href="/stories/virginia-issues-official-stay-at-home-order/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585598044_Ej3fBz.jpg" alt="Gov. Ralph Northam" /></div><em class="sec">AP / Steve Helber</em><h3 class="title">Virginia Issues Official Stay-At-Home Order</h3></a><a href="/stories/one-in-20-households-bought-a-gun-in-response-to-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585583575_VKSOHK.jpg" alt="Andrea Schry, right, fills out the buyer part of legal forms to buy a handgun." /></div><em class="sec">Keith Srakocic / AP</em><h3 class="title">Poll: 1 in 20 Households Bought A Gun In Response To COVID-19</h3></a><a href="/stories/navy-hospital-ship-docks-in-nyc/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585594089_0Gi8m9.jpg" alt="The USNS Comfort" /></div><em class="sec">AP</em><h3 class="title">U.S. Navy Ship Docks In NYC To Care For Non-Coronavirus Patients</h3></a><a href="/stories/florida-sets-up-coronavirus-checkpoints-to-screen-motorists/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585573279_yCipJk.jpeg" alt="A highway checkpoint set up in Florida" /></div><em class="sec">Florida Department of Transportation</em><h3 class="title">Florida Sets Up Checkpoints To Screen Motorists From COVID-19 Hotspots</h3></a><a href="/stories/fauci-says-100-000-to-200-000-in-u-s-may-die-from-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585501557_Lxacyo.jpg" alt="Dr. Anthony Fauci" /></div><em class="sec">AP / Alex Brandon</em><h3 class="title">Fauci Says 100,000 To 200,000 In U.S. May Die From Coronavirus</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/chicago-man-fighting-coronavirus-shares-his-experience/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585580032_NpB1ZW.jpg" alt="Todd Favakeh tested positive for coronavirus after returning home from a ski trip in Austria" /></div><em class="sec">Todd Favakeh</em><h3 class="title">Chicago Man Fighting Coronavirus Shares His Experience</h3></a><a href="/stories/new-york-city-to-fine-social-distancing-violators/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585567459_CSKCmA.jpg" alt="New York City amid coronavirus outbreak" /></div><em class="sec">Photographer: Mary Altaffer / AP</em><h3 class="title">New York City To Fine Social Distancing Violators</h3></a><a href="/stories/tornado-in-jonesboro-ar-leaves-22-injured/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585509017_X6kzn9.jpg" alt="The Mall at Turtle Creek in Jonesboro, AR." /></div><em class="sec">Jonesboro Police Department</em><h3 class="title">Tornado In Jonesboro, Arkansas, Leaves 22 Injured</h3></a><a href="/stories/ap-analysis-most-counties-without-covid-19-cases-are-rural/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585495661_0d3E3C.jpg" alt="A sign outside a fly fishing shop in tiny Maupin, Oregon, advises customers of new policies" /></div><em class="sec">AP / Gillian Flaccus</em><h3 class="title">AP Analysis: Most Counties Without COVID-19 Cases Are Rural</h3></a><a href="/stories/trump-issues-ny-area-travel-advisory-rejects-quarantine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585489748_DinZQM.jpg" alt="Empty New York streets" /></div><em class="sec">AP / Bebeto Matthews</em><h3 class="title">Trump Issues Travel Advisory For NY Area; Stops Short Of Quarantine</h3></a><a href="/stories/rhode-island-troops-stop-cars-with-new-york-plates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585416769_c1tv8L.jpg" alt="Members of the Rhode Island National Guard look for passengers getting off from a train from New York as it arrives Saturday" /></div><em class="sec">David Goldman / AP</em><h3 class="title">Rhode Island Troops Stop Vehicles With New York Plates</h3></a><a href="/stories/civil-rights-leader-joseph-lowery-dies-at-98/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585404825_JkDoSS.jpg" alt="The Rev. Joseph Lowery poses with a line drawing of Martin Luther King, Jr. in his office" /></div><em class="sec">Gregory Smith / AP</em><h3 class="title">Civil Rights Leader Joseph Lowery Dies At 98</h3></a><a href="/stories/miami-begins-overnight-curfew-to-stop-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585344449_31IGPv.jpg" alt="Palm trees at sunset" /></div><em class="sec">Newsy</em><h3 class="title">Miami Imposes Overnight Curfew To Stop The Spread Of The Coronavirus</h3></a><a href="/stories/confirmed-coronavirus-cases-in-the-u-s-surpass-100-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585348904_U16dO4.jpg" alt="An empty street in Seattle" /></div><em class="sec">Ted S. Warren / AP</em><h3 class="title">Confirmed Coronavirus Cases In The U.S. Surpass 100,000</h3></a><a href="/stories/beijing-journalist-describes-quarantine-experience/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585345618_XHLMzy.jpg" alt="Beijing journalist" /></div><em class="sec">Newsy</em><h3 class="title">Life Has Changed: What It&#039;s Like To Be In Quarantine In Beijing</h3></a><a href="/stories/space-force-launches-its-first-mission/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585347176_rhU07H.jpg" alt="United Launch Alliance Atlas V rocket" /></div><em class="sec">John Raoux / AP</em><h3 class="title">Space Force Launches First Mission</h3></a><a href="/stories/massive-coronavirus-spike-hits-louisiana-after-mardi-gras/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585330698_kxxBMx.jpg" alt="A man strolls nearly deserted French Quarter in New Orleans." /></div><em class="sec">Gerald Herbert / AP</em><h3 class="title">Massive Coronavirus Spike Hits Louisiana A Month After Mardi Gras</h3></a><a href="/stories/at-risk-federal-prisoners-wait-for-action-from-trump/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585336624_orXDvk.jpg" alt="President Donald Trump at Criminal Justice Forum" /></div><em class="sec">AP</em><h3 class="title">Activists Ask Trump To Use His Own Legislation To Free Federal Inmates</h3></a><a href="/stories/all-crew-on-uss-theodore-roosevelt-to-be-tested-for-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585329479_rvnw5c.jpg" alt="USS Theodore Roosevelt" /></div><em class="sec">AP</em><h3 class="title">All 5,000 Crew On USS Theodore Roosevelt To Be Tested For COVID-19</h3></a><a href="/stories/returning-americans-raise-concerns-about-airport-procedures/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585323951_0Cgjm6.jpg" alt="Woman stands at airport in Hawaii" /></div><em class="sec">Audrey McAvoy / AP</em><h3 class="title">Returning Americans Criticize Lack Of Screening, Quarantine Guidance</h3></a><a href="/stories/the-u-s-has-more-coronavirus-cases-than-any-other-country-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585268760_yOj7lb.jpg" alt="Health worker in protective gear tests patient" /></div><em class="sec">AP/Mary Altaffer</em><h3 class="title">The U.S. Has More Coronavirus Cases Than Any Other Country</h3></a><a href="/stories/calif-teacher-struggles-to-teach-remotely-with-kids-at-home/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585258948_KioqCp.jpg" alt="Teacher" /></div><em class="sec">Newsy</em><h3 class="title">Life Has Changed: Teacher With Kids Struggles To Teach Remotely</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/u-s-files-criminal-charges-against-venezuela-s-maduro/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585234618_78ZmEi.jpg" alt="Venezuelan President Nicolas Maduro speaks at presidential palace in Caracas on March 12." /></div><em class="sec">AP/Matias Delacroix</em><h3 class="title">U.S. Files Criminal Charges Against Venezuela&#039;s Maduro</h3></a><a href="/stories/act-and-sat-exams-impacted-by-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585247376_0Fgf79.jpg" alt="Student studies" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Coronavirus Postpones, Cancels SAT And ACT Exams</h3></a><a href="/stories/intentionally-spreading-covid-19-may-be-a-terrorist-act/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585243720_sdLPYY.jpg" alt="The Department of Justice seal" /></div><em class="sec">AP</em><h3 class="title">DOJ: Intentionally Spreading COVID-19 Could Be Considered Terrorism</h3></a><a href="/stories/fbi-prevents-possible-terrorist-attack-at-missouri-hospital/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585241032_yshSWp.jpg" alt="" /></div><em class="sec">AP / Charlie Riedel</em><h3 class="title">FBI Prevents Possible Terrorist Attack At Kansas City, MO, Hospital</h3></a><a href="/stories/washington-national-cathedral-donates-5-000-masks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585236449_0iAVpc.jpg" alt="Washington National Cathedral" /></div><em class="sec">F Delventhal / CC BY 2.0</em><h3 class="title">Washington National Cathedral Donates 5,000 Masks To Hospitals</h3></a><a href="/stories/trump-approves-major-disaster-declarations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585231258_L2ThOf.jpg" alt="President Donald Trump speaks about the coronavirus in the James Brady Briefing Room, Wednesday, March 25, 2020" /></div><em class="sec">AP / Alex Brandon</em><h3 class="title">Trump Approves FEMA&#039;s Major Disaster Declarations For Several States</h3></a><a href="/stories/u-s-troop-movements-ordered-to-halt-over-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585227696_oSlfQr.jpg" alt="U.S. service members in Iraq" /></div><em class="sec">U.S. Army</em><h3 class="title">U.S. Troop Movements Ordered To Halt Over Coronavirus</h3></a><a href="/stories/3-sailors-on-u-s-navy-ship-test-positive-for-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585167830_ovtQUe.jpg" alt="USS Theodore Roosevelt" /></div><em class="sec">U.S. Navy</em><h3 class="title">3 Sailors Aboard U.S. Navy Ship Test Positive For Coronavirus</h3></a><a href="/stories/u-s-army-will-deploy-combat-hospitals-to-new-york-and-washington/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585165730_X6w89f.jpg" alt="Military health care workers" /></div><em class="sec">U.S. Army</em><h3 class="title">U.S. Army Will Deploy Combat Hospitals To New York And Washington</h3></a><a href="/stories/education-department-stops-collections-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585167573_2avEwa.jpg" alt="Betsy DeVos" /></div><em class="sec">Mark Humphrey / AP</em><h3 class="title">Education Department Pauses Collections From Student Loan Borrowers</h3></a><a href="/stories/homeless-calif-veteran-very-concerned-about-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585181375_ghgtDr.jpg" alt="" /></div><em class="sec">&nbsp;</em><h3 class="title">Life Has Changed: Homeless Vet Says Only Thing He Can Do Is Pray</h3></a><a href="/stories/states-crack-down-on-improper-coronavirus-prescriptions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585161078_w9qO7N.jpg" alt="A pharmacy worker" /></div><em class="sec">AP / Carolyn Kaster</em><h3 class="title">State Pharmacy Boards Crack Down On Improper Coronavirus Prescriptions</h3></a><a href="/stories/some-small-businesses-are-pivoting-to-address-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585089695_qumvNw.jpg" alt="Denver distiller Austin Adamson creates hand sanitizer." /></div><em class="sec">Dave Franco</em><h3 class="title">How Small Businesses Are Pivoting In The Coronavirus Pandemic</h3></a><a href="/stories/people-leaving-new-york-urged-to-quarantine-for-14-days/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585147587_Lk2v9c.jpg" alt="A man walks through an empty Times Square in New York City" /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">People Leaving New York Urged To Quarantine For 14 Days</h3></a><a href="/stories/state-department-says-it-has-repatriated-9-000-americans-amid-outbreak/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585133610_nGzbiH.jpg" alt="Travelers at JFK airport in New York" /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">State Department Says It Has Repatriated 9,000 Americans Amid Outbreak</h3></a><a href="/stories/harvard-s-president-wife-test-positive-for-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585088368_KsidpA.jpg" alt="Harvard President Larry Bacow" /></div><em class="sec">Bill Sikes / AP</em><h3 class="title">Harvard&#039;s President, Wife Test Positive For Coronavirus</h3></a><a href="/stories/medics-answer-call-for-volunteers-during-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585092089_l8BDLI.jpg" alt="Medical training" /></div><em class="sec">Newsy</em><h3 class="title">Medics Answer Call For Volunteers During Coronavirus Pandemic</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/celebrities-beg-fans-to-stay-home-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585085611_M3LFRx.jpg" alt="Ben Stiller in video" /></div><em class="sec">Twitter / @RedHourBen</em><h3 class="title">Celebrities Beg Fans To Stay Home Amid Coronavirus Outbreak</h3></a><a href="/stories/why-u-s-hospitals-don-t-have-more-respirators-ventilators/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585058562_S0ncfm.jpg" alt="Ventilators can range from five to fifty thousand dollars." /></div><em class="sec">Ventec Life Systems</em><h3 class="title">Why U.S. Hospitals Don&#039;t Have Enough Respirators and Ventilators</h3></a><a href="/stories/colorado-abolishes-the-death-penalty/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585086152_wpPqgx.jpg" alt="Colorado Gov. Jared Polis" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Colorado Becomes 22nd State To Abolish Death Penalty</h3></a><a href="/stories/national-guard-says-clinic-closures-create-more-volunteers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585013923_A91oEX.jpg" alt="Guard member" /></div><em class="sec">Newsy</em><h3 class="title">National Guard Debunks Concerns Over Medical Staff Shortages</h3></a><a href="/stories/san-diego-business-gives-food-to-laid-off-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585090327_68OWtH.jpg" alt="Trolley of food" /></div><em class="sec">Kris Arciaga</em><h3 class="title">Life Has Changed: In San Diego, Boxes Of Food Instead Of Paychecks</h3></a><a href="/stories/demand-for-hydroxychloroquine-chloroquine-rising/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585082607_xvd0rN.jpg" alt="Chloroquine is in strained supply." /></div><em class="sec">Joegoauk Goa/CC 2.0</em><h3 class="title">Doctors Say Self-Medicating With Chloroquine Can Be Dangerous</h3></a><a href="/stories/dozens-of-nypd-employees-test-positive-for-the-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585064331_XENxpE.jpg" alt="A New York Police Department badge" /></div><em class="sec">AP</em><h3 class="title">Dozens Of NYPD Employees Test Positive For The Coronavirus</h3></a><a href="/stories/u-s-airlines-reportedly-preparing-for-potential-shutdown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1585055343_wp8Y0f.jpg" alt="An airplane takes off" /></div><em class="sec">AP</em><h3 class="title">U.S. Airlines Reportedly Getting Ready For Potential Shutdown</h3></a><a href="/stories/st-paul-restaurant-reopens-as-community-kitchen/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584888234_IZvEeD.jpg" alt="Brian and Sarah Ingram" /></div><em class="sec">D.A. Bullock / Newsy</em><h3 class="title">Life Has Changed: St. Paul Restaurant Reopens As Community Kitchen</h3></a><a href="/stories/sen-amy-klobuchar-s-husband-tests-positive-for-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584984936_X8IdLr.jpg" alt="U.S. Sen. Amy Klobuchar" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Sen. Amy Klobuchar&#039;s Husband Tests Positive For Coronavirus</h3></a><a href="/stories/oakland-bartender-tells-news-how-pandemic-upended-her-life/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584727945_Bkbv6J.jpg" alt="Andrea Delarosa" /></div><em class="sec">Hunter Holcombe / Newsy</em><h3 class="title">Life Has Changed: Bartender Says Coronavirus Makes Her Fear For Future</h3></a><a href="/stories/chicago-jail-records-multiple-cases-of-coronavirus/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584994111_zVAUZ7.jpg" alt="Cook County Jail Health Services" /></div><em class="sec">AP Photo/Jeff Roberson</em><h3 class="title">Chicago Jail Officer, 2 Detainees Test Positive For The Coronavirus</h3></a><a href="/stories/california-beaches-close-after-residents-ignore-order/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1584987597_ayVxWz.jpg" alt="Residents hang out on Venice Beach in Los Angeles on Saturday" /></div><em class="sec">AP / Mark J. Terrill</em><h3 class="title">Some California Beaches Closed After Residents Ignore Governor&#039;s Order</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://medium.com/newsy-company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2020</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20200324041957.js"></script><script>jwplayer.key="yDd8i94L3n4G6m/3Vov99kJRgHVu7LOosmCCIE91M0pKHrr9";</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = '';_sf_async_config.authors = '';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>