<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Minneapolis Remembers George Floyd to Mark Anniversary (VIDEO)</title><meta name="description" content="Several events are being held across Minneapolis and the country today in his honor." /><meta name="news_keywords" content="civilrights, Social affairs, Social issues, Human rights and civil liberties, Police reform, Law enforcement agencies, Police, Government and politics, Political issues, Death of George Floyd, U.S. News, BLM, civilrights, Newsy" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death" /><meta property="og:description" content="Several events are being held across Minneapolis and the country today in his honor." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1621946701_ku4CpF.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1621946701_ku4CpF.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1621946701_ku4CpF.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1621946701_ku4CpF.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/minneapolis-remembers-george-floyd-to-mark-anniversary/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/minneapolis-remembers-george-floyd-to-mark-anniversary/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death"><meta name="twitter:description" content="Several events are being held across Minneapolis and the country today in his honor." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://115038"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://115038"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://115038" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="The George Floyd Memorial Foundation will hold a &quot;celebration of life&quot; in the city&#039;s downtown." /><meta name="TwitterShareMessage" content="The George Floyd Memorial Foundation will hold a &quot;celebration of life&quot; in the city&#039;s downtown. 
www.newsy.com/115038" /><link rel="amphtml" href="//www.newsy.com/amp/stories/minneapolis-remembers-george-floyd-to-mark-anniversary/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20210413071402.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/minneapolis-remembers-george-floyd-to-mark-anniversary/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/minneapolis-remembers-george-floyd-to-mark-anniversary/"},"headline": "Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1621946701_ku4CpF.jpg","height": 1280,"width": 720},"datePublished": "2021-05-25T07:58:00-0500","dateModified": "2021-05-25T07:58:00-0500","author": {"@type": "Person","name": "Simon Kaufman"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Several events are being held across Minneapolis and the country today in his honor."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/categories/sci-health/coronavirus/" class="finder">coronavirus</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:115038,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death&quot;,&quot;length&quot;:58,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/minneapolis-remembers-george-floyd-to-mark-anniversary\/&quot;,&quot;airdate&quot;:&quot;20210525 08:58:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="U.S. &gt; Race in America" data-video-id="115038" data-video-headline="Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death" data-video-author="Simon Kaufman" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1621946701_ku4CpF.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Events%20In%20Minneapolis%20Mark%20Anniversary%20Of%20George%20Floyd%27s%20Death&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fminneapolis-remembers-george-floyd-to-mark-anniversary%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Events%20In%20Minneapolis%20Mark%20Anniversary%20Of%20George%20Floyd%27s%20Death&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fminneapolis-remembers-george-floyd-to-mark-anniversary%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Events%20In%20Minneapolis%20Mark%20Anniversary%20Of%20George%20Floyd%27s%20Death%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fminneapolis-remembers-george-floyd-to-mark-anniversary%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="60aceb9c6f6d26733564f0c1"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;60aceb9c6f6d26733564f0c1&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/8c97d583318b4831a9468a1d4ed32283.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/minneapolis-remembers-george-floyd-to-mark-anniversary\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1621946701_ku4CpF.jpg&quot;,&quot;image_alt&quot;:&quot;a man holds a sign at George Floyd Square, in Minneapolis&quot;,&quot;old_id&quot;:115038,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/60aceb9c6f6d26733564f0c1.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/60aceb9c6f6d26733564f0c1.xml&quot;,&quot;duration&quot;:58690,&quot;ip_address&quot;:&quot;107.23.218.4&quot;,&quot;device_ua&quot;:&quot;CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Events In Minneapolis Mark Anniversary Of George Floyd&#039;s Death</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/simon-kaufman/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1603743630.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/simon-kaufman/">Simon Kaufman</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/simon-kaufman/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1603743630.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/simon-kaufman/">Simon Kaufman</a><br>May 25, 2021</div></div><div class="story-date hide-on-mobile">May 25, 2021</div><div class="story-summary">Several events are being held across Minneapolis and the country today in his honor.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>Today marks one year since George Floyd was killed by a now-convicted Minneapolis police officer, sparking protests worldwide.</p><p>Several events are being held across Minneapolis and the country today in his honor.&nbsp;</p><p>The George Floyd Memorial Foundation will hold a &quot;celebration of life&quot; in the city&#39;s downtown. Organizers say the event will celebrate Floyd&#39;s life by featuring Black culture and continuing the fight for &quot;justice for all.&quot;</p><p>George Floyd Global Memorial will hold a &quot;Rise and Remember&quot; event at 38th and Chicago, the site of Floyd&#39;s murder. That begins at 1 and ends with a candlelight vigil at 8 tonight.&nbsp;</p><p>Activists and Floyd&#39;s family members rallied outside Minnesota&#39;s capitol in St. Paul last night, calling for lawmakers to take more action on police reform.&nbsp;</p><p>&quot;What I remind every single one of you is: Minnesotans, we have failed George Floyd. We have failed George Floyd&#39;s family,&quot; said Jaylani Hussein, from the Council On American-Islamic Relations. &quot;We have failed the countless families who are standing here, because nothing has been done in this state.&quot;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Events%20In%20Minneapolis%20Mark%20Anniversary%20Of%20George%20Floyd%27s%20Death&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fminneapolis-remembers-george-floyd-to-mark-anniversary%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Events%20In%20Minneapolis%20Mark%20Anniversary%20Of%20George%20Floyd%27s%20Death&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fminneapolis-remembers-george-floyd-to-mark-anniversary%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Events%20In%20Minneapolis%20Mark%20Anniversary%20Of%20George%20Floyd%27s%20Death%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fminneapolis-remembers-george-floyd-to-mark-anniversary%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="60aceb9c6f6d26733564f0c1" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/president-biden-doubles-fema-funding-for-hurricanes-storms/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621953228_DeAdvR.jpg" alt="President Joe Biden participates in a briefing on the upcoming Atlantic hurricane season at FEMA headquarters." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Biden Doubles FEMA Funding For Hurricanes, Storms</h3></a><a href="/stories/wxyz-detroit-courts-brace-for-a-surge-in-eviction-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621877576_5Fdy4p.jpg" alt="Homes in Detroit" /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: Detroit Courts Brace For A Surge In Eviction Cases</h3></a><a href="/stories/tamika-mallory-reflects-on-george-floyd/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621898579_K5VctH.jpg" alt="Tamika Mallory walks with others at Women&#039;s March in 2019" /></div><em class="sec">AP</em><h3 class="title">A Year After George Floyd&#039;s Death, Tamika Mallory Talks His Legacy</h3></a><a href="/stories/a-year-after-george-floyd-died-minneapolis-pushes-for-more/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621906136_RoFMEj.jpeg" alt="Family of Daunte Wright in a march commemorating the one year anniversary of George Floyd&#039;s death" /></div><em class="sec">AP</em><h3 class="title">Relatively Little Has Changed Since Floyd&#039;s Death, Despite Momentum</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/weeklong-manhunt-ends-with-arrest-in-south-carolina/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621903330_LXsgMB.jpeg" alt="Tyler Terry is arrested in South Carolina" /></div><em class="sec">Chester County Sheriff&#039;s Office / AP</em><h3 class="title">Weeklong Interstate Manhunt Ends With Arrest In South Carolina</h3></a><a href="/stories/belarus-diverts-plane-to-arrest-journalist-drawing-shock/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621893315_JQVM0y.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">Outrage After Belarus Regime Forces Plane Landing To Arrest Journalist</h3></a><a href="/stories/wtmj-nurse-aims-to-bridge-gaps-in-care-through-culture/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621876208_1Ve4VL.jpg" alt="Nurse cares for elderly man" /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Nurse Aims To Bridge Gaps In Care Through Language And Culture</h3></a><a href="/stories/president-biden-to-meet-with-george-floyd-s-family/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621889515_QFZETo.jpeg" alt="People carry posters with George Floyd on them as they march" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">President To Meet With George Floyd&#039;s Family On Anniversary Of Death</h3></a><a href="/stories/providers-make-vaccination-house-calls-to-homebound-seniors/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621874347_DZ01BO.jpg" alt="Homebound senior gets COVID vaccine" /></div><em class="sec">Scripps</em><h3 class="title">Providers Make Vaccination House Calls To Homebound Seniors</h3></a><a href="/stories/united-airlines-vaccine-giveaway-year-of-free-travel/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621883398_qDautZ.jpeg" alt="A United Airlines jetliner lifts off from a runway" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">United Airlines Vaccine Giveaway: Year Of Free Travel</h3></a><a href="/stories/nyc-public-schools-to-fully-reopen-this-fall/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:41</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621883438_0GDFDp.jpeg" alt="Third grade students doing class work" /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">NYC Public Schools To Fully Reopen This Fall</h3></a><a href="/stories/nearly-half-of-u-s-population-has-received-1-covid-shot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621879549_Uf7Qx9.jpeg" alt="A nurse fills a syringe with the Johnson &amp; Johnson COVID-19 vaccine" /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">Nearly Half Of U.S. Population Has Received 1 COVID Shot</h3></a><a href="/stories/wxyz-michigan-considers-offering-vaccine-incentives/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621877393_ZZyLJB.jpg" alt="COVID vaccine bottle" /></div><em class="sec">WXYZ</em><h3 class="title">WXYZ: Michigan Explores Incentives To Boost Vaccination Rates</h3></a><a href="/stories/race-in-the-classroom-the-critical-race-theory-debate/" class="item sponsored"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621881943_tWRIBq.jpg" alt="Pastor Jose Rodriquez holds a sign against systemic racism" /></div><em class="sec">AP</em><h3 class="title">Race in the Classroom: The Debate Over ‘Critical Race Theory&#039;</h3></a><a href="/stories/wfts-pediatrician-says-more-families-want-kids-vaccinated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621875873_26rVF0.jpg" alt="Kid gets COVID vaccine shot" /></div><em class="sec">WFTS</em><h3 class="title">WFTS: Pediatrician Sees More Families Eager To Get Kids Vaccinated</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/new-video-from-deadly-louisiana-police-encounter/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621878995_nRBfm3.jpg" alt="Louisiana State Trooper Kory York standing over Ronald Greene on his stomach on May 10, 2019." /></div><em class="sec">Louisiana State Police / AP</em><h3 class="title">New Video From Deadly Louisiana Police Encounter</h3></a><a href="/stories/wfts-a-look-at-covid-hospitalizations-in-florida/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621875515_BPcWmL.jpg" alt="Doctors in a hospital room" /></div><em class="sec">WFTS</em><h3 class="title">WFTS: A Look At COVID Hospitalizations In Florida</h3></a><a href="/stories/more-states-drop-residency-requirements-for-covid-vaccines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621874382_BBF6WX.jpg" alt="Group in a vaccine clinic" /></div><em class="sec">Scripps</em><h3 class="title">More States Drop Residency Requirements For COVID Vaccines</h3></a><a href="/stories/british-black-lives-matter-activist-in-critical-condition/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621887368_9GD2XX.jpeg" alt="Sasha Johnson, center, of the Black Lives Matter movement attends a protest at Hyde Park in London." /></div><em class="sec">Alberto Pezzali / AP</em><h3 class="title">British Black Lives Matter Activist In Critical Condition</h3></a><a href="/stories/bernie-sanders-says-we-have-got-to-combat-antisemitism/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621871872_UfYgKL.jpg" alt="U.S. Sen Bernie Sanders, I-Vt., speaks at a rally, Friday, March 26, 2021, in Birmingham, Alabama." /></div><em class="sec">Kim Chandler / AP</em><h3 class="title">Sen. Bernie Sanders: &#039;We Have Got To Combat Antisemitism&#039;</h3></a><a href="/stories/booker-says-meaningful-progress-made-for-police-reform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621870643_kjCyqD.jpg" alt="a memorial for Eric Garner rests on the pavement near the site of his death, in the Staten Island borough of New York" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Sen. Cory Booker Says Meaningful Progress Made For Police Reform</h3></a><a href="/stories/2-dead-12-hurt-in-shooting-at-house-party/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621866656_xZpLpg.jpg" alt="Investigators work the scene of a shooting in Fairfield Township, N.J." /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">2 Dead, 12 Hurt In Shooting At House Party</h3></a><a href="/stories/national-guard-troops-to-leave-u-s-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621872195_2hI243.jpg" alt="District of Columbia National Guard stand outside the Capitol, after a day of rioting protesters." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">National Guard Troops To Leave U.S. Capitol</h3></a><a href="/stories/rally-march-begin-floyd-remembrance/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621861365_7CRLaK.jpg" alt="Artist Dennis Owes, 31, from Ghana gives the last touch to his portrait of George Floyd" /></div><em class="sec">Eduardo Munoz Alvarez / AP</em><h3 class="title">Rally, March Begin Floyd Remembrance</h3></a><a href="/stories/knxv-arizona-sisters-wrestle-for-recognition/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621517286_Edz23v.jpg" alt="Girls wrestle on a mat." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Arizona Sisters Wrestle For Recognition</h3></a><a href="/stories/gentrification-having-negative-impact-on-aapi-neighborhoods/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621858887_9oDl1X.jpg" alt="A sign in Los Angeles&#039; Chinatown neighborhood" /></div><em class="sec">Newsy</em><h3 class="title">Gentrification Having Negative Impact On AAPI Neighborhoods</h3></a><a href="/stories/breakthrough-finding-treatment-that-s-right-for-you/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621532939_bbbN4s.jpg" alt="Psychologist Mary Alvord, left, holds a video conference with her colleague" /></div><em class="sec">AP</em><h3 class="title">Breakthrough: Finding Treatment That’s Right for You</h3></a><a href="/stories/wtmj-elementary-students-create-cereal-box-domino-chain/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621343796_3JSNES.jpg" alt="Cereal boxes fall on the ground." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Elementary Students Create Cereal Box Domino Chain For Charity</h3></a><a href="/stories/alleged-rioters-blame-mob-mentality-in-court-defense/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621786179_wwlqrL.jpg" alt="Rioters try to break through a police barrier at the Capitol in Washington." /></div><em class="sec">AP</em><h3 class="title">Alleged Rioters Say Jan. 6 Wasn&#039;t Their Fault, Blame &#039;Mob Mentality&#039;</h3></a><a href="/stories/struggling-with-reentry-anxiety-you-re-not-alone/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621356417_MGAsRg.jpg" alt="Duo sits six-feet apart" /></div><em class="sec">Scripps</em><h3 class="title">Struggling With Reentry Anxiety? You&#039;re Not Alone</h3></a><a href="/stories/climate-change-forces-some-americans-to-relocate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621375446_ulh3lR.jpg" alt="Nature Landscape" /></div><em class="sec">Scripps</em><h3 class="title">Climate Change Forces Some Americans To Relocate</h3></a><a href="/stories/1-in-3-rural-emergency-services-in-danger-of-closing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621777528_L3MWLS.jpg" alt="" /></div><em class="sec">&nbsp;</em><h3 class="title">Rural Ambulances on the Brink of Collapse as Funds Plummet</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/wtvf-app-connects-homeowners-with-landscaping-professionals/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621276856_pprnHv.jpg" alt="Man works with mulch" /></div><em class="sec">WTVF</em><h3 class="title">WTVF: App Connects Homeowners With Landscaping Professionals</h3></a><a href="/stories/ktnv-car-parts-shortage-plagues-auto-body-shops/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621527897_m3vEun.jpg" alt="A mechanic works on a car." /></div><em class="sec">KTNV</em><h3 class="title">KTNV: Car Parts Shortage Plagues Auto Body Shops</h3></a><a href="/stories/ktnv-inside-a-foldable-home-that-come-in-a-box/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621355874_UqKLwj.jpg" alt="House in a box" /></div><em class="sec">KTNV</em><h3 class="title">KTNV: Inside A Foldable Home That Comes In A Box</h3></a><a href="/stories/new-voter-id-rules-audits-being-pushed-in-multiple-states/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621710112_NkJ1c3.jpg" alt="A woman fills out an absentee ballot at City Hall in Garden City, Michigan." /></div><em class="sec">AP</em><h3 class="title">New Voter ID Rules, Audits Being Pushed in Multiple States</h3></a><a href="/stories/national-award-honors-caregivers-amid-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621460712_XlRaVw.jpg" alt="Caregiver administers a COVID test" /></div><em class="sec">Scripps</em><h3 class="title">National Award Honors Caregivers For Their Work During The Pandemic</h3></a><a href="/stories/businesses-hope-air-travel-brings-in-more-customers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621459253_7ikfyU.jpg" alt="Plane prepares to land" /></div><em class="sec">Scripps</em><h3 class="title">Some Businesses Are Relying On Air Travel To Help Them Rebound</h3></a><a href="/stories/what-pres-biden-s-free-college-plan-could-mean-for-you/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621539853_hDBBDe.jpg" alt="College Campus" /></div><em class="sec">Scripps</em><h3 class="title">What Pres. Biden&#039;s Free Community College Plan Could Mean For You</h3></a><a href="/stories/wtkr-officer-lifts-vehicle-off-woman-s-head-after-crash/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621527830_QmIXri.jpg" alt="Body cam footage of an overturned vehicle." /></div><em class="sec">WTKR</em><h3 class="title">WTKR: Officer Lifts Vehicle Off Woman&#039;s Head After Crash</h3></a><a href="/stories/wtkr-new-app-could-help-identify-autism-signs-in-toddlers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621527411_v4VqSv.jpg" alt="Toddler watches a video on a smartphone." /></div><em class="sec">WTKR</em><h3 class="title">WTKR: New App Could Help Identify Autism Signs In Toddlers</h3></a><a href="/stories/u-s-near-return-to-normalcy-as-states-drop-mandates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621698523_BIRgql.jpg" alt="Residents wearing masks walk in downtown Lake Oswego, Oregon." /></div><em class="sec">AP</em><h3 class="title">U.S. Nears Return To Normalcy, as Cases Reach Lowest Point In a Year</h3></a><a href="/stories/knxv-arizona-artist-helps-to-preserve-the-present/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621602545_uvdXaR.jpg" alt="Woman draws on paper." /></div><em class="sec">KNXV</em><h3 class="title">KNXV: Arizona Artist Helps To Preserve The Present</h3></a><a href="/stories/wtmj-artist-embraces-korean-roots-and-wisconsin-upbringing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621602408_0JV9Yv.jpg" alt="Artist talks about her work." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Artist Embraces Korean Roots And Wisconsin Upbringing</h3></a><a href="/stories/world-s-largest-iceberg-splits-from-antarctica/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621628850_hxkrsH.jpg" alt="A vast iceberg has calved from the western side of the Ronne Ice Shelf, lying in the Weddell Sea, in Antarctica." /></div><em class="sec">ESA via AP</em><h3 class="title">Iceberg Larger Than State Of Rhode Island Splits From Antarctica</h3></a><a href="/stories/iowa-lifts-mask-mandates-statewide/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621618699_QRjOuR.jpg" alt="Custodian wiping down desks in an empty classroom." /></div><em class="sec">Charlie Neibergall / AP</em><h3 class="title">Iowa Bans Schools, Local Governments From Requiring Face Masks</h3></a><a href="/stories/states-turn-to-cash-prizes-to-get-vaccination-rates-up/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621628208_DUrYRe.jpg" alt="Ohio Vax-a-Million homepage" /></div><em class="sec">Ohio government</em><h3 class="title">States Turn To Cash Prizes To Get Vaccination Rates Up</h3></a><a href="/stories/kshb-nws-updates-protocols-after-deadly-tornado/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621537136_Cyne2d.jpg" alt="Outside the NOAA center in Missouri." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: National Weather Service Updates Protocols After Deadly Tornado</h3></a><a href="/stories/simone-biles-prepares-for-tokyo-olympics/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621614524_7a7wqY.jpg" alt="Reigning Olympic champion gymnast Simone Biles practices her routine on the uneven bars during a training session" /></div><em class="sec">David J. Phillip / AP</em><h3 class="title">Simone Biles Tells Difficulties of Training With Olympic Delay</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/wftx-ammo-shortage-continues-even-as-prices-come-down/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621610527_Ubo6GJ.jpg" alt="A box of ammunition." /></div><em class="sec">WFTX</em><h3 class="title">WFTX: Ammunition Shortage Continues, Even As Prices Come Down</h3></a><a href="/stories/house-narrowly-approves-1-9b-capitol-security-funding-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621612619_QNkcQv.jpg" alt="Members of the National Guard positioned outside the U.S. Capitol." /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">House Narrowly Approves $1.9B Capitol Security Funding Bill</h3></a><a href="/stories/wfts-rescued-dogs-get-a-second-shot-at-life/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621602177_KmLVTa.jpg" alt="Dogs in a crate." /></div><em class="sec">WFTS</em><h3 class="title">WFTS: Rescued Dogs Get A Second Shot At Life</h3></a><a href="/stories/3-days-of-events-to-mark-george-floyd-anniversary/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621611558_5p8XiP.jpg" alt="Damarra Atkins pays respect to George Floyd at a mural at George Floyd Square" /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">Multiple Events Planned To Mark George Floyd Anniversary</h3></a><a href="/stories/kgun-arizona-vaccinates-rural-communities-at-high-rates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621601907_04ChQK.jpg" alt="Woman gets a shot." /></div><em class="sec">KGUN</em><h3 class="title">KGUN: What&#039;s Driving Arizona&#039;s Success In Vaccinating Rural Areas?</h3></a><a href="/stories/kshb-red-cross-volunteer-finds-a-path-after-destruction/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621543315_fuF8z8.jpg" alt="Woman stands in front of vans." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: Red Cross Volunteer Finds A Path After Destruction</h3></a><a href="/stories/spike-in-antisemitic-attacks-around-the-world/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621606474_s2tUBO.jpg" alt="A person waves an Israeli flag." /></div><em class="sec">Ariel Schalit / AP</em><h3 class="title">Spike In Antisemitic Attacks Around The World</h3></a><a href="/stories/faa-warns-of-a-spike-in-unruly-air-passenger-behavior/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621457130_jrsFu4.jpg" alt="Passengers In An Airplane" /></div><em class="sec">Scripps</em><h3 class="title">FAA Warns Of A Spike In Unruly Air Passenger Behavior</h3></a><a href="/stories/pro-israel-pro-palestinian-demonstrators-clash-in-nyc/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621600846_GJlaOz.jpg" alt="Activists supporting Palestine block traffic" /></div><em class="sec">Kevin Hagen / AP</em><h3 class="title">Pro-Israel, Pro-Palestinian Demonstrators Clash In NYC</h3></a><a href="/stories/washington-bakery-fights-rise-in-anti-asian-hate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621534212_SAeFqs.jpg" alt="Rose Ave Bakery" /></div><em class="sec">Megan Smith/Newsy Staff</em><h3 class="title">After Surviving Pandemic, DC Bakery Puts Energy Into Anti-Hate Effort</h3></a><a href="/stories/what-s-the-risk-of-traveling-unmasked/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621316176_IlNMfX.jpg" alt="People wear protective masks during the coronavirus pandemic while boarding a bus." /></div><em class="sec">AP Photo/Frank Franklin II</em><h3 class="title">What&#039;s The Risk Of Traveling Unmasked?</h3></a><a href="/stories/breakthrough-the-cost-of-mental-health-care/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621529802_v8LeQS.jpg" alt="file photo, dollar bills" /></div><em class="sec">AP</em><h3 class="title">Breakthrough: The Cost Of Mental Health Care</h3></a><a href="/stories/president-biden-praises-israel-hamas-cease-fire/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621558202_k70Cvs.jpeg" alt="People inspect rubble of destroyed building" /></div><em class="sec">Adel Hana / AP</em><h3 class="title">President Biden Praises Israel-Hamas Cease-Fire</h3></a><a href="/stories/chicago-mayor-giving-interviews-only-to-poc/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621554691_6luH6n.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">Chicago Mayor Gives Interviews Only To POC On Inauguration Anniversary</h3></a><a href="/stories/kmgh-colorado-bill-aims-to-fix-fake-restaurant-listings/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621517623_xmW2kE.jpg" alt="Woman decorates a cookie." /></div><em class="sec">KMGH</em><h3 class="title">KMGH: Colorado Bill Aims To Fix Unapproved Restaurant Listings</h3></a><a href="/stories/texas-executes-first-inmate-in-10-months/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621543875_bP0Sce.jpg" alt="Undated handout photo provided by the Texas Department of Criminal Justice shows Quintin Jones." /></div><em class="sec">Texas Department of Criminal Justice via AP</em><h3 class="title">Without Media Witness, Texas Executes First Inmate In 10 Months</h3></a><a href="/stories/wrtv-latinas-welding-guild-sparks-confidence/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621517447_oIhCXG.jpg" alt="Woman works in the shop." /></div><em class="sec">WRTV</em><h3 class="title">WRTV: Latinas Welding Guild Sparks Confidence For Job Seekers</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/trump-criticizes-new-york-criminal-investigation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621539165_BSsCCQ.jpg" alt="Former President Donald Trump speaks at the Conservative Political Action Conference." /></div><em class="sec">John Raoux / AP</em><h3 class="title">Trump Criticizes New York Criminal Investigation Into His Businesses</h3></a><a href="/stories/wptv-florida-leaders-react-to-a-rise-in-anti-semitic-crimes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621517118_aYl0O7.jpg" alt="Inside a synagogue." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Florida Leaders React To A Rise In Anti-Semitic Incidents</h3></a><a href="/stories/president-biden-signs-covid-19-hate-crimes-act/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621539544_nI0GlW.jpeg" alt="Banner to display at rallies protesting anti-Asian hate" /></div><em class="sec">Bebeto Matthews / AP</em><h3 class="title">President Biden Signs COVID-19 Hate Crimes Act</h3></a><a href="/stories/new-u-s-covid-cases-below-30-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621538745_DdEdnW.jpeg" alt="A Northwell Health registered nurse fills a syringe with the Johnson &amp; Johnson COVID-19 vaccine" /></div><em class="sec">Mary Altaffer / AP</em><h3 class="title">New U.S. COVID Cases Below 30,000</h3></a><a href="/stories/u-s-secretary-of-state-meets-with-russian-foreign-minister/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621531320_8hK8HM.jpg" alt="U.S. Secretary of State Antony Blinken greets Russian Foreign Minister Sergey Lavrov." /></div><em class="sec">Saul Loeb / Pool via AP</em><h3 class="title">Secretary Of State Antony Blinken Meets With Russian Foreign Minister</h3></a><a href="/stories/biden-administration-weighing-updated-travel-plan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621533152_0x2eak.jpeg" alt="A Southwest Airlines employee assists a passenger at the ticket counter" /></div><em class="sec">Tony Gutierrez / AP</em><h3 class="title">Biden Administration Weighing Updated Travel Plan</h3></a><a href="/stories/wptv-cruise-industry-inches-closer-to-relaunching/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621516906_BpOJDn.jpg" alt="People look out at the water." /></div><em class="sec">WPTV</em><h3 class="title">WPTV: Cruise Industry Inches Closer To Relaunching In The U.S.</h3></a><a href="/stories/wxmi-company-creates-cabins-pools-from-shipping-containers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621527491_Ytrsar.jpg" alt="A cabin made from a shipping container." /></div><em class="sec">WXMI</em><h3 class="title">WXMI: Company Creates Cabins, Pools From Shipping Containers</h3></a><a href="/stories/wxmi-bike-shop-switches-gears-to-beer-amid-parts-shortage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621527460_DsF6Pn.jpg" alt="A cafe inside a bike shop." /></div><em class="sec">WXMI</em><h3 class="title">WXMI: Bike Shop Switches Gears To Beer Amid Parts Shortage</h3></a><a href="/stories/inside-search-for-parents-separated-from-children-at-border/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621542612_JsszWK.jpg" alt="Honduran mother Eilyn Carbajal hugs her sons after being reunited" /></div><em class="sec">Richard Drew/AP</em><h3 class="title">Inside The Search For The Parents Separated From Children At Border</h3></a><a href="/stories/congress-likely-to-miss-police-reform-deadline/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621549631_Ktzyud.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">Congress Likely To Miss Police Reform Deadline</h3></a><a href="/stories/tulsa-race-massacre-survivors-demand-reparations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621527019_hYt3Kp.jpg" alt="a memorial to Tulsa&#039;s Black Wall Street" /></div><em class="sec">Sue Ogrocki / AP</em><h3 class="title">Tulsa Race Massacre Survivors Demand Reparations</h3></a><a href="/stories/3-former-officers-may-face-more-charges-in-floyd-s-death/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621522833_UhEWUA.jpg" alt="Woman paying respects at a mural of George Floyd." /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">Appeals Court Hears Case Of 3 Former Officers Charged In Floyd&#039;s Death</h3></a><a href="/stories/katc-louisiana-families-deal-with-flooding-after-hurricanes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621516535_s4MYCs.jpg" alt="Woman loads a moving truck." /></div><em class="sec">KATC</em><h3 class="title">KATC: Louisiana Family Forced To Move After Flooding, Hurricanes</h3></a><a href="/stories/wcpo-vet-offers-advice-to-pet-owners-this-cicada-season/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621516854_ef9Lth.jpg" alt="Couple walks their dog." /></div><em class="sec">WCPO</em><h3 class="title">WCPO: Vet Offers Advice To Pet Owners This Cicada Season</h3></a><a href="/stories/wews-navigating-family-covid-vaccine-decisions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621516395_rWxRe6.jpg" alt="Vaccine vial sits on a table." /></div><em class="sec">WEWS</em><h3 class="title">WEWS: Navigating Family COVID Vaccine Decisions</h3></a><a href="/stories/family-of-andrew-brown-jr-to-file-civil-rights-suit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621524361_pChkdo.jpg" alt="Rev. Al Sharpton speaks during the funeral for Andrew Brown Jr." /></div><em class="sec">Gerry Broome / AP</em><h3 class="title">Family Of Andrew Brown Jr. To File Civil Rights Suit</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/footage-of-man-s-arrest-released-2-years-later/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621518548_Ph89Hw.jpg" alt="Louisiana state police state trooper Dakota DeMoss&#039; body-worn camera, shows trooper Kory York grabbing the leg shackles" /></div><em class="sec">Louisiana State Police / AP</em><h3 class="title">Footage Of Man&#039;s Arrest Released 2 Years Later</h3></a><a href="/stories/members-of-u-s-capitol-police-call-for-january-6-commission/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621523087_9tWLEn.jpg" alt="Supporters of then-President Donald Trump try to break through a police barrier, at the Capitol in Washington." /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Members Of U.S. Capitol Police Call For January 6 Commission</h3></a><a href="/stories/what-s-the-risk-going-to-the-gym-unmasked/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621315336_6c6t1r.jpg" alt="Juan Avellan, center, and others wear masks while working out in an indoor class at a Hit Fit SF gym." /></div><em class="sec">AP Photo/Jeff Chiu, File</em><h3 class="title">What&#039;s The Risk Of Going To The Gym Unmasked?</h3></a><a href="/stories/often-misrepresented-sikh-americans-tell-their-own-stories/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1620928381_tByoXU.jpeg" alt="" /></div><em class="sec">Baljinder Kaur</em><h3 class="title">Tired Of Being Misrepresented, Sikh Americans Create Their Own Stories</h3></a><a href="/stories/will-you-need-a-covid-19-booster-shot/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621460729_jY5BdK.jpg" alt="A shot of the Pfizer COVID-19 vaccine is prepared" /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">Will You Need A COVID-19 Booster Shot?</h3></a><a href="/stories/navajo-nation-now-largest-u-s-tribe-tops-cherokee-nation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621465532_YysrXI.jpeg" alt="Navajo Nation President Jonathan Nez speaks" /></div><em class="sec">Mandel Ngan / AP</em><h3 class="title">Navajo Nation Becomes Largest U.S. Tribe, Tops Cherokee Nation</h3></a><a href="/stories/colonial-pipeline-paid-4-4m-ransom-to-hackers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621465677_05eKLr.jpeg" alt="Colonial Pipeline Company sign" /></div><em class="sec">Chris Carlson / AP</em><h3 class="title">Colonial Pipeline Confirms It Paid $4.4M Ransom To Hackers</h3></a><a href="/stories/wtmj-wisconsin-twins-become-co-valedictorians/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621431382_pLNVVB.jpg" alt="Twins hold up awards." /></div><em class="sec">WTMJ</em><h3 class="title">WTMJ: Wisconsin Twins Become Co-Valedictorians</h3></a><a href="/stories/house-approves-bipartisan-bill-creating-jan-6-commission/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621448424_62Iope.jpeg" alt="Rioters try to break through police barrier at US Capitol on Jan. 6." /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">In Bipartisan Vote, House Approves Bill Creating Jan. 6 Commission</h3></a><a href="/stories/planned-parenthood-sues-texas-city-over-abortion-ban/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621454502_7pijhp.jpg" alt="Planned Parenthood Women&#039;s Health Center in Lubbock, Texas." /></div><em class="sec">Betsy Blaney / AP</em><h3 class="title">Planned Parenthood Of Greater Texas Sues City Over Abortion Ban</h3></a><a href="/stories/israeli-prime-minister-vows-to-continue-gaza-airstrikes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621456326_RRkkf7.jpeg" alt="Israeli Prime Minister Benjamin Netanyahu" /></div><em class="sec">Sebastian Scheiner / AP</em><h3 class="title">Israeli Prime Minister Vows To Continue Gaza Airstrikes</h3></a><a href="/stories/kshb-what-to-know-as-more-americans-resume-traveling/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621432830_6OBZ3S.jpg" alt="Man looks at arrivals board." /></div><em class="sec">KSHB</em><h3 class="title">KSHB: What To Know As More Americans Resume Traveling</h3></a><a href="/stories/app-helps-track-cicadas/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1621446456_xsII16.jpeg" alt="A cicada" /></div><em class="sec">Charles Bennett / AP</em><h3 class="title">App Helps Track Cicadas</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2021</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20210413071402.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'U.S.';_sf_async_config.authors = 'Simon Kaufman';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>