<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Iowa to Restore Voting Rights for Felons by 2020 Election (VIDEO)</title><meta name="description" content="Gov. Kim Reynolds said she&#039;ll sign an executive order in time for the 2020 election." /><meta name="news_keywords" content="electionzone2020, iowa, voting rights, felons, presidential election, politics, politics news, election 2020, election 2020 news, U.S., US news, social issues, iowa vote, paroled felons, republican, kim reynolds, executive order, felons voting rights, newsy, newsy videos" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Iowa To Restore Voting Rights For Felons By Presidential Election" /><meta property="og:description" content="Gov. Kim Reynolds said she&#039;ll sign an executive order in time for the 2020 election." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1592406868_qW9Iqb.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1592406868_qW9Iqb.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1592406868_qW9Iqb.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1592406868_qW9Iqb.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/iowa-to-restore-voting-rights-for-felons-by-2020-election/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/iowa-to-restore-voting-rights-for-felons-by-2020-election/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Iowa To Restore Voting Rights For Felons By Presidential Election"><meta name="twitter:description" content="Gov. Kim Reynolds said she&#039;ll sign an executive order in time for the 2020 election." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://102610"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://102610"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://102610" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="But some activists are worried that the executive order could come with strings attached." /><meta name="TwitterShareMessage" content="But some activists are worried that the executive order could come with strings attached.
www.newsy.com/102610" /><link rel="amphtml" href="//www.newsy.com/amp/stories/iowa-to-restore-voting-rights-for-felons-by-2020-election/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20200616035505.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/iowa-to-restore-voting-rights-for-felons-by-2020-election/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/iowa-to-restore-voting-rights-for-felons-by-2020-election/"},"headline": "Iowa To Restore Voting Rights For Felons By Presidential Election","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1592406868_qW9Iqb.jpg","height": 1280,"width": 720},"datePublished": "2020-06-17T09:42:35-0500","dateModified": "2020-06-17T09:42:35-0500","author": {"@type": "Person","name": "LeeAnne Lowry"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Gov. Kim Reynolds said she&#039;ll sign an executive order in time for the 2020 election."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:102610,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Iowa To Restore Voting Rights For Felons By Presidential Election&quot;,&quot;length&quot;:58,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/iowa-to-restore-voting-rights-for-felons-by-2020-election\/&quot;,&quot;airdate&quot;:&quot;20200617 10:42:35&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="U.S." data-full-category-name="Politics &gt; Election 2020" data-video-id="102610" data-video-headline="Iowa To Restore Voting Rights For Felons By Presidential Election" data-video-author="LeeAnne Lowry" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Iowa To Restore Voting Rights For Felons By Presidential Election</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1592406868_qW9Iqb.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Iowa%20To%20Restore%20Voting%20Rights%20For%20Felons%20By%20Presidential%20Election&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fiowa-to-restore-voting-rights-for-felons-by-2020-election%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Iowa%20To%20Restore%20Voting%20Rights%20For%20Felons%20By%20Presidential%20Election&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fiowa-to-restore-voting-rights-for-felons-by-2020-election%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Iowa%20To%20Restore%20Voting%20Rights%20For%20Felons%20By%20Presidential%20Election%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fiowa-to-restore-voting-rights-for-felons-by-2020-election%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5eea2bdb6f6d267811027d59"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5eea2bdb6f6d267811027d59&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/35b2f0b60b1f45d9911709dd771bcc21.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Iowa To Restore Voting Rights For Felons By Presidential Election&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/iowa-to-restore-voting-rights-for-felons-by-2020-election\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1592406868_qW9Iqb.jpg&quot;,&quot;image_alt&quot;:&quot;Stickers for voters in Iowa&#039;s Primary Election sit on a table at the Polk County Central Senior Center, Tuesday, June 2, 2020&quot;,&quot;old_id&quot;:102610,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/102610_5eea2bdb6f6d267811027d59.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5eea2bdb6f6d267811027d59.xml&quot;,&quot;duration&quot;:58000,&quot;ip_address&quot;:&quot;107.23.218.4&quot;,&quot;device_ua&quot;:&quot;CCBot\/3.0 (http:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Iowa To Restore Voting Rights For Felons By Presidential Election</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/leeanne-lowry-1/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1546886219.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/leeanne-lowry-1/">LeeAnne Lowry</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/leeanne-lowry-1/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1546886219.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/leeanne-lowry-1/">LeeAnne Lowry</a><br>June 17, 2020</div></div><div class="story-date hide-on-mobile">June 17, 2020</div><div class="story-summary">Gov. Kim Reynolds said she&#039;ll sign an executive order in time for the 2020 election.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>Iowa plans&nbsp;<a href="https://www.nytimes.com/2020/06/16/us/politics/iowa-felons-voting-rights.html" target="_blank">to restore voting rights</a>&nbsp;for felons who complete their sentences.</p><p>The state&#39;s Republican governor, Kim Reynolds, said Tuesday she&#39;ll sign an executive order ensuring the change takes effect before this year&#39;s presidential election.</p><p>Iowa is the last remaining state in the country to automatically deny convicted felons of voting rights for life. Around 60,000 Iowans&nbsp;are unable to vote due to the current policy.</p><p>Black Lives Matter demonstrators have been pushing the governor to make the change because it stops almost 10% of Iowa&#39;s Black population from voting.</p><p>Some activists are worried that the executive order could come with strings attached, such as a requirement for felons to pay restitution before being able to vote.</p><p>Such an obligation would likely see legal pushback. Florida&nbsp;<a href="https://www.newsy.com/stories/florida-governor-to-appeal-court-decision-on-felon-voting/" target="_blank">added a similar requirement</a>&nbsp;last year requiring felons to meet their financial court payments and fees before being allowed to vote, but it was ruled unconstitutional in May. Florida is appealing the decision.</p><h4 class="is_election2020_paragraph">For full election coverage visit <a href="/election2020/"> Election 2020</a>.</h4><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Iowa%20To%20Restore%20Voting%20Rights%20For%20Felons%20By%20Presidential%20Election&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fiowa-to-restore-voting-rights-for-felons-by-2020-election%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Iowa%20To%20Restore%20Voting%20Rights%20For%20Felons%20By%20Presidential%20Election&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fiowa-to-restore-voting-rights-for-felons-by-2020-election%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Iowa%20To%20Restore%20Voting%20Rights%20For%20Felons%20By%20Presidential%20Election%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fiowa-to-restore-voting-rights-for-felons-by-2020-election%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5eea2bdb6f6d267811027d59" data-trending-category-id="54a251d3350e6e6c5a3c2fc4"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>U.S. NEWS</span></h6></div><div class="content-box"><a href="/stories/what-s-the-risk-of-going-on-a-bike-ride-with-friends/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592433559_eiM6vt.jpg" alt="A person on a bike" /></div><em class="sec">Newsy</em><h3 class="title">What&#039;s The Risk Of Going On A Bike Ride With Friends?</h3></a><a href="/stories/columbus-bans-police-use-of-tear-gas-limits-pepper-spray/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592414313_LDDrpl.jpeg" alt="Mayor Andrew Ginther" /></div><em class="sec">Office of Mayor Andrew Ginther</em><h3 class="title">Columbus Bans Police Use Of Tear Gas, Limits Use Of Pepper Spray</h3></a><a href="/stories/arizona-texas-are-setting-records-in-daily-covid-19-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592402804_ZwhJ3d.jpg" alt="Arizona hospital workers prepare ambulances with beds" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">Arizona, Texas Are Setting New Records In Daily COVID-19 Cases</h3></a><a href="/stories/fbi-say-suspect-in-murder-of-officer-linked-to-boogaloos/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592399237_P9BZP8.jpg" alt="This May 29, 2020, surveillance photo provided by the FBI shows a van with the passenger side door open" /></div><em class="sec">FBI / AP</em><h3 class="title">Suspect In Murder Of Federal Officer Allegedly Linked To &#039;Boogaloos&#039;</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/aunt-jemima-brand-to-change-name-amid-growing-backlash/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592402337_S02m4A.jpg" alt="A bottle of Aunt Jemima syrup sits on a counter" /></div><em class="sec">Donald King / AP</em><h3 class="title">Aunt Jemima Brand To Change Name Amid Growing Backlash</h3></a><a href="/stories/confederate-statue-torn-down-by-protesters-in-virginia/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592395103_k4U7C4.jpg" alt="A statue from the Richmond Howitzers Monument in Richmond, Va., lies after being toppled Tuesday night" /></div><em class="sec">Alexa Welch Edlund / Richmond Times-Dispatch / AP</em><h3 class="title">Another Confederate Statue Is Torn Down By Protesters In Virginia</h3></a><a href="/stories/federal-authorities-to-review-2-black-men-s-hanging-deaths/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592347544_dfXDOQ.jpg" alt="The tree where Robert Fuller&#039;s body was found hanging in Palmdale, California" /></div><em class="sec">Francisco Lozano / AP</em><h3 class="title">Federal Authorities To Review 2 Black Men&#039;s Hanging Deaths</h3></a><a href="/stories/coronavirus-model-predicts-over-200-000-u-s-deaths/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592344588_8hmRW3.jpg" alt="People wearing masks" /></div><em class="sec">John Raoux / AP</em><h3 class="title">Coronavirus Model Predicts U.S. Death Toll Of Over 200,000 By October</h3></a><a href="/stories/inside-the-national-guard-s-21-million-mission-in-d-c/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592331952_9INOAl.jpg" alt="National Guard troops in Washington" /></div><em class="sec">Patrick Terpstra / Newsy</em><h3 class="title">National Guard&#039;s Crackdown In D.C. Cost At Least $21 Million</h3></a><a href="/stories/nypd-to-disband-anti-crime-unit-and-reassign-600-officers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592340954_28yM4B.jpg" alt="New York Police Commissioner Dermot Shea" /></div><em class="sec">&nbsp;</em><h3 class="title">NYPD To Disband Anti-Crime Unit And Reassign 600 Undercover Officers</h3></a><a href="/stories/california-attorney-general-calls-for-more-police-reforms/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592327763_40vcDj.jpg" alt="California Attorney General Xavier Becerra" /></div><em class="sec">Rich Pedroncelli / AP</em><h3 class="title">California Attorney General Calls For More Police Reforms In The State</h3></a><a href="/stories/trump-signs-executive-order-encouraging-police-reform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592332890_NYnt6a.jpg" alt="" /></div><em class="sec">Evan Vucci // ASSOCIATED PRESS</em><h3 class="title">Trump Signs Executive Order Encouraging Police Reform</h3></a><a href="/stories/u-k-study-steroid-dexamethasone-lowered-covid-19-deaths/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592338619_7VQyDp.jpg" alt="A bottle of Dexamethasone" /></div><em class="sec">Phillip Jeffery/ CC by 2.0</em><h3 class="title">U.K. Study: Cheap Steroid Dexamethasone Lowered COVID-19 Deaths</h3></a><a href="/stories/what-s-the-risk-of-going-out-to-eat/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592337655_NXBb5l.jpg" alt="Food on a table" /></div><em class="sec">Videoblocks</em><h3 class="title">What&#039;s The Risk Of Going Out To Eat?</h3></a><a href="/stories/what-s-the-risk-of-getting-covid-19-from-recovered-patients/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592335239_lOYv3I.jpg" alt="A work meeting" /></div><em class="sec">Videoblocks</em><h3 class="title">What&#039;s The Risk Of Catching COVID-19 From My Recovered Coworker?</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/noaa-says-top-officials-broke-ethics-policy-in-sharpiegate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592326835_7KkvGC.jpg" alt="President Donald Trump holds a chart as he talks with reporters after receiving a briefing on Hurricane Dorian." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">NOAA Says Top Officials Violated Ethics Policy Amid Hurricane Dorian</h3></a><a href="/stories/president-trump-wants-to-designate-antifa-a-terrorist-group/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592332233_CWxUdn.jpg" alt="Woman with sign and mask" /></div><em class="sec">AP Images</em><h3 class="title">Inside Antifa, The Far-Left Group Targeted By President Trump</h3></a><a href="/stories/petition-to-rename-selma-bridge-for-rep-john-lewis/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592321856_m3Hjyi.jpg" alt="Rep. John Lewis, D-Ga., speaks during a television interview at the Capitol in Washington." /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Petition To Rename Historic Selma Bridge After Rep. John Lewis</h3></a><a href="/stories/militia-blamed-for-albuquerque-shooting-in-statue-protest/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592316464_l3bSvM.jpg" alt="Albuquerque police detain an armed civilian group" /></div><em class="sec">Adolphe Pierre-Louis / The Albuquerque Journal / AP</em><h3 class="title">&#039;Militia&#039; Blamed For Albuquerque Shooting In Statue Protest</h3></a><a href="/stories/hawaii-loosens-covid-19-restrictions-despite-uptick-in-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592315465_2FACXm.jpg" alt="A surfer walks on a sparsely populated Waikiki beach in Honolulu." /></div><em class="sec">Audrey McAvoy / AP</em><h3 class="title">Hawaii Loosens COVID-19 Restrictions Despite Uptick In New Cases</h3></a><a href="/stories/president-trump-to-sign-executive-order-on-police-reform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592304739_P8CFnm.jpg" alt="President Donald Trump speaks during a roundtable about America&#039;s seniors" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">President Trump To Sign Executive Order On Police Reform</h3></a><a href="/stories/atlanta-mayor-orders-immediate-police-reform-1/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592277512_6qljKM.jpg" alt="Atlanta Mayor Keisha Lance Bottoms" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Atlanta Mayor Orders Immediate Police Reform</h3></a><a href="/stories/france-backs-off-police-chokehold-ban/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592259542_eyziEq.jpg" alt="French police officers" /></div><em class="sec">Daniel Cole / AP</em><h3 class="title">France Backs Off Police Chokehold Ban</h3></a><a href="/stories/award-winning-journalist-maria-ressa-guilty-of-cyberlibel/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592254661_qYSIMx.jpg" alt="Maria Ressa, Rappler CEO, and Rappler reporter Reynaldo Santos Jr. were found guilty of cyberlibel." /></div><em class="sec">Associated Press</em><h3 class="title">Award-Winning Journalist Maria Ressa Found Guilty Of Cyberlibel</h3></a><a href="/stories/false-police-reports-are-a-common-problem-in-the-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592254803_B3GMWj.jpg" alt="George Floyd and Breonna Taylor murals" /></div><em class="sec">AP</em><h3 class="title">False Police Reports In Taylor And Floyd Deaths Showcase Broader Issue</h3></a><a href="/stories/u-s-fighter-jet-pilot-found-dead-after-north-sea-crash/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592252021_5Q2zE4.jpg" alt="An F-15C Eagle" /></div><em class="sec">U.S. Air Force</em><h3 class="title">U.S. Fighter Jet Pilot Confirmed Dead After North Sea Crash</h3></a><a href="/stories/rayshard-brooks-death-ruled-a-homicide/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592245017_jmTXx7.jpg" alt="Officer Garrett Rolfe and Rayshard Brooks" /></div><em class="sec">Atlanta Police Department / AP</em><h3 class="title">Rayshard Brooks&#039; Death Ruled A Homicide</h3></a><a href="/stories/court-lgbtq-workers-protected-from-job-discrimination/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592262646_f0rzo3.jpg" alt="LGBTQ rights supporters at the U.S. Supreme Court" /></div><em class="sec">Manuel Balce Ceneta / Associated Press</em><h3 class="title">Supreme Court: LGBTQ Workers Are Protected From Job Discrimination</h3></a><a href="/stories/fda-retracts-use-of-hydroxychloroquine-for-covid-19-tests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592244280_pDrpk5.jpg" alt="Hydroxychloroquine tablets" /></div><em class="sec">AP / Manish Swarup / File</em><h3 class="title">FDA Retracts Emergency Use Of Hydroxychloroquine For COVID-19</h3></a><a href="/stories/secret-service-says-it-used-pepper-spray-at-wh-protest/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592248546_nKycpu.jpg" alt="Demonstrators kneel in front of a line of police officers during a protest in D.C. on June 1." /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">Secret Service Says It Used Pepper Spray To Disperse Protesters</h3></a><a href="/stories/family-seeks-investigation-after-black-man-found-hanging/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592237431_EB1oMR.jpg" alt="A demonstrator carries a sign reading: &quot;Robert Fuller 4Ever&quot; during an All Black Lives Matter march in Los Angeles." /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">Family Seeks Investigation After Black Man Found Hanging From A Tree</h3></a><a href="/stories/as-sports-leagues-eye-return-health-experts-weigh-in/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592236185_uHhakr.jpg" alt="Sign at Colonial Country Club reminds people to practice social distancing" /></div><em class="sec">Associated Press</em><h3 class="title">Health Experts Weigh In On Plans To Resume Pro Sports</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/at-least-7-minneapolis-police-quit-over-lack-of-city-support/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592229889_rfbAg9.jpg" alt="Minneapolis officers wearing gas masks and holding protest control artillery" /></div><em class="sec">AP / John Minchillo</em><h3 class="title">Minneapolis Officers Resign Amid Protests Citing Lack Of Support</h3></a><a href="/stories/russian-court-sentences-u-s-citizen-to-16-years-in-prison/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592226800_9PT9LF.jpg" alt="Paul Whelan" /></div><em class="sec">Alexander Zemlianichenko / AP</em><h3 class="title">Russian Court Sentences U.S. Citizen To 16 Years In Prison For Spying</h3></a><a href="/stories/va-rep-says-voter-fraud-caused-him-to-lose-gop-nomination/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592169372_ujuXUP.jpg" alt="Rep. Denver Riggleman" /></div><em class="sec">Steve Helber / AP</em><h3 class="title">Virginia Rep. Says Voter Fraud Caused Him To Lose GOP Nomination</h3></a><a href="/stories/idaho-remains-identified-as-jj-vallow-and-tylee-ryan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592156213_gjpDXB.jpg" alt="A memorial for Tylee Ryan, 17, and Joshua &quot;JJ&quot; Vallow, 7, in Rexington, Idaho" /></div><em class="sec">John Roark / The Idaho Post-Register / AP</em><h3 class="title">Idaho Remains Identified As &#039;JJ&#039; Vallow And Tylee Ryan</h3></a><a href="/stories/george-floyd-s-death-sparks-protests-around-the-world/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592146522_oz7r9f.jpg" alt="Red paint and words in Italian reading &quot;racist,&quot; above, and &quot;rapist&quot; are seen on a statue of a late Italian journalist" /></div><em class="sec">Antonio Calanni / AP</em><h3 class="title">George Floyd&#039;s Death Sparks Protests Around The World</h3></a><a href="/stories/jefferson-davis-statue-removed-from-kentucky-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592142252_tJiSMv.jpg" alt="Construction crew prepare to remove statue from Kentucky state capitol" /></div><em class="sec">Ryan C. Hermens / Lexington Herald-Leader / AP</em><h3 class="title">Jefferson Davis Statue Removed From Kentucky Capitol</h3></a><a href="/stories/atl-protests-after-police-shooting-at-wendy-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592146646_Oz6fZT.jpg" alt="Rayshard Brooks speaks to Officer Garrett Rolfe" /></div><em class="sec">Atlanta Police Department / AP</em><h3 class="title">Atlanta Protests Grow After Black Man Is Killed By Police At Wendy&#039;s</h3></a><a href="/stories/thousands-protest-at-robert-e-lee-statue-in-richmond-va/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592151923_GuUF3o.jpg" alt="Thousands protest in front of the Gen. Robert E. Lee statue in Richmond, Virginia" /></div><em class="sec">WTVR</em><h3 class="title">Thousands Protest At Robert E. Lee Statue In Richmond, Virginia</h3></a><a href="/stories/trump-admin-removes-transgender-health-care-protection/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592069144_XizgmA.jpg" alt="Transgender flag being waved during a Pulse Nightclub memorial demonstration." /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">Trump Administration Removes Transgender Protections In Health Care</h3></a><a href="/stories/president-trump-gives-west-point-commencement-speech/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592067009_3N8FUy.jpg" alt="President Donald Trump, left, and United States Military Academy Lt. Gen. Darryl Williams, right, salute" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">President Trump Gives Commencement Speech For West Point Cadets</h3></a><a href="/stories/pres-trump-rescheduling-oklahoma-rally-due-to-juneteenth/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592056150_MAZfv4.jpg" alt="President Donald Trump at a March 2nd rally" /></div><em class="sec">Mike McCarn / AP</em><h3 class="title">President Trump Rescheduling Oklahoma Rally Due To Juneteenth</h3></a><a href="/stories/minneapolis-city-council-to-create-new-model-for-policing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592009121_OY4bAf.jpg" alt="George Floyd memorial" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Minneapolis City Council Votes To Create &#039;New Model&#039; For Safety</h3></a><a href="/stories/kentucky-to-remove-jefferson-davis-statue-from-state-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591998084_Xv8125.jpg" alt="Statues of Jefferson Davis and Abraham Lincoln in Kentucky Capitol" /></div><em class="sec">Timothy D. Easley / AP</em><h3 class="title">Kentucky To Remove Jefferson Davis Statue From State Capitol</h3></a><a href="/stories/seattle-s-autonomous-zone-muddles-racial-justice-message/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591986581_mdjYin.jpg" alt="An entrance to Seattle&#039;s &#039;autonomous zone&#039;" /></div><em class="sec">AP</em><h3 class="title">&#039;Hijacked&#039;: Inside Seattle&#039;s Police-less, Leaderless &#039;Autonomous Zone&#039;</h3></a><a href="/stories/oscars-to-add-new-inclusion-requirements-for-eligibility/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591990521_YCnnkF.jpg" alt="Oscar statue" /></div><em class="sec">Matt Sayles / Invision / AP</em><h3 class="title">Oscars To Add New Inclusion Requirements For Awards Eligibility</h3></a><a href="/stories/boston-mayor-declares-racism-a-public-health-crisis/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591992678_vkvbux.jpg" alt="Mayor Marty Walsh" /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Boston Mayor Declares Racism A Public Health Crisis</h3></a><a href="/stories/online-summer-school-could-be-an-opportunity-for-districts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591911243_X2uy4V.jpg" alt="Learning guides to be distributed to students at John H. Webster Elementary School in Philadelphia." /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">Online Summer School Could Be An Opportunity For Districts</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/gov-desantis-signs-bill-to-let-college-athletes-make-profit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591982475_bu9W9o.jpg" alt="Florida Gov. Ron DeSantis" /></div><em class="sec">John Raoux / AP</em><h3 class="title">Florida Governor Signs Bill To Let College Athletes Get Paid</h3></a><a href="/stories/reform-or-defund-police-activists-lawmakers-split-on-next-steps/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591998980_qAOEgh.jpg" alt="Protester with &quot;Defund The Police&quot; sign" /></div><em class="sec">Matt York / Associated Press</em><h3 class="title">Reform Or Defund Police? Activists, Lawmakers Split On Next Steps</h3></a><a href="/stories/floridians-observe-pulse-nightclub-shooting-anniversary/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591989525_n7zBoX.jpg" alt="A memorial with photos and flowers outside Pulse nightclub in Orlando" /></div><em class="sec">John Raoux / AP</em><h3 class="title">Floridians Observe Pulse Nightclub Shooting Anniversary</h3></a><a href="/stories/defense-dept-reviewing-use-of-national-guard-at-protests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591990363_1USf8h.jpg" alt="Unarmed Washington National Guard soldiers stand guard outside a previously closed department store." /></div><em class="sec">Elaine Thompson / AP</em><h3 class="title">Defense Department To Review Deployment Of National Guard To Protests</h3></a><a href="/stories/starbucks-reverses-decision-on-black-lives-matter-shirts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591980895_WXCG6P.jpeg" alt="New Starbucks-branded Black Lives Matter design" /></div><em class="sec">Starbucks</em><h3 class="title">Starbucks Reverses Decision To Ban Black Lives Matter Paraphernalia</h3></a><a href="/stories/covid-19-cases-begin-to-climb-again-in-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591976065_tOPEiJ.jpg" alt="Arizona General Hospital" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">COVID-19 Cases Begin To Climb Again In U.S.</h3></a><a href="/stories/newsy-yougov-poll-finds-strong-support-for-protests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591976772_GbiYw6.jpg" alt="Protesters gather in Utah to demonstrate against racial injustice." /></div><em class="sec">Ted S. Warren / AP</em><h3 class="title">Poll: Majority Of Americans Support Black Lives Matter</h3></a><a href="/stories/states-move-to-change-lethal-force-laws/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1592001382_W33wsb.jpg" alt="Protesters infront of Colorado&#039;s state capitol building" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">States Move To Change Laws On Police Use Of Lethal Force</h3></a><a href="/stories/man-shoved-by-buffalo-police-suffered-a-brain-injury/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591966611_6vVMw5.jpg" alt="In this image from video provided by WBFO, a Buffalo police officer appears to shove a man who walked up to police." /></div><em class="sec">Mike Desmond / WBFO / AP</em><h3 class="title">75-Year-Old Man Shoved By Buffalo Police Suffered A Brain Injury</h3></a><a href="/stories/lapd-officer-misconduct-allegations-under-investigation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591961858_dHM8Xv.jpg" alt="A demonstrator is taken into custody after a curfew went into effect in Los Angeles" /></div><em class="sec">Jae C. Hong / AP</em><h3 class="title">50-Plus Allegations Of LAPD Officer Misconduct Under Investigation</h3></a><a href="/stories/new-details-in-indianapolis-police-shooting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591970242_YvDBni.jpg" alt="A memorial for Dreasjon Reed in Indianapolis, Indiana" /></div><em class="sec">AP</em><h3 class="title">Indianapolis Protesters Say Transparency Will Come</h3></a><a href="/stories/louisville-passes-breonna-s-law-banning-no-knock-warrants/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591958552_oB62oT.jpg" alt="Breonna Taylor" /></div><em class="sec">Change.org / CNN</em><h3 class="title">Louisville Bans No-Knock Warrants In Law Named After Breonna Taylor</h3></a><a href="/stories/walmart-to-remove-multicultural-hair-care-from-locked-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:18</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591921739_zDLNBv.jpeg" alt="Multicultural hair products locked in a security case at Walmart" /></div><em class="sec">B. Edward Palmore / Twitter</em><h3 class="title">Walmart Will No Longer Lock Up Multicultural Hair Products</h3></a><a href="/stories/oklahoma-man-tells-police-i-can-t-breathe-during-arrest/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591909050_wPs5Px.jpg" alt="Paramedics and police officers lift Derrick Scott onto a stretcher" /></div><em class="sec">Oklahoma City Police Department / AP</em><h3 class="title">Video Shows Man Telling Police, &#039;I Can&#039;t Breathe&#039; During 2019 Arrest</h3></a><a href="/stories/lawmakers-criticize-trump-for-holding-rally-on-juneteenth/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591919191_PKxrzB.jpg" alt="President Donald Trump" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Lawmakers Criticize President Trump For Holding Rally On Juneteenth</h3></a><a href="/stories/fight-looms-on-lee-statue-protesters-topple-columbus-davis/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591920667_l6EWma.jpg" alt="Statue of Robert E. Lee in Richmond, Virginia" /></div><em class="sec">AP</em><h3 class="title">Knocking Down Statues Is About Way More Than The American Confederacy</h3></a><a href="/stories/lawmakers-push-for-more-police-transparency/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591909848_wDEUgH.jpg" alt="Chicago mounted police" /></div><em class="sec">Associated Press</em><h3 class="title">Lawmakers Push For More Police Transparency</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/police-report-says-breonna-taylor-had-no-injuries/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591900601_hit2To.jpg" alt="Protesters with portrait of Breonna Taylor" /></div><em class="sec">Steven Senne / AP</em><h3 class="title">Police Report Says Breonna Taylor Had No Injuries</h3></a><a href="/stories/u-s-hits-2-million-coronavirus-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591915278_QmvNfp.jpg" alt="Woman wearing mask" /></div><em class="sec">Eric Gay / AP</em><h3 class="title">U.S. Hits 2 Million Coronavirus Cases</h3></a><a href="/stories/surveillance-planes-above-floyd-protests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591895366_DEC3Sg.jpg" alt="Surveillance plane" /></div><em class="sec">DVIDS</em><h3 class="title">Former Air Force Officer Fears Intelligence Collected On Protesters</h3></a><a href="/stories/senate-panel-passes-plan-to-rename-bases-honoring-confederate-leaders/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591903928_Ghapts.jpg" alt="Sen. Elizabeth Warren" /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">Senate Panel Passes Plan To Rename Bases Honoring Confederate Leaders</h3></a><a href="/stories/protesting-may-impact-mental-health/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591897308_nen3fW.jpg" alt="A protester." /></div><em class="sec">Newsy</em><h3 class="title">Protesting May Impact Mental Health</h3></a><a href="/stories/protests-may-impact-police-officers-mental-health/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591899820_VF4Qqe.jpg" alt="Police officers in riot gear" /></div><em class="sec">Newsy</em><h3 class="title">Protests May Impact Police Officers&#039; Mental Health</h3></a><a href="/stories/senate-panel-backs-curbing-military-response-to-protests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591896428_k6io9e.jpg" alt="Arizona National Guardsmen" /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">Senate Panel Backs Amendment To Curb Military Response To Protests</h3></a><a href="/stories/cop-shows-are-facing-scrutiny-amid-calls-for-racial-justice/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591903409_qF1UE0.jpg" alt="Cameraman films inside a car with police officer." /></div><em class="sec">Paramount Network / &quot;Cops&quot;</em><h3 class="title">Cop Shows Are Facing Major Scrutiny Amid Calls For Racial Justice</h3></a><a href="/stories/nba-star-lebron-james-announces-new-voting-rights-group/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591890515_24nhWJ.jpg" alt="LeBron James before NBA game in January." /></div><em class="sec">AP/Kathy Willens</em><h3 class="title">LeBron James Announces New Voting Rights Group After Delays In Georgia</h3></a><a href="/stories/top-military-official-apologizes-for-photo-op/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:03</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591895231_Slf5cZ.jpg" alt="President Donald Trump departs the White House to visit outside St. John&#039;s Church, in Washington" /></div><em class="sec">AP / Patrick Semansky</em><h3 class="title">Top Military Official Apologizes For Participation In Photo Op</h3></a><a href="/stories/what-s-the-covid-19-risk-of-kids-grandparents-meeting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591894644_i6jNmu.jpg" alt="Grandparents read to their grandchild" /></div><em class="sec">Videoblocks</em><h3 class="title">What&#039;s The COVID-19 Risk Of Letting My Kids See Their Grandparents?</h3></a><a href="/stories/what-s-the-covid-19-risk-of-camping/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591987028_UF2ni5.jpg" alt="A campsite" /></div><em class="sec">Videoblocks</em><h3 class="title">What&#039;s The Risk Of Catching COVID-19 While Camping?</h3></a><a href="/stories/request-made-for-investigation-into-protest-clearing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591889297_aCd0lJ.jpg" alt="Attorney General William Barr, center, stands in Lafayette Park across from the White House as demonstrators gather." /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Former DOJ Officials Call For Investigation Into Protest Clearing</h3></a><a href="/stories/demonstrators-topple-confederate-statue-in-richmond-va/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591887919_sZ04ON.jpg" alt="Police stand near the toppled statue of Confederate President Jefferson Davis." /></div><em class="sec">@thicketoftrash / AP</em><h3 class="title">Demonstrators Topple Confederate Statue In Richmond, VA</h3></a><a href="/stories/pelosi-calls-for-removal-of-confederate-statues-at-capitol/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591882300_YJAWVw.jpg" alt="A statue of Jefferson Davis, second from left, president of the Confederate States from 1861 to 1865" /></div><em class="sec">AP / Susan Walsh</em><h3 class="title">Pelosi Calls For Removal Of 11 Confederate Statues At U.S. Capitol</h3></a><a href="/stories/u-s-weekly-jobless-claims-continue-slow-decline/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591879715_Srjpow.jpg" alt="People waiting in an unemployment line" /></div><em class="sec">AP Images</em><h3 class="title">U.S. Weekly Jobless Claims Continue Slow Decline</h3></a><a href="/stories/trump-dod-won-t-rename-confederate-namesake-military-bases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591834947_TmqeRQ.jpg" alt="President Donald Trump" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">Trump Won&#039;t Consider Renaming Confederate Namesake Military Bases</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/nascar-bans-confederate-flags-from-its-events/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591825045_0fMcHY.jpg" alt="Confederate flag at a racetrack" /></div><em class="sec">Terry Renna / AP</em><h3 class="title">NASCAR Bans Confederate Flags From Its Events</h3></a><a href="/stories/new-york-legislature-passes-laws-on-police-reform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591822220_mCzWe8.jpg" alt="New York State Assembly members" /></div><em class="sec">Hans Pennink / AP</em><h3 class="title">New York Legislature Passes Multiple Laws On Police Reform</h3></a><a href="/stories/ex-judge-doj-push-to-drop-flynn-case-is-abuse-of-power/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591813955_5kKtws.jpg" alt="Michael Flynn" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Ex-Judge Calls DOJ&#039;s Push To Drop Flynn Case An Abuse Of Power</h3></a><a href="/stories/general-is-first-african-american-military-service-chief/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591819292_O9Utha.jpg" alt="Gen. Charles Q. Brown Jr." /></div><em class="sec">Kevin Dietsch / Pool / AP</em><h3 class="title">General Is First African American Leader Of A U.S. Military Service</h3></a><a href="/stories/fed-plans-to-keep-interest-rates-near-zero-through-2022/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591827351_nUfkHc.jpg" alt="Federal Reserve Chair Jerome Powell" /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">Federal Reserve Projects A Long Economic Recovery</h3></a><a href="/stories/most-states-not-following-cdc-covid-19-reporting-guidelines/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591817731_28lnaw.jpg" alt="A sign marks the entrance to the federal Centers for Disease Control and Prevention in Atlanta" /></div><em class="sec">AP / David Goldman</em><h3 class="title">Most U.S. States Aren&#039;t Following CDC&#039;s COVID-19 Reporting Guidelines</h3></a><a href="/stories/minneapolis-police-ending-union-contract-negotiations/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591815721_j6G7kW.jpg" alt="A Minneapolis police officer&#039;s badge." /></div><em class="sec">Minneapolis Police Department</em><h3 class="title">Minneapolis Police Department Ending Union Contract Negotiations</h3></a><a href="/stories/george-floyd-s-brother-begs-congress-stop-the-pain/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:10</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591817565_MX7U8N.jpg" alt="Philonise Floyd, a brother of George Floyd, is sworn in during a House Judiciary Committee hearing on changes to policing." /></div><em class="sec">Erin Schaff/The New York Times via AP Pool</em><h3 class="title">George Floyd&#039;s Brother Begs Congress: &quot;Stop the pain.&quot;</h3></a><a href="/stories/temporary-fence-near-white-house-begins-coming-down/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591819060_zaR2a5.jpg" alt="Workers remove concrete barriers near the White House" /></div><em class="sec">Patrick Terpstra / Newsy</em><h3 class="title">Temporary Fence Near White House Begins Coming Down</h3></a><a href="/stories/amid-calls-to-defund-san-diego-votes-to-boost-police-budget/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591798223_C6zq61.jpg" alt="Protesters face the San Diego Police Department" /></div><em class="sec">Nelvin C. Cepeda / The San Diego Union-Tribune / AP</em><h3 class="title">Amid Calls To Defund, San Diego Votes To Boost Police Budget</h3></a><a href="/stories/some-campaigns-resume-in-person-events-others-stay-digital/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591815118_XSv4f2.jpg" alt="Canvassers wearing masks" /></div><em class="sec">Susan B. Anthony List</em><h3 class="title">To Knock Or Not To Knock? Campaigning During A Pandemic</h3></a><a href="/stories/navajo-nation-works-to-address-underlying-health-issues/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">4:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591619795_YOa1NQ.jpg" alt="COVID-19 mural in Shiprock, New Mexico" /></div><em class="sec">Dean Howard</em><h3 class="title">Navajo Nation Works To Address Underlying Health Issues Amid Pandemic</h3></a><a href="/stories/ex-atlanta-officers-fired-over-stun-gun-incident-sue-mayor/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1591738742_bzMiTZ.jpg" alt="Atlanta police officer amid protest" /></div><em class="sec">Mike Stewart / AP</em><h3 class="title">Atlanta Officers Fired For Excessive Force Sue For Their Jobs Back</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://medium.com/newsy-company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2020</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20200616035505.js"></script><script>jwplayer.key="yDd8i94L3n4G6m/3Vov99kJRgHVu7LOosmCCIE91M0pKHrr9";</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = '';_sf_async_config.authors = '';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>