<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>House Speaker Willing to Meet &#039;Halfway&#039; on COVID-19 Relief (VIDEO)</title><meta name="description" content="Speaker Nancy Pelosi told Politico the House would take up the issue again in January, but lawmakers must come to some agreement in the meantime." /><meta name="news_keywords" content="house speaker, nancy pelosi, coronavirus relief package, relief, covid-19, sci/health news, coronavirus, politics news, congress news, newsy, halfway, meet, house, democrats, republicans," /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief" /><meta property="og:description" content="Speaker Nancy Pelosi told Politico the House would take up the issue again in January, but lawmakers must come to some agreement in the meantime." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1597842579_mxy2vP.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1597842579_mxy2vP.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1597842579_mxy2vP.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1597842579_mxy2vP.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/house-speaker-willing-to-meet-halfway-on-covid-19-relief/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/house-speaker-willing-to-meet-halfway-on-covid-19-relief/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief"><meta name="twitter:description" content="Speaker Nancy Pelosi told Politico the House would take up the issue again in January, but lawmakers must come to some agreement in the meantime." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://104732"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://104732"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://104732" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Negotiations over a new deal stalled earlier this month after days of talks between Democrats and White House officials." /><meta name="TwitterShareMessage" content="Negotiations over a new deal stalled earlier this month after days of talks between Democrats and White House officials. 
www.newsy.com/104732" /><link rel="amphtml" href="//www.newsy.com/amp/stories/house-speaker-willing-to-meet-halfway-on-covid-19-relief/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20200624041209.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/house-speaker-willing-to-meet-halfway-on-covid-19-relief/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/house-speaker-willing-to-meet-halfway-on-covid-19-relief/"},"headline": "House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1597842579_mxy2vP.jpg","height": 1280,"width": 720},"datePublished": "2020-08-19T08:26:00-0500","dateModified": "2020-08-19T08:26:00-0500","author": {"@type": "Person","name": "Adam Elrashidi"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "Speaker Nancy Pelosi told Politico the House would take up the issue again in January, but lawmakers must come to some agreement in the meantime."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:104732,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief&quot;,&quot;length&quot;:30,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/house-speaker-willing-to-meet-halfway-on-covid-19-relief\/&quot;,&quot;airdate&quot;:&quot;20200819 09:26:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Politics" data-full-category-name="Sci/Health &gt; Coronavirus" data-video-id="104732" data-video-headline="House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief" data-video-author="Adam Elrashidi" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1597842579_mxy2vP.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=House%20Speaker%20Says%20Democrats%20Are%20Willing%20To%20Meet%20%27Halfway%27%20On%20Relief&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fhouse-speaker-willing-to-meet-halfway-on-covid-19-relief%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=House%20Speaker%20Says%20Democrats%20Are%20Willing%20To%20Meet%20%27Halfway%27%20On%20Relief&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fhouse-speaker-willing-to-meet-halfway-on-covid-19-relief%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20House%20Speaker%20Says%20Democrats%20Are%20Willing%20To%20Meet%20%27Halfway%27%20On%20Relief%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fhouse-speaker-willing-to-meet-halfway-on-covid-19-relief%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5f3d242de93e234f7b6a952e"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5f3d242de93e234f7b6a952e&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/8b9b758d3d9648e1acd78bf536d46a65.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/house-speaker-willing-to-meet-halfway-on-covid-19-relief\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1597842579_mxy2vP.jpg&quot;,&quot;image_alt&quot;:&quot;House Speaker Nancy Pelosi&quot;,&quot;old_id&quot;:104732,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/104732_5f3d242de93e234f7b6a952e.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5f3d242de93e234f7b6a952e.xml&quot;,&quot;duration&quot;:30000,&quot;ip_address&quot;:&quot;174.215.128.213&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Linux; Android 6.0.1; SM-S120VL Build\/MMB29M; wv) AppleWebKit\/537.36 (KHTML, like Gecko) Version\/4.0 Chrome\/79.0.3945.136 Mobile Safari\/537.36&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>House Speaker Says Democrats Are Willing To Meet &#039;Halfway&#039; On Relief</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><div class="byline">By&nbsp;Adam Elrashidi</div></div><div class="story-content"><div class="story-author show-on-mobile"><div class="byline">By&nbsp;Adam Elrashidi<br>August 19, 2020</div></div><div class="story-date hide-on-mobile">August 19, 2020</div><div class="story-summary">Speaker Nancy Pelosi told Politico the House would take up the issue again in January, but lawmakers must come to some agreement in the meantime.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>House Speaker Nancy Pelosi said Democrats are willing to cut down the next coronavirus relief package if it helps get it off the ground. Pelosi told Politico the House would take up the issue again in January, but lawmakers must come to some agreement in the meantime. Negotiations over a new deal stalled earlier this month after days of talks between Democrats and White House officials. A senior Democratic aide later clarified that Pelosi&#39;s overall position hadn&#39;t changed but that she&#39;s willing to meet &quot;halfway&quot; on a bill.</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=House%20Speaker%20Says%20Democrats%20Are%20Willing%20To%20Meet%20%27Halfway%27%20On%20Relief&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fhouse-speaker-willing-to-meet-halfway-on-covid-19-relief%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=House%20Speaker%20Says%20Democrats%20Are%20Willing%20To%20Meet%20%27Halfway%27%20On%20Relief&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Fhouse-speaker-willing-to-meet-halfway-on-covid-19-relief%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20House%20Speaker%20Says%20Democrats%20Are%20Willing%20To%20Meet%20%27Halfway%27%20On%20Relief%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Fhouse-speaker-willing-to-meet-halfway-on-covid-19-relief%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5f3d242de93e234f7b6a952e" data-trending-category-id="54a251d3350e6e6c5a3c2fc5"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Politics NEWS</span></h6></div><div class="content-box"><a href="/stories/state-department-looks-into-russia-probe-and-biden-s-ukraine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597847454_vj1Ed6.jpg" alt="Secretary of State Mike Pompeo stands in front of American flag during Austrian visit" /></div><em class="sec">Ronald Zak / AP</em><h3 class="title">State Department Looks Into Russia Probe And Biden&#039;s Ukraine Dealings</h3></a><a href="/stories/trump-campaign-sues-new-jersey-over-mail-in-ballots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597840413_rYQogk.jpg" alt="President Trump at a campaign rally" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">Trump Campaign Sues New Jersey Over Mail-In Ballots</h3></a><a href="/stories/louis-dejoy-announces-postal-system-will-stay-in-place/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597830004_W8e5rF.jpg" alt="Mail delivery vehicles parked outside of Nebraska  Post Office" /></div><em class="sec">Nati Harnik / AP</em><h3 class="title">Postmaster General Announces Postal System Will Remain For Election</h3></a><a href="/stories/senate-report-says-manafort-grave-threat-as-russia-meddled/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597784441_Cw1oMX.jpg" alt="Senate Intelligence Committee Vice Chairman Mark Warner and Chairman Richard Burr in 2018 file photo." /></div><em class="sec">Scott Applewhite / AP</em><h3 class="title">Senate Report: Manafort A &#039;Grave&#039; Threat As Russia Meddled In Election</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/carrie-lam-to-file-complaint-to-wto-about-u-s-sanctions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597781915_IulDXB.jpg" alt="Hong Kong Chief Executive Carrie Lam" /></div><em class="sec">Vincent Yu / AP</em><h3 class="title">Carrie Lam To File Complaint About U.S. Sanctions</h3></a><a href="/stories/trump-campaign-offers-counterprogramming-during-dnc/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:53</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597783888_KdC5Sz.jpg" alt="" /></div><em class="sec">AP/Evan Vucci</em><h3 class="title">Pres. Trump Campaigns In Swing States During Democratic Convention</h3></a><a href="/stories/hundreds-of-delegates-reject-2020-democratic-party-platform/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597787456_zpVqaO.jpg" alt="Bernie Sanders and Alexandria Ocasio-Cortez at a campaign stop in Durham, N.H." /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Progressives Reject Democratic Platform, Ready To Push Biden Left</h3></a><a href="/stories/postal-service-suspends-changes-that-slowed-down-the-mail/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597783348_HQpito.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">Postmaster General Suspends Changes &#039;To Avoid Impact&#039; On The Election</h3></a><a href="/stories/president-trump-partially-approves-iowa-storm-relief-request/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597768132_HCoe4j.jpg" alt="Iowa man clears tree debris in front of his home" /></div><em class="sec">Kevin E. Schmidt / Quad City Times / AP</em><h3 class="title">President Trump Partially Approves Iowa Wind Storm Relief</h3></a><a href="/stories/trump-admin-rule-stripping-transgender-protections-blocked/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597760911_OxKnnM.jpg" alt="LGBTQ Rights supporters hold signs in front of the Supreme Court" /></div><em class="sec">Manuel Balce Ceneta / AP</em><h3 class="title">Judge Blocks Trump Admin. Rule On Transgender Health Care Protections</h3></a><a href="/stories/congress-plans-hearing-vote-over-postal-service-operation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:43</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597698795_2zMdUJ.jpg" alt="Mail in Ballots" /></div><em class="sec">Hans Pennink / AP</em><h3 class="title">Congress Plans Hearing, Vote Over Recent Postal Service Changes</h3></a><a href="/stories/suit-filed-against-president-postmaster-general-on-funding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597700746_w66cHq.jpg" alt="Mailbox" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">Suit Filed Against President, Postmaster General Over USPS Funding</h3></a><a href="/stories/4-republicans-speak-on-first-night-of-dnc/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597700438_q0vO6g.jpg" alt="Ohio Gov. John Kasich speaks at The City Club of Cleveland, Tuesday, Dec. 4, 2018, in Cleveland." /></div><em class="sec">Tony Dejak / AP</em><h3 class="title">Why Are Four Republicans Speaking On Opening Night Of The DNC?</h3></a><a href="/stories/biden-s-immigration-platform-is-ambitious-is-it-realistic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597673039_cr7xBR.jpg" alt="" /></div><em class="sec">AP Photo/Carolyn Kaster</em><h3 class="title">Biden&#039;s Immigration Platform Is Ambitious. Is It Realistic?</h3></a><a href="/stories/belarus-protesters-demand-president-s-resignation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597659786_qkmyGK.jpg" alt="Workers with handmade posters reading &quot;Go away!&quot; march toward the Minsk Wheel Tractor Plant" /></div><em class="sec">Dmitri Lovetsky / AP</em><h3 class="title">Belarus Protesters Demand President&#039;s Resignation</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/experts-say-post-convention-bounce-lower-than-decades-past/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597433663_BvYD0Q.jpg" alt="Pro-Trump hat" /></div><em class="sec">Carolyn Kaster/AP</em><h3 class="title">Convention Polling &#039;Bounces&#039; Aren&#039;t What They Used To Be</h3></a><a href="/stories/president-trump-considers-edward-snowden-pardon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597606696_rxJloB.jpg" alt="Edward Puting" /></div><em class="sec">Armando Franca / AP</em><h3 class="title">President Trump Considers Edward Snowden Pardon</h3></a><a href="/stories/mail-sorting-machines-will-stay-through-election-day/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597600864_hdYQZd.jpg" alt="Vote-by-ballots are sorted into trays" /></div><em class="sec">Ted S. Warren / AP</em><h3 class="title">Mail Sorting Machines Will Not Be Reduced Before Election Day</h3></a><a href="/stories/adviser-says-pres-trump-won-t-meet-putin-before-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597603888_rhqxVx.jpg" alt="U.S. President Donald Trump meets with Russian President Vladimir Putin at the G-20 Summit on July 7, 2017, in Hamburg" /></div><em class="sec">Evan Vucci / AP</em><h3 class="title">White House Adviser: President Won&#039;t Meet With Putin Prior To Election</h3></a><a href="/stories/ups-and-fedex-say-they-can-t-help-deliver-mail-in-ballots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:39</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597588428_K89sVz.jpg" alt="A UPS driver" /></div><em class="sec">Jeff Roberson / AP</em><h3 class="title">UPS And FedEx Say They Can&#039;t Help Deliver Mail-in Ballots</h3></a><a href="/stories/president-trump-s-younger-brother-robert-trump-dies-at-71/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597582094_M8NSES.jpg" alt="Robert Trump alongside his brother, President Trump" /></div><em class="sec">Diane Bonadreff / AP</em><h3 class="title">President Trump&#039;s Younger Brother, Robert Trump, Dies At 71</h3></a><a href="/stories/pompeo-signs-defense-agreement-with-poland/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597511914_O6Vg2I.jpg" alt="U.S. Secretary of State Mike Pompeo, and Poland&#039;s Minister of Defence Mariusz Blaszczak greet each other after signing th" /></div><em class="sec">Janek Skarzynski / AP</em><h3 class="title">Secretary of State Pompeo Signs Defense Agreement With Poland</h3></a><a href="/stories/biden-receives-major-postal-worker-union-endorsement/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597504600_bdXgj0.jpg" alt="Mail carrier trucks driving down the street" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Biden Receives Major Postal Worker Union Endorsement</h3></a><a href="/stories/postal-service-says-delays-could-disrupt-mail-in-voting/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597499903_OqGYd6.jpg" alt="Vote-by-mail ballots are shown in U.S. Postal service sorting trays the King County Elections headquarters in Renton, WA" /></div><em class="sec">Ted S. Warren / AP</em><h3 class="title">Postal Service Warns That Delays Could Keep Ballots From Being Counted</h3></a><a href="/stories/u-n-security-council-rejects-iran-arms-embargo-extension/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597230806_68YORE.jpg" alt="Iranian President Hassan Rouhani" /></div><em class="sec">Office of the Iranian President</em><h3 class="title">U.N. Security Council Rejects U.S. Bid To Extend Iran Arms Embargo</h3></a><a href="/stories/advocates-decry-policy-to-reject-visa-forms-with-blanks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:46</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597453049_eiJv52.jpg" alt="Ken Cuccinelli, USCIS" /></div><em class="sec">AP</em><h3 class="title">The Administration Is Rejecting Visa Applications With Blank Spaces</h3></a><a href="/stories/federal-appeals-court-overturns-california-ammunition-ban/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:55</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597442331_XT3c3b.jpg" alt="A semi-automatic hand gun with a 10 shot magazine, left, and a 15 shot magazine, right, at a gun store in California." /></div><em class="sec">Rich Pedroncelli / AP</em><h3 class="title">Federal Appeals Court Overturns California Ammunition Ban</h3></a><a href="/stories/usps-removes-sorting-machines-blue-mailboxes/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597438586_q9EoUj.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">U.S. Postal Service Cuts Back Sorting Machines As Mail-In Voting Nears</h3></a><a href="/stories/trump-orders-targeting-tiktok-wechat-may-face-legal-hurdles/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597417600_I50dNB.jpg" alt="A man opens TikTok on his phone" /></div><em class="sec">AP Photo / Anjum Naveed</em><h3 class="title">How Trump&#039;s Orders Targeting TikTok, WeChat Could Face Legal Scrutiny</h3></a><a href="/stories/senate-goes-on-recess-as-virus-relief-talks-reach-stalemate/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597400143_SPswYB.jpg" alt="The west face of the United States Capitol Building" /></div><em class="sec">Mark Tenally / AP</em><h3 class="title">Senate Goes On Recess As Virus Relief Talks Reach Stalemate</h3></a><a href="/stories/georgia-gov-brian-kemp-drops-atlanta-lawsuit-over-mask-rule/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597356259_jOZoDM.jpg" alt="Georgia Gov. Brian Kemp looks on during a coronavirus briefing at the Capitol Friday, July 17, 2020, in Atlanta." /></div><em class="sec">John Bazemore / AP</em><h3 class="title">Georgia Gov. Brian Kemp Drops Mask Lawsuit Against Atlanta</h3></a><a href="/stories/congress-deadlocked-on-stimulus-bill-over-postal-funding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597354108_lrOlsq.jpg" alt="Letter carriers load mail trucks for deliveries at a U.S. Postal Service facility in McLean, Va." /></div><em class="sec">J. Scott Applewhite / AP</em><h3 class="title">Congress Deadlocked On Stimulus Bill Over Postal Funding</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/president-trump-opposes-funding-post-office-before-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597351441_Pypmfb.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">Postal Union Worries USPS Being Undermined By Trump Ahead Of Election</h3></a><a href="/stories/trump-and-biden-diverge-on-economic-priorities/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597350642_iSRZKU.jpg" alt="Former Vice President Joe Biden and President Donald Trump" /></div><em class="sec">AP Images</em><h3 class="title">Where Do Trump And Biden Stand On The Economy?</h3></a><a href="/stories/president-trump-considers-replacing-defense-sec-mark-esper/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597341201_VtqM6Q.jpg" alt="Defense Secretary Mark Esper testifies during a House Armed Services Committee hearing." /></div><em class="sec">Greg Nash / AP</em><h3 class="title">President Trump Reportedly Considers Replacing Defense Sec. Mark Esper</h3></a><a href="/stories/georgia-s-greene-joins-list-of-candidates-linked-to-qanon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597267355_AUZcfJ.jpg" alt="Marjorie Taylor Greene takes a picture with a supporter." /></div><em class="sec">Mike Stewart / AP</em><h3 class="title">Growing Number Of 2020 Congressional Candidates Linked to QAnon</h3></a><a href="/stories/trump-administration-to-give-125-million-masks-to-schools/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597314011_CeNIas.jpg" alt="Desks are spaced out in a classroom" /></div><em class="sec">Jennifer Sinco Kelleher / AP</em><h3 class="title">Trump Administration To Give 125 Million Face Masks To Schools</h3></a><a href="/stories/fix-pay-gap-and-pandemic-worsens-economic-stability-for-black-women/" class="item"><div class="img-frame has-icon-play"><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597266568_MCvJHL.jpg" alt="Woman wears a mask and carries shopping bags." /></div><em class="sec">Newsy</em><h3 class="title">Gender Pay Gap And Pandemic Worsens Economic Stability For Black Women</h3></a><a href="/stories/kamala-harris-has-changed-views-on-marijuana/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597259862_grQirt.jpg" alt="Senator Kamala Harris" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Sen. Kamala Harris Has Changed Views On Marijuana</h3></a><a href="/stories/biden-harris-make-campaign-debut-as-running-mates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597271201_gJDpUr.jpg" alt="Joe Biden and Kamala Harris arrive to speak at their first joint campaign event in Wilmington, Delaware." /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Joe Biden, Kamala Harris Make Campaign Debut As Running Mates</h3></a><a href="/stories/democrats-republicans-refuse-to-negotiate-covid-19-bill/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597269874_Ydbayy.jpg" alt="House Speaker Nancy Pelosi and Senate Majority Leader Mitch McConnell" /></div><em class="sec">CNN / AP</em><h3 class="title">Stalemate In Congress Over Coronavirus Relief Bill</h3></a><a href="/stories/native-americans-voters-face-hurdles-ahead-of-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597160490_Md37QS.jpg" alt="Monument Valley, Utah" /></div><em class="sec">Rick Bowmer / AP</em><h3 class="title">Native American Voters Face Hurdles Ahead Of Election</h3></a><a href="/stories/u-s-to-buy-100-million-doses-of-another-covid-19-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:05</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597228059_Vgt6g9.jpg" alt="a nurse prepares a shot as a study of a possible COVID-19 vaccine, developed by the National Institutes of Health and Moderna" /></div><em class="sec">Hans Pennink / AP</em><h3 class="title">U.S. Agrees To Buy 100 Million Doses Of Another COVID-19 Vaccine</h3></a><a href="/stories/congress-reacts-to-joe-biden-s-vp-pick/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597193773_EkHFKb.jpg" alt="Kamala Harris" /></div><em class="sec">John Locher / AP</em><h3 class="title">Congressional Black Caucus Vice Chair Reacts to Harris as VP Pick</h3></a><a href="/stories/seattle-s-police-chief-resigns-following-major-budget-cuts/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597182546_AcQmrr.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">Seattle&#039;s Carmen Best Joins Long List Of Police Chief Resignations</h3></a><a href="/stories/joe-biden-selects-kamala-harris-for-vice-president/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596056248_rECVzg.jpg" alt="Joe Biden and Sen. Kamala Harris" /></div><em class="sec">David J. Phillip / Associated Press</em><h3 class="title">Joe Biden Selects Kamala Harris For Vice President</h3></a><a href="/stories/russia-announces-first-registered-covid-19-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597177754_TPpMfC.jpg" alt="" /></div><em class="sec">&nbsp;</em><h3 class="title">A Global Race And Safety Fears, After Russia Approves COVID-19 Vaccine</h3></a><a href="/stories/president-trump-wants-to-hold-the-g-7-summit-after-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597155851_1DvMZ9.jpg" alt="President Donald Trump speaks at a news conference in the James Brady Press Briefing Room at the White House, Monday, Aug. 10" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">President Trump Wants To Push The G-7 Summit Until After The Election</h3></a><a href="/stories/investigation-finds-pompeo-s-arms-sale-was-within-his-power/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597150063_WHhurf.jpg" alt="Secretary of State Mike Pompeo" /></div><em class="sec">U.S. Department of State</em><h3 class="title">Investigation Finds Pompeo Did Not Break The Law For Arms Sale</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/trump-pulled-from-briefing-after-shooting-near-white-house/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597139619_B8nwJG.jpg" alt="President Trump briefs the media" /></div><em class="sec">Andrew Harnick / AP</em><h3 class="title">Trump Escorted Out Of Briefing Following Shooting Near White House</h3></a><a href="/stories/diversity-visa-winners-sue-over-immigration-freeze/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597106201_VqnpTj.jpg" alt="Jeevan and Sujyana Poudel" /></div><em class="sec">Jeevan Poudel</em><h3 class="title">With Deadline Approaching, Thousands of Diversity Visa Winners Sue</h3></a><a href="/stories/puerto-rico-suspends-primary-elections-over-lack-of-ballots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1597060908_pgHox1.jpg" alt="An official turns away two voters at a voting center lacking ballots in Carolina, Puerto Rico, Sunday, Aug. 9, 2020." /></div><em class="sec">Danica Coto / AP</em><h3 class="title">Puerto Rico Suspends Primary Elections Over Lack Of Ballots</h3></a><a href="/stories/ohio-governor-says-tests-reliable-even-after-mixed-results/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:37</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596992958_uUTz9w.jpg" alt="Ohio Gov. Mike DeWine got a false positive test result, fueling fire for skeptics on the test&#039;s reliability." /></div><em class="sec">AP</em><h3 class="title">Ohio Governor Warns Against Doubting Coronavirus Tests</h3></a><a href="/stories/tiktok-to-sue-trump-administration-over-executive-order-ban/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596984165_vgqwQR.jpg" alt="Man walks past TikTok sign" /></div><em class="sec">CHINATOPIX / AP</em><h3 class="title">TikTok To Sue Trump Administration Over Executive Order Ban</h3></a><a href="/stories/president-trump-signs-executive-actions-to-provide-covid-19-relief/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596924255_b9qpgV.jpg" alt="President Trump signs relief executive actions" /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">President Trump Signs Executive Actions To Provide COVID-19 Relief</h3></a><a href="/stories/postal-service-head-displaces-top-executives-in-shake-up/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596909347_w6Ah8U.jpg" alt="U.S. Postal Service worker delivers mail" /></div><em class="sec">Rogelio V. Solis / AP</em><h3 class="title">U.S. Postal Service Head Displaces Top Executives In Shake Up</h3></a><a href="/stories/house-can-subpoena-don-mcgahn-appeals-court-rules/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596896493_m05kYG.jpg" alt="Former White House counsel Don McGahn" /></div><em class="sec">Saul Loeb / Pool Photo / AP</em><h3 class="title">House Can Subpoena Don McGahn, Appeals Court Rules</h3></a><a href="/stories/kanye-west-will-likely-be-on-the-ballot-in-several-states/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596834517_IbEwWT.jpg" alt="Rapper Kanye West" /></div><em class="sec">Michael Wyke / AP</em><h3 class="title">Kanye West Reportedly Running Campaign To Hurt Joe Biden&#039;s Bid</h3></a><a href="/stories/treasury-department-sanctions-officials-in-china-hong-kong/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596816609_sPQDz0.jpg" alt="Hong Kong leader Carrie Lam" /></div><em class="sec">Vincent Yu / AP</em><h3 class="title">Treasury Department Sanctions 11 Officials In China, Hong Kong</h3></a><a href="/stories/u-s-economy-adds-1-8-million-jobs-in-july/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596817151_AU4DV3.jpg" alt="A U.S. Post Office branch in Seattle" /></div><em class="sec">AP Images</em><h3 class="title">Unemployment Falls To 10.2 Percent As Hiring Slows Down</h3></a><a href="/stories/canada-vows-to-impose-retaliatory-tariffs-on-u-s/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596808187_oGdd53.jpg" alt="Worker at hot-strip mill" /></div><em class="sec">Jeff Roberson / AP</em><h3 class="title">Canada Is Imposing Retaliatory Tariffs On The U.S.</h3></a><a href="/stories/biden-leans-on-local-leaders-to-share-vision-virtually/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596810901_8gxo9d.jpg" alt="Election worker Thurayya Umb reviews applications for election ballots at the Cuyahoga County Board of Elections in Cleveland" /></div><em class="sec">AP / Tony Dejak</em><h3 class="title">Biden Closing The Gap In Ohio, Leans On Local Leaders To Share Vision</h3></a><a href="/stories/trump-order-targets-tiktok-s-parent-company/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596793163_mngyeu.jpg" alt="Icons for the smartphone apps TikTok and WeChat are seen on a smartphone screen" /></div><em class="sec">Mark Schiefelbein / AP</em><h3 class="title">Trump Bars U.S. Firms From Doing Business With TikTok&#039;s Parent Company</h3></a><a href="/stories/ohio-gov-mike-dewine-negative-for-covid-19-in-second-test/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:49</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596793867_IgESE8.jpg" alt="Ohio Governor Mike DeWine and his wife Fran DeWine" /></div><em class="sec">Jay LaPrete / AP</em><h3 class="title">Ohio Gov. Mike DeWine Negative For Coronavirus In Second Test</h3></a><a href="/stories/deutsche-bank-subpoenaed-for-president-trump-s-records/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596737707_yDiXzp.jpg" alt="President Donald Trump speaks to the media as he walks to board Air Force One at Andrews Air Force Base, MD." /></div><em class="sec">Susan Walsh / AP</em><h3 class="title">NYT: Deutsche Bank Subpoenaed For President Trump&#039;s Records</h3></a><a href="/stories/facebook-twitter-cite-trump-campaign-for-misinformation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596727644_XqLd7L.jpg" alt="President Trump&#039;s Twitter account" /></div><em class="sec">AP / J. DAVID AKE / FILE</em><h3 class="title">Facebook, Twitter Cite Trump Campaign For COVID-19 Misinformation</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/1-18-million-americans-file-weekly-jobless-claims/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:59</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596727314_4RTlxA.jpg" alt="Job seekers in line at a job fair" /></div><em class="sec">AP Images</em><h3 class="title">Weekly Jobless Claims Fall More Than Expected To 1.18 Million</h3></a><a href="/stories/trump-suggests-giving-nomination-speech-at-the-white-house/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596718781_SHpHZT.jpg" alt="President Donald Trump speaks with reporters as he walks to Marine One on the South Lawn of the White House." /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">President Trump Suggests Giving Nomination Speech At The White House</h3></a><a href="/stories/trump-campaign-rnc-sue-nevada-over-plan-to-mail-ballots/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596709958_X35NTJ.jpg" alt="President Donald Trump meeting with Arizona&#039;s governor" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Trump Campaign, RNC Sue Nevada Over Plan To Mail Ballots To Voters</h3></a><a href="/stories/mcconnell-says-senate-will-delay-its-august-recess/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596708646_15LYJS.jpg" alt="The west face of the United States Capitol Building" /></div><em class="sec">Mark Tenally / AP</em><h3 class="title">McConnell Says Senate Will Delay Its Upcoming August Recess</h3></a><a href="/stories/gov-desantis-says-florida-unemployment-system-built-to-discourage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596657804_A5cTcf.jpg" alt="Florida Gov. Ron DeSantis arrives at a news conference." /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Gov. DeSantis Says Florida Unemployment System Built To Discourage</h3></a><a href="/stories/voters-deliver-tuesday-primary-election-upsets/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596644224_ns2UUY.jpg" alt="Voters walk into precinct." /></div><em class="sec">Ross D. Franklin / AP</em><h3 class="title">Voters Deliver Some Incumbent Upsets In Tuesday&#039;s Primaries</h3></a><a href="/stories/arizona-sees-decline-in-covid-19-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596657334_arAlP0.jpg" alt="Arizona Gov. Doug Ducey, accompanied by President Donald Trump, speaks in the Oval Office of the White House in Washington." /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Arizona Sees Decline In COVID-19 Cases Following Summer Surge</h3></a><a href="/stories/trump-campaign-refocuses-ad-strategy-on-joe-biden/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:45</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596660495_NHZ7Vl.jpg" alt="" /></div><em class="sec">Alex Brandon/AP</em><h3 class="title">Trump Campaign Shifts TV Ad Strategy Months Ahead Of Election</h3></a><a href="/stories/experts-weigh-in-on-what-may-have-caused-beirut-explosion/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596665173_0B7xiW.jpg" alt="People cleaning up damage in Beirut" /></div><em class="sec">AP Images</em><h3 class="title">Beirut Blast: Officials Point To Negligence, Not Nefariousness</h3></a><a href="/stories/u-s-sending-highest-ranking-official-since-1979-to-taiwan/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596647424_zWgpSq.jpg" alt="Health and Human Services Secretary Alex Azar peaks at the Health and Human Services headquarters in Washington." /></div><em class="sec">Jacquelyn Martin / AP</em><h3 class="title">U.S. Sending Highest-Ranking Official In Over 40 Years To Taiwan</h3></a><a href="/stories/joe-biden-won-t-travel-to-milwaukee-for-democratic-national-convention/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:44</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596644227_nESmYd.jpg" alt="Joe Biden" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Joe Biden Won&#039;t Travel To Milwaukee For Democratic National Convention</h3></a><a href="/stories/china-targets-u-s-universities-and-colleges-for-spying/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596572232_uiGRhO.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">As Schools Reopen, Intelligence Officials Say China Spying Looms Large</h3></a><a href="/stories/president-trump-signs-outdoors-act-boosting-park-funding/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596565162_6IDAR4.jpg" alt="President Donald Trump poses for a photo during a signing ceremony for H.R. 1957 – &quot;The Great American Outdoors Act.&quot;" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">President Trump Signs $3B-A-Year &#039;Great American Outdoors Act&#039;</h3></a><a href="/stories/leaked-body-camera-footage-of-george-floyd-arrest-emerges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596569865_26qUNb.jpg" alt="" /></div><em class="sec">AP</em><h3 class="title">Leaked Body Camera Footage Shows New Details in George Floyd Arrest</h3></a><a href="/stories/president-trump-signs-order-on-foreign-workers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596556948_cstK6l.jpg" alt="President Trump holds up signed executive order" /></div><em class="sec">AP / ALEX BRANDON</em><h3 class="title">Pres. Trump&#039;s Order Aims to Protect American Workers From Outsourcing</h3></a><a href="/stories/which-swing-states-are-ready-for-increased-voting-by-mail/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596478409_q1tTEc.jpg" alt="Man puts mail-in ballot in drop box." /></div><em class="sec">Tony Dejak / AP</em><h3 class="title">Which Battleground States Are Ready For Increased Voting By Mail?</h3></a><a href="/stories/new-york-prosecutor-wants-president-s-taxes-in-investigation/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596543627_ujy4a8.jpg" alt="President Donald Trump listens during a meeting with U.S. tech workers." /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">NY Prosecutor Wants President&#039;s Tax Returns In Complex Investigation</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/feds-leave-portland-but-protestors-still-file-lawsuit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596484061_e3kC2y.jpg" alt="&#039;Black Lives Matter&#039; flag in Portland" /></div><em class="sec">AP</em><h3 class="title">As Federal Forces Leave Portland, Protesters Want Accountability</h3></a><a href="/stories/how-prepared-is-america-for-foreign-influence-in-elections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:38</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596482493_e4RpaP.jpg" alt="" /></div><em class="sec">AP Images</em><h3 class="title">Counterintel Official: &#039;Useful Idiots&#039; Boost Foreign Influence Efforts</h3></a><a href="/stories/northern-ireland-peace-architect-john-hume-dies-at-83/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596465998_jzTUYD.jpg" alt="In this 1998 file photo, John Hume looks at his Nobel Peace Prize." /></div><em class="sec">BJOERN SIGURDSOEN / NTB POOL / AP</em><h3 class="title">Northern Ireland Peace Architect John Hume Dies At 83</h3></a><a href="/stories/microsoft-in-talks-to-purchase-u-s-arm-of-tiktok/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:16</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596450457_ErSh6n.jpg" alt="The icon for TikTok" /></div><em class="sec">AP</em><h3 class="title">Microsoft Confirms It&#039;s In Talks To Purchase U.S. Arm Of TikTok</h3></a><a href="/stories/federal-authorities-concerned-ransomware-threatens-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596390843_hQ7aTb.jpg" alt="A new state-issued voting machine is seen at Park Tavern used for the Georgia&#039;s primary election on Tuesday, June 9, 2020" /></div><em class="sec">Brynn Anderson / AP</em><h3 class="title">Federal Authorities Fear Ransomware Threats To November Election</h3></a><a href="/stories/russia-aims-to-have-covid-19-vaccination-by-october/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596376925_BXNbxo.jpg" alt="A subject receives a shot in a clinical trial study for a potential COVID-19 vaccine." /></div><em class="sec">AP</em><h3 class="title">Russia Plans To Administer Mass COVID-19 Vaccination By October</h3></a><a href="/stories/politico-homeland-security-removing-top-intel-officer/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596307286_jhuoxE.jpg" alt="Homeland Security Department headquarters in Washington" /></div><em class="sec">Susan Walsh / File / AP</em><h3 class="title">Politico Report: Homeland Security Removing Top Intelligence Officer</h3></a><a href="/stories/supreme-court-rules-5-4-to-resume-border-wall-construction/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596302036_7dvZuj.jpg" alt="President Trump standing in front of a section of border wall in Arizona" /></div><em class="sec">Evan Vucci / File / AP</em><h3 class="title">Supreme Court Rules 5-4 To Resume Border Wall Construction</h3></a><a href="/stories/ice-acting-director-announces-retirement-after-1-year-on-job/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596298997_m22u6X.jpg" alt="Immigration and Customs Enforcement Acting Director Matthew Albence arrives for a Homeland Security Subcommittee hearing" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">ICE Acting Director Announces Retirement After Year On The Job</h3></a><a href="/stories/justice-ruth-bader-ginsburg-discharged-from-hospital/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596289678_wl7T9V.jpg" alt="Justice Ruth Bader Ginsburg" /></div><em class="sec">Patrick Semansky / File / AP</em><h3 class="title">Supreme Court Justice Ruth Bader Ginsburg Discharged From Hospital</h3></a><a href="/stories/democrats-reject-offer-to-extend-600-jobless-benefit/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596213762_aBs174.jpg" alt="House Speaker Nancy Pelosi" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Democrats Reject Offers To Extend $600 Jobless Benefit</h3></a><a href="/stories/biden-to-pick-vp-next-week-contenders-likely-in-the-dark/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596130544_gHWyDF.jpg" alt="Democratic presidential candidate former Vice President Joe Biden smiles at a campaign event." /></div><em class="sec">AP/ Andrew Harnik</em><h3 class="title">Biden To Pick VP Next Week; Contenders Are Likely In The Dark, Too</h3></a><a href="/stories/oregon-local-and-state-officers-replace-federal-agents/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1596200755_kWnHkH.jpg" alt="A crowd gathers during a Black Lives Matter protest at the Mark O. Hatfield United States Courthouse Thursday, July 30, 2020" /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">Oregon Local And State Officers Replace Federal Agents In Portland</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://medium.com/newsy-company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2020</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20200624041209.js"></script><script>jwplayer.key="yDd8i94L3n4G6m/3Vov99kJRgHVu7LOosmCCIE91M0pKHrr9";</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = '';_sf_async_config.authors = '';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>