<!DOCTYPE html><html lang="en"><head><!-- Google Analytics --><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5101570-1', 'auto');
		ga('send', 'pageview');
		</script><!-- End Google Analytics --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><title>Americans Could Receive $600 payments beginning &quot;next week&quot; (VIDEO)</title><meta name="description" content="After nine months of negotiations, Congress finally passed another COVID-19 relief package and a 2021 spending bill." /><meta name="news_keywords" content="congress, covid, covid-19, stimulus, housing, rent, mcconnell, mnuchin, pelsoi, bill, covid relief, stimulus checks, bank, conoravirus, legislations, house, senate, house of representatives, biden, harris, joe biden, checks, direct deposit, address, income, 75, money, treasury secretary, money" /><meta property="fb:app_id" content="380870506022" /><meta property="fb:pages" content="49978948774" /><meta property="og:type" content="article" /><meta property="og:title" content="Congress Passes Government Funding, COVID Relief Bill" /><meta property="og:description" content="After nine months of negotiations, Congress finally passed another COVID-19 relief package and a 2021 spending bill." /><meta property="og:image" content="https://cdn.newsy.com/images/videos/m/1608597969_wIl4xH.jpg" /><meta name="twitter:image" content="https://cdn.newsy.com/images/videos/m/1608597969_wIl4xH.jpg" /><meta name="thumbnail" content="https://cdn.newsy.com/images/videos/m/1608597969_wIl4xH.jpg" /><link rel="image_src" href="https://cdn.newsy.com/images/videos/m/1608597969_wIl4xH.jpg" /><meta property="og:url" content="https://www.newsy.com/stories/americans-could-receive-600-payments-beginning-next-week/" /><meta property="og:site_name" content="Newsy" /><meta property="article:publisher" content="https://www.facebook.com/newsy" /><meta name="twitter:site" content="@newsyvideos"><meta name="twitter:url" content="https://www.newsy.com/stories/americans-could-receive-600-payments-beginning-next-week/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Congress Passes Government Funding, COVID Relief Bill"><meta name="twitter:description" content="After nine months of negotiations, Congress finally passed another COVID-19 relief package and a 2021 spending bill." /><meta name="twitter:app:name:iphone" content="Newsy: Video News"/><meta name="twitter:app:id:iphone" content="330879884"/><meta name="twitter:app:url:iphone" content="newsy://109179"/><meta name="twitter:app:name:ipad" content="Newsy: Video News"/><meta name="twitter:app:id:ipad" content="330879884"/><meta name="twitter:app:url:ipad" content="newsy://109179"/><meta name="twitter:app:name:googleplay" content="Newsy: Multisource Video News"/><meta name="twitter:app:id:googleplay" content="com.newsy"/><meta name="twitter:app:url:googleplay" content="com.newsy"/><meta property="al:ios:url" content="newsy://109179" /><meta property="al:ios:app_store_id" content="330879884" /><meta property="al:ios:app_name" content="Newsy: Video News" /><meta name="msvalidate.01" content="24F51C316468881FDAA820C75B2627D0" /><meta name="msvalidate.01" content="675C8D40A5F1E0722AA2D3A33379E884" /><meta name="google-site-verification" content="g0daVwsga_2kaiUZgLcoEwDE6Zclis57JCAq0aVqr-w" /><meta name="google-site-verification" content="o36fft0HATmhbZ_GPX4YSOS3EmkTGkPrvNFxQwzcNbY" /><meta name="FacebookShareMessage" content="Nine months after the first relief checks were approved, Congress has signed off on a $600 one-time payment for most Americans." /><meta name="TwitterShareMessage" content="Nine months after the first relief checks were approved, Congress has signed off on a $600 one-time payment for most Americans.
www.newsy.com/109179" /><link rel="amphtml" href="//www.newsy.com/amp/stories/americans-could-receive-600-payments-beginning-next-week/"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link href="/css/all.20201216073431.css" rel="stylesheet" type="text/css" /><link rel="shortcut icon" href="/img/favicon.ico" /><link rel="canonical" href="https://www.newsy.com/stories/americans-could-receive-600-payments-beginning-next-week/" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.newsy.com/stories/americans-could-receive-600-payments-beginning-next-week/"},"headline": "Congress Passes Government Funding, COVID Relief Bill","image": {"@type": "ImageObject","url": "https://cdn.newsy.com/images/videos/x/1608597969_wIl4xH.jpg","height": 1280,"width": 720},"datePublished": "2020-12-21T23:42:00-0600","dateModified": "2020-12-21T23:42:00-0600","author": {"@type": "Person","name": "Nathaniel Reed"},"publisher": {"@type": "Organization","name": "Newsy","logo": {"@type": "ImageObject","url": "https://www.newsy.com/img_new/logo.svg","width": 829,"height": 376}},"description": "After nine months of negotiations, Congress finally passed another COVID-19 relief package and a 2021 spending bill."}</script><script async src="//js-sec.indexww.com/ht/p/184427-76258025544659.js"></script><!-- Quantcast Tag, part 1 --><script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-54JJXP');</script>
		<!-- Google Tag Services --><script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script type='text/javascript'>googletag.cmd.push(function() {googletag.defineOutOfPageSlot('/6088/newsy', 'gpt-ad-oop').addService(googletag.pubads());});</script><meta name="com.silverpop.brandeddomains" content="www.pages03.net,recp.mkt32.net,scripps.mkt7057.com,www.newsy.com" /></head><body class="template-1 story cmd_video"><div id="fb-root"></div><!-- Facebook Pixel Code --><script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1695994363953475');
	fbq('track', 'PageView');
	</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1695994363953475&amp;ev=PageView&amp;noscript=1"  alt="" /></noscript><!-- End Facebook Pixel Code --><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-54JJXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><!-- End Google Tag Manager --><div id='gpt-ad-oop' style="display:none;"><script>googletag.cmd.push(function() { googletag.display('gpt-ad-oop'); });</script></div><div class="aside"><header class="header"><div class="container"><div class="logo"><a href="/">newsy</a></div><div class="box"><div class="watch"><em><a class="header-cta-tv" href="/platforms/">WATCH NEWSY LIVE</a></em> <span></span><a href="#" class="menu-toggle"></a><a class="watch-arrow" href="/platforms/">WATCH NEWSY LIVE</a></div><ul class="menu"><li data-header_active_menu_link="news" class="active has_drop"><span class="news">news</span><div class="drop"><a href="/categories/sci-health/coronavirus/">Coronavirus</a><a href="/categories/us/">U.S. News</a><a href="/categories/world/">WORLD</a><a href="/categories/politics/">Politics</a><a href="/categories/sci-health/">Science/Health</a><a href="/categories/tech/">Tech</a><a href="/categories/business/">Business</a><a href="/categories/entertainment/">Entertainment</a><a href="/categories/sports/">Sports</a></div></li><li data-header_active_menu_link="investigations" ><a href="/collections/investigations/" class="schedule">investigations</a></li><li data-header_active_menu_link="documentaries" ><a href="/collections/documentaries/" class="docs">documentaries</a></li><li data-header_active_menu_link="shows" ><a href="/collections/shows/" class="shows">shows</a></li><li data-header_active_menu_link="apps" ><a href="/election2020/" class="finder">election 2020</a></li><li data-header_active_menu_link="apps" ><a href="/platforms/" class="finder">where to watch</a></li><li><a href="#" class="search" id="header-search-toggle"></a><form action="/search/" class="searchfield" id="header-search-container"><div class="hold"><input type="text" class="text" id="header-search-keyword" name="keyword" placeholder="Type here to begin your search..." /></div></form></li></ul><div id="nav-icon"><span></span><span></span><span></span><span></span><span></span><span></span></div></div></div></header><div id="main-wrap"><div class="story-details" data-story-nielsen="{&quot;type&quot;:&quot;content&quot;,&quot;assetid&quot;:109179,&quot;program&quot;:&quot;Newsy&quot;,&quot;title&quot;:&quot;Congress Passes Government Funding, COVID Relief Bill&quot;,&quot;length&quot;:100,&quot;mediaURL&quot;:&quot;https:\/\/www.newsy.com\/stories\/americans-could-receive-600-payments-beginning-next-week\/&quot;,&quot;airdate&quot;:&quot;20201222 00:42:00&quot;,&quot;isfullepisode&quot;:&quot;n&quot;,&quot;crossId1&quot;:&quot;96827&quot;,&quot;progen&quot;:&quot;DN&quot;,&quot;adloadtype&quot;:&quot;2&quot;,&quot;hasAds&quot;:&quot;2&quot;}" data-category-name="Business" data-full-category-name="Politics &gt; Congress" data-video-id="109179" data-video-headline="Congress Passes Government Funding, COVID Relief Bill" data-video-author="Nathaniel Reed" data-story-type="video+text"><div class="container"><h1 class="story-headline"><span>Congress Passes Government Funding, COVID Relief Bill</span></h1><img class="hide" src="https://cdn.newsy.com/images/videos/m/1608597969_wIl4xH.jpg" style="display: none;"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Congress%20Passes%20Government%20Funding%2C%20COVID%20Relief%20Bill&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Famericans-could-receive-600-payments-beginning-next-week%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Congress%20Passes%20Government%20Funding%2C%20COVID%20Relief%20Bill&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Famericans-could-receive-600-payments-beginning-next-week%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Congress%20Passes%20Government%20Funding%2C%20COVID%20Relief%20Bill%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Famericans-could-receive-600-payments-beginning-next-week%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div><div class="story-hero"><div class="container"><div class="video-container" id="main-video-player-container" data-video-id="5fe127f26f6d26063b146614"><div id="main-video-player" class="video-container" data-video-player="{&quot;id&quot;:&quot;5fe127f26f6d26063b146614&quot;,&quot;stream&quot;:&quot;https:\/\/content.uplynk.com\/c688b21e3dd640bbbfe3c2d4c4db7d3a.m3u8?rays=fghed&quot;,&quot;headline&quot;:&quot;Congress Passes Government Funding, COVID Relief Bill&quot;,&quot;url&quot;:&quot;https:\/\/www.newsy.com\/stories\/americans-could-receive-600-payments-beginning-next-week\/&quot;,&quot;image&quot;:&quot;https:\/\/cdn.newsy.com\/images\/videos\/x\/1608597969_wIl4xH.jpg&quot;,&quot;image_alt&quot;:&quot;U.S. Capitol&quot;,&quot;old_id&quot;:109179,&quot;autostart&quot;:false,&quot;file&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/videos\/5fe127f26f6d26063b146614.mov&quot;,&quot;caption&quot;:&quot;https:\/\/newsy.s3.amazonaws.com\/captions\/5fe127f26f6d26063b146614.xml&quot;,&quot;duration&quot;:100000,&quot;ip_address&quot;:&quot;35.236.215.231&quot;,&quot;device_ua&quot;:&quot;Mozilla\/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko\/20100101 Firefox\/33.0&quot;,&quot;noad&quot;:false,&quot;sharing&quot;:true}"></div><div class="video-headline"><span>Congress Passes Government Funding, COVID Relief Bill</span></div></div></div></div><div class="story-main"><div class="container"><div class="story-author hide-on-mobile"><a href="/team/nathaniel-reed/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1582306590.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/nathaniel-reed/">Nathaniel Reed</a></div></div><div class="story-content"><div class="story-author show-on-mobile"><a href="/team/nathaniel-reed/"><img class="thumb" src="https://cdn.newsy.com/images/admins/m/1582306590.jpg" alt="" /></a><div class="byline">By&nbsp;<a href="/team/nathaniel-reed/">Nathaniel Reed</a><br>December 21, 2020</div></div><div class="story-date hide-on-mobile">December 21, 2020</div><div class="story-summary">After nine months of negotiations, Congress finally passed another COVID-19 relief package and a 2021 spending bill.</div><div class="story-show-transcript-link" data-show-transcript>SHOW TRANSCRIPT</div><div class="story-transcript story-transcript-hidden" id="story-transcript"><p>After months of negotiations and by a 92-6 Senate vote, Congress has officially passed another COVID relief package -- one that includes a $600 check for most Americans.&nbsp;</p><p>&quot;None of us think any of this legislation is perfect, but a big, bipartisan majority of us recognize the incredible amount of good it will do when we send it on to the president’s desk. The American people have waited long enough,&quot; said Senate Majority Leader Mitch McConnell.</p><p>Monday night’s vote in the Senate was the final step for Congress to fund the government in 2021 and clear the over $900 billion aid package.</p><p>And nine months after the first relief checks were approved, most Americans will soon receive a one-time $600 payment, plus $600 per child.&nbsp;</p><p>“People are going to see this money the beginning of next week, so it’s very fast. It’s money that gets recirculated in the economy,&quot; said Treasury Secretary Steven Mnuchin. Mnuchin has said the money will be direct-deposited in many Americans accounts, much like the stimulus payments from the cares act back in March.</p><p>The relief package also includes 10 weeks of $300 per week in additional benefits for unemployed Americans, additional funds for the paycheck protection program, rental assistance funding and money for nationwide distribution of coronavirus vaccines.</p><p>The over 5,500-page bill is one of the longest to ever pass Congress, and lawmakers had just hours to read it Monday before it came up for a vote.&nbsp;</p><p>President-elect Joe Biden said he wants to pass another comprehensive COVID relief bill when he takes office in less than a month.</p><p>And with business complete, lawmakers are skipping town, heading home until Jan. 3 -- swearing-in day for members of the next Congress.&nbsp;</p><div class="hide-on-mobile"><div class="story-share-btns"><a class="facebook" data-share-btn="Facebook" href="#"><i class="icon-facebook"></i>Share</a><a class="twitter" data-share-btn="Twitter" href="https://twitter.com/intent/tweet?text=Congress%20Passes%20Government%20Funding%2C%20COVID%20Relief%20Bill&url=http%3A%2F%2Fwww.newsy.com%2Fstories%2Famericans-could-receive-600-payments-beginning-next-week%2F&via=newsy"><i class="icon-twitter"></i>Tweet</a><a class="email" data-share-btn="Email" href="mailto:?subject=Congress%20Passes%20Government%20Funding%2C%20COVID%20Relief%20Bill&body=http%3A%2F%2Fwww.newsy.com%2Fstories%2Famericans-could-receive-600-payments-beginning-next-week%2F"><i class="icon-mail"></i>Email</a><a class="show-on-mobile sms" data-share-btn="Text" target="_blank" href="sms:?body=Did%20you%20see%20this%3F%20Congress%20Passes%20Government%20Funding%2C%20COVID%20Relief%20Bill%20%7C%20http%3A%2F%2Fwww.newsy.com%2Fstories%2Famericans-could-receive-600-payments-beginning-next-week%2F"><img src="/img_new/ico-sms.svg" alt="">SMS</a></div></div></div><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - In Article --><div id="om-mjajygbrv00wuksu-holder"></div><!-- / OptinMonster --></div><div class="story-featured"><!-- OptinMonster - http://optinmonster.com :: Campaign Title: Newsy - Right Rail --><div id="om-zonbjh8ssgvaxjkl-holder"></div><!-- / OptinMonster --></div></div></div></div><div class="main"><!--googleoff: all--><div id="trending-videos" class="nocontent" data-trending-video-id="5fe127f26f6d26063b146614" data-trending-category-id="54a251d3350e6e6c5a3c2fc3"><div class="story-module-3"><div class="container"><div class="section-name"><h6 class="name"><em class="icon-right">&nbsp;</em>&nbsp;TRENDING IN <span>Business NEWS</span></h6></div><div class="content-box"><a href="/stories/airlines-to-receive-15b-in-payroll-assistance/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608586858_q7Bykx.jpg" alt="Delta Airlines plane" /></div><em class="sec">John Minchillo / AP</em><h3 class="title">Airlines To Receive $15B In Payroll Assistance</h3></a><a href="/stories/britain-urges-european-union-to-concede-in-trade-talks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608475756_sX47oZ.jpg" alt="Britain&#039;s Health Secretary Matt Hancock speaks in front of the British flag" /></div><em class="sec">Tolga Akmen / AP</em><h3 class="title">Britain Urges European Union To Concede Demands In Trade Talks</h3></a><a href="/stories/u-s-jobless-claims-rise-to-885-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608236366_FC42f2.jpg" alt="Restaurant closed for indoor dining in New York." /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">US Jobless Claims Rise To 885,000 As States Tighten Restrictions</h3></a><a href="/stories/jobless-claims-rise-to-885-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608221400_YXYgg6.jpg" alt="A restaurant closed for indoor dining in New York City." /></div><em class="sec">AP Images</em><h3 class="title">Weekly Jobless Claims Jump To 885,000</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272865077-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_2'></div></div><a href="/stories/usps-says-it-s-gridlocked-trying-to-keep-up-with-demand/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1608135315_I6cyA4.jpg" alt="mail delivery vehicles are parked outside a post office" /></div><em class="sec">Nati Harnik / AP</em><h3 class="title">USPS Says It&#039;s &#039;Gridlocked&#039; Trying To Keep Up With Demand</h3></a><a href="/stories/jobless-claims-rise-as-labor-market-loses-momentum/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607627960_DdWoxu.jpg" alt="People in line for unemployment benefits." /></div><em class="sec">John Locher / AP</em><h3 class="title">Jobless Claims Rise As Labor Market Loses Momentum</h3></a><a href="/stories/shelters-food-distribution-centers-wary-of-winter-demands/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607621553_uCiEp4.jpg" alt="An employee prepares meals at DC Central Kitchen." /></div><em class="sec">DC Central Kitchen</em><h3 class="title">Shelters, Food Distribution Centers Wary Of Winter Demands</h3></a><a href="/stories/weekly-jobless-claims-surge-by-137-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607617727_2Cq52B.jpg" alt="Cars wait in line for food as millions of Americans struggle with unemployment." /></div><em class="sec">AP Images</em><h3 class="title">Weekly Jobless Claims Surge Alongside New COVID-19 Cases</h3></a><a href="/stories/kia-issues-recall-for-300-000-vehicles/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:27</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607463940_HjFtx1.jpg" alt="Kia" /></div><em class="sec">Lee Jin-man / AP</em><h3 class="title">Kia Issues Recall For 300,000 Vehicles</h3></a><a href="/stories/feeding-america-during-the-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607440791_e5Vqy1.jpg" alt="Man works in a warehouse" /></div><em class="sec">Scripps</em><h3 class="title">Grocery Distribution Centers Say They Need More Workers</h3></a><a href="/stories/chick-fil-a-target-accuse-chicken-providers-of-price-fixing/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607456979_YoWj5d.jpg" alt="Chick-fil-A restaurant" /></div><em class="sec">Mike Stewart / AP</em><h3 class="title">Chick-Fil-A, Target Sue Chicken Providers For Price Fixing</h3></a><a href="/stories/netflix-won-t-add-disclaimer-to-the-crown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607377556_RYaW8i.jpg" alt="A billboard advertising &quot;The Crown&quot; TV series" /></div><em class="sec">Matt Dunham / AP</em><h3 class="title">Netflix Won&#039;t Add Disclaimer To &quot;The Crown&quot;</h3></a><a href="/stories/american-airlines-to-resume-737-max-flights/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607374313_Mrfahz.jpg" alt="An American Airlines Boeing 737 Max jet plane parked at a maintenance facility" /></div><em class="sec">LM Otero / AP</em><h3 class="title">American Airlines To Resume 737 Max Flights</h3></a><a href="/stories/visa-mastercard-investigating-pornhub/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607374092_1RjU5l.jpg" alt="Mastercard and Visa credit cards" /></div><em class="sec">Keith Srakocic / AP</em><h3 class="title">Visa, Mastercard Investigating Pornhub</h3></a><a href="/stories/volkswagen-may-sell-self-driving-cars-as-soon-as-2025/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607266233_Vw4xEy.jpg" alt="Volkswagen CEO Herbert Diess" /></div><em class="sec">Michael Probst / AP</em><h3 class="title">Volkswagen May Sell Self-Driving Cars As Soon as 2025</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272900832-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_3'></div></div><a href="/stories/airbnb-imposes-new-year-s-eve-restrictions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607121902_Dk4Ehk.jpg" alt="Airbnb logo" /></div><em class="sec">Eric Risberg / AP</em><h3 class="title">Airbnb Restricts New Year&#039;s Eve Bookings</h3></a><a href="/stories/southwest-airlines-may-lay-off-7-000-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607119857_GZo48Q.jpg" alt="Southwest Airlines planes" /></div><em class="sec">Tony Gutierrez / AP</em><h3 class="title">Southwest May Impose First Layoffs In Company History</h3></a><a href="/stories/boeing-secures-737-max-deal-with-european-airline-ryanair/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607102343_z3M5lE.jpg" alt="Ryanair plane parks at the airport in Weeze, Germany." /></div><em class="sec">Martin Meissner / AP</em><h3 class="title">Boeing Secures 737 MAX Deal With European Airline Ryanair</h3></a><a href="/stories/monthly-jobs-report-shows-disappointing-gains-in-november/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607099661_YSxC5a.jpg" alt="A worker holds an unemployment application at job center in Mississippi." /></div><em class="sec">AP Images</em><h3 class="title">Jobs Report Shows Hiring Slowdown As COVID-19 Cases Rise</h3></a><a href="/stories/nyt-majority-of-ppp-loans-went-to-1-of-businesses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607037117_MmBHCE.jpg" alt="A woman walks past a closed barber shop" /></div><em class="sec">Tony Dejak / AP</em><h3 class="title">NYT: Quarter Of PPP Loans Went To Just 1% Of Businesses</h3></a><a href="/stories/ups-places-shipping-limits-on-some-retailers/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1607024343_tDkUTL.jpg" alt="Packages overflowing inside a UPS delivery truck." /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">UPS Reportedly Places Shipping Limits On Some Retailers</h3></a><a href="/stories/workers-small-business-owners-struggle-during-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:58</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606996425_bUQ1OB.jpg" alt="President-elect Joe Biden" /></div><em class="sec">Andrew Harnik / AP</em><h3 class="title">Workers, Small Business Owners Struggle During Pandemic</h3></a><a href="/stories/salesforce-acquires-slack-in-27-7b-deal/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606942825_DXhy2S.jpg" alt="Slack app icon" /></div><em class="sec">Ashley Landis / AP</em><h3 class="title">Salesforce Acquires Slack In $27.7B Deal</h3></a><a href="/stories/southwest-airlines-opening-up-middle-seats/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606933513_fcL46A.jpg" alt="A Southwest Airlines Boeing 737-7H4 takes off." /></div><em class="sec">Wilfredo Lee / AP</em><h3 class="title">Southwest Airlines Opening Up Middle Seats</h3></a><a href="/stories/bitcoin-gains-popularity-as-u-s-dollar-weakens/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606849906_nvoK3Y.jpg" alt="Bitcoin" /></div><em class="sec">Frank Jordans / AP</em><h3 class="title">Bitcoin Gains Popularity As U.S. Dollar Weakens</h3></a><a href="/stories/washington-eyes-mass-transit-cuts-as-ridership-plummets/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606847369_4sqE4T.jpg" alt="Passengers ride a Washington D.C. metro train" /></div><em class="sec">Carolyn Kaster / AP</em><h3 class="title">Washington D.C. Eyes Mass Transit Cuts As Ridership Plummets</h3></a><a href="/stories/owners-hoping-for-big-turnout-on-small-business-saturday/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606496521_dAV2rN.jpg" alt="A shopper walks by a store advertising a sale." /></div><em class="sec">Marta Lavandier / AP</em><h3 class="title">Owners Hoping For Big Turnout On Small Business Saturday</h3></a><a href="/stories/surrogacy-during-covid-19-challenged-by-travel-restrictions/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606487819_1ql06B.jpg" alt="The Egg Donor &amp; Surrogacy Institute in California." /></div><em class="sec">Egg Donor &amp; Surrogacy Institute</em><h3 class="title">Fertility Industry Growth Expected Despite COVID-19 Headwinds</h3></a><a href="/stories/ups-making-dry-ice-to-help-ship-covid-19-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606418230_ZvVkfS.jpg" alt="A UPS delivery truck" /></div><em class="sec">Patrick Semansky / AP</em><h3 class="title">UPS Making Dry Ice To Help Ship COVID-19 Vaccine</h3></a><a href="/stories/disney-to-lay-off-32-000-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606411478_wgwUc5.jpg" alt="The entrance to the parking lot at the Magic Kingdom at Walt Disney World in Florida" /></div><em class="sec">John Raoux / AP</em><h3 class="title">Disney To Lay Off 32,000 Employees</h3></a><a href="/stories/rising-covid-looms-over-positive-holiday-sales-projections/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606332840_vxziYu.jpg" alt="Store mannequins on display in Chicago." /></div><em class="sec">AP Images</em><h3 class="title">Rising COVID-19 Cases Loom Over Positive Holiday Sales Projection</h3></a><a href="/stories/purdue-pharma-pleads-guilty-to-criminal-charges/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606323922_JOkg1n.jpg" alt="Purdue Pharma logo." /></div><em class="sec">Douglas Healey / AP</em><h3 class="title">Oxycontin Maker Purdue Pharma Pleads Guilty To Criminal Charges</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272943318-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_4'></div></div><a href="/stories/weekly-jobless-claims-rise-amid-covid-19-surge/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:51</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606321709_p7qtHB.jpg" alt="A closed sign hangs in a New York City gift shop." /></div><em class="sec">AP Images</em><h3 class="title">Jobless Claims Jump As COVID-19 Cases Rise</h3></a><a href="/stories/dow-jones-tops-30-000-for-first-time-in-history/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606251845_e8JeyU.jpg" alt="A street sign is displayed at the New York Stock Exchange in New York." /></div><em class="sec">Seth Wenig</em><h3 class="title">Dow Jones Tops 30,000 For First Time In History</h3></a><a href="/stories/need-surges-for-food-assistance-and-covid-tests/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:54</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606252686_5KgT2I.jpg" alt="A line outside Central Union Mission in Washington, D.C." /></div><em class="sec">Zach Cusson / Newsy</em><h3 class="title">Long Waits For Covid Tests, Donated Food Mark Start Of Holiday Season</h3></a><a href="/stories/qantas-airways-to-require-travelers-be-vaccinated/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:32</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1606237684_1JUCF0.jpg" alt="A Qantas Airbus A380" /></div><em class="sec">Matt Hartman / AP</em><h3 class="title">Qantas Airways To Require International Travelers Be Vaccinated</h3></a><a href="/stories/treasury-ending-several-federal-reserve-lending-programs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:11</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605984154_l9pFTl.jpg" alt="Steven Mnuchin and Jerome Powell sit together in September 2020 Senate hearing" /></div><em class="sec">Pool / AP</em><h3 class="title">Treasury Department Ending Several Federal Reserve Lending Programs</h3></a><a href="/stories/742-000-jobless-claims-filed-last-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605804597_U1QGKj.jpg" alt="A man wearing a mask while walking under a Now Hiring sign at a CVS Pharmacy in San Francisco in May 2020." /></div><em class="sec">Jeff Chiu / AP</em><h3 class="title">742,000 Jobless Claims Filed Last Week</h3></a><a href="/stories/weekly-jobless-claims-jump-to-742-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:50</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605802925_VL2ckC.jpg" alt="A woman reads a sign displayed at the Illinois Department of Employment Security." /></div><em class="sec">AP Images</em><h3 class="title">Job Market Recovery Stalls Amid COVID Surge</h3></a><a href="/stories/some-stores-are-limiting-purchases-as-shoppers-stockpile/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:17</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605720954_wz7voe.jpg" alt="Shelves in the paper towel and toilet paper section are depleted at a Meijer Store in Carmel, Ind., Tuesday, Nov. 17, 2020." /></div><em class="sec">Michael Conroy / AP</em><h3 class="title">Some Stores Are Limiting Purchases As Shoppers Stockpile</h3></a><a href="/stories/faa-lifts-ban-on-boeing-737-max/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605710228_2CvSqi.jpg" alt="A Boeing 737 Max jet prepares to land at Boeing Field following a test flight in Seattle on Sept. 30, 2020." /></div><em class="sec">Elaine Thompson / AP</em><h3 class="title">FAA Lifts Ban On Boeing 737 Max</h3></a><a href="/stories/15-asian-pacific-countries-form-powerful-trade-bloc/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605466629_Q9MNog.jpg" alt="Vietnam&#039;s Prime Minister and Minister of Trade sign deal" /></div><em class="sec">Hau Dinh / AP</em><h3 class="title">Fifteen Asian-Pacific Countries Form Powerful Trade Bloc</h3></a><a href="/stories/businesses-brace-for-new-covid-lockdowns/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:52</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605302500_CWQJqX.jpg" alt="Empty restaurant tables" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Businesses Brace For New COVID Lockdowns</h3></a><a href="/stories/holiday-travel-expected-to-decline-amid-covid-resurgence/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605299038_1R5u37.jpg" alt="Travelers at Los Angeles International Airport" /></div><em class="sec">AP Images</em><h3 class="title">Holiday Travel Expected To Fall At Least 10% Amid COVID Resurgence</h3></a><a href="/stories/u-s-job-market-shows-a-sign-of-hope/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605219068_CPhkjp.jpg" alt="Man wearing a mask while walking under a &#039;Now Hiring&#039; sign." /></div><em class="sec">Jeff Chiu / AP</em><h3 class="title">U.S. Job Market Shows A Sign Of Hope</h3></a><a href="/stories/weekly-jobless-claims-fall-to-709-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:57</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605202111_z6KQ4z.jpg" alt="Restaurants and other small businesses could be hit hard by the new surge in COVID-19." /></div><em class="sec">AP Images</em><h3 class="title">Weekly Claims Inch Lower As Rising COVID-19 Cases Loom Over Recovery</h3></a><a href="/stories/ups-ends-ban-on-natural-hairstyles-beards/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605140438_IU8JIV.jpg" alt="A UPS driver delivers packages during the coronavirus pandemic" /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">UPS Ends Ban On Natural Hairstyles, Beards</h3></a><a href="/stories/covid-19-inspires-new-class-of-entrepreneurship/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605123855_12WAe9.jpg" alt="WeWork employees at Nasdaq opening bell ceremony" /></div><em class="sec">AP Images</em><h3 class="title">Will Entrepreneurs Find Lasting Success In COVID-Inspired Innovation?</h3></a><a href="/stories/eu-files-antitrust-charges-against-amazon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:33</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1605019288_jwTcJe.jpg" alt="European Executive Vice-President Margrethe Vestager speaks during a press conference regarding an antitrust case with Amazon" /></div><em class="sec">Olivier Hoslet / EPA Pool / AP</em><h3 class="title">EU Files Antitrust Charges Against Amazon</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1471272980934-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_5'></div></div><a href="/stories/swiss-bank-settles-with-doj-over-fifa-corruption-case/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604962565_icvTN3.jpg" alt="Swiss bank Julius Baer" /></div><em class="sec">ALESSANDRO DELLA BELLA / AP</em><h3 class="title">Swiss Bank Settles With Justice Department Over FIFA Corruption Case</h3></a><a href="/stories/report-u-s-unemployment-rate-drops-to-6-9/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:29</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604683776_9Stbfu.jpg" alt="A passerby walks past a hiring sign while entering a Target store in Massachusetts" /></div><em class="sec">STEVEN SENNE / AP</em><h3 class="title">Report: U.S. Unemployment Rate Drops To 6.9%</h3></a><a href="/stories/october-jobs-report-shows-additional-638-000-jobs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604683376_0FtXj5.jpg" alt="A man looks into a job center in California." /></div><em class="sec">AP Images</em><h3 class="title">US Economy Adds 638,000 Jobs In October</h3></a><a href="/stories/weekly-jobless-claims-come-in-at-751-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604596418_mUfj8A.jpg" alt="A hiring sign at a grocery store in Washington." /></div><em class="sec">AP Images</em><h3 class="title">Weekly Jobless Claims Fall To 751,000</h3></a><a href="/stories/international-stock-markets-up-as-u-s-waits-on-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604582571_JX3Bn1.jpg" alt="A woman wearing a face mask walks past a bank&#039;s electronic board showing the Hong Kong share index in Hong Kong." /></div><em class="sec">Kin Cheung / AP</em><h3 class="title">International Stock Markets Up As U.S. Waits For Election Results</h3></a><a href="/stories/market-volatility-expected-amid-2020-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604346329_0kwGHj.jpg" alt="The trading floor of the New York Stock Exchange" /></div><em class="sec">AP Images</em><h3 class="title">Market Volatility Expected Amid 2020 Election</h3></a><a href="/stories/companies-offer-discounted-rides-to-voters/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604334992_w8QSQd.jpg" alt="San Francisco Department of Elections voting clerk takes ballots from voters in a vehicle at a drive-up area." /></div><em class="sec">Jeff Chiu / AP</em><h3 class="title">Companies Offer Discounted Rides To Voters</h3></a><a href="/stories/walmart-walks-back-decision-to-remove-firearms-from-cases/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:02</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604149741_hGzDkU.jpg" alt="A woman pulls groceries from a cart to her vehicle outside of a Walmart store" /></div><em class="sec">Julio Cortez / AP</em><h3 class="title">Walmart Walks Back Decision To Remove Firearms From Store Displays</h3></a><a href="/stories/study-customer-facing-works-5-times-likely-to-have-covid-19/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:26</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604070884_9YJPp6.jpg" alt="A shopper at a grocery store" /></div><em class="sec">David Zalubowski / AP</em><h3 class="title">Study: High Rates of COVID-19 Among Grocery Workers</h3></a><a href="/stories/usps-record-number-of-ballots-delivered-before-election/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604068821_eEredo.jpg" alt="USPS carrier delivers mail" /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">USPS Delivers 122M Ballots Ahead of Election</h3></a><a href="/stories/black-franchise-owners-mcdonald-s-discriminates/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:14</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1604068314_s125xc.jpg" alt="A sign for McDonald&#039;s" /></div><em class="sec">Nam Y. Huhe / AP</em><h3 class="title">Black Franchise Owners Sue McDonald&#039;s</h3></a><a href="/stories/u-s-economy-up-33-but-not-fully-recovered/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:42</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603985744_MKbWYO.jpg" alt="In this Sept. 25, 2020 file photo, a woman shops at a clothing store in New York." /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">U.S. Economy Up 33 Percent, But Not Fully Recovered</h3></a><a href="/stories/u-s-gdp-grows-7-4-in-third-quarter/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:06</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603995638_Lc9jHD.jpg" alt="A man walks by a store closing sign." /></div><em class="sec">AP Images</em><h3 class="title">U.S. GDP Soars 7.4% After Second Quarter Plunge</h3></a><a href="/stories/illinois-governor-defends-chicago-indoor-dining-shutdown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603965438_sFpzx1.jpg" alt="Chicago restaurant" /></div><em class="sec">&nbsp;</em><h3 class="title">Illinois Governor Defends Chicago Indoor Dining Shutdown</h3></a><a href="/stories/amazon-braces-for-peak-delivery-season/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603896786_05WEOz.jpg" alt="The Amazon logo" /></div><em class="sec">AP / Michel Spingler</em><h3 class="title">Amazon Braces For Peak Delivery Season</h3></a><a href="/stories/ridesharing-companies-must-classify-drivers-as-employees/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603460529_cyXBjO.jpg" alt="Drivers for ride-hailing giants Uber and Lyft hold a rally." /></div><em class="sec">Damian Dovarganes / AP</em><h3 class="title">Court Rules Ridesharing Companies Must Classify Drivers As Employees</h3></a><a href="/stories/amazon-invests-100m-in-mexico-facilities/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:22</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603376569_YiUrQZ.jpg" alt="An Amazon.com facility." /></div><em class="sec">CNN</em><h3 class="title">Amazon Invests $100M In Mexico Facilities</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842534402-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_6'></div></div><a href="/stories/amc-to-reopen-movie-theaters-across-country-starting-in-ny/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:13</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603211835_QKTlxv.jpg" alt="An AMC theater in New York" /></div><em class="sec">Evan Agostini / AP</em><h3 class="title">AMC To Reopen Movie Theaters Across Country, Starting In New York</h3></a><a href="/stories/justice-department-files-antitrust-lawsuit-against-google/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603212035_eMF4s2.jpg" alt="Google&#039;s headquarters in Mountain View, Calif." /></div><em class="sec">Marcio Jose Sanchez / AP</em><h3 class="title">Justice Department Files Antitrust Lawsuit Against Google</h3></a><a href="/stories/trump-administration-sued-over-new-visa-rules/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:56</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603206460_mimKp7.jpg" alt="A flag is waved outside the White House." /></div><em class="sec">AP / Carolyn Kaster</em><h3 class="title">Trump Administration Sued Over New Visa Rules For Skilled Workers</h3></a><a href="/stories/car-loan-complaints-climb-as-pandemic-squeezes-paychecks/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:31</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603146787_ilGpB9.jpg" alt="Cars are parked in an auto dealer lot in unincorporated St. Louis County, Mo." /></div><em class="sec">Jeff Roberson / AP</em><h3 class="title">Car Loan Complaints Climb As Pandemic Squeezes Paychecks</h3></a><a href="/stories/american-airlines-plans-to-return-737-max-to-service/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603125284_bzgOhx.jpg" alt="An American Airlines Boeing 737 MAX 8 plane sits at a boarding gate at LaGuardia Airport." /></div><em class="sec">Frank Franklin II / AP</em><h3 class="title">American Airlines Plans To Return 737 Max To Service</h3></a><a href="/stories/mcconnell-says-senate-will-vote-on-covid-aid-this-week/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:19</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1603030744_SCuxii.jpg" alt="2011: Senator Mitch McConnell" /></div><em class="sec">Associated Press</em><h3 class="title">McConnell: Senate To Vote On COVID Aid This Week</h3></a><a href="/stories/businesses-criticize-diversity-training-executive-order/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602952048_GAthmk.jpg" alt="President Donald Trump" /></div><em class="sec">Evan Vucci / Associated Press</em><h3 class="title">Groups Ask President Trump To Reverse Ban On Diversity Training</h3></a><a href="/stories/starbucks-exec-pay-to-be-tied-to-diversity/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:09</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602878702_x4MHQt.jpg" alt="Pittsburgh: Woman carries out her coffee order from Starbucks" /></div><em class="sec">Associated Press</em><h3 class="title">Starbucks Executive Salaries To Be Tied To Diversity Goals</h3></a><a href="/stories/companies-offering-employees-workers-voting-incentives/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:25</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602783493_KyGq5t.jpg" alt="Early voters line up to cast their ballots in North Carolina." /></div><em class="sec">AP Images</em><h3 class="title">Businesses Are Incentivizing Employees, Consumers To Vote</h3></a><a href="/stories/wells-fargo-fires-employees-over-alleged-relief-fraud/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:34</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602774521_g8UJvQ.jpg" alt="A Wells Fargo building is shown in downtown Minneapolis." /></div><em class="sec">Jim Mone / AP</em><h3 class="title">Wells Fargo Fires Employees Over Alleged Coronavirus Relief Fraud</h3></a><a href="/stories/weekly-jobless-claims-rise-to-898-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:04</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602776648_NaI8TG.jpg" alt="A closed sign hangs on a restaurant in Dallas." /></div><em class="sec">AP Images</em><h3 class="title">Jobless Claims Rise To 898,000 Following Weeks Of Layoffs</h3></a><a href="/stories/delta-reports-5-4-billion-loss-as-airline-troubles-continue/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602709668_Kqs6t5.jpg" alt="Delta Airlines jets parked at Kansas City International Airport in April." /></div><em class="sec">Charlie Riedel / AP</em><h3 class="title">Pandemic Toll Mounts For Airlines: Delta Posts $5.4 Billion In Losses</h3></a><a href="/stories/saudi-arabia-loses-seat-on-u-n-human-rights-council/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:08</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602693107_vlnbm9.jpg" alt="On the two year anniversary of his death Oct. 2, a mourner holds tribute posters outside the Saudi consulate in Istanbul." /></div><em class="sec">Emrah Gurel / AP</em><h3 class="title">Saudi Arabia Voted Off U.N. Human Rights Council</h3></a><a href="/stories/apple-unveils-new-iphone-12/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:01</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602627121_vzFCpr.jpg" alt="Apple&#039;s new iPhone 12" /></div><em class="sec">Apple / AP</em><h3 class="title">Apple Unveils New iPhone 12</h3></a><a href="/stories/apple-expected-to-unveil-new-iphone-on-oct-13/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602513646_6hBg6g.jpg" alt="People walk past an image of an iPhone displayed at an Apple store in Ahmedabad, India." /></div><em class="sec">Ajit Solanki / AP</em><h3 class="title">Apple Expected To Unveil New iPhone On Oct. 13</h3></a><a href="/stories/amtrak-asks-congress-for-4-9b-to-avoid-job-losses/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:23</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602283984_RQ4HQ7.jpg" alt="Amtrak logo" /></div><em class="sec">Matt Rourke / AP</em><h3 class="title">Amtrak Says It Needs $4.9B In Funding To Avoid Layoffs</h3></a><a href="/stories/jpmorgan-funding-30b-to-minorities/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:15</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602206231_MNMq3f.jpg" alt="A branch of Chase bank in New York" /></div><em class="sec">Mark Lennihan / AP</em><h3 class="title">JPMorgan Chase Funding $30B To Fix &quot;Systemic Racism&quot; In Banking</h3></a><div class="item story-list-a-placeholder"><div id='div-gpt-ad-1472842570086-0' style='height:250px; width:300px;' data-pos='newsy_med_rec_7'></div></div><a href="/stories/airlines-offer-flights-to-nowhere-amid-pandemic/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">3:12</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602157014_N6rHcu.jpg" alt="A Qantas airplane" /></div><em class="sec">Rob Griffith / AP</em><h3 class="title">More And More Airlines Offering Scenic &#039;Flights To Nowhere&#039;</h3></a><a href="/stories/weekly-jobless-claims-show-hiring-slowdown/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:07</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602172297_tQNcCp.jpg" alt="A man walks by an empty restaurant." /></div><em class="sec">AP Images</em><h3 class="title">840,000 Americans File Weekly Claims As Recovery Stalls</h3></a><a href="/stories/two-thirds-of-movie-theaters-could-close-soon/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:36</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602017207_toSXof.jpg" alt="Woman wearing face mask watches a movie at a cinema." /></div><em class="sec">Storyblocks</em><h3 class="title">Without New Releases, Two-Thirds Of Movie Theaters Could Close Soon</h3></a><a href="/stories/southwest-plans-to-cut-pay-to-avoid-layoffs-furloughs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:47</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1602000027_iPBm7J.jpg" alt="A Southwest Airlines jet takes off from Love Field in Dallas." /></div><em class="sec">Tony Gutierrez / AP</em><h3 class="title">Southwest Plans To Cut Pay To Avoid Layoffs, Furloughs</h3></a><a href="/stories/u-s-unemployment-rate-drops-to-7-9-661-000-new-jobs-added/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:28</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601661678_yv9zKe.jpg" alt="&quot;Store closing&quot; signs" /></div><em class="sec">Steven Senne / AP</em><h3 class="title">Unemployment Rate Falls Below 8% As U.S. Adds 661,000 New Jobs</h3></a><a href="/stories/trump-covid-diagnosis-brings-more-uncertainty/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:30</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601664792_YfSylC.jpg" alt="President Trump walks from Marine One to the White House." /></div><em class="sec">AP Images</em><h3 class="title">President Trump&#039;s COVID Diagnosis Brings More Economic Uncertainty</h3></a><a href="/stories/president-trump-s-covid-19-test-impacts-world-economy/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:35</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601640118_fpJeBh.jpg" alt="President Donald Trump throws hats to supporters after speaking at a campaign rally at Duluth International Airport" /></div><em class="sec">Alex Brandon / AP</em><h3 class="title">Economic Impact Of President Trump&#039;s COVID-19 Result Ripples Worldwide</h3></a><a href="/stories/ireland-s-top-court-rules-subway-s-bread-too-sugary/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:00</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601588667_1glIPj.jpg" alt="Ireland’s Supreme Court has ruled that bread sold by the fast food chain Subway contains so much sugar" /></div><em class="sec">Charles Krupa / AP</em><h3 class="title">Ireland&#039;s Top Court Rules Subway&#039;s Bread Too Sugary For Tax Break</h3></a><a href="/stories/coronavirus-adding-extra-pressure-on-working-women/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:48</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601577820_AUdWdm.jpg" alt="Working from home" /></div><em class="sec">Video Blocks</em><h3 class="title">Coronavirus Adding Extra Pressure On Working Women</h3></a><a href="/stories/tokyo-stock-exchange-suffers-complete-outage/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">0:40</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601582876_UuEj1V.jpg" alt="People are reflected on a blank electronic stock board." /></div><em class="sec">Eugene Hoshiko / AP</em><h3 class="title">Tokyo Stock Exchange Suffers Complete Outage</h3></a><a href="/stories/fda-widens-investigation-into-astrazeneca-covid-19-vaccine/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:21</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601576156_j2kW2f.jpg" alt="AstraZeneca COVID-19 vaccine testing" /></div><em class="sec">AstraZeneca</em><h3 class="title">FDA Widens Investigation Into AstraZeneca COVID-19 Vaccine</h3></a><a href="/stories/weekly-jobless-claims-remain-elevated-at-837-000/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">1:20</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601570339_hscs9f.jpg" alt="An American Airlines employee walks through Miami International Airport." /></div><em class="sec">AP Images</em><h3 class="title">COVID-19 Layoffs Rise As Weekly Jobless Claims Hold Steady</h3></a><a href="/stories/without-government-aid-airlines-to-cut-around-50-000-jobs/" class="item"><div class="img-frame has-icon-play"><span class="icon-play"></span><span class="video-duration">2:24</span><img src="/img_new/video-placeholder/356x200.gif" data-lazyload="https://cdn.newsy.com/images/videos/356x200/1601555123_ZwDwSg.jpg" alt="American Airlines planes" /></div><em class="sec">Matt York / AP</em><h3 class="title">Without Government Aid, Airlines To Cut Around 50,000 Jobs</h3></a></div></div></div></div> <!--googleon: all--></div></div></div><!--div class="aside"--><footer><div class="container"><div class="top-bar"><a href="/" class="footer-logo">newsy</a><ul class="social"><li><a href="https://www.facebook.com/newsy"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>facebook</title><path d="M28.27,50h-10V24.57H13.55V14.91h4.72V10.55S17.91,0,26.27,0H36.45V8.36H31.13a2.55,2.55,0,0,0-2.68,2.55v4h8l-.72,9.66H28.27Z"/></svg></a></li><li><a href="https://twitter.com/newsy"><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"><title>twitter</title><path d="M49.5,9.6c-1.9,0.8-3.8,1.4-5.8,1.6c2.1-1.3,3.7-3.3,4.5-5.6c-2,1.2-4.2,2-6.5,2.5C37.9,4,31.4,3.8,27.3,7.6	c-2.1,1.9-3.2,4.6-3.2,7.4c0,0.8,0.1,1.6,0.3,2.3C16.2,17,8.6,13.1,3.5,6.7c-2.7,4.6-1.3,10.6,3.1,13.6C5,20.2,3.4,19.8,2,19v0.1	c0,4.9,3.4,9,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.6,0-1.3-0.1-1.9-0.2c1.3,4.1,5.2,7,9.5,7.1c-3.6,2.8-8.1,4.4-12.6,4.3	c-0.8,0-1.6,0-2.4-0.1c4.6,3,10.1,4.6,15.6,4.6c18.7,0,28.9-15.5,28.9-28.9v-1.3C46.5,13.5,48.2,11.7,49.5,9.6z"/></svg></a></li><li><a href="https://www.youtube.com/user/NewsyHub"><svg  xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>youtube</title><path d="M49.14,13.18a6.32,6.32,0,0,0-5.41-4.91A167,167,0,0,0,25,7.58a167.09,167.09,0,0,0-18.73.69,6.31,6.31,0,0,0-5.4,4.91A53.64,53.64,0,0,0,0,25,53.63,53.63,0,0,0,.87,36.82a6.31,6.31,0,0,0,5.4,4.91A167.09,167.09,0,0,0,25,42.42a166.91,166.91,0,0,0,18.72-.69,6.32,6.32,0,0,0,5.41-4.91A53.63,53.63,0,0,0,50,25,53.63,53.63,0,0,0,49.14,13.18ZM18.55,32.76V16.23l15.89,8.29Z"/></svg></a></li><li><a href="https://www.instagram.com/newsy/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>instagram</title><circle cx="40.11" cy="10.67" r="2.47"/><path d="M25.17,9.34A15.43,15.43,0,1,0,40.59,24.77,15.43,15.43,0,0,0,25.17,9.34Zm0,26.77A11.35,11.35,0,1,1,36.51,24.77,11.35,11.35,0,0,1,25.17,36.11Z"/><path d="M40.74,0H9.26A9.29,9.29,0,0,0,0,9.26V40.74A9.29,9.29,0,0,0,9.26,50H40.74A9.29,9.29,0,0,0,50,40.74V9.26A9.29,9.29,0,0,0,40.74,0ZM45.9,40.74a5.16,5.16,0,0,1-5.16,5.16H9.26A5.16,5.16,0,0,1,4.1,40.74V9.26A5.16,5.16,0,0,1,9.26,4.1H40.74A5.16,5.16,0,0,1,45.9,9.26Z"/></svg></a></li><li><a href="https://www.linkedin.com/company/newsy-com"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>linkedin</title><g id="LinkedIn"><path d="M50,30.41V48.89H39.28V31.64c0-4.34-1.55-7.29-5.43-7.29a5.87,5.87,0,0,0-5.49,3.92A7.19,7.19,0,0,0,28,30.88v18H17.28s.14-29.21,0-32.24H28v4.57a.6.6,0,0,1-.06.11H28v-.11a10.66,10.66,0,0,1,9.66-5.32C44.72,15.9,50,20.5,50,30.41ZM6.06,1.11C2.4,1.11,0,3.52,0,6.69a5.56,5.56,0,0,0,5.93,5.57H6c3.75,0,6.07-2.49,6.07-5.57S9.74,1.11,6.06,1.11ZM.64,48.89H11.35V16.65H.64Z"/></g></svg></a></li><li><a href="/contact/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 50"><title>contact</title><path d="M44.21,8H5.79a5.77,5.77,0,0,0-4,1.62h0A5.79,5.79,0,0,0,0,13.83V36.17A5.79,5.79,0,0,0,5.79,42H44.21A5.79,5.79,0,0,0,50,36.17V13.83A5.79,5.79,0,0,0,44.21,8ZM3.94,14.14l13.55,9.78L3.94,36.06ZM25,24.49l-2.94-2.12a2.15,2.15,0,0,0-.61-.44L7.66,12H42.93Zm-4.26,1.78,3.09,2.23a1.94,1.94,0,0,0,2.28,0l3.27-2.29L42.56,38H7.64Zm12-2.36,13.34-9.33v21.3Z"/></svg></a></li></ul></div><div class="bottom-bar"><ul><li><a href="/about/">About Newsy</a></li><li><a href="/collections/shows/">Shows</a></li><li><a href="/collections/documentaries/">Documentaries</a></li><li><a href="/tv-schedule/">TV Schedule</a></li><li><a href="/platforms/">Channel Finder</a></li><li><a href="/register/">Newsletter</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/careers/">Careers</a></li></ul><ul><li><a href="https://www.newsy.com/series/company-news/">Company News</a></li><li><a href="http://partners.newsy.com/">Advertise</a></li><li><a href="http://feeds.feedburner.com/newsy-allvideos/">RSS</a></li><li><a href="/sitemap/">Sitemap</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Use</a></li><li><a href="/licensing/">Licensing</a></li><li><a target="_blank" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf">Journalism Ethics Guidelines</a></li></ul><div class="box"><p><span>Newsy &copy; 2020</span>Newsy is an E.W. Scripps Company Brand</p></div></div></div></footer><script type="text/javascript" src="/js/all.20201216073431.js"></script><script>jwplayer.key="C3JoZgrmaG2wfV5S6S9vAW6d+iO5dTppLNv4guZ+IzZICf3B";</script><script>var jw_player_ad_type = 'googima';var jw_player_ad_type_value = 'https://securepubads.g.doubleclick.net/gampad/ads?env=instream&gdfp_req=1&correlator=123456&description_url=https%3A%2F%2Fwww.newsy.com&iu=/6088/newsy/newsy.com&output=vast&sz=1x1000&url=https://www.newsy.com&ad_rule=0&cmsid=&vid=&excl_cat=&hl=en&nofb=0&npa=0&rdp=0&tfcd=0&vad_type=linear&wta=0';</script><!-- Google social profiles markup --><script type="application/ld+json">{ "@context" : "https://schema.org","@type" : "Organization","name" : "Newsy","url" : "https://www.newsy.com","sameAs" : [ "https://www.facebook.com/newsy","https://www.twitter.com/newsyvideos","https://plus.google.com/109101903449863548387","https://www.youtube.com/user/NewsyHub","https://www.linkedin.com/company/newsy.com","https://instagram.com/newsy/"]}</script><!-- End Google social profiles markup --><!-- SessionCam Client Integration v6.0 --><script type="text/javascript">var scRec=document.createElement('SCRIPT');scRec.type='text/javascript';scRec.src="//d2oh4tlt9mrke9.cloudfront.net/Record/js/sessioncam.recorder.js";document.getElementsByTagName('head')[0].appendChild(scRec);</script><!-- End SessionCam --><!-- Fiksu tag --><img src="https://pt.fiksu.com/pixel?partnerid=26d36f30" width="1" height="1" style="display:none;border:0;" alt="" /><!-- Quantcast Tag, part 2 --><script type="text/javascript">_qevents.push( { qacct:"p-85egv2k2-Bf6E"} );</script><noscript><div style="display: none;"><img src="https://pixel.quantserve.com/pixel/p-85egv2k2-Bf6E.gif" height="1" width="1" alt="Quantcast"/></div></noscript><!-- Begin: www.iperceptions.com -->
	<script>/*Copyright 2011-2015 iPerceptions, Inc. All rights reserved. Do not distribute.iPerceptions provides this code 'as is' without warranty of any kind, either express or implied. */ window.iperceptionskey = '7e161445-77da-47e0-81e5-59ac9e4adf5c';(function () { var a = document.createElement('script'),b = document.getElementsByTagName('body')[0]; a.type = 'text/javascript'; a.async = true;a.src = '//universal.iperceptions.com/wrapper.js';b.appendChild(a);})();</script>
	<!-- End: www.iperceptions.com --><!-- Chartbeat --><script type="text/javascript">var _sf_async_config={};/** CONFIGURATION START **/_sf_async_config.uid = 15115;_sf_async_config.domain = 'newsy.com';_sf_async_config.useCanonical = true;_sf_async_config.sections = 'Business';_sf_async_config.authors = 'Nathaniel Reed';/** CONFIGURATION END **/window.onload = function(){window._sf_endpt=(new Date()).getTime();var e = document.createElement('script');e.setAttribute('language', 'javascript');e.setAttribute('type', 'text/javascript');e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');document.body.appendChild(e);};</script><!-- End Chartbeat -->
	<script>
		// send FB event
		window.onload = function(){
			fbq('track', 'ViewContent', {
			  content_type: 'product',
			  content_ids: [$('[data-video-id]').data('videoId')],
			  content_name: $('.hero-video .title').text(),
			  content_category: $('[data-full-category-name]').data('fullCategoryName')
			});
		};
	</script>
	<!-- OptinMonster -->
			<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><script>var om5878eaa42af90,om5878eaa42af90_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om5878eaa42af90_poll(function(){if(window['om_loaded']){if(!om5878eaa42af90){om5878eaa42af90=new OptinMonsterApp();return om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om5878eaa42af90=new OptinMonsterApp();om5878eaa42af90.init({"s":"27375.5878eaa42af90","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
		<!-- / OptinMonster --><!-- Nielsen SDK code --><script type="text/javascript">
		!function(t,n){
			t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){
			  return s=t.document,
			  r=s.createElement("script"),
			  r.async=1,
			  r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,
			  i=s.getElementsByTagName("script")[0],
			  i.parentNode.insertBefore(r,i),
			  t[o]=t[o]||{g:c,ggPM:function(n,e,c,r,s){(t[o].q=t[o].q||[]).push([n,e,c,r,s])}},
			  t[o]
			}}
		}(window,"NOLBUNDLE");
		var nielsenSdkInstance = NOLBUNDLE.nlsQ("P450E74DA-4B1C-472C-9ADF-67C4FF1432C0","nlsnInstance",{sfcode: "dcr-cert"});</script><!-- / Nielsen SDK code --><!-- Cerkl widget code --><script src="//cerkl.com/awp/1.0.1/cerkl_awp.min.js?v=1.0.1"></script>
		<script type="text/javascript">
			cerkl_awp({div: document.getElementById('cerkl_awp_container'), organization_id: 2173, image_size: "sm", image_type: "sq", headline: { font_size: ".9em", font_weight: "bolder" }, email: null, background: "transparent", last:{enabled:false}, defaults: {colors: {headline: "#d7d7d7", section_color: "#41a5f0" }}});
		</script>
	<!-- / Cerkl widget code -->
		<script>

			window.fbAsyncInit = function(){
				FB.init({
	        appId: '380870506022',
	        xfbml: true,
	        version: 'v2.8'
	      });
			};

			(function(d, s, id){
	       var js, fjs = d.getElementsByTagName(s)[0];
	       if (d.getElementById(id)) {return;}
	       js = d.createElement(s); js.id = id;
	       js.src = "//connect.facebook.net/en_US/sdk.js";
	       fjs.parentNode.insertBefore(js, fjs);
	     }(document, 'script', 'facebook-jssdk'));

	     window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return t;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));

	  </script>
	  </body></html>